<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.sheknows.com/xmlrpc.php" />

	
<meta name="description" content="British comic Tiff Stevenson told Twitter she was shocked when a Starbucks barista (male) policed a pregnant customer on caffeine intake." />
<meta name="keywords" content="" />

<title>Starbucks Barista Lectures Pregnant Customer About Caffeine Intake &#8211; SheKnows</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Parenting","primary-vertical":"","vertical":"","category":["Parenting","Parenting News"],"tag":["caffeine","pregnancy diet","Starbucks","tiffany stevenson"],"author":["Jennifer Mattern"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel="alternate" type="application/rss+xml" title="SheKnows &raquo; Starbucks Barista Lectures Pregnant Customer About Caffeine Intake, Twitter Explodes Comments Feed" href="https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/feed/" />
<noscript><link rel='stylesheet' id='fallback-all-css-0' href='https://www.sheknows.com/_static/??-eJytj8sOgjAQRX/IMkJEYWH8FNMXMqEP0ikQ/t6mmqBxoQt3dzHn3DuwjAydNJPSBJIIFFIEYbwcmEEReFiB4mp0YdEV6WAHiZDeRe0ijGa6oSMYrWSvmbxEbhj1PGgmeICrmNCoXNCFDKsPWey1TSNmHLND+sTOFXAiHQk2AWHUPy/hymbomdnjly/V1OvB+YVYtS+b9wFdIgj+Y0Hprfdus13suazr5nBs61N7BxK+lyU=' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0' href='https://www.sheknows.com/_static/??-eJytj8sOgjAQRX/IMkJEYWH8FNMXMqEP0ikQ/t6mmqBxoQt3dzHn3DuwjAydNJPSBJIIFFIEYbwcmEEReFiB4mp0YdEV6WAHiZDeRe0ijGa6oSMYrWSvmbxEbhj1PGgmeICrmNCoXNCFDKsPWey1TSNmHLND+sTOFXAiHQk2AWHUPy/hymbomdnjly/V1OvB+YVYtS+b9wFdIgj+Y0Hprfdus13suazr5nBs61N7BxK+lyU=' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-main-css-css'  href='https://www.sheknows.com/wp-content/themes/vip/pmc-sheknows-2018/assets/build/css/main.css?ver=1558384948' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='fallback-all-css-2' href='https://www.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1558469582' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-2' href='https://www.sheknows.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1558469582' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-single-css-css'  href='https://www.sheknows.com/wp-content/themes/vip/pmc-sheknows-2018/assets/build/css/single.css?ver=1558384948' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='fallback-all-css-4' href='https://www.sheknows.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1557436182g' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-4' href='https://www.sheknows.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1557436182g' type='text/css' media='all' />
<script type="text/javascript" src="https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.sheknows.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://www.sheknows.com/wp-content/themes/vip/pmc-sheknows-2018/',
				fb_channel_uri: 'https://www.sheknows.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension11":"sheknows.com","dimension12":"Parenting","dimension13":"Parenting News","dimension16":"2019-05-28","dimension18":"1177833","dimension19":"Parenting|Parenting News","dimension20":"caffeine|pregnancy diet|Starbucks|tiffany stevenson","dimension25":"2019-05","dimension26":"1559048722","dimension28":"Starbucks Barista Lectures Pregnant Customer About Caffeine Intake, Twitter Explodes","dimension29":"2045892","dimension31":"Jennifer Mattern","dimension33":"articles","dimension35":"8352","dimension36":"sheknows","dimension43":"https:\/\/www.sheknows.com\/parenting\/articles\/2045892\/starbucks-pregnant-customer\/","dimension113":"article","dimension115":"2045892","dimension116":"jennifer-mattern","dimension117":"parenting|parenting-news","dimension118":"caffeine|pregnancy-diet|starbucks|tiffany-stevenson","dimension120":"parenting","dimension122":"2019","dimension123":"05","dimension124":"28","dimension125":"13","dimension126":"05","dimension137":"2019-05-28T17:05:22+00:00","dimension138":"2019-05-28 13:05:22","dimension139":"Tuesday","dimension141":"anonymous"};				pmc_ga_dimensions["dimension127"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension140"] = pmc_meta.omni_visit_id;
			}
				function skmGenerateUuid() {
			return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
				var r = Math.random() * 16 | 0, v = c === 'x' ? r : ((r & 0x3) | 0x8);
				return v.toString(16);
			});
		};
		// 'skm-local-timestamp'.
		var date = new Date();
		pmc_ga_dimensions.dimension40 = date.getTime().toString();
		// 'skm-pageview-id'.
		// '_skmPageViewId' value might already be generated by Boomerang.
		window._skmPageViewId = window._skmPageViewId || skmGenerateUuid();
		pmc_ga_dimensions.dimension103 = window._skmPageViewId;
		pmc_ga_dimensions.dimension112 = window.location.pathname.replace( /\/$/, '' ).replace( /\/(\d+)$/, '' );
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-72491114-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				
				
				ga('send', 'pageview');
			}
		</script>

		<script type='text/javascript' src='https://www.sheknows.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script async="async" type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?m=1558384948g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.sheknows.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.js?ver=5.2.1'></script>
<script type='text/javascript' defer='defer' src='//content.jwplatform.com/libraries/7pVCTwdI.js?ver=5.2.1'></script>
<script type='text/javascript' defer='defer' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-frisbee/assets/js/frisbee.min.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://z.moatads.com/pmcprebidheader92389980944/yi.js?ver=3.1'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v3/polyfill.min.js?features=IntersectionObserver&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"disable"};
var pmc_header_bidder = {"active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-adm/js/loader.min.js?m=1558384948g'></script>
<script async="async" type='text/javascript' src='https://ads.blogherads.com/bh/1/1/1/1968524/header.js'></script>
<script async="async" type='text/javascript' src='https://ads.blogherads.com/static/blogherads.js'></script>
<link rel='https://api.w.org/' href='https://www.sheknows.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/pa8z1X-8Aeg' />
<link rel="alternate" type="application/json+oembed" href="https://www.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F2045892%2Fstarbucks-pregnant-customer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sheknows.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F2045892%2Fstarbucks-pregnant-customer%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Jennifer Mattern">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/" />

<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);		</script>
		
<script type='text/javascript'>
	(function() {

		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = ( window._sf_async_config || {} );

		_sf_async_config.uid       = 7673;
		_sf_async_config.domain    = 'sheknows.com';
		_sf_async_config.videoType = 'ooyala';
		_sf_async_config.sections = "Parenting";
		_sf_async_config.authors = " Jennifer Mattern";

		if( window.location.pathname.match( '/slideshow/[0-9]+/' ) ) {
			_sf_async_config.path = window.location.pathname.match( /^\/[a-z0-9\-]+\/[a-z0-9\-]+(\/list)?\/\d+\/[a-z0-9\-]+/g ).pop();
		}
		/** CONFIGURATION END **/

		function loadChartbeat() {

			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];

			e.type  = 'text/javascript';
			e.async = true;
			e.src   = '//static.chartbeat.com/js/chartbeat.js';

			n.parentNode.insertBefore(e, n);

		}

		loadChartbeat();

	})();
</script>
<script type="application/ld+json" >{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sheknows.com","name":"SheKnows","legalName":"SheKnows LLC.","logo":{"@type":"ImageObject","url":"https:\/\/www.sheknows.com\/wp-content\/themes\/vip\/pmc-sheknows-2018\/assets\/build\/images\/sheknows-logo.png","width":"194","height":"37"},"address":{"@type":"PostalAddress","addressLocality":"New York, NY","postalCode":"10017","streetAddress":"475 Fifth Avenue"},"telephone":"(646) 300-8372","foundingDate":"1999","sameAs":["https:\/\/www.facebook.com\/sheknows","https:\/\/twitter.com\/sheknows\/","https:\/\/pinterest.com\/sheknows\/","https:\/\/instagram.com\/sheknows\/"],"parentOrganization":{"@type":"Organization","name":"Penske Media Corporation"}}</script><script type="application/ld+json" >{"@context":"https:\/\/schema.org","@type":"WebSite","url":"https:\/\/www.sheknows.com","name":"SheKnows","valueName":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sheknows.com\/?s=query","query-input":{"type":"PropertyValueSpecification","valueRequired":"https:\/\/schema.org\/True","valueName":"s"}},"copyrightHolder":"Copyright 2003-2019 SheKnows, LLC. All Rights Reserved.","copyrightYear":"2003-2019","publisher":"SheKnows.com"}</script><script type="application/ld+json" >{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","headline":"Primary Menu - Bottom Text Links","name":["Contact Us","Advertise","AdChoices","Careers","Privacy Policy","Privacy Preferences","Terms of Use"],"url":["https:\/\/www.sheknows.com\/contact-us\/","http:\/\/corporate.sheknowsmedia.com\/advertise","https:\/\/pmc.com\/privacy-policy\/#adchoices","https:\/\/pmc.com\/careers-listing\/","https:\/\/pmc.com\/privacy-policy\/","#","https:\/\/pmc.com\/terms-of-use\/"],"description":["","","","","","",""]}</script><script type="application/ld+json" >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</script><script type="application/ld+json" >{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","headline":"Secondary Menu","name":["About Us","SheKnows Family","BlogHer","Soaps","StyleCaster","SHE Media"],"url":["http:\/\/www.sheknows.com\/about-us","#","http:\/\/www.blogher.com\/","http:\/\/soaps.sheknows.com\/","http:\/\/stylecaster.com\/","https:\/\/www.shemedia.com"],"description":["","","","","",""]}</script><script type="application/ld+json" >{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.sheknows.com\/.\/parenting\/","name":"Parenting"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.sheknows.com\/.\/parenting\/parenting-news\/","name":"Parenting News"}}]}</script><script type="application/ld+json" >{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.sheknows.com\/parenting\/articles\/2045892\/starbucks-pregnant-customer\/","headline":"Starbucks Barista Lectures Pregnant Customer About Caffeine Intake, Twitter Explodes","name":"Starbucks Barista Lectures Pregnant Customer About Caffeine Intake, Twitter Explodes","description":"British comedian Tiffany Stevenson was not laughing when a (male) Starbucks barista began lecturing a pregnant customer about her caffeine intake. Stevenson happened to be in line when an \"unbelievable bit of womb bothering\" played out before her in a Starbucks. She tweeted about the incident in a thread that's garnering plenty of attention. Stevenson wrote, \"A pregnant woman got her Caramel Macchiato and the guy behind the counter said 'Oh, it's for you. Do you want me to make a decaf?'\" Stevenson continued tweeting, saying the pregnant woman refused the offer. To which the barista allegedly insisted, \"No, I...","author":{"@type":"Person","name":"Jennifer Mattern","description":"Expecting a Pulitzer any day for top-shelf Kardashian and Cardi B reporting. Jenn is the creator and author of the old-school mama blog Breed \u2018Em and Weep. She\u2019s written for numerous magazines (even some naughty ones), newspapers and websites, including Susan Cain's introvert hub, Quiet Revolution, AOL Parenting, Brain, Child Magazine, and The Boston Globe. Jenn\u2019s essays have been nominated for several Pushcart Prizes. Her poetry and stage plays have been published and performed nationwide. Jenn currently divides her time between Massachusetts and Wisconsin, and volunteers as a crisis counselor at Crisis Text Line (text HOME to 741-741). She and her lovely husband, Mihailo, share six kids and drink chaos for breakfast.","url":"https:\/\/www.sheknows.com\/authors\/jennifer-mattern\/articles\/"},"datePublished":"2019-05-28T13:05:22-04:00","publisher":{"@type":"Organization","name":"Sheknows LLC.","logo":{"@type":"ImageObject","url":"https:\/\/www.sheknows.com\/wp-content\/themes\/vip\/pmc-sheknows-2018\/assets\/build\/images\/sheknows-logo.png","width":"194","height":"37"}},"dateModified":"2019-05-28T13:05:22-04:00","keywords":["caffeine","pregnancy diet","Starbucks","tiffany stevenson"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sheknows.com\/.\/parenting\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.sheknows.com\/wp-content\/uploads\/2019\/05\/coffee-during-pregnancy-OK-by-doctor-study.jpg?w=695&h=391&crop=1","width":"695","height":"391"}}</script><link rel="next" href="https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/1/"><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.furxabjf.pbz","hostname":"www.sheknows.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.sheknows.com&path=%2Fparenting%2Farticles%2F2045892%2Fstarbucks-pregnant-customer%2F&ct=article&lob=&loc=us&env=desktop&post_id=2045892";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'parenting' );
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'sk-art-2045892' );
blogherads.setTargeting( 'tag', ["caffeine","pregnancy-diet","starbucks","tiffany-stevenson"] );
blogherads.setTargeting( 'ch', 'parenting' );

			
		} );
	})( blogherads );
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Starbucks Barista Lectured a Pregnant Customer About Her Caffeine Intake" />
<meta property="og:url" content="https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/" />
<meta property="og:description" content="And Twitter exploded." />
<meta property="article:published_time" content="2019-05-28T17:05:22+00:00" />
<meta property="article:modified_time" content="2019-05-28T17:05:22+00:00" />
<meta property="og:site_name" content="SheKnows" />
<meta property="og:image" content="https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="579" />
<meta property="og:image:alt" content="Pregnant women drinking coffee and talking on sofa" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="This Starbucks Barista Lectured a Pregnant Customer About Her Caffeine Intake" />
<meta name="twitter:image" content="https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg" />
<meta name="twitter:image:alt" content="Pregnant women drinking coffee and talking on sofa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SheKnows" />
<meta name="twitter:title" content="This Starbucks Barista Lectured a Pregnant Customer About Her Caffeine Intake" />
<meta name="twitter:description" content="And Twitter exploded." />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Parenting","primary-vertical":"","vertical":"","category":["Parenting","Parenting News"],"tag":["caffeine","pregnancy diet","Starbucks","tiffany stevenson"],"author":["Jennifer Mattern"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.sheknows.com/wp-content/uploads/2018/11/cropped-sk-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.sheknows.com/wp-content/uploads/2018/11/cropped-sk-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sheknows.com/wp-content/uploads/2018/11/cropped-sk-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.sheknows.com/wp-content/uploads/2018/11/cropped-sk-favicon.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				/* Styled ISI Unit for Sanofi Sponsored Article https://www.sheknows.com/health-and-wellness/articles/1831883/ms-diagnosis-in-20s/ */
.isi-body{background-color: #f5f5f5;
    padding: 1em;
    overflow-x: hidden;}
.post-1831883 .entry-content #isi-container{
    border-top: 1px solid #dde1e5;
    border-bottom: 1px solid #dde1e5;
    margin: 1em 0;
    padding: 1em 0 2em;}			</style>
				<!-- Amazon adcode begin-->
		<script data-cfasync='true' type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
		<script data-cfasync='true' type='text/javascript'>
			try {
				amznads.getAds('3157');
			} catch(e) { /*ignore*/}
		</script>
		<!-- Amazon adcode end-->
				<!-- Hotjar Tracking Code for https://www.sheknows.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:986248,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		</head>
<body class="post-template-default single single-post postid-2045892 single-format-standard waitingForCmp pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-product">
	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-top CrazyEgg --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-top Quantcast --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<header class="site-header">
		<div class="menu-toggle">
			<a role="button" aria-label="Open Navigation" id="side-navigation-link" href="#side-navigation-container">
				<span class="icon-icomoon-hamburger"></span>
			</a>
		</div>

		
		<h2 class="logo">
			<a href="https://www.sheknows.com/" title="SheKnows" class="custom-logo-link"><span class="screen-reader-text">sheknows.com</span></a>		</h2>
	</header>

	<div class="header-placeholder"></div>

	<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	<div id="site-wrap" class="site-wrap">

		<div id="dfp-slot-reskin" class="dfp-slot-reskin"></div>

					<div id="ad-slot-header" class="ad-unit ad-slot-header">
					<div class="admz" id="adm-header">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-ad-dsk-tab-Ros-leaderboard-uid0"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-ad-dsk-tab-Ros-leaderboard-uid0' )
					.setTargeting( 'pos', 'top' )
					.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
		
		
	<div class="row align-center">
		<div class="large-6 medium-12 small-12 columns single-content-wrapper">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">

					
<article id="post-2045892" class="post-2045892 post type-post status-publish format-standard has-post-thumbnail hentry category-parenting category-parenting-news tag-caffeine tag-pregnancy-diet tag-starbucks tag-tiffany-stevenson" >

	
<div class="category-breadcrumbs">

	<span class="root-channel"><a href="https://www.sheknows.com/./parenting/">Parenting</a></span><span class="child-channel"><a href="https://www.sheknows.com/./parenting/parenting-news/">Parenting News</a></span>
</div>

	
	<header class="entry-header single-heading">
		<h1 class="entry-title" >Starbucks Barista Lectures Pregnant Customer About Caffeine Intake, Twitter Explodes</h1>
		<div class="entry-meta">
			<div class="row align-justify align-bottom">
				<div class="columns entry-meta__author">

					<img width="150" height="150" src="https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?w=150&amp;h=150&amp;crop=1" class="avatar" alt="" srcset="https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg 960w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=150,150 150w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=300,300 300w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=768,768 768w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=100,100 100w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=682,682 682w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=912,912 912w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=550,550 550w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=470,470 470w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=32,32 32w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=50,50 50w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=64,64 64w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=96,96 96w, https://www.sheknows.com/wp-content/uploads/2018/08/asgdar5bnayrxzwogqrq.jpeg?resize=128,128 128w" sizes="(max-width: 150px) 100vw, 150px" />
					<span class="author-meta">
						<span class="author vcard">
							by  <a href="https://www.sheknows.com/authors/jennifer-mattern/articles/" rel="author">Jennifer Mattern</a>						</span>

						<time class="show-for-small-only" ><br>
							May 28, 2019 at 1:05 pm EDT						</time>
					</span>
				</div>

				<div class="columns entry-meta__date hide-for-small-only">
					<time class="entry-date published" datetime="2019-05-28T13:05:22-04:00">
						May 28, 2019 at 1:05 pm EDT					</time>
				</div>
			</div>
		</div>
	</header>

	<div class="article-top-section">
				
	<figure id="featured-image" class="c-figure featured-image c-figure-landscape">

		<div class="c-figure__inner">
			<img src="https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg?w=695&#038;h=391&#038;crop=1" alt="Pregnant women drinking coffee and talking" srcset="https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg?resize=300,170 300w, https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg?resize=600,338 600w, https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg?resize=125,70 125w, https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg?resize=695,391 695w, https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg?resize=445,250 445w" sizes="(max-width: 695px) 100vw, 695px" />
			<a role="button" href="https://www.sheknows.com/wp-content/uploads/2019/05/coffee-during-pregnancy-OK-by-doctor-study.jpg" class="thickbox c-figure__full-screen">
				<i class="icon-icomoon-zoom-in"></i>
			</a>

			<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F2045892%2Fstarbucks-pregnant-customer%2F&media=https%3A%2F%2Fwww.sheknows.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fcoffee-during-pregnancy-OK-by-doctor-study.jpg%3Fw%3D695%26h%3D391%26crop%3D1&description=Pregnant%20women%20drinking%20coffee%20and%20talking%20on%20sofa" class="gallery-slides__pinterest-link social-share-popup pinit-image" data-pin-custom="true">
				<i class="icon-icomoon-pinterest icon-icomoon-pinterest--red"></i>
			</a>

		</div>

					<figcaption class="c-figure__desc">

				
									<div class="c-figure__credit">
						Image:
						<span id="credit-text" class="c-figure__credit-text">
							Image: JGI/Jamie Grill/Getty Images.						</span>
					</div>
				
			</figcaption>
		
	</figure>

		</div>

	<div class="share-text-buttons">
		<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=105697356132938" href="https://www.facebook.com/sharer.php?u=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=105697356132938"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;text=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake%2C%20Twitter%20Explodes&#038;via=SheKnows" href="https://twitter.com/intent/tweet?url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;text=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake%2C%20Twitter%20Explodes&#038;via=SheKnows"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://pinterest.com/pin/create/link/?url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;description=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes" href="http://pinterest.com/pin/create/link/?url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;description=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;posttype=link&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;posttype=link&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes"
											class="btn-tumblr"
											target="_blank"
																title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
						<span>
							Tumblr						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes" href="http://www.reddit.com/submit?url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes&#038;summary&#038;source=SheKnows" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/&#038;title=Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes&#038;summary&#038;source=SheKnows"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=SheKnows%20:%20Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes&#038;body=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/%20-%20Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes" href="mailto:?subject=SheKnows%20:%20Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes&#038;body=https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/%20-%20Starbucks%20Barista%20Lectures%20Pregnant%20Customer%20About%20Caffeine%20Intake,%20Twitter%20Explodes"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/#respond" href="https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

	</div>

	<div id="entry-content" class="entry-content">
		<p>British comedian <a href="https://www.sheknows.com/tags/tiffany-stevenson/" id="auto-tag_tiffany-stevenson" data-tag="tiffany-stevenson">Tiffany Stevenson</a> was <em>not</em> laughing when a <a  href="https://twitter.com/tiffstevenson/status/1129724400004141056?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1129724400004141056&#038;ref_url=https%3A%2F%2Fwww.scarymommy.com%2Fstarbucks-barista-caffeine-shaming-pregnant-woman%2F"  target="_blank"  rel="noopener noreferrer nofollow"  >(male) Starbucks barista began lecturing a pregnant customer about her caffeine intake</a>.</p>
<p>Stevenson happened to be in line when an &#8220;unbelievable bit of womb bothering&#8221; played out before her in a <a href="https://www.sheknows.com/tags/starbucks/" id="auto-tag_starbucks" data-tag="starbucks">Starbucks</a>. She tweeted about the incident in a thread that&#8217;s garnering plenty of attention.</p>
<p>Stevenson wrote, &#8220;A pregnant woman got her Caramel Macchiato and the guy behind the counter said &#8216;Oh, it&#8217;s for you. Do you want me to make a decaf?'&#8221;</p>
<p>Stevenson continued tweeting, saying the pregnant woman refused the offer. To which the barista allegedly insisted, &#8220;No, I should because <a href="https://www.sheknows.com/tags/caffeine/" id="auto-tag_caffeine" data-tag="caffeine">caffeine</a> is bad for the baby.&#8221; Excuse me? Everybody ironing their red gowns and white bonnets? We&#8217;d really better have them ready to go at any minute, Handmaids, er — friends.</p>
<p>Check out the whole thread — and the wry comments. It would be as funny as one of her sets, if it weren&#8217;t low-key terrifying.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Unbelievable bit of womb bothering in Starbucks at services . A pregnant woman got her Caramel Macchiato and the guy behind the counter said </p>
<p>‘Oh , it’s for you . Do you want me to make a decaf?’ </p>
<p>She said ‘No, thanks’</p>
<p>Him ‘No I should because caffeine is bad for the baby’</p>
<p>&mdash; Tiffany Stevenson (@tiffstevenson) <a  href="https://twitter.com/tiffstevenson/status/1129724400004141056?ref_src=twsrc%5Etfw"  rel="nofollow"  target="_blank"  >May 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Her ‘It’s fine I have one a day’</p>
<p>Him ‘But&#8230;you shouldn’t’</p>
<p>Me *almost spontaneously combusting* ‘Are you a man , telling a woman what she should and shouldn’t have during a pregnancy?</p>
<p>Then he says </p>
<p>‘Oh just because it’s bad for the baby so that’s why I’m saying it’</p>
<p>&mdash; Tiffany Stevenson (@tiffstevenson) <a  href="https://twitter.com/tiffstevenson/status/1129724401585414144?ref_src=twsrc%5Etfw"  rel="nofollow"  target="_blank"  >May 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Me ‘Unbelievable. Stop it’</p>
<p>Then he continues to try and justify policing a complete stranger for 5 minutes. He was maybe 30 years old max.</p>
<p>Are they also doing Ob/Gyn training at Starbucks these days?</p>
<p>&mdash; Tiffany Stevenson (@tiffstevenson) <a  href="https://twitter.com/tiffstevenson/status/1129724403179245569?ref_src=twsrc%5Etfw"  rel="nofollow"  target="_blank"  >May 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We love that Stevenson tried to intervene, saying, &#8220;Are you a man, telling a woman what she should and shouldn&#8217;t have during a pregnancy?&#8230; Unbelievable. Stop it.&#8221; But the dude pressed on for five more minutes anyway, according to Stevenson, who quipped, &#8220;Are they also doing Ob/Gyn training at Starbucks these days?&#8221;</p>
<p>And for the record — just so we&#8217;re all straight on this, science-wise — the American Pregnancy Association rounded up some <a  href="https://americanpregnancy.org/pregnancy-health/caffeine-intake-during-pregnancy/"  target="_blank"  rel="noopener noreferrer nofollow"  >cold hard facts about caffeine intake for women who are pregnant</a> (so you don&#8217;t have to rely on your local barista for health advice) and came up with this conclusion: Moderate levels of caffeine (defined as 150 mg to 300 mg a day) have NOT been associated <a  href="https://www.sheknows.com/parenting/articles/1116953/caffeine-pregnancy/"  target="_blank"  rel="noopener noreferrer"  >with negative outcomes in pregnancy</a>. That means one caramel macchiato here or there probably isn&#8217;t going to hurt a developing fetus, y&#8217;all.</p>
<p>The March of Dimes backs that up, with these <a  href="https://www.marchofdimes.org/pregnancy/caffeine-in-pregnancy.aspx"  target="_blank"  rel="noopener noreferrer nofollow"  >caffeine intake recommendations for expecting or nursing moms</a>. Pregnant? Keep your intake of caffeine to roughly one 12-ounce cup of jo. If you&#8217;re breastfeeding (a little harder for baristas to spot, possibly), keep caffeine limited to two cups of coffee or tea a day.</p>
<p>And if you&#8217;re a dude, keep your caffeine intake recommendations limited<a  href="https://www.sheknows.com/living/articles/1074989/mansplain-word-of-the-year/"  target="_blank"  rel="noopener noreferrer"  > to exactly zero a day, cool</a>? Cool. Good talk.</p>
	</div>

	
	
	<footer class="entry-footer">
		<div class="c-tags"><h4 class="tags-title">Tagged in</h4> <a href="https://www.sheknows.com/tags/caffeine/" rel="tag">caffeine</a> <a href="https://www.sheknows.com/tags/pregnancy-diet/" rel="tag">pregnancy diet</a> <a href="https://www.sheknows.com/tags/starbucks/" rel="tag">Starbucks</a> <a href="https://www.sheknows.com/tags/tiffany-stevenson/" rel="tag">tiffany stevenson</a></div>	</footer>
</article><!-- #post-2045892 -->

					<section class="comments-section">
						<h2 class="comments-section__title">Comments</h2>
						<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/www.sheknows.com\/parenting\/articles\/2045892\/starbucks-pregnant-customer\/";
	var disqus_identifier = "2045892 https:\/\/www.sheknows.com\/?p=2045892";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "sheknows-prod";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=2045892', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/www.sheknows.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/www.sheknows.com\/parenting\/articles\/2045892\/starbucks-pregnant-customer\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
					</section>

					
	<div class="row single-more-articles">
		<h3 class="large-12 medium-6 small-12 columns">
			New in Parenting		</h3>
					<div class="large-12 medium-12 small-12 columns">
				<div class="row c-card c-card__new-articles">
					<div class="large-6 medium-12 small-12 columns">

						<figure class="c-card__photo">

							
							<a href="https://www.sheknows.com/parenting/articles/2045986/talk-menopause-with-daughter/" data-index="1">
								<div class="post-item-view-overlay">
									<span class="post-item-view-text">
										View article										<i class="view-article"></i>
									</span>
								</div>
								<img src="https://www.sheknows.com/wp-content/uploads/2019/05/trxp7ztqtb57kri7olf9.png?w=332&#038;h=185&#038;crop=1" alt="Black or mixed race mom and" srcset="https://www.sheknows.com/wp-content/uploads/2019/05/trxp7ztqtb57kri7olf9.png?resize=125,70 125w, https://www.sheknows.com/wp-content/uploads/2019/05/trxp7ztqtb57kri7olf9.png?resize=332,185 332w" sizes="(max-width: 332px) 100vw, 332px" />
								<h4 class="entry-title ">The 5 Menopause Conversations Every Mom Should Have With Her Daughter</h4>							</a>

													</figure>

					</div>
					<div class="large-6 medium-12 small-12 columns">

						<h4 class="entry-title c-card__title"><a href="https://www.sheknows.com/parenting/articles/2045986/talk-menopause-with-daughter/" data-index="1">The 5 Menopause Conversations Every Mom Should Have With Her Daughter</a></h4>
						
					</div>
				</div>

				
			</div>
						<div class="large-12 medium-12 small-12 columns">
				<div class="row c-card c-card__new-articles">
					<div class="large-6 medium-12 small-12 columns">

						<figure class="c-card__photo">

							
							<a href="https://www.sheknows.com/parenting/articles/829639/summer-camp-packing-checklist/" data-index="2">
								<div class="post-item-view-overlay">
									<span class="post-item-view-text">
										View article										<i class="view-article"></i>
									</span>
								</div>
								<img src="https://www.sheknows.com/wp-content/uploads/2018/04/your-kids-ultimate-summer-camp-packing-checklist.jpg?w=332&#038;h=185&#038;crop=1" alt="Summer Camp Packing" srcset="https://www.sheknows.com/wp-content/uploads/2018/04/your-kids-ultimate-summer-camp-packing-checklist.jpg?resize=125,70 125w, https://www.sheknows.com/wp-content/uploads/2018/04/your-kids-ultimate-summer-camp-packing-checklist.jpg?resize=332,185 332w" sizes="(max-width: 332px) 100vw, 332px" />
								<h4 class="entry-title ">The Ultimate Summer Camp Packing Checklist</h4>							</a>

													</figure>

					</div>
					<div class="large-6 medium-12 small-12 columns">

						<h4 class="entry-title c-card__title"><a href="https://www.sheknows.com/parenting/articles/829639/summer-camp-packing-checklist/" data-index="2">The Ultimate Summer Camp Packing Checklist</a></h4>
						
					</div>
				</div>

				
			</div>
						<div class="large-12 medium-12 small-12 columns">
				<div class="row c-card c-card__new-articles">
					<div class="large-6 medium-12 small-12 columns">

						<figure class="c-card__photo">

							
							<a href="https://www.sheknows.com/parenting/articles/2045184/chrissy-teigen-postpartum-depression-embarrassed/" data-index="3">
								<div class="post-item-view-overlay">
									<span class="post-item-view-text">
										View article										<i class="view-article"></i>
									</span>
								</div>
								<img src="https://www.sheknows.com/wp-content/uploads/2019/05/shutterstock_10223890e.jpg?w=332&#038;h=185&#038;crop=1" alt="Chrissy Teigen Was &quot;Embarrassed&quot; By Postpartum" srcset="https://www.sheknows.com/wp-content/uploads/2019/05/shutterstock_10223890e.jpg?resize=125,70 125w, https://www.sheknows.com/wp-content/uploads/2019/05/shutterstock_10223890e.jpg?resize=332,185 332w" sizes="(max-width: 332px) 100vw, 332px" />
								<h4 class="entry-title ">Chrissy Teigen Says She Was &#8220;Embarrassed&#8221; By Her Postpartum Depression</h4>							</a>

													</figure>

					</div>
					<div class="large-6 medium-12 small-12 columns">

						<h4 class="entry-title c-card__title"><a href="https://www.sheknows.com/parenting/articles/2045184/chrissy-teigen-postpartum-depression-embarrassed/" data-index="3">Chrissy Teigen Says She Was &#8220;Embarrassed&#8221; By Her Postpartum Depression</a></h4>
						
					</div>
				</div>

									<div class="ad-unit ad-slot-single-more-article text-center">
							<div class="admz" id="adm-between-articles-river">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-ad-dsk-tab-mob-ros-river1-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-ad-dsk-tab-mob-ros-river1-uid1' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
					</div>
					
			</div>
						<div class="large-12 medium-12 small-12 columns">
				<div class="row c-card c-card__new-articles">
					<div class="large-6 medium-12 small-12 columns">

						<figure class="c-card__photo">

							
							<a href="https://www.sheknows.com/parenting/articles/2045169/weaning-hacks/" data-index="4">
								<div class="post-item-view-overlay">
									<span class="post-item-view-text">
										View article										<i class="view-article"></i>
									</span>
								</div>
								<img src="https://www.sheknows.com/wp-content/uploads/2019/05/the-one-weaning-hack-every-mom-needs.jpg?w=332&#038;h=185&#038;crop=1" alt="Weaning Hacks for Baby" srcset="https://www.sheknows.com/wp-content/uploads/2019/05/the-one-weaning-hack-every-mom-needs.jpg?resize=125,70 125w, https://www.sheknows.com/wp-content/uploads/2019/05/the-one-weaning-hack-every-mom-needs.jpg?resize=332,185 332w" sizes="(max-width: 332px) 100vw, 332px" />
								<h4 class="entry-title ">The Only Weaning Hacks Every Breastfeeding Mom Needs</h4>							</a>

													</figure>

					</div>
					<div class="large-6 medium-12 small-12 columns">

						<h4 class="entry-title c-card__title"><a href="https://www.sheknows.com/parenting/articles/2045169/weaning-hacks/" data-index="4">The Only Weaning Hacks Every Breastfeeding Mom Needs</a></h4>
						
					</div>
				</div>

				
			</div>
						<div class="large-12 medium-12 small-12 columns">
				<div class="row c-card c-card__new-articles">
					<div class="large-6 medium-12 small-12 columns">

						<figure class="c-card__photo">

							
							<a href="https://www.sheknows.com/parenting/articles/2045134/cameran-eubanks-one-child/" data-index="5">
								<div class="post-item-view-overlay">
									<span class="post-item-view-text">
										View article										<i class="view-article"></i>
									</span>
								</div>
								<img src="https://www.sheknows.com/wp-content/uploads/2019/05/5622540ay.jpg?w=332&#038;h=185&#038;crop=1" alt="Cameran Eubanks" srcset="https://www.sheknows.com/wp-content/uploads/2019/05/5622540ay.jpg?resize=125,70 125w, https://www.sheknows.com/wp-content/uploads/2019/05/5622540ay.jpg?resize=332,185 332w" sizes="(max-width: 332px) 100vw, 332px" />
								<h4 class="entry-title ">This Celeb Has the Perfect Response If You Think It&#8217;s &#8220;Selfish&#8221; To Have Only One Kid</h4>							</a>

													</figure>

					</div>
					<div class="large-6 medium-12 small-12 columns">

						<h4 class="entry-title c-card__title"><a href="https://www.sheknows.com/parenting/articles/2045134/cameran-eubanks-one-child/" data-index="5">This Celeb Has the Perfect Response If You Think It&#8217;s &#8220;Selfish&#8221; To Have Only One Kid</a></h4>
						
					</div>
				</div>

				
			</div>
						<div class="large-12 medium-12 small-12 columns">
				<div class="row c-card c-card__new-articles">
					<div class="large-6 medium-12 small-12 columns">

						<figure class="c-card__photo">

							
							<a href="https://www.sheknows.com/parenting/articles/1036755/memorial-day-crafts-for-kids/" data-index="6">
								<div class="post-item-view-overlay">
									<span class="post-item-view-text">
										View article										<i class="view-article"></i>
									</span>
								</div>
								<img src="https://www.sheknows.com/wp-content/uploads/2018/05/memorial-day-crafts.jpg?w=332&#038;h=185&#038;crop=1" alt="Memorial Day Crafts" srcset="https://www.sheknows.com/wp-content/uploads/2018/05/memorial-day-crafts.jpg?resize=125,70 125w, https://www.sheknows.com/wp-content/uploads/2018/05/memorial-day-crafts.jpg?resize=332,185 332w" sizes="(max-width: 332px) 100vw, 332px" />
								<h4 class="entry-title ">Patriotic Memorial Day Crafts Your Kids Will Love to Make All Weekend</h4>							</a>

													</figure>

					</div>
					<div class="large-6 medium-12 small-12 columns">

						<h4 class="entry-title c-card__title"><a href="https://www.sheknows.com/parenting/articles/1036755/memorial-day-crafts-for-kids/" data-index="6">Patriotic Memorial Day Crafts Your Kids Will Love to Make All Weekend</a></h4>
						
					</div>
				</div>

									<div class="ad-unit ad-slot-single-more-article text-center">
							<div class="admz" id="adm-after-articles-river">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-ad-dsk-tab-mob-ros-river2-uid2"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-ad-dsk-tab-mob-ros-river2-uid2' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
					</div>
					
			</div>
				</div>
					</main>
			</div>
		</div>

		
<div class="large-3 medium-12 small-12 columns show-for-xlarge">
	
		<aside id="primary-sidebar" class="article-sidebar widget-area" role="complementary">
			<div class="widget">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-ad-dsk-tab-Ros-Rail-top-uid3"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-ad-dsk-tab-Ros-Rail-top-uid3' )
					.setTargeting( 'pos', 'top' )
					.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div><div class="widget sidebar-widget social-follow-widget">

			<h3 class="widgettitle">
			Follow Us:		</h3>
		<ul class="social-follow">
	<li class="item">

		<a href="https://www.facebook.com/sheknows" class="follow-track facebook" rel="me" target="_blank" data-track-platform="facebook" title="Follow us on Facebook">
			<i class="icon-icomoon-facebook-1"></i>
			<div class="platform-name">Facebook</div>
		</a>

	</li>
	<li class="item">

		<a href="https://twitter.com/sheknows/" class="follow-track twitter" target="_blank" rel="me" data-track-platform="twitter" title="Follow us on Twitter">
			<i class="icon-icomoon-twitter-1"></i>
			<div class="platform-name">Twitter</div>
		</a>

	</li>
	<li class="item">

		<a href="https://www.pinterest.com/sheknows/" class="follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest" title="Follow us on Pinterest">
			<i class="icon-icomoon-pinterest-1"></i>
			<div class="platform-name">Pinterest</div>
		</a>

	</li>
	<li class="item">

		<a href="https://instagram.com/sheknows/" class="follow-track instagram" target="_blank" rel="publisher" data-track-platform="instagram" title="Follow us on Instagram">
			<i class="icon-icomoon-instagram-1"></i>
			<div class="platform-name">Instagram</div>
		</a>

	</li>
</ul>

</div>
<div class="widget">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-2-uid4"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-2-uid4' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div><div class="c-widget c-widget--newsletter">
	<h3 class="c-heading c-heading--widget">
		Never miss a thing	</h3>
	<p class="c-widget--newsletter__sub-title">
		Sign up for the SheKnows Daily newsletter	</p>
	<div class="c-widget__content">
		<div class="c-newsletter c-newsletter--widget">

			<form method="post" action="https://pages.email.sheknows.com/signup/" name="newsletter-module-form" class="c-newsletter__form" target="_blank">

				<div class="c-newsletter--fields">
					<input name="Editorial_SKDaily_Opted_In" value="Yes" type="hidden" />

					<input type="hidden" name="__contextName" id="__contextName" value="FormPost" />
					<input type="hidden" name="__executionContext" id="__executionContext" value="Post" />
					<input type="hidden" name="__successPage" id="__successPage" class="js-newsletter-successpage" data-base-url="https://pages.email.sheknows.com/signup/" />

					<input type="email" name="EmailAddress" required class="c-newsletter__email js-newsletter-email"
						placeholder="Email Address"/>

					<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>

				</div>
				<button type="submit" class="c-newsletter__button">Sign Up</button>

			</form>

		</div>
	</div>
	<!-- /.c-widget__content -->
</div>
<!-- /.c-widget -->
<div class="widget">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-3">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-3-uid5"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-3-uid5' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://www.sheknows.com/parenting/articles/2045892/starbucks-pregnant-customer/" data-widget-id="SB_1" data-ob-template="SheKnows_1" ></div>
	</div>
<div class="widget">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-4">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="skm-ad-rail-4-uid6"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'skm-ad-rail-4-uid6' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div><div class="right-rail-sticky-ad-5">	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom-sticky">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div right-rail-sticky-ad">
	<div id="div-gpt-ad-dsk-tab-Ros-Rail-bot-uid7"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-ad-dsk-tab-Ros-Rail-bot-uid7' )
										.display();
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>		</aside><!-- #article-sidebar -->

	</div>

	</div>


		</div><!-- /.site-wrap -->

		<footer class="site-footer" role="contentinfo">
			<div class="row">
				<div class="large-12 medium-12 small-12 columns">
					
<section class="news-wire row">

	<div class="large-12 medium-12 small-12 columns" >
		<h2 class="news-wire__heading section-header">
			<span>Newswire</span>
		</h2>
	</div>

	<div class="news-wire__header large-12 medium-12 small-12 columns">
		<div class="news-wire__powered-by">
			<div class="news-wire__powered-by-text">
				Powered by			</div>
			<div class="news-wire__powered-by-logo"></div>
		</div>
	</div>

	<div class="news-wire_articles large-12 medium-12 small-12 columns">
		<div class="row">
			
<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://hollywoodlife.com/2019/05/28/josh-duhamel-mystery-brunette-dinner-date-younger-woman-dating-relationship/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//pmchollywoodlife.files.wordpress.com/2019/05/josh-duhamel-spotted-with-mystery-brunette-ftr.jpg?resize=230%2C135&#038;w=300" alt="Josh Duhamel Spotted On Dinner Date With Hot, Younger Mystery Brunette" class="news-wire__img" width="339" height="195" />

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span>
					HollywoodLife				</div>

				<h3 class="news-wire__article-heading">
					Josh Duhamel Spotted On Dinner Date With Hot, Younger Mystery Brunette				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://variety.com/2019/music/news/ed-sheeran-bruno-mars-collaborations-ep-1203226694/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//pmcvariety.files.wordpress.com/2018/11/ed-sheeran.jpg?resize=230%2C135&#038;w=300" alt="Did Ed Sheeran Reveal a Bruno Mars Track for His ‘Collaborations’ EP?" class="news-wire__img" width="339" height="195" />

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span>
					Variety				</div>

				<h3 class="news-wire__article-heading">
					Did Ed Sheeran Reveal a Bruno Mars Track for His ‘Collaborations’ EP?				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://spy.com/2019/gadgets/headphones-speakers/sony-z9f-soundbar-review-173109/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//pmcspy.files.wordpress.com/2019/05/sony-z9f-soundbar-review.jpg?resize=230%2C135&#038;w=300" alt="Lived-In Review: I Didn’t Know How Bad My TV’s Sound System Was Until I Added This Sony Soundbar" class="news-wire__img" width="339" height="195" />

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span>
					Spy				</div>

				<h3 class="news-wire__article-heading">
					Lived-In Review: I Didn’t Know How Bad My TV’s Sound System Was Until I Added This Sony Soundbar				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					4 hours ago				</div>

			</div>
		</a>
	</article>

</div>

<div class="news-wire__item large-3 medium-3 small-6 columns">

	<article class="news-wire__article">
		<a href="https://www.rollingstone.com/music/music-country/ian-noe-between-the-country-840836/">
			<figure class="news-wire__image">

				<div class="news-wire__cropped-image">

					
					<img src="//i1.wp.com/www.rollingstone.com/wp-content/uploads/2019/05/ian_noe3.jpg?resize=230%2C135&#038;ssl=1&#038;w=300" alt="New Americana Artist You Need to Know: Ian Noe" class="news-wire__img" width="339" height="195" />

				</div>

			</figure>

			<div class="news-wire__article-header">

				<div class="news-wire__article-brand">
					<span class="screen-reader-text">Posted on:</span>
					Rolling Stone				</div>

				<h3 class="news-wire__article-heading">
					New Americana Artist You Need to Know: Ian Noe				</h3>

				<div class="news-wire__article-timestamp">
					<span class="screen-reader-text">Posted</span>
					3 hours ago				</div>

			</div>
		</a>
	</article>

</div>
		</div>
	</div>

</section>

					
					
<div class="colophon row">
	<div class="colophon__wrap large-12 medium-12 small-12 columns">
		<div class="row">
			<div class="colophon__logo-column large-3 medium-0 columns">
				<a href="https://www.sheknows.com/" class="colophon__logo"></a>
			</div>
			<div class="colophon__nav large-9 medium-12 columns">
				<div class="row colophon__row">
					<nav class="colophon__menu colophon__menu--wide large-4 medium-4 columns">
						
<div class="footer-nav footer-navigation">
	<ul class="footer-nav__list">
		<li class="footer-nav__item footer-nav__item--heading footer-navigation-heading">
			<span class="footer-nav__link footer-navigation-title">SheKnows Lifestyles</span>
		</li>

		<li class="footer-nav__item" ><a href="https://pmc.com/careers/" class="footer-nav__link " title="Careers" >Careers</a></li><li class="footer-nav__item" ><a href="https://www.sheknows.com/about-us/" class="footer-nav__link " title="About Us" >About Us</a></li><li class="footer-nav__item" ><a href="http://www.blogher.com/" class="footer-nav__link " title="BlogHer" >BlogHer</a></li><li class="footer-nav__item" ><a href="https://soaps.sheknows.com/" class="footer-nav__link " title="Soaps" >Soaps</a></li><li class="footer-nav__item" ><a href="https://stylecaster.com/" class="footer-nav__link " title="StyleCaster" >StyleCaster</a></li>
	</ul>
</div>
					</nav><!-- .colophon__menu--wide -->
					<nav class="colophon__menu large-4 medium-4 columns">
						
<div class="footer-nav-legal footer-navigation">
	<ul class="footer-nav-legal__list">
		<li class="footer-nav-legal__item footer-nav-legal__item--heading footer-navigation-heading">
			<span class="footer-nav-legal__link footer-navigation-title">Legal</span>
		</li>

		<li class="footer-nav__item" ><a href="https://pmc.com/privacy-policy" class="footer-nav__link " title="Privacy Policy" >Privacy Policy</a></li><li class="footer-nav__item" ><a href="https://pmc.com/terms-of-use/" class="footer-nav__link " title="Terms of Use" >Terms of Use</a></li><li class="footer-nav__item" ><a href="https://pmc.com/privacy-policy/#data" class="footer-nav__link " title="Your Privacy Rights" >Your Privacy Rights</a></li><li class="footer-nav__item" ><a href="https://pmc.com/privacy-policy/#adchoices" class="footer-nav__link " title="Ad Choices" >Ad Choices</a></li>		<li class="footer-nav__item">
			<a id="button-privacy-preferences" href="#" class="footer-nav-legal__link privacy-consent footer-nav__item" target="_blank">
				Privacy Preferences			</a>
		</li>
	</ul>
</div>
					</nav><!-- .colophon__menu -->
					<nav class="colophon__menu large-4 medium-4 columns">
						
<div class="footer-nav-social footer-navigation">
	<ul class="footer-nav-social__list">
		<li class="footer-nav-social__item footer-nav-social__item--heading footer-navigation-heading">
			<span class="footer-nav-social__link footer-navigation-title">Connect With Us</span>
		</li>

		<li class="footer-nav-social__item"><a href="https://www.facebook.com/sheknows/" class="footer-nav-social__link " title="Facebook" ><span class="footer-nav-social__icon footer-nav-social__icon-facebook"></span><span class="footer-nav-social__icon-title">Facebook</span></a></li><li class="footer-nav-social__item"><a href="https://twitter.com/SheKnows" class="footer-nav-social__link " title="Twitter" ><span class="footer-nav-social__icon footer-nav-social__icon-twitter"></span><span class="footer-nav-social__icon-title">Twitter</span></a></li><li class="footer-nav-social__item"><a href="https://www.pinterest.com/sheknows/" class="footer-nav-social__link " title="Pinterest" ><span class="footer-nav-social__icon footer-nav-social__icon-pinterest"></span><span class="footer-nav-social__icon-title">Pinterest</span></a></li><li class="footer-nav-social__item"><a href="https://www.instagram.com/sheknows/" class="footer-nav-social__link " title="Instagram" ><span class="footer-nav-social__icon footer-nav-social__icon-instagram"></span><span class="footer-nav-social__icon-title">Instagram</span></a></li>
	</ul>
</div>
					</nav><!-- .colophon__menu -->

					
<div class="footer-newsletter large-12 medium-12 small-12 columns">
	<p class="footer-newsletter__heading footer-newsletter__heading-bold">Newsletter Signup</p>
	<div class="footer-newsletter__form-wrap">

		<form class="footer-newsletter__form" action="https://pages.email.sheknows.com/newsletters/" method="POST">

			<div class="footer-newsletter__form-group">

				<div class="footer-newsletter__field">
					<input name="Editorial_SKDaily_Opted_In" value="Yes" type="hidden" />

					<input type="hidden" name="__contextName" id="__contextName" value="FormPost" />
					<input type="hidden" name="__executionContext" id="__executionContext" value="Post" />
					<input type="hidden" name="__successPage" class="js-newsletter-successpage" id="__successPage" data-base-url="https://pages.email.sheknows.com/newsletters/" />

					<input type="email" name="EmailAddress" class="js-newsletter-email footer-newsletter__input" placeholder="Your email" required>
					<span class="footer-newsletter__tooltiptext c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
				</div>

				<button class="footer-newsletter__form-button c-newsletter__button btn">
					<span class="footer-newsletter__submit">
						Submit					</span>
				</button>
			</div>

		</form>

	</div>
</div>
				</div>

			</div><!-- .colophon__nav -->
		</div>

	</div><!-- .colophon__wrap -->

</div><!-- .colophon -->

<div class="pmc-footer large-12 medium-12 small-12 columns">
	<div class="pmc-footer__wrap row">

		<div class="pmc-footer__left large-8 medium-8 small-12 columns">
			<div class="pmc-footer__logo-wrap">
				<a href="https://www.pmc.com">
					<div class="pmc-footer__logo"></div>
				</a>
			</div>

			<div class="pmc-footer__legal">
				&copy; Copyright 2018 SheKnows Media, LLC, a subsidiary of Penske Business Media, LLC. <br/>Powered by WordPress.com VIP
			</div>
		</div>

		<div class="pmc-footer__dropdown pmc-footer--desktop large-4 medium-4 small-12 columns">
			<div class="pmc-footer__dropdown-wrap">
				<div class="pmc-footer__dropdown-container">
					<h4 class="pmc-footer__dropdown-trigger pmc-footer__dropdown-trigger-bold">Our Brands</h4>
					<ul class="pmc-footer__dropdown-contents">
													<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://variety.com/">
									Variety								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://deadline.com/">
									Deadline								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://www.rollingstone.com/">
									Rolling Stone								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://wwd.com/">
									WWD								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://hollywoodlife.com/">
									HollywoodLife								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://www.goldderby.com/">
									Gold Derby								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://spy.com/">
									Spy								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://robbreport.com/">
									Robb Report								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://footwearnews.com/">
									Footwear News								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://bgr.com/">
									BGR								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://www.indiewire.com/">
									IndieWire								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://sourcingjournal.com/">
									Sourcing Journal								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://tvline.com/">
									TVLine								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://fairchildlive.com/">
									Fairchild Media								</a>
							</li>
														<li>
								<a class="pmc-footer__brand pmc-footer__brand-bold" href="https://www.sheknows.com/">
									She Knows								</a>
							</li>
							
					</ul>
				</div>
			</div>
		</div>

		<div class="large-12 medium-12 small-12 columns" >
			<nav class="pmc-footer__dropdown-mobile colophon__menu" >
				<div class="footer-nav footer-navigation">
					<ul class="footer-nav__list">
						<li class="footer-nav__item footer-nav__item--heading footer-navigation-heading">
							<span class="footer-nav__link footer-navigation-title">Our Brands</span>
						</li>

													<li class="footer-nav__item"><a href="https://variety.com/">Variety</a></li>
														<li class="footer-nav__item"><a href="https://deadline.com/">Deadline</a></li>
														<li class="footer-nav__item"><a href="https://www.rollingstone.com/">Rolling Stone</a></li>
														<li class="footer-nav__item"><a href="https://wwd.com/">WWD</a></li>
														<li class="footer-nav__item"><a href="https://hollywoodlife.com/">HollywoodLife</a></li>
														<li class="footer-nav__item"><a href="https://www.goldderby.com/">Gold Derby</a></li>
														<li class="footer-nav__item"><a href="https://spy.com/">Spy</a></li>
														<li class="footer-nav__item"><a href="https://robbreport.com/">Robb Report</a></li>
														<li class="footer-nav__item"><a href="https://footwearnews.com/">Footwear News</a></li>
														<li class="footer-nav__item"><a href="https://bgr.com/">BGR</a></li>
														<li class="footer-nav__item"><a href="https://www.indiewire.com/">IndieWire</a></li>
														<li class="footer-nav__item"><a href="https://sourcingjournal.com/">Sourcing Journal</a></li>
														<li class="footer-nav__item"><a href="https://tvline.com/">TVLine</a></li>
														<li class="footer-nav__item"><a href="https://fairchildlive.com/">Fairchild Media</a></li>
														<li class="footer-nav__item"><a href="https://www.sheknows.com/">She Knows</a></li>
							
					</ul>
				</div>
			</nav>
		</div>

	</div>

</div>
				</div>
			</div>
		</footer>

		
<div role="menu" id="side-navigation-container" class="side-navigation hidden">
	<div class="side-navigation-inner">
		<nav class="side-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1679630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1679630"><a href="https://www.sheknows.com/./parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-2041210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2041210"><a href="https://www.sheknows.com/./parenting/parenting-news/">Parenting News</a></li>
	<li id="menu-item-1679632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679632"><a href="https://www.sheknows.com/./parenting/baby-names/">Baby Names</a></li>
	<li id="menu-item-1679633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679633"><a href="https://www.sheknows.com/./parenting/school-and-education/">School &#038; Education</a></li>
</ul>
</li>
<li id="menu-item-1679641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1679641"><a href="https://www.sheknows.com/./entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2041218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041218"><a href="https://www.sheknows.com/./entertainment/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1679642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679642"><a href="https://www.sheknows.com/./entertainment/movies/">Movies</a></li>
	<li id="menu-item-1679643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679643"><a href="https://www.sheknows.com/./entertainment/celebrities/">Celebrity News</a></li>
	<li id="menu-item-1679644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679644"><a href="https://www.sheknows.com/./entertainment/television/">Television</a></li>
	<li id="menu-item-1679645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679645"><a href="https://www.sheknows.com/./entertainment/books/">Books</a></li>
	<li id="menu-item-1679646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679646"><a href="https://www.sheknows.com/./entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1679636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1679636"><a href="https://www.sheknows.com/./food-and-recipes/">Food &#038; Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-2041219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041219"><a href="https://www.sheknows.com/./food-and-recipes/food-news/">Food News</a></li>
	<li id="menu-item-1679637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679637"><a href="https://www.sheknows.com/./food-and-recipes/entertaining/">Cooking &#038; Entertaining</a></li>
	<li id="menu-item-1679638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679638"><a href="https://www.sheknows.com/./food-and-recipes/quick-and-easy-recipes/">Quick &#038; Easy Recipes</a></li>
	<li id="menu-item-1679639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679639"><a href="https://www.sheknows.com/./food-and-recipes/healthy-cooking-and-nutrition/">Healthy Recipes</a></li>
	<li id="menu-item-1679640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679640"><a href="https://www.sheknows.com/./food-and-recipes/drink-recipes/">Drink Recipes</a></li>
</ul>
</li>
<li id="menu-item-1679655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1679655"><a href="https://www.sheknows.com/./health-and-wellness/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-2041221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041221"><a href="https://www.sheknows.com/./health-and-wellness/health-news/">Health News</a></li>
	<li id="menu-item-1679656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679656"><a href="https://www.sheknows.com/./health-and-wellness/well-being/">Well-being</a></li>
	<li id="menu-item-1679657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679657"><a href="https://www.sheknows.com/./health-and-wellness/workouts/">Workouts</a></li>
</ul>
</li>
<li id="menu-item-1679651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1679651"><a href="https://www.sheknows.com/./love-and-sex/">Love</a>
<ul class="sub-menu">
	<li id="menu-item-1679652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679652"><a href="https://www.sheknows.com/./love-and-sex/marriage-and-relationships/">Relationships</a></li>
	<li id="menu-item-1679653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679653"><a href="https://www.sheknows.com/./love-and-sex/dating/">Dating</a></li>
	<li id="menu-item-1679654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679654"><a href="https://www.sheknows.com/./love-and-sex/sex/">Sex</a></li>
</ul>
</li>
<li id="menu-item-1679663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1679663"><a href="https://www.sheknows.com/./home-and-gardening/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1679666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679666"><a href="https://www.sheknows.com/./home-and-gardening/decor-and-style/">Décor &#038; Style</a></li>
	<li id="menu-item-1679665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679665"><a href="https://www.sheknows.com/./home-and-gardening/remodeling-and-home-improvement/">Home Improvement</a></li>
	<li id="menu-item-1679667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679667"><a href="https://www.sheknows.com/./home-and-gardening/organizing-and-cleaning/">Organizing</a></li>
	<li id="menu-item-1679668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679668"><a href="https://www.sheknows.com/./home-and-gardening/outdoor-and-gardening/">Outdoor Living</a></li>
	<li id="menu-item-1679664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679664"><a href="https://www.sheknows.com/./home-and-gardening/cleaning-and-organizing-tips/">Home How-Tos</a></li>
</ul>
</li>
<li id="menu-item-1679658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1679658"><a href="https://www.sheknows.com/./living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-1679659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679659"><a href="https://www.sheknows.com/./living/travel/">Travel</a></li>
	<li id="menu-item-1679660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679660"><a href="https://www.sheknows.com/./living/career-and-money/">Careers</a></li>
	<li id="menu-item-1679661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679661"><a href="https://www.sheknows.com/./living/money-and-finance/">Finance</a></li>
</ul>
</li>
<li id="menu-item-2009732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2009732"><a href="https://www.sheknows.com/beauty-and-style/">Beauty &#038; Style</a></li>
<li id="menu-item-1679669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679669"><a href="/special-series/">Special Series</a></li>
</ul></nav>		<div class="side-search-container">
			<i class="icon-icomoon-search-border icon-search"></i>
			<input type="search" class="side-search-input input-search-modal" id="side-search-input" autocomplete="off" placeholder="What would you like to know?">
		</div>
		<div class="side-social-icons">
			<div class="c-card__follow">
				<ul class="social-follow">
	<li class="item">

		<a href="https://www.facebook.com/sheknows" class="follow-track facebook" rel="me" target="_blank" data-track-platform="facebook" title="Follow us on Facebook">
			<i class="icon-icomoon-facebook-1"></i>
			<div class="platform-name">Facebook</div>
		</a>

	</li>
	<li class="item">

		<a href="https://twitter.com/sheknows/" class="follow-track twitter" target="_blank" rel="me" data-track-platform="twitter" title="Follow us on Twitter">
			<i class="icon-icomoon-twitter-1"></i>
			<div class="platform-name">Twitter</div>
		</a>

	</li>
	<li class="item">

		<a href="https://www.pinterest.com/sheknows/" class="follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest" title="Follow us on Pinterest">
			<i class="icon-icomoon-pinterest-1"></i>
			<div class="platform-name">Pinterest</div>
		</a>

	</li>
	<li class="item">

		<a href="https://instagram.com/sheknows/" class="follow-track instagram" target="_blank" rel="publisher" data-track-platform="instagram" title="Follow us on Instagram">
			<i class="icon-icomoon-instagram-1"></i>
			<div class="platform-name">Instagram</div>
		</a>

	</li>
</ul>
			</div>
		</div>
		<nav class="side-nav-text-links"><ul id="menu-primary-menu-bottom-text-links" class="menu"><li id="menu-item-1832412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1832412"><a href="https://www.sheknows.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1679688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679688"><a href="http://corporate.sheknowsmedia.com/advertise">Advertise</a></li>
<li id="menu-item-1679689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679689"><a href="https://pmc.com/privacy-policy/#adchoices">AdChoices</a></li>
<li id="menu-item-1679690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679690"><a href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-1679692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679692"><a href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1679693" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-1679693"><a href="#">Privacy Preferences</a></li>
<li id="menu-item-1679694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679694"><a href="https://pmc.com/terms-of-use/">Terms of Use</a></li>
</ul></nav><nav class="side-nav"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-1679676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679676"><a href="http://www.sheknows.com/about-us">About Us</a></li>
<li id="menu-item-1679677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679677"><a href="#">SheKnows Family</a>
<ul class="sub-menu">
	<li id="menu-item-1679681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679681"><a href="http://www.blogher.com/">BlogHer</a></li>
	<li id="menu-item-1679682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679682"><a href="http://soaps.sheknows.com/">Soaps</a></li>
	<li id="menu-item-1679683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1679683"><a href="http://stylecaster.com/">StyleCaster</a></li>
	<li id="menu-item-1974486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1974486"><a href="https://www.shemedia.com">SHE Media</a></li>
</ul>
</li>
</ul></nav>	</div>
</div>
<div id="body-overlay" class="body-overlay hidden"></div>

				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
			<div style="display:none">
	</div>
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "sheknows-prod";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<script id="template-search-modal" type="text/x-handlebars-template">

	<div id="search-modal" class="search-modal">
		<div class="search-modal__inner">
			<div id="search-modal-close-button" class="search-modal__close">
				<span class="icon-icomoon-cross"></span>
			</div>
			<div id="search-modal-header" class="search-modal__header">
				<div class="search-modal__prompt">
					<label for="search-modal-input" class="search-modal__question">What would you like to know?</label>
					<span class="search-modal__results-title">Search results for:</span>
				</div>
				<input type="search" placeholder="Type to search" id="search-modal-input" class="search-modal__input">
			</div>
			<div id="search-modal-results-container" class="search-modal__results-container">
				<div id="search-modal-results-list" class="search-modal__results-list" ></div>
				<div id="search-modal-results-bottom" class="search-modal__results-bottom hidden"></div>
				<div id="search-modal-loader" class="search-modal__loader hidden"><span class="pre-loader"></span></div>
			</div>
		</div> <!-- search-modal__inner -->
	</div>

</script>

<script id="template-search-result" type="text/x-handlebars-template">

	{{ results.forEach( ( result ) => { }}
	<article class="search-modal__searched-article">
		<div class="search-modal__image-container">
			<figure class="search-modal__thumbnail">
				<a class="search-modal__thumbnail-permalink" href="{{- result.permalink }}">
					{{ if ( result.image_srcset ) { }}
						<img class="search-modal__image" src="{{- result.image }}" alt="{{- result.image_alt }}" srcset="{{- result.image_srcset }}" sizes="{{- result.image_sizes }}" >
					{{ } else { }}
						<img class="search-modal__image" src="{{- result.image }}" alt="{{- result.image_alt }}" >
					{{ } }}
				</a>
			</figure>
		</div>
		<div class="search-modal__content">
			<h2 class="search-modal__post-title"><a class="search-modal__title-permalink" href="{{- result.permalink }}">{{= result.title }}</a></h2>
			<div class="search-modal__meta">
				<span class="search-modal__author">by {{- result.author }}</span>
				<span class="search-modal__date">{{- result.date }}</span>
			</div>
		</div>
	</article>
	{{ } ) }}

</script>

<script id="template-pmc-gallery" type="text/x-handlebars-template" >

	<div class="gallery-slider">
		<div class="gallery-slider__container">
			<div id="gallery-slide-show-slides" class="gallery-slider__slides">
				{{ gallery.forEach( function( slide, index ) { }}
				<div class="gallery-slider__slide">
					<figure class="gallery-slider__figure">
						<img class="gallery-slider__image" src="{{- slide.image_thumbnail }}" alt="{{- slide.alt_text }}" data-pin-description="{{- slide.pinterest_description }}">
					</figure>
					<a href="{{- slide.image }}" class="gallery-slides__magnify-link thickbox magnify-icon">
						<i class="icon-icomoon-zoom-in"></i>
					</a>
					<span class="gallery-slides__pinterest-link">
						<a href="{{- slide.pinterest_url }}" class="pinit-image" data-pin-custom="true" data-pin-description="{{- slide.pinterest_description }}">
							<i class="icon-icomoon-pinterest icon-icomoon-pinterest--red"></i>
						</a>
					</span>
					{{ if ( 0 === index ) { }}
					<div class="gallery-slider__starter">
						<a id="gallery-slider-starter" href="javascript:void()" class="gallery-slider__starter-link">
							<span class="gallery-slider__starter-text">Start Slideshow</span>
						</a>
					</div>
					{{ } }}
					{{ if ( index === lastIndex ) { }}
						<div id="gallery-slider-next-slide-show" class="gallery-slider__overlay hidden {{- slideEndClass }}">
							<div class="gallery-slider__next-slide-show-container">
								<div class="gallery-slider__close-button-container">
									<span id="gallery-slider-close-next-slide" class="gallery-slider__close-button icon-icomoon-close"></span>
								</div>
								<div class="gallery-slider__ad-slot">
																	</div>
								{{ if ( hasNextSlideShow ) { }}
								<div class="gallery-slider__next-slide-show">
									<div class="gallery-slider__next-slide-show-header">Next Slideshow</div>
									<a class="gallery-slider__next-slide-link" href="{{- nextSlideShow.url }}">
										<img class="gallery-slider__next-slide-show-image" width="280" height="158" src="{{- nextSlideShow.thumbnail }}" alt="{{- nextSlideShow.alt_text }}">
										<h3 class="gallery-slider__next-slide-title">
											{{- nextSlideShow.title }}
										</h3>
									</a>
								</div>
								{{ } }}
							</div>
						</div>
					{{ } }}
				</div>
				{{ } ) }}
			</div>
			<a id="gallery-slider-prev" href="#" class="slide-button prev"></a>
			<a id="gallery-slider-next" href="#" class="slide-button next"></a>
			{{ if ( hasNextSlideShow ) { }}
			<div class="gallery-slider__last-slide-next">
				<a id="gallery-slider-next-slide-show-link" href="{{- nextSlideShow.url }}" class="slide-button next"></a>
			</div>
			{{ } }}
		</div>

		<div class="c-figure__desc">
			<div id="credit-container" class="c-figure__credit hidden">
				<span class="c-figure__credit">Image:</span>
				<span id="credit-text" class="c-figure__credit-text"></span>
			</div>
		</div>

		<div id="gallery-slider-counter" class="gallery-slider--counter gallery-slides__header hidden">
			<span id="gallery-slider-current-count" class="gallery-slider--current-slide-count gallery-slides__current-slide-count"></span>/<span id="gallery-slider-total-slide-count" class="gallery-slides__total-slide-count"></span>
			<h2 id="gallery-slider-title" class="gallery-slides__slide-title"></h2>
		</div>
	</div>

</script>

<script id="template-featured-program" type="text/x-handlebars-template">

	{{ posts.forEach( function( post, index ) { }}

		<article id="post-{{- post.ID }}" class="{{- post.articleClasses }}">
			<div class="row c-card__archive-articles">

				<div class="large-4 medium-4 small-4 columns">
					<figure class="c-card__photo">
						<a href="{{- post.permalink }}" >
							{{ if ( post.thumbnail_srcset ) { }}
							<img src="{{- post.thumbnail }}" alt="{{- post.alt_text }}" srcset="{{- post.thumbnail_srcset }}" sizes="{{- post.thumbnail_sizes }}">
							{{ } else { }}
							<img src="{{- post.thumbnail }}" alt="{{- post.alt_text }}">
							{{ } }}
							{{ if ( post.icon_class ) { }}
							<i class="{{- post.icon_class }}"></i>
							{{ } }}
						</a>
					</figure>
				</div>

				<div class="large-8 medium-8 small-8 columns">
					<h2 class="entry-title c-card__title">
						<a href="{{- post.permalink }}" rel="bookmark">{{= post.title }}</a>
					</h2>
					<time class="c-card__posted {{- post.date_classes }}" datetime="{{- post.datetime }}" >{{- post.date }}</time>
				</div>
			</div>
		</article>

	{{ } ) }}

</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.sheknows.com&#038;path=%2Fparenting%2Farticles%2F2045892%2Fstarbucks-pregnant-customer%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=2045892" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/mu-plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/waypoints.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"category":"SocialShare","label":"Network: Facebook; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":".social-follow a.facebook"},{"category":"SocialShare","label":"Network: Twitter; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":".social-follow a.twitter"},{"category":"SocialShare","label":"Network: Pinterest; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":".social-follow a.pinterest"},{"category":"SocialShare","label":"Network: Instagram; Location: [LOCATION]; View: [DEVICE]","action":"click","selector":".social-follow a.instagram"},{"category":"SocialShare","label":"Path: \/parenting\/articles\/2045892\/starbucks-pregnant-customer\/; Page Type: Article; Page number: 1; Image number: 1; View: [DEVICE]","action":"click","selector":"a.pinit-image"}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.sheknows.com\/parenting\/articles\/2045892\/starbucks-pregnant-customer\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0'></script>
<script async="async" type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/themes/vip/pmc-core-v2/assets/build/js/site.bundle.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"SheKnows\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/10\\\/sheknows_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-quantcast-cmp/assets/js/cmp-init.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-quantcast-cmp/assets/js/qqcreporter.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"#primary-sidebar","first_ad_selector":".right-rail-sticky-ad-5","second_ad_selector":"","nav_bar_selector":"","admin_bar_selector":"","first_ad_limit":"0","ad_container_width":"320","is_dynamic_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/plugins/pmc-plugins/pmc-sticky-rail-ads//assets/js/sticky-rail-ads.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mainExports = {"restUrls":{"search":"https:\/\/www.sheknows.com\/wp-json\/sheknows\/v1\/search","featuredProgram":"https:\/\/www.sheknows.com\/wp-json\/sheknows\/v1\/featured_program"},"i10n":{"share":"Share","tweet":"Tweet","pin":"Pin","thumblr":"Tumblr"},"postId":"2045892"};
var sheknowsGAEvents = {"facebook":{"category":"SocialShare","label":"Path: \/parenting\/articles\/2045892\/starbucks-pregnant-customer\/; Page Type: Article; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Facebook"},"twitter":{"category":"SocialShare","label":"Path: \/parenting\/articles\/2045892\/starbucks-pregnant-customer\/; Page Type: Article; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Twitter"},"pinit":{"category":"SocialShare","label":"Path: \/parenting\/articles\/2045892\/starbucks-pregnant-customer\/; Page Type: Article; Page number: 1; Location: body; View: [DEVICE]","action":"ShareArticle-Pinterest"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-content/themes/vip/pmc-sheknows-2018/assets/build/js/main.js?ver=1558384948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sheknows.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheknows.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.sheknows.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'149804645',post:'2045892',tz:'-4',srv:'www.sheknows.com'} ]);
	_stq.push([ 'clickTrackerInit', '149804645', '2045892' ]);
</script>
<!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1591259.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- Pingdom RUM - Start -->
<script>
	var _prum = [['id', '55133c47abe53d890db40683'],
		['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
		var s = document.getElementsByTagName('script')[0]
			, p = document.createElement('script');
		p.async = 'async';
		p.src = '//rum-static.pingdom.net/prum.min.js';
		s.parentNode.insertBefore(p, s);
	})();
</script>
<!-- Pingdom RUM - End -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->		<script data-cfasync='true' type='text/javascript'>
			try {
				amznads.setTargetingForGPTAsync('amznslots');
			} catch(e) { /*ignore*/}
		</script>
		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"120807987","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":266,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
