<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html><!--<![endif]-->
<head>
<meta data-n-head="true" charset="utf-8"/><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="105697356132938"/><meta data-n-head="true" data-hid="fb:pages" property="fb:pages" content="111589138109"/><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="SheKnows"/><meta data-n-head="true" data-hid="twitter:site" name="twitter:site" content="@sheknows"/><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"/><meta data-n-head="true" data-hid="robots" name="robots" content="index, follow, noodp, noydir"/><meta data-n-head="true" data-hid="description" name="description" content="Chrissy Teigen and John Legend took the term &#x27;celebrity royalty&#x27; to a whole new level with their 2018 Halloween costumes."/><meta data-n-head="true" data-hid="og:title" property="og:title" content="Chrissy Teigen&#x27;s &amp; John Legend&#x27;s Costumes Win Halloween 2018"/><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.sheknows.com/entertainment/articles/1141916/chrissy-teigen-john-legend-halloween-costume-royals"/><meta data-n-head="true" data-hid="og:description" property="og:description" content="We&#x27;re calling it."/><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://cdn.skim.gs/image/upload/ar_1.91,c_fit,f_auto,fl_lossy,h_600,q_auto/v1/prod/slavheuzrg1rc2pxpcd0"/><meta data-n-head="true" data-hid="twitter:title" property="twitter:title" content="Chrissy Teigen&#x27;s &amp; John Legend&#x27;s Costumes Win Halloween 2018"/><meta data-n-head="true" data-hid="twitter:description" name="twitter:description" content="We&#x27;re calling it."/><meta data-n-head="true" data-hid="twitter:card" name="twitter:card" content="summary_large_image"/><meta data-n-head="true" data-hid="twitter:image" name="twitter:image" content="https://cdn.skim.gs/image/upload/ar_1.91,c_fit,f_auto,fl_lossy,h_600,q_auto/v1/prod/slavheuzrg1rc2pxpcd0"/><title data-n-head="true">Chrissy Teigen &amp; John Legend Dressed as Our Fave British Royals for Halloween</title><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"/><link data-n-head="true" rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-n-head="true" rel="dns-prefetch" href="//www.google-analytics.com"/><link data-n-head="true" rel="dns-prefetch" href="//cdn.skim.gs"/><link data-n-head="true" rel="dns-prefetch" href="https://fonts.googleapis.com"/><link data-n-head="true" rel="dns-prefetch" href="https://ads.blogherads.com"/><link data-n-head="true" rel="dns-prefetch" href="https://cdn.jwplayer.com"/><script data-n-head="true" src="https://ads.blogherads.com/static/blogherads.js" async="true" data-cfasync="false"></script><script data-n-head="true" src="https://ads.blogherads.com/bh/1/1/1/2598497/header.js" async="true" data-cfasync="false"></script><script data-n-head="true" src="https://assets.pinterest.com/js/pinit.js" type="text/javascript" async="true" defer="true"></script><script data-n-head="true" src="https://cdn.embedly.com/widgets/platform.js" id="embedly-platform" async="true"></script><script data-n-head="true" type="application/ld+json">[{"@context":"http://schema.org","@type":"Organization","name":"SheKnows","legalName":"SheKnows, LLC.","url":"http://www.sheknows.com","logo":{"@type":"ImageObject","url":"http://www.sheknows.com/images/sk_logo.png","width":315,"height":60},"foundingDate":"2003","address":{"@type":"PostalAddress","streetAddress":"14614 North Kierland Boulevard S150","addressLocality":"Scottsdale","addressRegion":"AZ","postalCode":"85254","addressCountry":"USA"},"telephone":"(480) 237-7100","sameAs":["http://www.sheknowsmedia.com/","https://www.facebook.com/sheknows/","https://twitter.com/sheknows/","http://www.pinterest.com/sheknows/","https://www.instagram.com/sheknows/"]},{"@context":"http://schema.org","@type":"WebSite","name":"SheKnows","url":"http://www.sheknows.com"}]</script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sheknows.com/entertainment/articles/1141916/chrissy-teigen-john-legend-halloween-costume-royals"},"headline":"Chrissy Teigen & John Legend Dressed as the British Royals for Halloween","datePublished":"2018-11-01T15:30:00Z","dateModified":"2018-11-01T16:05:04Z","author":[{"@type":"Person","name":"Samantha Puc"}],"publisher":{"@type":"Organization","name":"SheKnows","logo":{"@type":"ImageObject","url":"http://www.sheknows.com/images/sk_logo.png","width":315,"height":60}},"description":"Chrissy Teigen and John Legend took the term 'celebrity royalty' to a whole new level with their 2018 Halloween costumes.","image":{"@type":"ImageObject","url":"https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto/v1/prod/slavheuzrg1rc2pxpcd0"}}</script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.sheknows.com/entertainment","name":"Entertainment"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.sheknows.com/entertainment/celebrities","name":"Celebrity Gossip"}}]}</script><script data-n-head="true" type="application/ld+json">[{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/video","name":"Video"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/parenting","name":"Parenting"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/food-and-recipes","name":"Food"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/entertainment","name":"Entertainment"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/beauty-and-style","name":"Beauty & Style"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/love-and-sex","name":"Love"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/health-and-wellness","name":"Health"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/living","name":"Living"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/pets-and-animals","name":"Pets"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/home-and-gardening","name":"Home"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/special-series","name":"Special Series"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/featured-program","name":"Featured Partners"}]</script><link rel="preload" href="/_nuxt/manifest.d1ee7d8cc553018c12b8.js" as="script"><link rel="preload" href="/_nuxt/13.491d22c68dc308aa2f50.js" as="script"><link rel="preload" href="/_nuxt/11.32e7bc9da94024652170.js" as="script"><link rel="preload" href="/_nuxt/12.ee9c9013f6076b56d129.js" as="script"><link rel="preload" href="/_nuxt/14.24ede5472ac62f97243e.js" as="script"><link rel="preload" href="/_nuxt/vendor.b497132a8503f664d274.js" as="script"><link rel="preload" href="/_nuxt/1.8efb427c255a7f01dbed.js" as="script"><link rel="preload" href="/_nuxt/0.4230096db19c1619d484.js" as="script"><link rel="preload" href="/_nuxt/layouts/default.0cdb56101834757338a9.js" as="script"><link rel="preload" href="/_nuxt/0.c602016c80cec5289aafc079c9ed726a.css" as="style"><link rel="preload" href="/_nuxt/2.b29005a6dc3b38d4edad.js" as="script"><link rel="prefetch" href="/_nuxt/3.ab049f53bb588c647891.js"><link rel="prefetch" href="/_nuxt/4.a412455dc0b9136feab7.js"><link rel="prefetch" href="/_nuxt/pages/authors/_slug/articles.e6fa33c85b96288f11d4.js"><link rel="prefetch" href="/_nuxt/pages/index.1c06a61f3e1b7ef6b1b0.js"><link rel="prefetch" href="/_nuxt/layouts/home.69aa2ba28729509bb5fd.js"><link rel="prefetch" href="/_nuxt/pages/_category/_type/_id/_slug/_slide/_slideSlug.1214cf5ea8a9706922dd.js"><link rel="prefetch" href="/_nuxt/pages/_category/_type/_id/_slug.4817b49bbb36a9b1fac3.js"><link rel="stylesheet" href="/_nuxt/0.c602016c80cec5289aafc079c9ed726a.css">
</head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="parent-layout"><div class="notifications prion-notifications-bottom-right" style="width:350px;bottom:0px;right:0px;"><span></span></div><header class="header clearfix"><div class="menu-toggle"><span class="menu-toggle__icon icon-icomoon-hamburger"></span></div><h1 class="logo"><a href="/" class="logo__link"><!----><img src="//cdn.skim.gs/image/upload/s--4R73hhgh--/f_auto,q_auto,fl_lossy,h_37,w_194/logo_24.png" alt></a></h1></header><div class="page"><div class="main-container"><div id="dfp-slot-reskin" class="dfp-slot-reskin"></div><div id="leaderboard-flexbanner" class="prion-ad-unit prion-ad-unit-leaderboard"></div><div class="content page-type"><div class="base-block clearfix"><div class="main-content"><div><div class="section top-block"><div class="breadcrumbs"><span class="root-channel"><a href="/entertainment">Entertainment</a></span><span class="child-channel"><a href="/entertainment/celebrities">Celebrity Gossip</a></span></div><!----><h1 class="title">Chrissy Teigen & John Legend Dressed as Our Fave British Royals for Halloween</h1><div class="contacts"><div class="posted"><div class="wrap-img"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,h_70,q_auto,r_max,w_70/v1/prod/vfxilwiqg2qw0zjs0c3e"></div><div class="author-name">by
  <a href="/authors/samantha-puc/articles" class="author"><span>Samantha Puc</span></a><!----></div><div class="publish-date"><span class="hours">Nov 1, 2018 at 11:30 a.m. ET</span></div></div></div></div><div class="prion-article"><!----><div class="section wrapper-img-big"><div class="prion-picture"><span class="social-links social-links__over"><span><!----><!----></span><span><span data-link="#share-pinterest"><span class="social-wrapper-over"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><div class="full-screen-toggle"><i class="icon-sk-fullscreen"></i></div><div class="placeholder"><div class="wrapper"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,w_10/v1/dev/wv1kywwdzm0avoysufd7" alt="" class="img-small"><picture><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_179,q_auto,w_320/v1/prod/slavheuzrg1rc2pxpcd0" media="(max-width: 320px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_269,q_auto,w_480/v1/prod/slavheuzrg1rc2pxpcd0" media="(max-width: 480px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_430,q_auto,w_768/v1/prod/slavheuzrg1rc2pxpcd0" media="(max-width: 768px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_501,q_auto,w_895/v1/prod/slavheuzrg1rc2pxpcd0" media="(max-width: 1024px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_382,q_auto,w_682/v1/prod/slavheuzrg1rc2pxpcd0" media="(min-width: 1025px)"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,w_10/v1/dev/wv1kywwdzm0avoysufd7" alt="Chrissy Teigen and John Legend attend the GOOD + Foundation 'An Evening of Comedy + Music' Benefit at Carnegie Hall" data-src="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_382,q_auto,w_682/v1/prod/slavheuzrg1rc2pxpcd0" data-pin-description="" data-pin-media="https://cdn.skim.gs/image/upload/ar_1.91,c_fit,f_auto,fl_lossy,h_600,q_auto/v1/prod/slavheuzrg1rc2pxpcd0" class="lazyload blur-up "></picture></div><!----></div><span class="photo-credit"><span class="caption">
    Image: Manny Carabel/Getty Images.
  </span></span></div></div><span class="social-links social-links__regular"><span><span data-link="#share-facebook"><div class="social-wrapper facebook"><i class="icon-icomoon-facebook2"></i><span>Share</span></div></span><span data-link="#share-twitter"><div class="social-wrapper twitter"><i class="icon-icomoon-twitter"></i><span>Tweet</span></div></span></span><span><span data-link="#share-pinterest"><span class="social-wrapper pinterest"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><div class="section text article-posts"><p>This year's Halloween festivities brought out some of the <a href="https://www.sheknows.com/entertainment/articles/1141860/celebrity-halloween-costumes-2018" rel="noopener" target="_blank">best and most creative celebrity costumes</a> we've seen yet. One celebrity couple even decided to take their celeb royalty title to a whole new level — by dressing as literal monarchs. John Legend and Chrissy Teigen paid tribute to Prince Philip and Queen Elizabeth II, respectively, in some super-accurate ensembles.</p><p><em><strong>More:</strong> </em><a href="https://www.sheknows.com/entertainment/articles/1141860/celebrity-halloween-costumes-2018" rel="noopener" target="_blank"><em>2018 Celebrity Halloween Costumes You Have to See</em></a></p><p>As reported by <a href="https://www.etonline.com/chrissy-teigen-and-john-legend-dress-as-queen-elizabeth-and-prince-philip-in-regal-halloween-112746" rel="noopener" target="_blank">Entertainment Tonight</a>, this power couple dressed as the reigning queen of England and her husband and prince consort — though they apparently did it just for the 'Gram. Although Teigen and Legend were apparently supposed to attend Kendall Jenner's birthday party, they admitted they were too tired to go out.</p><div class="fr-embedly  no-ssr-placeholder" style="height:992px;">Loading...</div><p>Legend documented their full costumes on his Instagram, while Teigen shared videos of them in costume and affecting British accents on her Instagram Story. In one, Legend says, &quot;Hello. Happy Halloween to our loyal subjects,&quot; as Teigen slowly walks into the frame.</p><p><span data-cloudinary-public-id="prod/wlk10f8y3hwnukxrjgbc" class="prion-picture content-picture fr-fic fr-dib froala-img-crop"><span class="wrapper"><span class="social-links social-links__over"><span><!----><!----></span><span><span data-link="#share-pinterest"><span class="social-wrapper-over"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><img src="https://cdn.skim.gs/image/upload/c_scale,f_auto,fl_lossy,h_970,q_auto,w_549/v1/prod/wlk10f8y3hwnukxrjgbc" alt="John Legend and Chrissy Teigen dress as British monarchs for Halloween" width="549" height="970" data-dimensions="" class="fr-fic fr-dib froala-img-crop"><span class="photo-credit"><span class="caption">
    Image: Chrissyteigen/Instagram.
  </span></span></span></span></p><p>“We were going to go somewhere, but we’re so tired, so we’re at home,” Teigen said while she lounged on the couch in her costume in another video.</p><p>“We worked all day,” Legend added. “We just did it for the ‘Gram.”</p><p><span data-cloudinary-public-id="prod/atvgv8sz7leqy84fcpeb" class="prion-picture content-picture fr-fic fr-dib froala-img-crop"><span class="wrapper"><span class="social-links social-links__over"><span><!----><!----></span><span><span data-link="#share-pinterest"><span class="social-wrapper-over"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><img src="https://cdn.skim.gs/image/upload/c_scale,f_auto,fl_lossy,h_851,q_auto,w_486/v1/prod/atvgv8sz7leqy84fcpeb" alt="Chrissy Teigen and John Legend dress as British monarchs for Halloween" width="486" height="851" data-dimensions="" class="fr-fic fr-dib froala-img-crop"><span class="photo-credit"><span class="caption">
    Image: Chrissyteigen/Instagram.
  </span></span></span></span></p><p>The pair also showed off Legend's wig, with Teigen laughing as she focused the camera on his gray hair. Legend quipped, &quot;Is it even accurate?&quot; as he leaned into Teigen on the couch. Then she showed off her sensible low black heels, which are what the queen typically wears.</p><p><span data-cloudinary-public-id="prod/hsoybwict886f19x8pd4" class="prion-picture content-picture fr-fic fr-dib froala-img-crop"><span class="wrapper"><span class="social-links social-links__over"><span><!----><!----></span><span><span data-link="#share-pinterest"><span class="social-wrapper-over"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><img src="https://cdn.skim.gs/image/upload/c_scale,f_auto,fl_lossy,h_954,q_auto,w_537/v1/prod/hsoybwict886f19x8pd4" alt="John Legend dresses as Prince Philip for Halloween" width="537" height="954" data-dimensions="" class="fr-fic fr-dib froala-img-crop"><span class="photo-credit"><span class="caption">
    Image: Chrissyteigen/Instagram.
  </span></span></span></span></p><p>While Legend rocks a true-to-life military uniform in addition to his gray wig, Teigen has a curly white wig and a flowery hat to match her coat, which is in one of the queen's trademark bright colors, blue. She's even carrying a purse similar to the queen's Launer London purse, which is so famous that it was <a href="https://www.sheknows.com/entertainment/articles/1141718/queen-elizabeth-ii-new-royal-portrait-detail-handbag" rel="noopener" target="_blank">recently included in a new portrait</a> of her commissioned for the Royal Air Force Club.</p><p><em><strong>More:</strong> </em><a href="https://www.sheknows.com/entertainment/articles/1141813/chrissy-teigen-john-legend-christmas-special-a-legendary-christmas" rel="noopener" target="_blank"><em>Chrissy Teigen &amp; John Legend Just Announced a &quot;Legendary&quot; Christmas Special</em></a></p><p>We're loving how much fun these two clearly had with these costumes — and we don't blame them for wanting to stay in.</p></div><!----><div class="tags-wrapper"><h1>Tagged in</h1><div class="tag"><a href="/tags/john-legend" title="John Legend">
        John Legend
      </a></div><div class="tag"><a href="/tags/entertainment" title="entertainment">
        entertainment
      </a></div><div class="tag"><a href="/tags/celebrity-halloween-costumes" title="celebrity halloween costumes">
        celebrity halloween costumes
      </a></div><div class="tag"><a href="/tags/halloween-2018" title="halloween 2018">
        halloween 2018
      </a></div><div class="tag"><a href="/tags/chrissy-teigen" title="Chrissy Teigen">
        Chrissy Teigen
      </a></div><div class="tag"><a href="/tags/halloween-1" title="halloween">
        halloween
      </a></div></div><div class="comments-wrapper"><h1>Comments</h1><div id="disqus_thread"></div></div></div><!----><div class="prion-recommendations section main-last-articles"><!----><!----></div><div id="reskin-reskin" class="prion-ad-unit prion-ad-unit-reskin"></div></div></div><div class="sidebar-wrapper"><div class="sidebar"><div id="sidebar-flexrec" class="prion-ad-unit prion-ad-unit-sidebar"></div><div class="sidebar-unit"><div class="sidebar-caption">Follow Us:</div><div class="socials socials--big"><div class="social-buttons-wrapper facebook-link"><a rel="me" href="https://www.facebook.com/sheknows" target="_blank" class="ui-button follow-track facebook-link"><i class="icon-icomoon-facebook"></i><div class="hidden">
        Facebook
      </div><span class="count"><div>
          facebook
        </div></span></a></div><div class="social-buttons-wrapper twitter-link"><a rel="me" href="https://twitter.com/sheknows/" target="_blank" class="ui-button follow-track twitter-link"><i class="icon-icomoon-twitter"></i><div class="hidden">
        Twitter
      </div><span class="count"><div>
          twitter
        </div></span></a></div><div class="social-buttons-wrapper pinterest-link"><a rel="me" href="http://www.pinterest.com/sheknows/" target="_blank" class="ui-button follow-track pinterest-link"><i class="icon-icomoon-pinterest"></i><div class="hidden">
        Pinterest
      </div><span class="count"><div>
          pinterest
        </div></span></a></div><div class="social-buttons-wrapper instagram-link"><a rel="me" href="https://www.instagram.com/sheknows/" target="_blank" class="ui-button follow-track instagram-link"><i class="icon-icomoon-instagram"></i><div class="hidden">
        Instagram
      </div><span class="count"><div>
          instagram
        </div></span></a></div></div></div><!----><a href="https://www.instagram.com/sheknows" target="_blank" class="sidebar-instagram"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto/she-knows-instagram-house-ad-correct-size_cmyy7d" width="100%"></a><a href="https://www.sheknows.com/special-series/mom-voyage" target="_blank" class="sidebar-mom-voyage"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto/mom-voyage-in-house-ad-paris_i6bttl" width="100%"></a><!----></div></div></div></div></div></div><div class="overlay"></div><footer class="footer"><div class="content"><div class="left"><a href="/" class="footer-logo"><i class="icon-sk-logo-s"></i><i class="icon-sk-logo-k"></i></a><span>SheKnows.com Lifestyles</span><span class="copyright">&copy; Copyright 2003-2018
        SheKnows, LLC. All Rights Reserved.</span></div><nav class="footer-nav"><span><a href="https://pmc.com/privacy-policy/">Privacy Policy</a></span><span><a href="https://pmc.com/terms-of-use/">Terms of Use</a></span></nav></div></footer><div class="nav"><div class="menu-container"><nav><ul class="items"><li class="item"><a href="/video" class="link">
    Video
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting" class="link">
    Parenting
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/parenting/pregnancy" class="link">
    Pregnancy
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/baby-names" class="link">
    Baby Names
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/baby" class="link">
    Baby
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/tips-and-advice" class="link">
    Tips &amp; Advice
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/preschoolers" class="link">
    Toddler &amp; Preschoolers
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/k12" class="link">
    K-12
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/school-and-education" class="link">
    Schools &amp; Education
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/family-fun" class="link">
    Family Fun
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/mom-how-tos" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/food-and-recipes" class="link">
    Food
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/food-and-recipes/entertaining" class="link">
    Cooking &amp; Entertaining
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/quick-and-easy-recipes" class="link">
    Quick &amp; Easy Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/healthy-cooking-and-nutrition" class="link">
    Healthy Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/brunch-recipes" class="link">
    Brunch Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/drink-recipes" class="link">
    Drink Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/dessert-recipes" class="link">
    Dessert Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/recipes" class="link">
    All Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/kitchen-and-cooking-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/entertainment" class="link">
    Entertainment
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/entertainment/movies" class="link">
    Movies
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/celebrities" class="link">
    Celebrity Gossip
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/television" class="link">
    Television
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/books" class="link">
    Books
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/music" class="link">
    Music
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/beauty-and-style" class="link">
    Beauty &amp; Style
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/beauty-and-style/fashion-and-style" class="link">
    Fashion &amp; Style
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/makeup-and-skincare" class="link">
    Makeup
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/skincare" class="link">
    Skin Care
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/hairstyles-and-haircare" class="link">
    Hair
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/makeup-and-skin-care-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/love-and-sex" class="link">
    Love
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/love-and-sex/marriage-and-relationships" class="link">
    Relationships
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/dating" class="link">
    Dating
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/sex" class="link">
    Sex
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/weddings" class="link">
    Weddings
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/relationship-advice" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/health-and-wellness" class="link">
    Health
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/health-and-wellness/well-being" class="link">
    Well-being
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/diet-and-fitness" class="link">
    Diet
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/workouts" class="link">
    Workouts
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/childrens-health" class="link">
    Children's Health
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/fitness-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/living" class="link">
    Living
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/living/travel" class="link">
    Travel
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/hobbies-crafts" class="link">
    Crafts
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/career-and-money" class="link">
    Careers
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/money-and-finance" class="link">
    Finance
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/how-tos" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/pets-and-animals" class="link">
    Pets
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening" class="link">
    Home
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/home-and-gardening/decor-and-style" class="link">
    Decor &amp; Style
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/remodeling-and-home-improvement" class="link">
    Home Improvement
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/organizing-and-cleaning" class="link">
    Organizing
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/outdoor-and-gardening" class="link">
    Outdoor Living
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/cleaning-and-organizing-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/special-series" class="link">
    Special Series
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/featured-program" class="link">
    Featured Partners
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></nav><div class="nav-footer"><div class="socials socials--big"><div class="social-buttons-wrapper facebook-link navbar"><a rel="me" href="https://www.facebook.com/sheknows" target="_blank" class="ui-button follow-track facebook-link"><i class="icon-icomoon-facebook"></i><div class="hidden">
        Facebook
      </div><span class="count"><div>
          facebook
        </div></span></a></div><div class="social-buttons-wrapper twitter-link navbar"><a rel="me" href="https://twitter.com/sheknows/" target="_blank" class="ui-button follow-track twitter-link"><i class="icon-icomoon-twitter"></i><div class="hidden">
        Twitter
      </div><span class="count"><div>
          twitter
        </div></span></a></div><div class="social-buttons-wrapper pinterest-link navbar"><a rel="me" href="http://www.pinterest.com/sheknows/" target="_blank" class="ui-button follow-track pinterest-link"><i class="icon-icomoon-pinterest"></i><div class="hidden">
        Pinterest
      </div><span class="count"><div>
          pinterest
        </div></span></a></div><div class="social-buttons-wrapper instagram-link navbar"><a rel="me" href="https://www.instagram.com/sheknows/" target="_blank" class="ui-button follow-track instagram-link"><i class="icon-icomoon-instagram"></i><div class="hidden">
        Instagram
      </div><span class="count"><div>
          instagram
        </div></span></a></div></div><div class="text-links"><a href="/mediakit/contact-us">Contact Us</a><a href="/advertise">Advertise</a><a href>AdChoices</a><a href="/mediakit/jobs-and-careers/articles">Careers</a><a href="https://pmc.com/privacy-policy/" rel="nofollow">Privacy Policy</a><a href="https://pmc.com/terms-of-use/" rel="nofollow">Terms of Use</a></div><ul class="items"><li class="item"><a href="http://www.sheknows.com/about-us" class="link">
    About us
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a class="link">
    SheKnows Family
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a target="_blank" href="http://canada.sheknows.com/" class="link">
    SheKnows Canada
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://uk.sheknows.com/" class="link">
    SheKnows UK
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://australia.sheknows.com/" class="link">
    SheKnows Australia
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://www.blogher.com/" class="link">
    BlogHer
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://soaps.sheknows.com/" class="link">
    Soaps
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://stylecaster.com/" class="link">
    StyleCaster
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://dailymakeover.com/" class="link">
    DailyMakeover
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://www.drinksmixer.com/" class="link">
    DrinksMixer
  </a><ul class="items-sub"></ul></li></ul></li></ul><div class="copyright"><p>SheKnows Media ‐ Family</p><div><div><div><p>14614 North Kierland Boulevard S150</p><p><span>Scottsdale, AZ</span><span>85254</span></p></div><p>
              Phone: <span>(480) 237-7100</span></p><p>
              Contact:
              <span><a href="http://www.sheknowsmedia.com/contact">
                  sheknowsmedia.com
                </a></span></p><p><span>© Copyright </span><span>2003</span>
              -
              2018
              <span>SheKnows, LLC.</span></p><p>All Rights Reserved.</p></div></div></div></div></div></div><div id="hidden-special" class="prion-ad-unit prion-ad-unit-hidden"></div></div></div></div><script type="text/javascript">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</script><script src="/_nuxt/manifest.d1ee7d8cc553018c12b8.js" defer></script><script src="/_nuxt/layouts/default.0cdb56101834757338a9.js" defer></script><script src="/_nuxt/2.b29005a6dc3b38d4edad.js" defer></script><script src="/_nuxt/13.491d22c68dc308aa2f50.js" defer></script><script src="/_nuxt/11.32e7bc9da94024652170.js" defer></script><script src="/_nuxt/12.ee9c9013f6076b56d129.js" defer></script><script src="/_nuxt/14.24ede5472ac62f97243e.js" defer></script><script src="/_nuxt/vendor.b497132a8503f664d274.js" defer></script><script src="/_nuxt/1.8efb427c255a7f01dbed.js" defer></script><script src="/_nuxt/0.4230096db19c1619d484.js" defer></script>
</body>
</html>
