<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html><!--<![endif]-->
<head>
<meta data-n-head="true" charset="utf-8"/><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="105697356132938"/><meta data-n-head="true" data-hid="fb:pages" property="fb:pages" content="111589138109"/><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="SheKnows"/><meta data-n-head="true" data-hid="twitter:site" name="twitter:site" content="@sheknows"/><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"/><meta data-n-head="true" data-hid="robots" name="robots" content="index, follow, noodp, noydir"/><meta data-n-head="true" data-hid="description" name="description" content="Glenn Weiss didn&#x27;t just win an Emmy — he won the whole Emmys telecast when he used his acceptance speech as a platform to propose to his girlfriend."/><meta data-n-head="true" data-hid="og:title" property="og:title" content="There Was a Surprise Proposal at the 2018 Emmys"/><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.sheknows.com/entertainment/articles/1141263/onstage-marriage-proposal-2018-emmy-awards"/><meta data-n-head="true" data-hid="og:description" property="og:description" content="Glenn Weiss didn&#x27;t just win an Emmy — he won the whole Emmys telecast when he used his acceptance speech as a platform to propose to his girlfriend."/><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://cdn.skim.gs/image/upload/ar_1.91,c_fit,f_auto,fl_lossy,h_600,q_auto/v1/prod/nloss1ijz7jtxjqol3ol"/><meta data-n-head="true" data-hid="twitter:title" property="twitter:title" content="There Was a Surprise Proposal at the 2018 Emmys"/><meta data-n-head="true" data-hid="twitter:description" name="twitter:description" content="Glenn Weiss didn&#x27;t just win an Emmy — he won the whole Emmys telecast when he used his acceptance speech as a platform to propose to his girlfriend."/><meta data-n-head="true" data-hid="twitter:card" name="twitter:card" content="summary_large_image"/><meta data-n-head="true" data-hid="twitter:image" name="twitter:image" content="https://cdn.skim.gs/image/upload/ar_1.91,c_fit,f_auto,fl_lossy,h_600,q_auto/v1/prod/nloss1ijz7jtxjqol3ol"/><title data-n-head="true">Surprise Marriage Proposal Steals the Show at the 2018 Emmy Awards</title><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"/><link data-n-head="true" rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-n-head="true" rel="dns-prefetch" href="//www.google-analytics.com"/><link data-n-head="true" rel="dns-prefetch" href="//cdn.skim.gs"/><link data-n-head="true" rel="dns-prefetch" href="https://fonts.googleapis.com"/><link data-n-head="true" rel="dns-prefetch" href="https://ads.blogherads.com"/><link data-n-head="true" rel="dns-prefetch" href="https://cdn.jwplayer.com"/><script data-n-head="true" src="https://ads.blogherads.com/static/blogherads.js" async="true" data-cfasync="false"></script><script data-n-head="true" src="https://ads.blogherads.com/bh/1/1/1/2598497/header.js" async="true" data-cfasync="false"></script><script data-n-head="true" src="https://assets.pinterest.com/js/pinit.js" type="text/javascript" async="true" defer="true"></script><script data-n-head="true" src="https://cdn.embedly.com/widgets/platform.js" id="embedly-platform" async="true"></script><script data-n-head="true" type="application/ld+json">[{"@context":"http://schema.org","@type":"Organization","name":"SheKnows","legalName":"SheKnows, LLC.","url":"http://www.sheknows.com","logo":{"@type":"ImageObject","url":"http://www.sheknows.com/images/sk_logo.png","width":315,"height":60},"foundingDate":"2003","address":{"@type":"PostalAddress","streetAddress":"14614 North Kierland Boulevard S150","addressLocality":"Scottsdale","addressRegion":"AZ","postalCode":"85254","addressCountry":"USA"},"telephone":"(480) 237-7100","sameAs":["http://www.sheknowsmedia.com/","https://www.facebook.com/sheknows/","https://twitter.com/sheknows/","http://www.pinterest.com/sheknows/","https://www.instagram.com/sheknows/"]},{"@context":"http://schema.org","@type":"WebSite","name":"SheKnows","url":"http://www.sheknows.com"}]</script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sheknows.com/entertainment/articles/1141263/onstage-marriage-proposal-2018-emmy-awards"},"headline":"Glenn Weiss' Surprise Proposal Won the 2018 Emmys","datePublished":"2018-09-18T04:18:12Z","dateModified":"2018-09-18T04:18:13Z","author":[{"@type":"Person","name":"Julie Sprankles"}],"publisher":{"@type":"Organization","name":"SheKnows","logo":{"@type":"ImageObject","url":"http://www.sheknows.com/images/sk_logo.png","width":315,"height":60}},"description":"Glenn Weiss didn't just win an Emmy — he won the whole Emmys telecast when he used his acceptance speech as a platform to propose to his girlfriend.","image":{"@type":"ImageObject","url":"https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto/v1/prod/nloss1ijz7jtxjqol3ol"}}</script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.sheknows.com/entertainment","name":"Entertainment"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.sheknows.com/entertainment/television","name":"Television"}}]}</script><script data-n-head="true" type="application/ld+json">[{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/video","name":"Video"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/parenting","name":"Parenting"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/food-and-recipes","name":"Food"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/entertainment","name":"Entertainment"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/beauty-and-style","name":"Beauty & Style"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/love-and-sex","name":"Love"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/health-and-wellness","name":"Health"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/living","name":"Living"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/pets-and-animals","name":"Pets"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/home-and-gardening","name":"Home"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/special-series","name":"Special Series"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/featured-program","name":"Featured Partners"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/bestdeals","name":"Best Deals"},{"@context":"http://schema.org","@type":"SiteNavigationElement","url":"https://www.sheknows.com/hotels","name":"Hotels"}]</script><link rel="preload" href="/_nuxt/manifest.5f73d74c88dfa52a1880.js" as="script"><link rel="preload" href="/_nuxt/12.dda61d29f6cd1ae95f31.js" as="script"><link rel="preload" href="/_nuxt/10.9dc21eb1ac568839d2a0.js" as="script"><link rel="preload" href="/_nuxt/11.7e92f6009cdd584c9013.js" as="script"><link rel="preload" href="/_nuxt/13.cb2c17780b2e69ef5f29.js" as="script"><link rel="preload" href="/_nuxt/vendor.ab5d612f178606f81725.js" as="script"><link rel="preload" href="/_nuxt/app.3d529154378d3250e706.js" as="script"><link rel="preload" href="/_nuxt/layouts/default.a34ad0d7b03a4fc99170.js" as="script"><link rel="preload" href="/_nuxt/app.91f3a5a30a7f327f1f1aff728ecaf91c.css" as="style"><link rel="preload" href="/_nuxt/1.dcbe202d71704e65832e.js" as="script"><link rel="prefetch" href="/_nuxt/2.ae4ea543155d03a3d49e.js"><link rel="prefetch" href="/_nuxt/3.5c88115893da2cc2281e.js"><link rel="prefetch" href="/_nuxt/pages/authors/_slug/articles.d98418b5101f7957bcb6.js"><link rel="prefetch" href="/_nuxt/pages/index.fe950c0e486f86c36d68.js"><link rel="prefetch" href="/_nuxt/layouts/home.9ca96014c1af2d41e634.js"><link rel="prefetch" href="/_nuxt/pages/_category/_type/_id/_slug/_slide/_slideSlug.0cb99a09d64aee472272.js"><link rel="prefetch" href="/_nuxt/pages/_category/_type/_id/_slug.d97ec334dd7e2b9cab0e.js"><link rel="stylesheet" href="/_nuxt/app.91f3a5a30a7f327f1f1aff728ecaf91c.css">
</head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="parent-layout"><div class="notifications prion-notifications-bottom-right" style="width:350px;bottom:0px;right:0px;"><span></span></div><header class="header clearfix"><div class="menu-toggle"><span class="menu-toggle__icon icon-icomoon-hamburger"></span></div><h1 class="logo"><a href="/" class="logo__link"><!----><img src="//cdn.skim.gs/image/upload/s--4R73hhgh--/f_auto,q_auto,fl_lossy,h_37,w_194/logo_24.png" alt></a></h1></header><div class="page"><div class="main-container"><div id="dfp-slot-reskin" class="dfp-slot-reskin"></div><div id="leaderboard-flexbanner" class="prion-ad-unit prion-ad-unit-leaderboard"></div><div class="content page-type"><div class="base-block clearfix"><div class="main-content"><div><div class="section top-block"><div class="breadcrumbs"><span class="root-channel"><a href="/entertainment">Entertainment</a></span><span class="child-channel"><a href="/entertainment/television">Television</a></span></div><!----><h1 class="title">Surprise Marriage Proposal Steals the Show at the 2018 Emmy Awards</h1><div class="contacts"><div class="posted"><div class="wrap-img"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,h_70,q_auto,r_max,w_70/v1/prod/tsalfk2wpq3w8cceo7qa"></div><div class="author-name">by
  <a href="/authors/julie-sprankles/articles" class="author"><span>Julie Sprankles</span></a><!----></div><div class="publish-date"><span class="hours">Sep 18, 2018 at 12:18 a.m. ET</span></div></div></div></div><div class="prion-article"><!----><div class="section wrapper-img-big"><div class="prion-picture"><span class="social-links social-links__over"><span><!----><!----></span><span><span data-link="#share-pinterest"><span class="social-wrapper-over"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><div class="full-screen-toggle"><i class="icon-sk-fullscreen"></i></div><div class="placeholder"><div class="wrapper"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,w_10/v1/dev/wv1kywwdzm0avoysufd7" alt="" class="img-small"><picture><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_179,q_auto,w_320/v1/prod/nloss1ijz7jtxjqol3ol" media="(max-width: 320px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_269,q_auto,w_480/v1/prod/nloss1ijz7jtxjqol3ol" media="(max-width: 480px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_430,q_auto,w_768/v1/prod/nloss1ijz7jtxjqol3ol" media="(max-width: 768px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_501,q_auto,w_895/v1/prod/nloss1ijz7jtxjqol3ol" media="(max-width: 1024px)"><source data-srcset="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_382,q_auto,w_682/v1/prod/nloss1ijz7jtxjqol3ol" media="(min-width: 1025px)"><img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,w_10/v1/dev/wv1kywwdzm0avoysufd7" alt="Glenn Weiss and Fiancee at 2018 Emmy Awards" data-src="https://cdn.skim.gs/image/upload/b_rgb:FFFFFF,bo_1px_solid_rgb:EDEDED,c_pad,f_auto,fl_lossy,h_382,q_auto,w_682/v1/prod/nloss1ijz7jtxjqol3ol" data-pin-description="" data-pin-media="https://cdn.skim.gs/image/upload/ar_1.91,c_fit,f_auto,fl_lossy,h_600,q_auto/v1/prod/nloss1ijz7jtxjqol3ol" class="lazyload blur-up "></picture></div><!----></div><span class="photo-credit"><span class="caption">
    Image: Neilson Barnard/FilmMagic/Getty Images.
  </span></span></div></div><span class="social-links social-links__regular"><span><span data-link="#share-facebook"><div class="social-wrapper facebook"><i class="icon-icomoon-facebook2"></i><span>Share</span></div></span><span data-link="#share-twitter"><div class="social-wrapper twitter"><i class="icon-icomoon-twitter"></i><span>Tweet</span></div></span></span><span><span data-link="#share-pinterest"><span class="social-wrapper pinterest"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><div class="section text article-posts"><p>That’s it — everyone else can just go home, because Glenn Weiss just won the entire Primetime Emmys. To be clear, the director <em>did</em> win an actual Emmy for outstanding directing for a variety special for his work on The Oscars telecast. But he completely stole the show tonight when he <a href="https://www.eonline.com/news/969215/omg-there-was-just-a-proposal-onstage-at-the-2018-emmys" rel="noopener" target="_blank">used his acceptance speech as an opportunity to propose to his girlfriend</a>.</p><p><em><strong>More:</strong> <a href="https://www.sheknows.com/entertainment/articles/1141261/this-is-us-cast-season-3-hints-emmys-2018" rel="noopener" target="_blank">The Cast of This Is Us Drops Major Hints About Season 3 at the Emmys</a></em></p><p>Weiss’ speech proved poignant from the start, although no one could have guessed what was to come. “I’m really grateful to be here, but it’s bittersweet,” he said. “The person most proud of this moment would be my mom, and she passed away just two weeks ago. Part of my heart is broken. I don’t think it will ever be repaired. But, she’s in me.” </p><div class="fr-embedly  no-ssr-placeholder" style="height:511px;">Loading...</div><p><br></p><p>Many viewers were already moved by his words. But the jaw-drop heard 'round the world occurred a moment later, as Weiss continued: “Mom always believed in finding the sunshine in things, and she adored my girlfriend, Jan,” Weiss said — now appearing to speak directly to his partner, Jan Svendsen, who was seated in the audience. </p><p>“Jan, you are the sunshine in my life. And Mom was right, don’t ever let go of your sunshine. You wonder why I don’t like to call you my girlfriend? Because I want to call you my wife.” </p><p>He then pulled out the ring “that my dad put on my mom’s finger 65 to 67 years ago,” saying, “Jan, I want to put this ring that my mom wore on your finger, in front of all these people, and in front of my mom and your parents watching from above. Will you marry me?” </p><p><span data-cloudinary-public-id="prod/iylco8cn591c6fwcwlgd" class="prion-picture content-picture fr-fic fr-dib froala-img-crop"><span class="wrapper"><span class="social-links social-links__over"><span><!----><!----></span><span><span data-link="#share-pinterest"><span class="social-wrapper-over"><i class="icon-icomoon-pinterest"></i><span>Pin</span></span></span></span></span><img src="https://cdn.skim.gs/image/upload/c_scale,f_auto,fl_lossy,q_auto,w_300/v1/prod/iylco8cn591c6fwcwlgd" alt="" width="300" height="370" data-dimensions="" class="fr-fic fr-dib froala-img-crop"><span class="photo-credit"><span class="caption">
    Image: Kevin Winter/Getty Images.
  </span></span></span></span></p><p><em><strong>More:</strong> </em><a href="http://soaps.sheknows.com/soaps/news/50770/2018-daytime-creative-arts-emmy-awards-winners-complete-list" rel="noopener" target="_blank"><em>2018 Daytime Creative Art Emmy Award Winners Complete List</em></a></p><p>A tearful Svendsen then joined Weiss on stage, where he dropped to one knee and presented her with an engagement ring. Unsurprisingly, she accepted. It marks the first live marriage proposal in the 70-year history of the show. </p><p>Weiss, who took home his fourth Emmy Award tonight, will undoubtedly look back on 2018 as the year he <em>truly</em> won big. Guess that just leaves one question: what was his backup plan if he'd lost in his category tonight?!</p></div><!----><div class="tags-wrapper"><h1>Tagged in</h1><div class="tag"><a href="/tags/television" title="television">
        television
      </a></div><div class="tag"><a href="/tags/entertainment" title="entertainment">
        entertainment
      </a></div><div class="tag"><a href="/tags/the-emmys" title="The Emmys">
        The Emmys
      </a></div><div class="tag"><a href="/tags/award-shows" title="award shows">
        award shows
      </a></div></div><div class="comments-wrapper"><h1>Comments</h1><div id="disqus_thread"></div></div></div><!----><div class="prion-recommendations section main-last-articles"><!----><!----></div><div id="reskin-reskin" class="prion-ad-unit prion-ad-unit-reskin"></div></div></div><div class="sidebar-wrapper"><div class="sidebar"><div id="sidebar-flexrec" class="prion-ad-unit prion-ad-unit-sidebar"></div><div class="sidebar-unit"><div class="sidebar-caption">Follow Us:</div><div class="socials socials--big"><div class="social-buttons-wrapper facebook-link"><a rel="me" href="https://www.facebook.com/sheknows" target="_blank" class="ui-button follow-track facebook-link"><i class="icon-icomoon-facebook"></i><div class="hidden">
        Facebook
      </div><span class="count"><div>
          facebook
        </div></span></a></div><div class="social-buttons-wrapper twitter-link"><a rel="me" href="https://twitter.com/sheknows/" target="_blank" class="ui-button follow-track twitter-link"><i class="icon-icomoon-twitter"></i><div class="hidden">
        Twitter
      </div><span class="count"><div>
          twitter
        </div></span></a></div><div class="social-buttons-wrapper pinterest-link"><a rel="me" href="http://www.pinterest.com/sheknows/" target="_blank" class="ui-button follow-track pinterest-link"><i class="icon-icomoon-pinterest"></i><div class="hidden">
        Pinterest
      </div><span class="count"><div>
          pinterest
        </div></span></a></div><div class="social-buttons-wrapper instagram-link"><a rel="me" href="https://www.instagram.com/sheknows/" target="_blank" class="ui-button follow-track instagram-link"><i class="icon-icomoon-instagram"></i><div class="hidden">
        Instagram
      </div><span class="count"><div>
          instagram
        </div></span></a></div></div></div><!----><!----></div></div></div></div></div></div><div class="overlay"></div><footer class="footer"><div class="content"><div class="left"><a href="/" class="footer-logo"><i class="icon-sk-logo-s"></i><i class="icon-sk-logo-k"></i></a><span>SheKnows.com Lifestyles</span><span class="copyright">&copy; Copyright 2003-2018
        SheKnows, LLC. All Rights Reserved.</span></div><nav class="footer-nav"><span><a href="https://pmc.com/privacy-policy/">Privacy Policy</a></span><span><a href="https://pmc.com/terms-of-use/">Terms of Use</a></span></nav></div></footer><div class="nav"><div class="menu-container"><nav><ul class="items"><li class="item"><a href="/video" class="link">
    Video
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting" class="link">
    Parenting
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/parenting/pregnancy" class="link">
    Pregnancy
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/baby-names" class="link">
    Baby Names
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/baby" class="link">
    Baby
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/tips-and-advice" class="link">
    Tips &amp; Advice
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/preschoolers" class="link">
    Toddler &amp; Preschoolers
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/k12" class="link">
    K-12
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/school-and-education" class="link">
    Schools &amp; Education
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/family-fun" class="link">
    Family Fun
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/parenting/mom-how-tos" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/food-and-recipes" class="link">
    Food
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/food-and-recipes/entertaining" class="link">
    Cooking &amp; Entertaining
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/quick-and-easy-recipes" class="link">
    Quick &amp; Easy Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/healthy-cooking-and-nutrition" class="link">
    Healthy Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/brunch-recipes" class="link">
    Brunch Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/drink-recipes" class="link">
    Drink Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/dessert-recipes" class="link">
    Dessert Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/recipes" class="link">
    All Recipes
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/food-and-recipes/kitchen-and-cooking-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/entertainment" class="link">
    Entertainment
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/entertainment/movies" class="link">
    Movies
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/celebrities" class="link">
    Celebrity Gossip
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/television" class="link">
    Television
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/books" class="link">
    Books
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/entertainment/music" class="link">
    Music
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/beauty-and-style" class="link">
    Beauty &amp; Style
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/beauty-and-style/fashion-and-style" class="link">
    Fashion &amp; Style
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/makeup-and-skincare" class="link">
    Makeup
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/skincare" class="link">
    Skin Care
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/hairstyles-and-haircare" class="link">
    Hair
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/beauty-and-style/makeup-and-skin-care-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/love-and-sex" class="link">
    Love
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/love-and-sex/marriage-and-relationships" class="link">
    Relationships
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/dating" class="link">
    Dating
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/sex" class="link">
    Sex
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/weddings" class="link">
    Weddings
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/love-and-sex/relationship-advice" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/health-and-wellness" class="link">
    Health
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/health-and-wellness/well-being" class="link">
    Well-being
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/diet-and-fitness" class="link">
    Diet
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/workouts" class="link">
    Workouts
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/childrens-health" class="link">
    Children's Health
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/health-and-wellness/fitness-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/living" class="link">
    Living
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/living/travel" class="link">
    Travel
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/hobbies-crafts" class="link">
    Crafts
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/career-and-money" class="link">
    Careers
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/money-and-finance" class="link">
    Finance
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/living/how-tos" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/pets-and-animals" class="link">
    Pets
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening" class="link">
    Home
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/home-and-gardening/decor-and-style" class="link">
    Decor &amp; Style
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/remodeling-and-home-improvement" class="link">
    Home Improvement
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/organizing-and-cleaning" class="link">
    Organizing
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/outdoor-and-gardening" class="link">
    Outdoor Living
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/home-and-gardening/cleaning-and-organizing-tips" class="link">
    How-Tos
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/special-series" class="link">
    Special Series
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/featured-program" class="link">
    Featured Partners
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/bestdeals" class="link">
    Best Deals
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a href="/best-reviews" class="link">
    Best Reviews
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/top-fashion" class="link">
    Top Fashion
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a href="/tv-guide" class="link">
    Sheknows TV Guide
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></li><li class="item"><a href="/hotels" class="link">
    Hotels
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li></ul></nav><div class="nav-footer"><div class="socials socials--big"><div class="social-buttons-wrapper facebook-link navbar"><a rel="me" href="https://www.facebook.com/sheknows" target="_blank" class="ui-button follow-track facebook-link"><i class="icon-icomoon-facebook"></i><div class="hidden">
        Facebook
      </div><span class="count"><div>
          facebook
        </div></span></a></div><div class="social-buttons-wrapper twitter-link navbar"><a rel="me" href="https://twitter.com/sheknows/" target="_blank" class="ui-button follow-track twitter-link"><i class="icon-icomoon-twitter"></i><div class="hidden">
        Twitter
      </div><span class="count"><div>
          twitter
        </div></span></a></div><div class="social-buttons-wrapper pinterest-link navbar"><a rel="me" href="http://www.pinterest.com/sheknows/" target="_blank" class="ui-button follow-track pinterest-link"><i class="icon-icomoon-pinterest"></i><div class="hidden">
        Pinterest
      </div><span class="count"><div>
          pinterest
        </div></span></a></div><div class="social-buttons-wrapper instagram-link navbar"><a rel="me" href="https://www.instagram.com/sheknows/" target="_blank" class="ui-button follow-track instagram-link"><i class="icon-icomoon-instagram"></i><div class="hidden">
        Instagram
      </div><span class="count"><div>
          instagram
        </div></span></a></div></div><div class="text-links"><a href="/mediakit/contact-us">Contact Us</a><a href="/advertise">Advertise</a><a href>AdChoices</a><a href="/mediakit/jobs-and-careers/articles">Careers</a><a href="https://pmc.com/privacy-policy/" rel="nofollow">Privacy Policy</a><a href="https://pmc.com/terms-of-use/" rel="nofollow">Terms of Use</a></div><ul class="items"><li class="item"><a href="/mediakit/articles/813563/the-story-of-sheknows-1" class="link">
    About us
    <span class="icon-sk-arrow-right"></span></a><ul class="items-sub"></ul></li><li class="item"><a class="link">
    SheKnows Family
    <span class="expand icon-sk-expand"></span></a><ul class="items-sub"><li class="item"><a target="_blank" href="http://canada.sheknows.com/" class="link">
    SheKnows Canada
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://uk.sheknows.com/" class="link">
    SheKnows UK
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://australia.sheknows.com/" class="link">
    SheKnows Australia
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://www.blogher.com/" class="link">
    BlogHer
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://soaps.sheknows.com/" class="link">
    Soaps
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://stylecaster.com/" class="link">
    StyleCaster
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://dailymakeover.com/" class="link">
    DailyMakeover
  </a><ul class="items-sub"></ul></li><li class="item"><a target="_blank" href="http://www.drinksmixer.com/" class="link">
    DrinksMixer
  </a><ul class="items-sub"></ul></li></ul></li></ul><div class="copyright"><p>SheKnows Media ‐ Family</p><div><div><div><p>14614 North Kierland Boulevard S150</p><p><span>Scottsdale, AZ</span><span>85254</span></p></div><p>
              Phone: <span>(480) 237-7100</span></p><p>
              Contact:
              <span><a href="http://www.sheknowsmedia.com/contact">
                  sheknowsmedia.com
                </a></span></p><p><span>© Copyright </span><span>2003</span>
              -
              2018
              <span>SheKnows, LLC.</span></p><p>All Rights Reserved.</p></div></div></div></div></div></div><div id="hidden-special" class="prion-ad-unit prion-ad-unit-hidden"></div></div></div></div><script type="text/javascript">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</script><script src="/_nuxt/manifest.5f73d74c88dfa52a1880.js" defer></script><script src="/_nuxt/layouts/default.a34ad0d7b03a4fc99170.js" defer></script><script src="/_nuxt/1.dcbe202d71704e65832e.js" defer></script><script src="/_nuxt/12.dda61d29f6cd1ae95f31.js" defer></script><script src="/_nuxt/10.9dc21eb1ac568839d2a0.js" defer></script><script src="/_nuxt/11.7e92f6009cdd584c9013.js" defer></script><script src="/_nuxt/13.cb2c17780b2e69ef5f29.js" defer></script><script src="/_nuxt/vendor.ab5d612f178606f81725.js" defer></script><script src="/_nuxt/app.3d529154378d3250e706.js" defer></script>
</body>
</html>
