<!DOCTYPE html>
<html lang="en-US" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" name="viewport">

        <link rel="amphtml" href="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names/amp" />
                                    <script src="//cdn.optimizely.com/js/3738567612.js"></script>
                    
                    <!-- SiteCatalyst -->
            <script type="text/javascript">
                !function(win,doc){var data={"pageTitle":"Hippie Baby Girl Names for Groovy Gals","levelOne":"Parenting","levelTwo":"Baby Names","pageType":"article","articleAge":"new","author":"Claire Gillespie","origin_locale":"US","articleActiveDate":"2017-12-13"},cookieName='connect_943c0d37aa95a912b994f26bf2c05b9427856496',campaigns=[];function getCookie(cname){var name=cname+'=',ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].trim();if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return'';}
function getCampaignName(key){var query=win.location.search.substring(1),params=query.split('&');for(var i=0,pair;i<params.length;i++){pair=params[i].split('=');if(pair[0]==key){return pair[1];}}
return false;}
function addSiteEvent(obj,eventName){if(!obj.hasOwnProperty('siteEvent')){obj.siteEvent=[];}
if(obj.siteEvent.indexOf(eventName)===-1){obj.siteEvent.push(eventName);}}
data["loggedInState"]=getCookie(cookieName)?'logged in':'logged out';campaigns.push(getCampaignName('utm_campaign'));campaigns.push(getCampaignName('cid'));for(var i=0;i<campaigns.length;i++){if(campaigns[i]!=''&&!data.hasOwnProperty('campaign')){data.campaign=campaigns[i];addSiteEvent(data,'campaign');}}
win.dataLayer=[data];}(window,document);
            </script>
        

        
            
                            <meta name="description" content="These hippie baby girl names inspired by love, nature and '60s legends are perfect for your groovy little free spirit. ">
            
                            <meta property="fb:app_id" content="105697356132938" />
                <meta property="fb:pages" content="111589138109" />
                <meta property="twitter:site" content="@sheknows"/>
                <meta name="robots" content="noodp,noydir" />

                <meta property="og:url" content="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names"></meta>
<meta property="og:type" content="article"></meta>
<meta property="og:site_name" content="SheKnows"></meta>
<meta property="og:title" content="Hippie-chick names for a future &#039;Natural Woman&#039;"></meta>
<meta property="og:description" content="These hippie baby girl names inspired by love, nature and &#039;60s legends are perfect for your groovy little free spirit."></meta>
<meta property="og:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_600/ghfrsftqprk7naqvb2gi"></meta>
                <meta property="article:published_time" content="2017-12-13T07:27:00-08:00"></meta>
<meta property="article:modified_time" content="2017-12-13T07:27:50-08:00"></meta>
<meta property="article:author" content="Claire Gillespie"></meta>
                <meta property="twitter:card" content="summary_large_image"></meta>
<meta property="twitter:title" content="Hippie-chick names for a future &#039;Natural Woman&#039;"></meta>
<meta property="twitter:description" content="These hippie baby girl names inspired by love, nature and &#039;60s legends are perfect for your groovy little free spirit. "></meta>
<meta property="twitter:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_600/ghfrsftqprk7naqvb2gi"></meta>
                
                                    <meta property="sailthru.date" content="Wed, 13 Dec 2017 07:27:00 -0800"></meta>
<meta property="sailthru.title" content="Hippie Baby Girl Names for Groovy Gals"></meta>
<meta property="sailthru.tags" content="babygirlnames,babynames,girlnames,parenting"></meta>
<meta property="sailthru.content_id" content="sk-820605"></meta>
<meta property="sailthru.author_name" content="Claire Gillespie"></meta>
<meta property="sailthru.author_slug" content="claire-gillespie"></meta>
<meta property="sailthru.channel" content="parenting"></meta>
<meta property="sailthru.channel_name" content="Parenting"></meta>
<meta property="sailthru.image.full" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_236,w_425/ghfrsftqprk7naqvb2gi"></meta>
<meta property="sailthru.image.image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_100,w_100/ghfrsftqprk7naqvb2gi"></meta>
<meta property="sailthru.image.newsletter_sponsored" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_300,w_300/ghfrsftqprk7naqvb2gi"></meta>
<meta property="sailthru.image.newsletter_secondary" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_135,w_256/ghfrsftqprk7naqvb2gi"></meta>
                            
            
        

        <title>Hippie Baby Girl Names for Groovy Gals</title>

        <!-- Stylesheets -->
        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300|Shadows+Into+Light+Two' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="/stylesheets/sk.css?rev=master-1.8.71">
        <link rel="stylesheet" href="/css/print.css" type="text/css" media="print">

        <!--[if (lt IE 10) & (!IEMobile)]>
            <script src="/js/polyfills.js?rev=master-1.8.71"></script>
        <![endif]-->

        <!--[if (IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie-9.css?rev=master-1.8.71">
        <![endif]-->

        <!--[if (lt IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie.css?rev=master-1.8.71">
        <![endif]-->

                    <link rel="canonical" href="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names">
        
        
                <link rel="alternate" href="http://uk.sheknows.com" hreflang="en-gb" />
        <link rel="alternate" href="http://australia.sheknows.com" hreflang="en-au" />
        <link rel="alternate" href="http://www.sheknows.com" hreflang="en" />

        
        <script type="text/javascript">
            var dataLayer_SKM = [{"pageDetails":{"channel":"Parenting","subchannel":"Baby Names","contentPublishedDate":"2017-12-13","contentPublishedMonthYear":"2017-12","contentPublishedTimestamp":"1513178870","contentOriginalPublishedTimestamp":"1513178820","cmsAuthorId":"Claire Gillespie","contentAuthorName":"Claire Gillespie","contentAuthorType":"Writer","geoTarget":"US","contentArticleTitle":"Hippie Baby Girl Names for Groovy Gals","contentArticleId":"820605","momentumAuthorId":"_na_","contentCMS":"kitchensink","articleType":"Feature","articleCategories":"Baby girl names|Baby names|Girl names|Parenting|Baby Names","contentTags":"Baby girl names|Baby names|Girl names|Parenting","cmsTemplateName":"Article"},"siteSpecific":{"variableGroup1":"Parenting","variableGroup2":"Baby Names","variableGroup3":"2017-12-13","variableGroup4":"US","variableGroup5":"Claire Gillespie"}}];
            var gtmConfig = {"id":"GTM-PQC3JM"};
        </script>

        
                
            
        

        
        
        
        
        
        <!-- Connect Config -->
        <script type="text/javascript">var connect_cfg = {"redirectUri":"http:\/\/www.sheknows.com\/connect\/callback","cookieDomain":".sheknows.com","client_id":"943c0d37aa95a912b994f26bf2c05b9427856496","base_url":"http:\/\/connect.sheknows.com\/"};</script>
        <!-- End Connect Config -->

        <!-- JavaScript Global Config -->
                <script type="text/javascript">
            var skGlobal = {
                startTime: new Date().getTime(),
                connect: connect_cfg,
                cake: {
                    page: null,
                    channel: {"id":"158","user_id":"254745","channel_name":"Parenting","desc_short":"Find out how to be a great parent to your children - from getting them a good education to keeping them healthy to making sure your kids feel loved and you have fun as a family! Get all the parenting advice you need and the answers you want to help you be a great parent.\r\n","url_name":"parenting","channel_image":"http:\/\/cdn.womensunitedonline.com\/channels\/logos\/parenting.png","parent_id":"1","lft":"484","rght":"591","title":"Parenting Information, Baby Names & More | SheKnows","title_hot":"Parenting Advice & Pregnancy Tips | SheKnows ","keywords":"parenting, parenting magazine, parenting plan, parenting styles, parenting tips\r\n","description":"From pregnancy tips to first day of school advice, get all the information you need on parenting right here. Visit our new article section for trending Parenting stories. ","description_hot":"Discover what's hot when it comes to parenting advice and pregnancy tips. Our article feed covers all the latest and greatest when it comes to parenting. ","channel_template_main":"sheknow_main.php","active":"1","forum_id":"1112","flag_lp":"1","flags":"0","created":null,"modified":"2014-10-08 13:44:12","flag_carousel_display":"1","ArticlesChannel":{"id":"4590438","article_id":"820605","channel_id":"158","level":"1","website_id":"1"}},
                    sponsored: 0,
                    fullUrl: "http:\/\/www.sheknows.com\/parenting\/articles\/820605\/Hippy-baby-girl-names"
                },
                dfp: {
                    adWrapper: true,
                    base: "\/8352\/sheknows",
                    relPath: "parenting\/baby-names",
                    // Path is base + relPath
                    path: "\/8352\/sheknows\/parenting\/baby-names",
                    disabled: false,
                    pageTargeting: {"ch":"parenting","match":false,"tag":["baby-girl-names","baby-names","girl-names","parenting"],"score2":"klow","score":"low","score1":"shigh","ci":"ART-820605","site":"sheknows","sc":"baby-names","ct":"articles"}
                },
                jwplayer: {
                    key: "YNJTKqn4gYxcVDrs4fHum1+nBmzTfs5JwnPLwg=="
                },
                ultra: {"url":"http:\/\/ultra.sheknows.com","path":{"new_post":"\/node\/add\/feature","profile_edit":"\/myprofile\/edit","my_content":"\/content"}}
            };
        </script>
        <!-- End JavaScript Global Config -->

        <script>
			
		  (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/d194672c4e8f41314a3fef289266f7aa952d12fd16c751020025257349842cbf603c3950ede48175b1a2a8cf6bb0b5a852f0a90b0410c031ac0bd0d42df9');
            
		</script>

                        <script>
                    
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function () {
                        googletag.pubads().collapseEmptyDivs();
                    });

                    var blogherads = blogherads || {};
                    blogherads.adq = blogherads.adq || [];
                    
                                        // Comscore Settings
                    blogherads.adq.push(function() {
                        var config = {
                            c3: '3940384',
                            options: {}
                        };

                        
                        blogherads.setConf('comscore_tracker_extra', config);
                    });
                </script>
                <script async src="//ads.blogherads.com/bh/1/1/1/1968524/header.js"></script>
                <script async src="//ads.blogherads.com/static/blogherads.js"></script>
                <script>
                    
                        (function (blogherads, config) {
                            blogherads.adq.push(function () {
                                blogherads.vertical = config.relPath;
                                for (var prop in config.pageTargeting) {
                                    blogherads.setTargeting(prop, config.pageTargeting[prop]);
                                }
                            });
                        })(blogherads, skGlobal.dfp);
                    
                </script>
                            <script
                type="text/javascript"
                data-lf-domain="sheknows.fyre.co"
                src="http://zor.t402.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
            </script>
            </head>
    
    <body data-appular-app="article" class="page-articles " data-article-id="820605" >

            <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQC3JM"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer_SKM',window.gtmConfig.id);</script>
        
        <!-- End Google Tag Manager -->
            <div class="ui-backdrop"></div>

<div data-appular-component="menu-nav" class="ui-menu nav">
    <div class="menu-container">
        <div class="header" data-menu-toggle="nav" >&nbsp;</div>

        <div class="feature">
            <div class="module"><!-- editorial theme -->
</div>
        </div>
        <nav>
                        <ul data-items class="items mobile">
                                <li data-item class="item ">
                                        <a href="/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/parenting-tips-and-humor">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                        <ul data-items class="items desktop">
                                <li data-item class="item ">
                                        <a href="/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/tips-and-advice">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/recipes">All Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                    </nav>

        <div class="footer">
            <div class="search-container">
                <div class="input-container">
                    <i class="search"></i>
                    <input type="text" placeholder="What would you like to know?" data-search-nav>
                </div>
            </div>

            <div class="social">
                <div class="row">
                                        <a href="https://www.facebook.com/sheknows" rel="me" class="ui-button follow-track facebook" target="_blank" data-track="click" data-track-data="event:social follow,followType:facebook,followLocation:header">
                                            <i class="facebook"></i>
                        <div class="hidden">Facebook</div><span class="count"></span>
                    </a>
                                        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:twitter,followLocation:header">
                                            <i class="twitter"></i>
                        <div class="hidden">Twitter</div><span class="count">61.6k</span>
                    </a>
                                        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:pinterest,followLocation:header">
                                            <i class="pinterest"></i>
                        <div class="hidden">Pinterest</div><span class="count">166k</span>
                    </a>
                    <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" rel="publisher" target="_blank" data-track="click" data-track-data="event:social follow,followType:google-plus,followLocation:header">
                        <i class="google-plus"></i>
                        <div class="hidden">Google Plus</div><span class="count"></span>
                    </a>
                </div>
            </div>

            <div class="subscribe">
                <a class="link" href="http://link.sheknows.com/join/3b3/sk-newslettersignup">
                    <i class="email"></i>
                    Sign up for our Newsletters
                </a>
            </div>

            <nav class="text-links">
                <a href="/mediakit/contact-us" data-primary="data-primary">Contact Us</a>
                <a href="http://www.sheknowsmedia.com/advertise" data-primary="data-primary">Advertise</a>
                                <a id="_bapw-link" href="#" target="_blank" style="text-decoration:none !important" rel="nofollow"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a>
                <a href="/mediakit/jobs-and-careers/articles" data-primary="data-primary">Careers</a>
                <a href="/community-guidelines" rel="nofollow" data-primary="data-primary">Community Guidelines</a>
                <a href="/privacy-policy" rel="nofollow" data-primary="data-primary">Privacy Policy</a>
                <a href="/terms-of-use" rel="nofollow" data-primary="data-primary">Terms of Use</a>
            </nav>

            <div class="about-us">
                <a class="link" href="/mediakit/articles/813563/the-story-of-sheknows-1" data-primary="data-primary">
                    About us<i class="arrow-right"></i>
                </a>
            </div>

            
            <nav>
                <ul data-family-items class="items">
                                            <li data-item class="item">
                            <a class="link" data-primary="data-primary">SheKnows Family<i data-toggle class="expand"></i></a>
                            <ul data-section class="items sub">
                                                                    <li class="item">
                                        <a href="http://canada.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Canada</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://uk.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows UK</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://australia.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Australia</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.blogher.com/" class="link" target="_blank" data-secondary="data-secondary">BlogHer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://soaps.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">Soaps</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://stylecaster.com/" class="link" target="_blank" data-secondary="data-secondary">StyleCaster</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://dailymakeover.com/" class="link" target="_blank" data-secondary="data-secondary">DailyMakeover</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.drinksmixer.com/" class="link" target="_blank" data-secondary="data-secondary">DrinksMixer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="https://www.goodsearch.com/" class="link" target="_blank" data-secondary="data-secondary">Goodshop</a>
                                    </li>
                                                            </ul>
                        </li>
                                    </ul>
            </nav>

            <div class="copyright">
                    <p>SheKnows Media &dash; Family</p>

                <div itemid="http://www.sheknows.com" itemscope="" itemtype="http://schema.org/WebPage">
                    <div itemscope="" itemtype="http://schema.org/Organization">
                        <div itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                            <p itemprop="streetAddress">14614 North Kierland Boulevard S150</p>
                            <p><span itemprop="addressLocality">Scottsdale, AZ</span> <span itemprop="postalCode">85254</span></p>
                        </div>
                        <p>Phone: <span itemprop="telephone">(480) 237-7100</span></p>
                        <p>Contact: <span itemprop="sameAs"><a href="http://corporate.sheknows.com/contact">corporate.sheknows.com</a></span></p>
                        <p>&copy; Copyright <span itemprop="foundingDate">2003</span>-2017 <span itemprop="legalname">SheKnows, LLC.</span></p>
                        <p>All Rights Reserved.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div data-appular-component="menu-account" class="ui-menu account">
    <div class="menu-container">
        <div data-logged-out class="logged-out">
            <div class="menu">
                <div class="logins">
                    <a data-login="facebook" class="ui-button login facebook" target="_blank">
                        <i class="facebook"></i> Connect with Facebook
                    </a>
                    <a data-login="twitter" class="ui-button login twitter" target="_blank">
                        <i class="twitter"></i> Connect with Twitter
                    </a>
                    <a data-login="googleplus" class="ui-button login google-plus" target="_blank">
                        <i class="google-plus"></i> Connect with Google
                    </a>
                    <a data-login="sheknows" class="ui-button login sheknows" target="_blank">
                        <i class="lockup-s"></i><i class="lockup-k"></i> SheKnows Connect
                    </a>
                </div>
                <ul class="items">
                    <li class="item">
                        <a class="link" href="#" data-register="sheknows">Create an account</a>
                    </li>
                </ul>
            </div>
        </div>
        <div data-logged-in class="logged-in">
            <div class="header" data-name></div>
            <ul class="items">
                <li class="item">
                    <a href="/connect/logout?redirect=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names" class="link" data-logout>Sign out</a>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div data-appular-component="header" class="ui-header" data-is-article="true" data-international_homepage="false">
	<div id="header-bar" class="bar clearfix">
		<div class="sections" data-menu-toggle="nav">
			<span class="icon-icomoon-hamburger"></span>
		</div>
					<h1 class="logo"><a href="/"><img src="/images/logo.png" alt=""></a></h1>
				<div class="user">
			<img id="header-user-photo" src="" data-user-photo>
		</div>
    <div class="profile-dropdown" data-profile-dropdown></div>
		<div id="header-sub" class="sub clearfix">
			<ul class="ui-table">
				<li class="cell">
					<a href="/video"><span class="link">Video<span class="count" data-video></span></span></a>
				</li>
			</ul>
		</div>
    <div id="header-social-share">

        <div id="header-social-share-bar" class="social-share clearfix">
            <div class="socials">
                <a href="/"><i class="lockup-s"></i><i class="lockup-k"></i></a>
                <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
                    <i class="facebook"></i><span class="action facebook-share">Share</span>
                </button>
                <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names&via=sheknows&text=Hippie-chick+names+for+a+future+%27Natural+Woman%27">
                    <i class="twitter"></i><span class="action twitter-share">Tweet</span>
                </button>
                                                                                
                                        <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fghfrsftqprk7naqvb2gi&description=Hippie-chick+names+for+a+future+%27Natural+Woman%27">
                        <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
                    </button>
                                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
                    <i class="google-plus"></i><span class="action google-share">Share</span>
                </button>
                <button data-toggle="more" class="ui-button">
                    <i class="more"></i>
                </button>
            </div>
        </div>
        <div id="header-social-share-more" class="more-socials">
            <div class="header">
                <i class="lockup-s"></i><i class="lockup-k"></i>
                <div class="h3">Share this Story</div>
                <i data-toggle="more" class="close"></i>
            </div>
            <div class="shares-container">
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
                                <i class="facebook"></i> <span class="action facebook-share">Share</span>
                            </button>
                        </div>
                        <div class="cell">
                            <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names&via=sheknows&text=Hippie-chick+names+for+a+future+%27Natural+Woman%27">
                                <i class="twitter"></i> <span class="action twitter-share">Tweet</span>
                            </button>
                        </div>
                                                                                                                
                                                        <div class="cell">
                                <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fghfrsftqprk7naqvb2gi&description=Hippie-chick+names+for+a+future+%27Natural+Woman%27">
                                    <i class="pinterest"></i> <span class="action pinterest-share">Pin</span>
                                </button>
                            </div>
                                                <div class="cell">
                            <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
                                <i class="google-plus"></i><span class="action google-share">Share</span>
                            </button>
                        </div>
                        <div class="cell stumble-upon ">
                            <button class="ui-button stumble-upon" data-share data-track-platform="stumble-upon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
                                <i class="stumbleupon"></i> <span class="action stumble-share">Stumble</span>
                            </button>
                        </div>
                        <div class="cell tumblr">
                            <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names&name=Hippie Baby Girl Names for Groovy Gals&description=">
                                <i class="tumblr"></i> <span class="action tumble-share">Share</span>
                            </button>
                        </div>
                    </div>
                </div>
                <div class="copy-container">
                    <div class="copy">
                        <div class="row">
                            <input type="text" value="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names">
                            <div class="cell">
                                <a class="ui-button copied" data-copy data-clipboard-text="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names">
                                    <span class="action"><span class="before copy-share">Copy</span><span class="after">Copied!</span></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <a class="ui-button" href="mailto:?subject=Hippie Baby Girl Names for Groovy Gals&body=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
                                <i class="email"></i> <span class="action email-share">Email</span>
                            </a>
                        </div>
                        <div class="cell">
                            <a class="ui-button" data-print>
                                <i class="print"></i> <span class="action print-share">Print</span>
                            </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
  </div>
</div>


        <div data-appular-component="search" class="ui-search">
    <div class="inner">
        <i data-close class="close"></i>
        <div class="header">
            <div class="prompt">
                <span class="question">What would you like to know?</span>
                <span class="title">Search results for:</span>
            </div>
            <input id="live-search" data-query type="text" placeholder="Type to search">
        </div>
        <div data-results class="results">
            <div class="items ui-article-list" data-items></div>
            <div class="no-items" data-no-items></div>
        </div>
    </div>
</div>

        <div data-appular-component="main-container" class="ui-main-container">
                            <div id="dfp-slot-reskin" class="ui-ad dfp-slot-reskin" data-dfp-oop-ad-slot="reskin" data-target-name="pos" data-target-value="reskin" data-listen-for-refresh="true"></div>
            
            <div id="main-container-overlay" class="main-container-overlay"></div>

            <div class="ui-page">
                <div id="dfp-slot-leaderboard" class="ui-ad dfp-slot-leaderboard"></div>
                <script>
                    blogherads.adq.push(function () {
                        blogherads
                            .defineResponsiveSlot([[[728, 0], 'Top2'], [[0, 0], 'none']], 'dfp-slot-leaderboard')
                            .addSize('Top2', [1034, 90])
                            .setTargeting('pos', ['pinned', 'atf'])
                            .display();
                    });
                </script>

                                <div class="page-container">
                    <div class="content-container">
                        
    





<script src='//js.searchlinks.com/adtags/7Rbw.js?'></script>
<div class="ui-article" data-appular-component="article" itemscope itemtype="http://schema.org/Article">

    <div class="ui-article-navigation">
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="label" href="/parenting" itemprop="url"><span itemprop="title">PARENTING</span></a>
        </span>
                    / <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/parenting/baby-names" itemprop="url"><span itemprop="title">Baby Names</span></a>
            </span>
		        <div class="next-prev-wrapper">
                                        <a href="/parenting/articles/813078/how-to-combine-baby-names" class="next" data-next-article-nav>
                    <span class="title"> <img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,h_100,w_100,dpr_1.0/cyduzefjk1adshyn8oml" /> How to Combine Baby Names to Create a Unique & New One</span>
                    <span class="next-story"><span>NEXT STORY</span><i class="arrow-right"></i></span>
                </a>
                    </div>
    </div>

    <h1 itemprop="name">Hippie Baby Girl Names for Groovy Gals</h1>

    <time class="ui-date recent" datetime="2017-12-13 07:27:00">2 hours ago</time>
                <div class="author" data-author>
            <div class="row">
                <a href="/authors/claire-gillespie/articles" class="photo">
                                            <img class="avatar" src="https://cdn.sheknows.com/authors/profile/claire_portrait1.png" alt="Claire Gillespie">
                                    </a>
                <div class="info">
                    <p class="by">
                        by <a class="by-link" href="/authors/claire-gillespie/articles" rel="author" itemprop="author">Claire Gillespie</a>
                    </p>
                                    </div>
            </div>
                        <div class="bio" data-bio>
                <p>When she's not writing, Claire Gillespie can most often be found wiping snotty noses, picking up Lego, taking photos of her cat or doing headstands.  </p>
                <div class="links">
                    <a href="/authors/claire-gillespie/articles" class="profile-link"><i data-expand class="author"></i> View Profile</a>
                                    </div>
            </div>
                    </div>
                            <div class="featured ui-photo pinterest-overlay">
                                                                <span class="pinterest-box">
                    <span data-pinterest data-media="http://cdn.skim.gs/images/ghfrsftqprk7naqvb2gi/Hippy-baby-girl-names" data-desc="Hippie-chick names for a future 'Natural Woman'" class="pinterest-icon"></span>
                </span>

                
                <noscript>
                    <img src="http://cdn.skim.gs/images/ghfrsftqprk7naqvb2gi/Hippy-baby-girl-names" alt="Hippie-chick names for a future 'Natural Woman'">
                </noscript>
                <div data-src="http://cdn.skim.gs/images/c_fill,dpr_{pixel_ratio}.0,f_auto,fl_lossy,h_{height},q_auto,w_{width}/ghfrsftqprk7naqvb2gi/Hippy-baby-girl-names" data-featured-image="" data-alt="Hippie-chick names for a future 'Natural Woman'" data-height-ratio="0.5625" data-scale="1"></div>
            </div>
                        <div class="featured-credit">
                Image: Getty Images/Design: Ashley Britton/SheKnows
            </div>
                            <div class="print-content">
        <i class="print"></i>
        Print
    </div>
                <h2>Hippie-chick names for a future 'Natural Woman'</h2>
    
    <div class="ui-socials clearfix" id="article-social-shares">
        <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
            <i class="facebook"></i><span class="action facebook-share">Share</span>
        </button>
        <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names&via=sheknows&text=Hippie-chick+names+for+a+future+%27Natural+Woman%27">
            <i class="twitter"></i><span class="action twitter-share">Tweet</span>
        </button>
                    <button data-pinterest class="ui-button pinterest" data-desc="Hippie-chick names for a future 'Natural Woman'"
                    data-media="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_750/ghfrsftqprk7naqvb2gi"
                    data-url="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names">
                <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
            </button>
                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names">
            <i class="google-plus"></i><span class="action google-share">Share</span>
        </button>
        <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F820605%2FHippy-baby-girl-names&name=Hippie Baby Girl Names for Groovy Gals&description=">
            <i class="tumblr"></i><span class="action tumble-share">Tumble</span>
        </button>
        <div data-social-counters data-sharing-url="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names" data-content-id="820605" data-content-type="articles" data-client-id="943c0d37aa95a912b994f26bf2c05b9427856496">
            <div class="comment-counter" data-comment-counter>
                <button class="ui-button comment">
                    <i class="speech-bubble"></i><div data-comment-count class="livefyre-commentcount" data-lf-site-id="383590" data-lf-article-id="820605"></div>
                </button>
            </div>
            <div class="buzz-counter" data-buzz-counter>
                <button class="ui-button buzz" style="margin-top:8px;" >
                    <i class="trending"></i><span class="count" data-buzz-count></span><i class="info"></i>
                    <span class="description">Combined comments & shares on social media</span>
                    <br/>
                </button>
            </div>
        </div>
    </div>
    
    <div class="blurb" itemprop="description">
        
    </div>
    <div class="body" data-article-body>
                <p>If you're a laid-back, carefree kind of parent, you may well be on a search for the perfect hippie-chick name for your little darling. Good news: You have plenty of out-of-the-box name options to choose from. After all, the '60s counterculture era was a time of major change, and not just in society. Conventional, traditional baby names had to make room for the fresh perspectives of antiestablishment parents.</p>
<p>The freewheeling '60s may be long gone, but some of the most popular bohemian baby girl names are still loved &mdash; and perhaps even more popular &mdash; today. Hippie-inspired names like Grace, Lily, Savannah, Harper, Genesis, Autumn, Aurora, Serenity, Willow and Faith all featured in the Social Security Administration <a href="https://www.ssa.gov/cgi-bin/popularnames.cgi" target="_blank">top 100 baby names list</a> for 2016. Who would have thought?</p>
<p><em><strong>More:</strong> <a href="/parenting/articles/817136/short-unique-baby-girl-names" target="_blank">You're Gonna Love These Short Baby Girl Names If You Have a Long Last Name</a></em></p>
<p>Check out these hippie names for girls &mdash; H/T to nature, virtue and some real-life hippie legends.</p>
<h3>Baby girl names from hippie icons</h3>
<p>Look no further than these unforgettable celebrity hippies for baby-naming inspiration &mdash; and if these first names feel too safe for you, why not switch it up and use a last name as a first?</p>
<ul><li>"Queen of Folk" <a href="/baby-names/name/joan" target="_blank">Joan</a> Baez was a famous hippie singer-songwriter who continues to be an activist for peace and human rights.</li>
<li>An outspoken critic of the Vietnam War who even made a controversial trip to Hanoi, <a href="/baby-names/name/jane" target="_blank">Jane</a> <a href="/baby-names/name/fonda" target="_blank">Fonda</a> was (and may in fact remain) the ultimate hippie.</li>
<li>Blues singer <a href="/baby-names/name/janis" target="_blank">Janis</a> Joplin performed at Woodstock and the Monterey Pop Festival and at the height of her career was known as "The Queen of Psychedelic Soul."</li>
<li>Flower child <a href="/baby-names/name/joni" target="_blank">Joni</a> <a href="/baby-names/name/mitchell" target="_blank">Mitchell</a> was the hippie poster girl who helped make a generation more environmentally aware.</li>
<li>Singer-songwriter <a href="/baby-names/name/carly" target="_blank">Carly</a> Simon is famous for the songs "You're So Vain" and "Anticipation."</li>
<li><a href="/baby-names/name/gloria" target="_blank">Gloria</a> Steinem turned <em>Ms</em>. <em>Magazine</em> from a publication into a movement &mdash; and she continues to speak out against injustices toward women today.</li>
<li><a href="/baby-names/name/stevie" target="_blank">Stevie</a> Nicks was once dubbed by <em>Rolling Stone</em> magazine as "The Best Hippie Queen Earth Mother," which says it all, really.</li>
<li>Former model <a href="/baby-names/name/grace" target="_blank">Grace</a> Slick is considered to be one of the first female rock stars and was an influential figure in the psychedelic rock movement.</li>
<li><a href="/baby-names/name/jade" target="_blank">Jade</a> Castrinos,&nbsp;singer of psychedelic folk band Edward Sharpe and the Magnetic Zeros, is the modern-day flower child, bringing the '60s and '70s hippie vibe onto stages in 2017.</li>
</ul><div><em><strong>More:</strong> <a href="/parenting/articles/841855/all-american-girl-names-the-new-classics" target="_blank">All-American Baby Girl Names for Your Little Patriot</a></em></div>
<h3>Hippie girl names inspired by nature</h3>
<p>No hippie list would be complete without some names inspired by nature &mdash; with plenty of flowers for your flower child.</p>
<ul><li><a href="/baby-names/name/sun" target="_blank">Sun</a></li>
<li><a href="/baby-names/name/star" target="_blank">Star</a></li>
<li>Breeze</li>
<li>Lake</li>
<li>Feather</li>
<li><a href="/baby-names/name/daisy" target="_blank">Daisy</a></li>
<li><a href="/baby-names/name/petunia" target="_blank">Petunia</a></li>
<li>Ocean</li>
<li>Petal</li>
<li><a href="/baby-names/name/blossom" target="_blank">Blossom</a></li>
<li>Wind</li>
<li>Fire</li>
<li>Rain</li>
<li><a href="/baby-names/name/saffron" target="_blank">Saffron</a></li>
<li>Moon</li>
<li><a href="/baby-names/name/lily" target="_blank">Lily</a></li>
<li>Tulip</li>
<li><a href="/baby-names/name/gardenia" target="_blank">Gardenia</a></li>
<li><a href="/baby-names/name/dahlia" target="_blank">Dahlia</a></li>
<li><a href="/baby-names/name/azalea" target="_blank">Azalea</a></li>
<li>Juniper</li>
<li><a href="/baby-names/name/heather" target="_blank">Heather</a></li>
<li>Cloud</li>
<li>Leaf</li>
<li><a href="/baby-names/name/autumn" target="_blank">Autumn</a></li>
<li><a href="/baby-names/name/summer" target="_blank">Summer</a></li>
<li>Cypress</li>
<li>Moonbeam</li>
<li>Meadow</li>
<li><a href="/baby-names/name/echo" target="_blank">Echo</a></li>
<li>Rainbow</li>
<li><a href="/baby-names/name/storm" target="_blank">Storm</a></li>
<li><a href="/baby-names/name/venus" target="_blank">Venus</a></li>
<li><a href="/baby-names/name/willow" target="_blank">Willow</a></li>
</ul><div><em><strong>More:</strong> <a href="/parenting/articles/834287/cool-and-exotic-girl-names" target="_blank">Exotic Girl Names That Are Just Quirky Enough</a></em></div>
<h3>Hippie girl names inspired by virtue</h3>
<p>It might be too much to expect a name's meaning to influence a kid's behavior (especially during the toddler stage) but, hey, If you speak it, it will manifest, right? These virtue names will at the very least remind your child of what it actually means to be a lover, not a fighter.</p>
<ul><li><a href="/baby-names/name/patience" target="_blank">Patience</a></li>
<li><a href="/baby-names/name/hope" target="_blank">Hope</a></li>
<li>True</li>
<li>Honest</li>
<li><a href="/baby-names/name/honor" target="_blank">Honor</a></li>
<li>Serenity</li>
<li>Gracious</li>
<li>Gratitude</li>
<li><a href="/baby-names/name/love" target="_blank">Love</a></li>
<li>Dream</li>
<li>Shine</li>
<li>Radiance</li>
<li>Promise</li>
</ul><div>Whatever hippie baby girl name you choose, enjoy the freedom to think outside the box &mdash; which was, after all, at the very heart of the hippie movement.</div>
<div><figure><span class="pinterest-overlay" style=""><span class="pinterest-box"><span class="pinterest-icon" data-media="https://sheknows-media-res.cloudinary.com/image/upload/v1512681591/hippie-baby-girl-names-pinterset_lrjt6w.jpg" data-desc="Hippie-chick names for a future 'Natural Woman'" data-url="http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names" data-pinterest=""></span></span><img src="https://sheknows-media-res.cloudinary.com/image/upload/v1512681591/hippie-baby-girl-names-pinterset_lrjt6w.jpg" srcset="https://sheknows-media-res.cloudinary.com/image/upload/c_fill,dpr_1.0,f_auto,fl_lossy,q_auto,w_940/v1512681591/hippie-baby-girl-names-pinterset_lrjt6w.jpg 1024w, https://sheknows-media-res.cloudinary.com/image/upload/c_fill,dpr_1.0,f_auto,fl_lossy,q_auto,w_620/v1512681591/hippie-baby-girl-names-pinterset_lrjt6w.jpg 768w, https://sheknows-media-res.cloudinary.com/image/upload/c_fill,dpr_1.0,f_auto,fl_lossy,q_auto,w_300/v1512681591/hippie-baby-girl-names-pinterset_lrjt6w.jpg 375w" alt="Hippie-chick names for a future 'Natural Woman'" width="600" height="900" data-portal-copyright="Getty Images/Design:Ashley Britton / SheKnows" data-dimensions="900,600" pin="pin"></span><figcaption>Image: Getty Images/Design: Ashley Britton/SheKnows</figcaption></figure></div>
    </div>
    
                <div class="tags clearfix">
            <div class="h1">
                Tagged in
            </div>
            <span class="ui-tags">
                                                                                                                        <a href="/tags/baby-girl-names" title="baby girl names" class="tag" rel="tag">baby girl names</a>                                                                                                                         <a href="/tags/baby-names" title="baby names" class="tag" rel="tag">baby names</a>                                                                                                                         <a href="/tags/girl-names" title="girl names" class="tag" rel="tag">girl names</a>                                                                                                                         <a href="/tags/parenting" title="parenting" class="tag" rel="tag">parenting</a>                            </span>
        </div>
        
    
    <div id="zergnet-widget-36380"></div>

    <div data-widget="plista_widget_belowArticle" class="ggnoads"></div>

    
	<a name="comments"></a>
	<div class="h1 comments-header">Comments</div>
	<div class="ui-comments">
		<div id="disqus_thread"></div>
	</div>

	<script>
      var disqus_config = function () {
        this.page.url = 'http://www.sheknows.com/parenting/articles/820605/Hippy-baby-girl-names';
        this.page.identifier = '9fe887de-601f-11e6-8940-06692a76c6af';
      };
      (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = 'https://sheknows-prod.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      })();
	</script>
        <div id="dfp-slot-content-bridge" class="ui-ad dfp-slot-content-bridge" data-dfp-oop-ad-slot="content-bridge" data-target-name="pos" data-target-value="btf,content-bridge" data-show-when-visible="true"></div>
</div>


                    </div>

                    
                                        <div class="rail-container">
                        <div class="ui-right-rail" data-appular-component="right-rail">
                            
                                <div class="ui-follow-social" data-appular-component="follow-social" data-channel="158" data-pin="" data-pin-type="top">
    <div class="module"><div class="h1">Follow Us</div>
<div class="items-container right-rail">
    <div class="item">
        <a href="https://www.facebook.com/sheknows" class="ui-button follow-track facebook" rel="me" target="_blank" data-track-platform="facebook">
            <i class="facebook"></i>
            <div class="hidden">Facebook</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" target="_blank" rel="me" data-track-platform="twitter">
            <i class="twitter"></i>
            <div class="hidden">Twitter</div><span class="count">61.6k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest">
            <i class="pinterest"></i>
            <div class="hidden">Pinterest</div><span class="count">166k</span>
        </a>
    </div>

    <div class="item">
        <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" target="_blank" rel="publisher" data-track-platform="google-plus">
            <i class="google-plus"></i>
            <div class="hidden">Google Plus</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.sheknows.com/articles/whats-new.rss" class="ui-button follow-track" target="_blank">
            <i class="rss"></i>
            <span>RSS</span>
        </a>
    </div>
</div>

<div class="comscore">
        <p>SheKnows Media &dash; Family</p>
</div>
</div>
</div>
<div id="article-ad-right-rail-top" class="ui-ad dfp-slot-rail"></div>
<script>
    (function () {
        var id = 'article-ad-right-rail-top';

        
        blogherads.adq.push(function () {
            blogherads
                .defineResponsiveSlot([[[960, 0], 'Middle3'], [[0, 0], 'none']], id)
                .setTargeting('pos', ['below-article', 'btf'])
                .display();
        });
        
    })();
</script>

<div class="module"><div class="ui-slideshow-recent click-tracking multi-mode">
    <div class="h1">Slideshows</div>
                    <div class="item item-0">
            <a href="/parenting/slideshow/9123/gifts-for-every-millennial-parent-type">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/vtabeqd8zk0agqasgte9" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/vtabeqd8zk0agqasgte9" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">8 Gifts for Every Millennial Parent Type</span>
                </div>
            </a>
        </div>
                    <div class="item item-1">
            <a href="/parenting/slideshow/9072/celeb-favorite-kid-clothing-lines">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/ap3qx4aijyg7nzxmh8ge" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/ap3qx4aijyg7nzxmh8ge" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Where Do Celebs Really Buy Their Kids' Clothes?</span>
                </div>
            </a>
        </div>
                    <div class="item item-2">
            <a href="/parenting/slideshow/9125/celebrity-parents-dont-give-kids-presents">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/o5dy9hu7yhpwvspzffxf" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/o5dy9hu7yhpwvspzffxf" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">10 Celebrity Parents Who Don’t Get Their Kids Presents</span>
                </div>
            </a>
        </div>
                    <div class="item item-3">
            <a href="/parenting/slideshow/9116/kid-gifts-that-bust-gender-stereotypes">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/vidfntdsrgrtr5chne5f" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/vidfntdsrgrtr5chne5f" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Kid Gifts That Bust Gender Stereotypes</span>
                </div>
            </a>
        </div>
    </div>
</div>

<div class="ui-newsletter-channel-sign-up" data-appular-component="newsletter-channel-sign-up">
    <div class="module">            
<div class="all-parenting">
    <i class="flying-envelope"></i>

    <div class="h1">Subscribe <span class="to">to</span></div>

    <h3>SheKnows Parenting</h3>

    <p>Get our best mom advice and ideas.</p>

    <div data-sailthru-form class="sailthru-form">
        <form action="/sailthru" method="post" data-form>
            <input type="text" class="anti-spam" name="anti-spam" data-anti-spam/>
            <input type="hidden" value="SK_allParenting" data-id="SK_allParenting" name="newsletter_id[]" data-newsletter>
            <input type="hidden" value="SK_SponsorPromos" data-id="SK_SponsorPromos" name="newsletter_id[]" data-newsletter>
            <input type="text" class="email-address" name="email-address" data-email-address placeholder="email@address.com"/>
            <input type="submit" class="submit" data-submit value="Sign Up"/>
        </form>
        <span class="error-message">Please enter a valid email address.</span>
    </div>
</div>
</div>
</div>


<div class="ui-content-flow compact related lazy">
    <div class="h1">Related Articles</div>
    <div class="module"><div class="ui-article-list click-tracking">
            



    
<article id="post-1137380" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/parenting/articles/1137380/john-stamos-baby" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/bufftjaieg7xu8ybcl96" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/bufftjaieg7xu8ybcl96" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/parenting/articles/1137380/john-stamos-baby" class="title link">
                John Stamos Will Finally Be a Dad — & Don't Worry, He's Rehearsed This
            </a>
                            <span class="by">
                    by Marquita Harris 
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-12-13 08:52:00">38 minutes ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1137366" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/parenting/articles/1137366/jimmy-kimmel-son-hosts-show" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/qjlq1rcy5uifyk8toyqd" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/qjlq1rcy5uifyk8toyqd" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/parenting/articles/1137366/jimmy-kimmel-son-hosts-show" class="title link">
                Jimmy Kimmel's Infant Son ‘Hosts’ Show With Dad After 2nd Heart Surgery
            </a>
                            <span class="by">
                    by Jennifer Mattern
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-12-12 09:55:00">23 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1137362" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/parenting/articles/1137362/the-rock-baby-girl" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/m6xvnsdo7u9ipqlgbphu" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/m6xvnsdo7u9ipqlgbphu" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/parenting/articles/1137362/the-rock-baby-girl" class="title link">
                Dwayne Johnson & His Girlfriend Reveal They're Expecting a Baby Girl
            </a>
                            <span class="by">
                    by Jennifer Mattern
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-12-12 08:51:00">1 day ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


    </div></div>
</div>

<div class="ui-popular-today click-tracking" data-appular-component="popular-today">
    <div class="module">            <div class="h1">Today's Big Stories</div>
        <div class="item todays-big-story">
                                    <a href="/food-and-recipes/articles/1137319/cocktail-avocados" data-track-title="Avocados Just Became Even More Hipster" class="feature-img">
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/beahjycdqdnswltxcig7" alt="featured"></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/beahjycdqdnswltxcig7" data-alt="featured" data-featured-image="" data-height-ratio="0.5625" data-scale="1"></div>
                </a>
                <ol>
                    <li>
                        <a href="/food-and-recipes/articles/1137319/cocktail-avocados" data-track-title="Avocados Just Became Even More Hipster">
                            Avocados Just Became Even More Hipster
                        </a>
                    </li>
                                                    <li>
                        <a href="/parenting/articles/1137351/top-pinterest-parenting-trends-2018" data-track-title="The Top Pinterest Parenting Trends for 2018 Are Delightfully Tech-Free">
                            The Top Pinterest Parenting Trends for 2018 Are Delightfully Tech-Free
                        </a>
                    </li>
                                                    <li>
                        <a href="/living/articles/1137365/merriam-webster-word-of-the-year-feminism" data-track-title="'Feminism' Is Merriam-Webster's Word of the Year">
                            'Feminism' Is Merriam-Webster's Word of the Year
                        </a>
                    </li>
                            </ol>
    </div>
</div>
</div>
<div id="article-ad-right-rail-bottom" class="ui-ad dfp-slot-rail" data-pin="" data-pin-type="bottom"></div>
<script>
    (function () {
        var id = 'article-ad-right-rail-bottom';

        
        blogherads.adq.push(function () {
            blogherads
                .defineResponsiveSlot([[[960, 0], 'Middle1'], [[0, 0], 'none']], id)
                .setTargeting('pos', ['right-rail-bottom', 'btf'])
                .display();
        });
        
    })();
</script>
<div class="lazy hot-feed" data-appular-component="content-flow" data-ads="false" data-template="minimal" data-featured="false" data-page="0" data-page-url="/hot">
    <div class="h1">Hot</div>
    <div class="ui-content-flow compact ui-article-list" data-container></div>
</div>

                            
                        </div>
                    </div>
                                        

                    
                                                    <div id="feed-container" class="feed-container">
                                <div data-appular-component="feed">
                                                                            <div data-appular-component="content-flow" data-template="minimal" data-page="0" data-featured="false" data-page-url="/parenting" data-fire-page-view="true">
                                                                            <div class="h1">New in Parenting</div>
                                        <div class="ui-content-flow ui-article-list" data-container></div>
                                    </div>
                                </div>
                            </div>
                                            
                </div>
            </div>
        </div>

        <div data-appular-component="marketing"></div>

        <div id="utility-modal" class="ui-modal">
            <div class="backdrop" data-backdrop></div>
            <div class="modal" data-modal>
                <div class="dialog" data-dialog>
                    <i class="close" data-event="hide"></i>
                    <div class="content" data-content></div>
                </div>
            </div>
        </div>

        <div id="sk-redesign-tour" class="ui-tour">
            <div class="x" data-close>
                Close <i class="close"></i>
            </div>
            <div class="menu">
                <i class="sketch-arrow"></i>
                <p>
                    The <span>menu</span> button now contains all of the sections of our site.
                </p>
            </div>
            <div class="feed">
                <i class="sketch-arrow-right"></i>
                <p>
                    And you'll see personalized content just for you whenever you click the <span>My Feed</span> <i class="heart"></i>.
                </p>
            </div>
            <div class="changes">
                <i class="sketch-circle"></i>
                <p>
                    SheKnows is making some changes!
                </p>
            </div>
        </div>

        <div class="intro-page" data-appular-component="intro-overlay">
  <div class="intro">
    <div class="intro-header">
      <img src="/images/sk_logo_white.png" alt="">
      <i class="icon-sk-close close intro-close" data-intro-overlay-close></i>
    </div>
    <div class="intro-sell">
      <p class="intro-title">
        <span class="letter letter-0">b</span>
        <span class="letter letter-1">e&nbsp;</span>
        <span class="letter letter-2">h</span>
        <span class="letter letter-3">e</span>
        <span class="letter letter-4">a</span>
        <span class="letter letter-5">r</span>
        <span class="letter letter-6">d</span>
        <span class="letter letter-7">!</span>
      </p>
      <div>
        <p class="intro-text">Welcome to the new SheKnows Community,</p>
        <p class="intro-text">where you can share your stories, ideas</p>
        <p class="intro-text">and CONNECT with millions of women.</p>
        <a href="#" class="action" data-intro-overlay-redirect>Get Started</a>
      </div>
    </div>
  </div>
</div>


        
<!-- Application Scripts -->

<!-- Google New Tag -->
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-401908-1']);
            _gaq.push(['_setCustomVar', 1, "Channel", "Parenting", 3]);
        _gaq.push(['_setCustomVar', 2, "Sub-Channel", "Baby Names", 3]);
                  _gaq.push(['_setCustomVar', 5,  'Author',  'Claire Gillespie', 3]);
            _gaq.push(['_setCustomVar', 4, 'Geo Targeting', 'US', 3]);
    _gaq.push(['_setCustomVar', 3, '20171213', 'publishDate', 3]);
            _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

</script>
<!-- End Google New Tag -->



<!-- Appular tag -->
    <script src="/js/build/initialize.js?rev=master-1.8.71"></script>
            <script type="text/javascript">
            require.config({
                urlArgs: 'rev=master-1.8.71'
            });
        </script>
    <!-- End Appular tag -->

<!-- /Application Scripts -->


        <!-- Footer scripts -->
    <script type="text/javascript" src="/js/adobe-dtm-helper.min.js"></script>

<!-- Layout tag -->

<!-- End Layout tag -->



    <!-- Chartbeat -->

    <script type="text/javascript">
        var _sf_async_config = {
            uid:7673,
            domain:"sheknows.com"
        };

                    _sf_async_config.sections = "parenting,baby names";
        
        
                    _sf_async_config.authors = "Claire Gillespie";
        
        if(window.location.pathname.match('/slideshow/[0-9]+/')) {
            _sf_async_config.path = window.location.pathname.match(/^\/[a-z0-9\-]+\/[a-z0-9\-]+(\/list)?\/\d+\/[a-z0-9\-]+/g).pop();
        }
        _sf_async_config.videoType = 'ooyala';

        
            (function() {
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src',
                            (("https:" == document.location.protocol) ? "https://" : "http://") +
                            "static.chartbeat.com/js/chartbeat.js");
                    document.body.appendChild(e);
                }

                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                    oldonload(); loadChartbeat();
                };
            })();
        
    </script>

    <!--  End Chartbeat -->

    
    <!-- Viglink -->
    <script type="text/javascript">
        var vglnk = { key: 'aa92ef784ae899a6ad5ad77ddc823a8c' };

        (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
    <!-- End Viglink -->
    

<!-- /Footer scripts -->


        
                            
                    
<!-- CrazyEgg Heatmap Tracking -->


            <script language="javascript" src="http://icompass.insightexpressai.com/910.js"></script>
    
        <!-- Sailthru Horizon -->
<script type="text/javascript">
    (function() {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.sheknows.com'
            });
        };
    })();
</script>


<!-- tStart Ad Break adserver tag -->
<script type="text/javascript">
ADSPANDABLE_PARAMS = {
     container : ['.body:selector'],
   exclude: ['testpage1','testpage2'],
}
</script>
<!-- End Ad Break adserver tag -->


    <!-- Retargeting Pixel -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '754209411294316']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=754209411294316&amp;ev=PixelInitialized" /></noscript>
    <!-- End of retargeting Pixel -->

                <!-- BEGIN PLISTA CODE -->
            <script>
                skGlobal.locale = document.cookie.match(/request-locale=[A-Z]+/);
                if (!!skGlobal.locale && skGlobal.locale.length) {
                    skGlobal.locale = skGlobal.locale[0].split('=').pop();
                }

                if (skGlobal.locale === 'AU') {
                    if (!window.PLISTA || !PLISTA.publickey) {
                        window.PLISTA = {
                            publickey: 'cf44d7842081745db8ba5d5d',
                            item: {
                                objectid: "820605",
                                title: "Hippie Baby Girl Names for Groovy Gals",
                                text: "",
                                url: "www.sheknows.com//parenting/articles/820605/Hippy-baby-girl-names",
                                img: "http://cdn.skim.gs/image/upload/c_fill/ghfrsftqprk7naqvb2gi",
                                category: "Parenting",
                                created_at: "1290380765"
                            }
                        };
                    }
                }
            </script>

            
            <script type="text/javascript">
                var plista = document.body.querySelectorAll('[data-widget="plista_widget_belowArticle"]');

                if (skGlobal.locale === 'AU') {
                    (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0]; s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js'; s0.parentNode.insertBefore(s,s0)}());
                } else {
                    if (!!plista && plista.length) {
                        plista[0].parentElement.removeChild(plista[0]);
                    }
                }
            </script>
            
            <!--END PLISTA CODE -->
    

                    

        
                    <div id="dfp-slot-adhesion-bottom" class="ui-ad dfp-slot-adhesion-bottom" data-dfp-ad-slot="adhesionBottom" data-target-name="pos" data-target-value="adhesion-mobile" data-pin="instant" data-breakpoint-limit="600" data-pin-timeout="6000"></div>
        
        
                    <script language="javascript" type="text/javascript">
   (function() {
       var zergnet = document.createElement('script');
       zergnet.type = 'text/javascript'; zergnet.async = true;
       zergnet.src = 'http://www.zergnet.com/zerg.js?id=36380';
       var znscr = document.getElementsByTagName('script')[0];
       znscr.parentNode.insertBefore(zergnet, znscr);
   })();
</script>
        
        <script async defer src="http://assets.pinterest.com/js/pinit.js"></script>

        <div data-appular-component="alc-pixel"></div>
    </body>
</html>
