<!DOCTYPE html>
<html lang="en-US" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" name="viewport">

        <link rel="amphtml" href="http://www.sheknows.com/parenting/articles/1133553/stay-at-home-mom-pregnant-again/amp" />
                                    <script src="//cdn.optimizely.com/js/3738567612.js"></script>
                    
                    <!-- SiteCatalyst -->
            <script type="text/javascript">
                !function(win,doc){var data={"pageTitle":"What It's Like to Be Pregnant When You Already Have a Toddler","levelOne":"Parenting","pageType":"article","articleAge":"evergreen","author":"Lauren Caruso","origin_locale":"US","articleActiveDate":"2017-04-26"},cookieName='connect_943c0d37aa95a912b994f26bf2c05b9427856496',campaigns=[];function getCookie(cname){var name=cname+'=',ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].trim();if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return'';}
function getCampaignName(key){var query=win.location.search.substring(1),params=query.split('&');for(var i=0,pair;i<params.length;i++){pair=params[i].split('=');if(pair[0]==key){return pair[1];}}
return false;}
function addSiteEvent(obj,eventName){if(!obj.hasOwnProperty('siteEvent')){obj.siteEvent=[];}
if(obj.siteEvent.indexOf(eventName)===-1){obj.siteEvent.push(eventName);}}
data["loggedInState"]=getCookie(cookieName)?'logged in':'logged out';campaigns.push(getCampaignName('utm_campaign'));campaigns.push(getCampaignName('cid'));for(var i=0;i<campaigns.length;i++){if(campaigns[i]!=''&&!data.hasOwnProperty('campaign')){data.campaign=campaigns[i];addSiteEvent(data,'campaign');}}
win.dataLayer=[data];}(window,document);
            </script>
        

        
                            <meta name="keywords" content="pregnancy, pregnancy diary, parenting">
            
                            <meta name="description" content="Talk about a juggling act.">
            
                            <meta property="fb:app_id" content="105697356132938" />
                <meta property="fb:pages" content="111589138109" />
                <meta property="twitter:site" content="@sheknows"/>
                <meta name="robots" content="noodp,noydir" />

                <meta property="og:url" content="http://www.sheknows.com/parenting/articles/1133553/stay-at-home-mom-pregnant-again"></meta>
<meta property="og:type" content="article"></meta>
<meta property="og:site_name" content="SheKnows"></meta>
<meta property="og:title" content="How this stay-at-home mom is balancing a toddler and her second pregnancy"></meta>
<meta property="og:description" content="Talk about a juggling act."></meta>
<meta property="og:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_600/xcdiewjcwgvlp1oi1pyq"></meta>
                <meta property="article:published_time" content="2017-04-26T11:00:00-07:00"></meta>
<meta property="article:modified_time" content="2017-04-24T08:40:36-07:00"></meta>
<meta property="article:author" content="Lauren Caruso"></meta>
                <meta property="twitter:card" content="summary_large_image"></meta>
<meta property="twitter:title" content="How this stay-at-home mom is balancing a toddler and her second pregnancy"></meta>
<meta property="twitter:description" content="Talk about a juggling act."></meta>
<meta property="twitter:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_600/xcdiewjcwgvlp1oi1pyq"></meta>
                
                                    <meta property="sailthru.date" content="Wed, 26 Apr 2017 11:00:00 -0700"></meta>
<meta property="sailthru.title" content="What It&#039;s Like to Be Pregnant When You Already Have a Toddler"></meta>
<meta property="sailthru.tags" content="parenting,pregnancy,toddler"></meta>
<meta property="sailthru.content_id" content="sk-1133553"></meta>
<meta property="sailthru.author_name" content="Lauren Caruso"></meta>
<meta property="sailthru.author_slug" content="lauren-caruso"></meta>
<meta property="sailthru.channel" content="parenting"></meta>
<meta property="sailthru.channel_name" content="Parenting"></meta>
<meta property="sailthru.image.full" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_236,w_425/xcdiewjcwgvlp1oi1pyq"></meta>
<meta property="sailthru.image.image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_100,w_100/xcdiewjcwgvlp1oi1pyq"></meta>
<meta property="sailthru.image.newsletter_sponsored" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_300,w_300/xcdiewjcwgvlp1oi1pyq"></meta>
<meta property="sailthru.image.newsletter_secondary" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_135,w_256/xcdiewjcwgvlp1oi1pyq"></meta>
                            
            
        

        <title>What It's Like to Be Pregnant When You Already Have a Toddler</title>

        <!-- Stylesheets -->
        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300|Shadows+Into+Light+Two' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="/stylesheets/sk.css?rev=master-1.8.44">
        <link rel="stylesheet" href="/css/print.css" type="text/css" media="print">

        <!--[if (lt IE 10) & (!IEMobile)]>
            <script src="/js/polyfills.js?rev=master-1.8.44"></script>
        <![endif]-->

        <!--[if (IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie-9.css?rev=master-1.8.44">
        <![endif]-->

        <!--[if (lt IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie.css?rev=master-1.8.44">
        <![endif]-->

                    <link rel="canonical" href="http://stylecaster.com/stay-at-home-mom-pregnant-again/">
        
        
                <link rel="alternate" href="http://uk.sheknows.com" hreflang="en-gb" />
        <link rel="alternate" href="http://australia.sheknows.com" hreflang="en-au" />
        <link rel="alternate" href="http://www.sheknows.com" hreflang="en" />

        
        <script type="text/javascript">
            var dataLayer_SKM = [{"pageDetails":{"channel":"Parenting","subchannel":"_na_","contentPublishedDate":"2017-04-24","contentPublishedMonthYear":"2017-04","contentPublishedTimestamp":"1493048436","contentOriginalPublishedTimestamp":"1493229600","cmsAuthorId":"Lauren Caruso","contentAuthorName":"Lauren Caruso","contentAuthorType":"Writer","geoTarget":"US","contentArticleTitle":"What It's Like to Be Pregnant When You Already Have a Toddler","contentArticleId":"1133553","momentumAuthorId":"_na_","contentCMS":"kitchensink","articleType":"Feature","articleCategories":"Parenting|Pregnancy|Toddler","contentTags":"Parenting|Pregnancy|Toddler","cmsTemplateName":"Article"},"siteSpecific":{"variableGroup1":"Parenting","variableGroup2":"_na_","variableGroup3":"2017-04-26","variableGroup4":"US","variableGroup5":"Lauren Caruso"}}];
            var gtmConfig = {"id":"GTM-PQC3JM"};
        </script>

        
                
            
        

        
        
        
        
        
        <!-- Connect Config -->
        <script type="text/javascript">var connect_cfg = {"redirectUri":"http:\/\/www.sheknows.com\/connect\/callback","cookieDomain":".sheknows.com","client_id":"943c0d37aa95a912b994f26bf2c05b9427856496","base_url":"http:\/\/connect.sheknows.com\/"};</script>
        <!-- End Connect Config -->

        <!-- JavaScript Global Config -->
                <script type="text/javascript">
            var skGlobal = {
                startTime: new Date().getTime(),
                connect: connect_cfg,
                cake: {
                    page: null,
                    channel: {"id":"158","user_id":"254745","channel_name":"Parenting","desc_short":"Find out how to be a great parent to your children - from getting them a good education to keeping them healthy to making sure your kids feel loved and you have fun as a family! Get all the parenting advice you need and the answers you want to help you be a great parent.\r\n","url_name":"parenting","channel_image":"http:\/\/cdn.womensunitedonline.com\/channels\/logos\/parenting.png","parent_id":"1","lft":"484","rght":"591","title":"Parenting Information, Baby Names & More | SheKnows","title_hot":"Parenting Advice & Pregnancy Tips | SheKnows ","keywords":"parenting, parenting magazine, parenting plan, parenting styles, parenting tips\r\n","description":"From pregnancy tips to first day of school advice, get all the information you need on parenting right here. Visit our new article section for trending Parenting stories. ","description_hot":"Discover what's hot when it comes to parenting advice and pregnancy tips. Our article feed covers all the latest and greatest when it comes to parenting. ","channel_template_main":"sheknow_main.php","active":"1","forum_id":"1112","flag_lp":"1","flags":"0","created":null,"modified":"2014-10-08 13:44:12","flag_carousel_display":"1","ArticlesChannel":{"id":"4537412","article_id":"1133553","channel_id":"158","level":"1","website_id":"1"}},
                    sponsored: 0,
                    fullUrl: "http:\/\/www.sheknows.com\/parenting\/articles\/1133553\/stay-at-home-mom-pregnant-again"
                },
                dfp: {
                    adWrapper: true,
                    base: "\/8352\/sheknows",
                    relPath: "parenting",
                    // Path is base + relPath
                    path: "\/8352\/sheknows\/parenting",
                    disabled: false,
                    pageTargeting: {"ch":"parenting","match":false,"tag":["parenting","pregnancy","toddler"],"score2":"klow","score":"high","score1":"shigh","ci":"ART-1133553","site":"sheknows","ct":"articles"}
                },
                jwplayer: {
                    key: "YNJTKqn4gYxcVDrs4fHum1+nBmzTfs5JwnPLwg=="
                },
                ultra: {"url":"http:\/\/ultra.sheknows.com","path":{"new_post":"\/node\/add\/feature","profile_edit":"\/myprofile\/edit","my_content":"\/content"}}
            };
        </script>
        <!-- End JavaScript Global Config -->

        <script>
			
		  (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/d194672c4e8f41314a3fef289266f7aa952d12fd16c751020025257349842cbf603c3950ede48175b1a2a8cf6bb0b5a852f0a90b0410c031ac0bd0d42df9');
            
		</script>

                        <script>
                    
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function () {
                        googletag.pubads().collapseEmptyDivs();
                    });

                    var blogherads = blogherads || {};
                    blogherads.adq = blogherads.adq || [];
                    var bhn = bhn || {};
                    bhn.queue = bhn.queue || [];

                    // Queue Custom Ad Definitions
                    blogherads.adq.push(function () {
                        var slot = blogherads.defineSlot('Top2', 'dfp-slot-leaderboard').addSize([1034, 90]);

                        // Queue it up in the adwrapper lib so we can display it later...
                        bhn.queue.push(function (bhn) {
                            bhn.ad('dfp-slot-leaderboard', 'Top2').defineSlot(slot);
                        });
                    });
                    
                                        // Comscore Settings
                    blogherads.adq.push(function() {
                        var config = {
                            c3: '3940384',
                            options: {}
                        };

                        
                        blogherads.setConf('comscore_tracker_extra', config);
                    });
                </script>
                <script async="true" src="//ads.blogherads.com/bh/1/1/1/1968524/header.js"></script>
                <script src="/js/adwrapper.js"></script>
                <script>
                    
                        (function (blogherads, config) {
                            blogherads.adq.push(function () {
                                blogherads.vertical = config.relPath;
                                for (var prop in config.pageTargeting) {
                                    blogherads.setTargeting(prop, config.pageTargeting[prop]);
                                }
                            });
                        })(blogherads, skGlobal.dfp);
                    
                </script>
                            <script
                type="text/javascript"
                data-lf-domain="sheknows.fyre.co"
                src="http://zor.t402.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
            </script>
            </head>
    
    <body data-appular-app="article" class="page-articles " data-article-id="1133553" >

            <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQC3JM"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer_SKM',window.gtmConfig.id);</script>
        
        <!-- End Google Tag Manager -->
            <div class="ui-backdrop"></div>

<div data-appular-component="menu-nav" class="ui-menu nav">
    <div class="menu-container">
        <div class="header" data-menu-toggle="nav" >&nbsp;</div>

        <div class="feature">
            <div class="module"><!-- editorial theme -->
</div>
        </div>
        <nav>
                        <ul data-items class="items mobile">
                                <li data-item class="item ">
                                        <a href="/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/parenting-tips-and-humor">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                        <ul data-items class="items desktop">
                                <li data-item class="item ">
                                        <a href="/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/tips-and-advice">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/recipes">All Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                    </nav>

        <div class="footer">
            <div class="search-container">
                <div class="input-container">
                    <i class="search"></i>
                    <input type="text" placeholder="What would you like to know?" data-search-nav>
                </div>
            </div>

            <div class="social">
                <div class="row">
                                        <a href="https://www.facebook.com/sheknows" rel="me" class="ui-button follow-track facebook" target="_blank" data-track="click" data-track-data="event:social follow,followType:facebook,followLocation:header">
                                            <i class="facebook"></i>
                        <div class="hidden">Facebook</div><span class="count"></span>
                    </a>
                                        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:twitter,followLocation:header">
                                            <i class="twitter"></i>
                        <div class="hidden">Twitter</div><span class="count">61.2k</span>
                    </a>
                                        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:pinterest,followLocation:header">
                                            <i class="pinterest"></i>
                        <div class="hidden">Pinterest</div><span class="count">163k</span>
                    </a>
                    <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" rel="publisher" target="_blank" data-track="click" data-track-data="event:social follow,followType:google-plus,followLocation:header">
                        <i class="google-plus"></i>
                        <div class="hidden">Google Plus</div><span class="count">5.6k</span>
                    </a>
                </div>
            </div>

            <div class="subscribe">
                <a class="link" href="http://link.sheknows.com/join/3b3/sk-newslettersignup">
                    <i class="email"></i>
                    Sign up for our Newsletters
                </a>
            </div>

            <nav class="text-links">
                <a href="/mediakit/contact-us" data-primary="data-primary">Contact Us</a>
                <a href="http://www.sheknowsmedia.com/advertise" data-primary="data-primary">Advertise</a>
                                <a id="_bapw-link" href="#" target="_blank" style="text-decoration:none !important" rel="nofollow"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a>
                <a href="/mediakit/jobs-and-careers/articles" data-primary="data-primary">Careers</a>
                <a href="/community-guidelines" rel="nofollow" data-primary="data-primary">Community Guidelines</a>
                <a href="/privacy-policy" rel="nofollow" data-primary="data-primary">Privacy Policy</a>
                <a href="/terms-of-use" rel="nofollow" data-primary="data-primary">Terms of Use</a>
            </nav>

            <div class="about-us">
                <a class="link" href="/mediakit/articles/813563/the-story-of-sheknows-1" data-primary="data-primary">
                    About us<i class="arrow-right"></i>
                </a>
            </div>

            
            <nav>
                <ul data-family-items class="items">
                                            <li data-item class="item">
                            <a class="link" data-primary="data-primary">SheKnows Family<i data-toggle class="expand"></i></a>
                            <ul data-section class="items sub">
                                                                    <li class="item">
                                        <a href="http://canada.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Canada</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://uk.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows UK</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://australia.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Australia</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.blogher.com/" class="link" target="_blank" data-secondary="data-secondary">BlogHer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://soaps.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">Soaps</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://stylecaster.com/" class="link" target="_blank" data-secondary="data-secondary">StyleCaster</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://dailymakeover.com/" class="link" target="_blank" data-secondary="data-secondary">DailyMakeover</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.drinksmixer.com/" class="link" target="_blank" data-secondary="data-secondary">DrinksMixer</a>
                                    </li>
                                                            </ul>
                        </li>
                                    </ul>
            </nav>

            <div class="copyright">
                    <p>SheKnows Media &dash; Family</p>

                <div itemid="http://www.sheknows.com" itemscope="" itemtype="http://schema.org/WebPage">
                    <div itemscope="" itemtype="http://schema.org/Organization">
                        <div itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                            <p itemprop="streetAddress">14614 North Kierland Boulevard S150</p>
                            <p><span itemprop="addressLocality">Scottsdale, AZ</span> <span itemprop="postalCode">85254</span></p>
                        </div>
                        <p>Phone: <span itemprop="telephone">(480) 237-7100</span></p>
                        <p>Contact: <span itemprop="sameAs"><a href="http://corporate.sheknows.com/contact">corporate.sheknows.com</a></span></p>
                        <p>&copy; Copyright <span itemprop="foundingDate">2003</span>-2017 <span itemprop="legalname">SheKnows, LLC.</span></p>
                        <p>All Rights Reserved.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div data-appular-component="menu-account" class="ui-menu account">
    <div class="menu-container">
        <div data-logged-out class="logged-out">
            <div class="menu">
                <div class="logins">
                    <a data-login="facebook" class="ui-button login facebook" target="_blank">
                        <i class="facebook"></i> Connect with Facebook
                    </a>
                    <a data-login="twitter" class="ui-button login twitter" target="_blank">
                        <i class="twitter"></i> Connect with Twitter
                    </a>
                    <a data-login="googleplus" class="ui-button login google-plus" target="_blank">
                        <i class="google-plus"></i> Connect with Google
                    </a>
                    <a data-login="sheknows" class="ui-button login sheknows" target="_blank">
                        <i class="lockup-s"></i><i class="lockup-k"></i> SheKnows Connect
                    </a>
                </div>
                <ul class="items">
                    <li class="item">
                        <a class="link" href="#" data-register="sheknows">Create an account</a>
                    </li>
                </ul>
            </div>
        </div>
        <div data-logged-in class="logged-in">
            <div class="header" data-name></div>
            <ul class="items">
                <li class="item">
                    <a href="/connect/logout?redirect=http%3A%2F%2Fstylecaster.com%2Fstay-at-home-mom-pregnant-again%2F" class="link" data-logout>Sign out</a>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div data-appular-component="header" class="ui-header" data-is-article="true" data-international_homepage="false">
	<div id="header-bar" class="bar clearfix">
		<div class="sections" data-menu-toggle="nav">
			<span class="icon-icomoon-hamburger"></span>
		</div>
					<h1 class="logo"><a href="/"><img src="/images/logo.png" alt=""></a></h1>
				<div class="user">
			<img id="header-user-photo" src="" data-user-photo>
		</div>
    <div class="profile-dropdown" data-profile-dropdown></div>
    <a href="http://ultra.sheknows.com/node/add/feature" class="start-writing-link">Start writing</a>
		<div id="header-sub" class="sub clearfix">
			<ul class="ui-table">
				<li class="cell">
					<a href="/video"><span class="link">Video<span class="count" data-video></span></span></a>
				</li>
			</ul>
		</div>
    <div id="header-social-share">

        <div id="header-social-share-bar" class="social-share clearfix">
            <div class="socials">
                <a href="/"><i class="lockup-s"></i><i class="lockup-k"></i></a>
                <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again">
                    <i class="facebook"></i><span class="action facebook-share">Share</span>
                </button>
                <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again&via=sheknows&text=How+this+stay-at-home+mom+is+balancing+a+toddler+and+her+second+pregnancy">
                    <i class="twitter"></i><span class="action twitter-share">Tweet</span>
                </button>
                                                                                
                                        <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fxcdiewjcwgvlp1oi1pyq&description=How+this+stay-at-home+mom+is+balancing+a+toddler+and+her+second+pregnancy">
                        <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
                    </button>
                                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again">
                    <i class="google-plus"></i><span class="action google-share">Share</span>
                </button>
                <button data-toggle="more" class="ui-button">
                    <i class="more"></i>
                </button>
            </div>
        </div>
        <div id="header-social-share-more" class="more-socials">
            <div class="header">
                <i class="lockup-s"></i><i class="lockup-k"></i>
                <div class="h3">Share this Story</div>
                <i data-toggle="more" class="close"></i>
            </div>
            <div class="shares-container">
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again">
                                <i class="facebook"></i> <span class="action facebook-share">Share</span>
                            </button>
                        </div>
                        <div class="cell">
                            <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again&via=sheknows&text=How+this+stay-at-home+mom+is+balancing+a+toddler+and+her+second+pregnancy">
                                <i class="twitter"></i> <span class="action twitter-share">Tweet</span>
                            </button>
                        </div>
                                                                                                                
                                                        <div class="cell">
                                <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fxcdiewjcwgvlp1oi1pyq&description=How+this+stay-at-home+mom+is+balancing+a+toddler+and+her+second+pregnancy">
                                    <i class="pinterest"></i> <span class="action pinterest-share">Pin</span>
                                </button>
                            </div>
                                                <div class="cell">
                            <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again">
                                <i class="google-plus"></i><span class="action google-share">Share</span>
                            </button>
                        </div>
                        <div class="cell stumble-upon ">
                            <button class="ui-button stumble-upon" data-share data-track-platform="stumble-upon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again">
                                <i class="stumbleupon"></i> <span class="action stumble-share">Stumble</span>
                            </button>
                        </div>
                        <div class="cell tumblr">
                            <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again&name=What It's Like to Be Pregnant When You Already Have a Toddler&description=">
                                <i class="tumblr"></i> <span class="action tumble-share">Share</span>
                            </button>
                        </div>
                    </div>
                </div>
                <div class="copy-container">
                    <div class="copy">
                        <div class="row">
                            <input type="text" value="http://stylecaster.com/stay-at-home-mom-pregnant-again/">
                            <div class="cell">
                                <a class="ui-button copied" data-copy data-clipboard-text="http://stylecaster.com/stay-at-home-mom-pregnant-again/">
                                    <span class="action"><span class="before copy-share">Copy</span><span class="after">Copied!</span></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <a class="ui-button" href="mailto:?subject=What It's Like to Be Pregnant When You Already Have a Toddler&body=http%3A%2F%2Fstylecaster.com%2Fstay-at-home-mom-pregnant-again%2F">
                                <i class="email"></i> <span class="action email-share">Email</span>
                            </a>
                        </div>
                        <div class="cell">
                            <a class="ui-button" data-print>
                                <i class="print"></i> <span class="action print-share">Print</span>
                            </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
  </div>
</div>


        <div data-appular-component="search" class="ui-search">
    <div class="inner">
        <i data-close class="close"></i>
        <div class="header">
            <div class="prompt">
                <span class="question">What would you like to know?</span>
                <span class="title">Search results for:</span>
            </div>
            <input id="live-search" data-query type="text" placeholder="Type to search">
        </div>
        <div data-results class="results">
            <div class="items ui-article-list" data-items></div>
            <div class="no-items" data-no-items></div>
        </div>
    </div>
</div>

        <div data-appular-component="main-container" class="ui-main-container">
                            <div id="dfp-slot-reskin" class="ui-ad dfp-slot-reskin" data-dfp-oop-ad-slot="reskin" data-target-name="pos" data-target-value="reskin" data-listen-for-refresh="true"></div>
            
            <div id="main-container-overlay" class="main-container-overlay"></div>

            <div class="ui-page">
                                    <div id="dfp-slot-leaderboard" class="ui-ad dfp-slot-leaderboard"></div>
                    <script>
                        (function (blogherads, bhn) {
                            blogherads.adq.push(function () {
                                var leaderboard = bhn.getSlot('dfp-slot-leaderboard');

                                leaderboard
                                    .setDeviceTargeting(
                                        { pos: ['pinned', 'atf'] },
                                        "(min-width: 728px)"
                                    )
                                    .excludeDevice("(max-width: 728px)")
                                    .display();
                            });
                        })(blogherads, bhn);
                    </script>
                
                                <div class="page-container">
                    <div class="content-container">
                        
    





<script src='//js.searchlinks.com/adtags/7Rbw.js?'></script>

<div class="ui-article" data-appular-component="article" itemscope itemtype="http://schema.org/Article">

    <div class="ui-article-navigation">
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="label" href="/parenting" itemprop="url"><span itemprop="title">PARENTING</span></a>
        </span>
                <div class="next-prev-wrapper">
                            <a href="/parenting/articles/1133509/teens-gender-identity" class="previous" data-previous-article-nav>
                    <span class="title">
                      <img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,h_100,w_100,dpr_1.0/h1jkrrgvll45k3mg6ocp" /> Hatch Kids Talk About Gender Identity — and So Should We</span>
                    <span class="previous-story"><i class="arrow-left"></i><span>PREVIOUS STORY</span></span>
                </a>
                                        <a href="/parenting/articles/1133677/serena-williams-pregnant-snapchat-mistake" class="next" data-next-article-nav>
                    <span class="title"> <img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,h_100,w_100,dpr_1.0/exprkopy4hwkdvzjmkfw" /> Serena Williams Didn't Mean to Announce Her Pregnancy on Snapchat</span>
                    <span class="next-story"><span>NEXT STORY</span><i class="arrow-right"></i></span>
                </a>
                    </div>
    </div>

    <h1 itemprop="name">What It's Like to Be Pregnant When You Already Have a Toddler</h1>

    <time class="ui-date " datetime="2017-04-26 11:00:00">Apr 26, 2017</time>
                <div class="author" data-author>
            <div class="row">
                <a href="/authors/lauren-caruso/articles" class="photo">
                                            <img class="avatar" src="https://cdn.sheknows.com/authors/profile/580e98f27ceea.jpg" alt="Lauren Caruso">
                                    </a>
                <div class="info">
                    <p class="by">
                        by <a class="by-link" href="/authors/lauren-caruso/articles" rel="author" itemprop="author">Lauren Caruso</a>
                    </p>
                                    </div>
            </div>
                        <div class="bio" data-bio>
                <p>Lauren Caruso is the Site Director at STYLECASTER.</p>
                <div class="links">
                    <a href="/authors/lauren-caruso/articles" class="profile-link"><i data-expand class="author"></i> View Profile</a>
                                    </div>
            </div>
                    </div>
                            <div class="featured ui-photo pinterest-overlay">
                                                                <span class="pinterest-box">
                    <span data-pinterest data-media="http://cdn.skim.gs/images/xcdiewjcwgvlp1oi1pyq/stay-at-home-mom-pregnant-again" data-desc="How this stay-at-home mom is balancing a toddler and her second pregnancy" class="pinterest-icon"></span>
                </span>

                
                <noscript>
                    <img src="http://cdn.skim.gs/images/xcdiewjcwgvlp1oi1pyq/stay-at-home-mom-pregnant-again" alt="How this stay-at-home mom is balancing a toddler and her second pregnancy">
                </noscript>
                <div data-src="http://cdn.skim.gs/images/c_fill,dpr_{pixel_ratio}.0,f_auto,fl_lossy,h_{height},q_auto,w_{width}/xcdiewjcwgvlp1oi1pyq/stay-at-home-mom-pregnant-again" data-featured-image="" data-alt="How this stay-at-home mom is balancing a toddler and her second pregnancy" data-height-ratio="0.5625" data-scale="1"></div>
            </div>
                        <div class="featured-credit">
                Image: StyleCaster/Getty Images
            </div>
                            <div class="print-content">
        <i class="print"></i>
        Print
    </div>
                <h2>How this stay-at-home mom is balancing a toddler and her second pregnancy</h2>
    
    <div class="ui-socials clearfix" id="article-social-shares">
        <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again">
            <i class="facebook"></i><span class="action facebook-share">Share</span>
        </button>
        <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again&via=sheknows&text=How+this+stay-at-home+mom+is+balancing+a+toddler+and+her+second+pregnancy">
            <i class="twitter"></i><span class="action twitter-share">Tweet</span>
        </button>
                    <button data-pinterest class="ui-button pinterest" data-desc="How this stay-at-home mom is balancing a toddler and her second pregnancy"
                    data-media="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_750/xcdiewjcwgvlp1oi1pyq"
                    data-url="http://www.sheknows.com/parenting/articles/1133553/stay-at-home-mom-pregnant-again">
                <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
            </button>
                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again">
            <i class="google-plus"></i><span class="action google-share">Share</span>
        </button>
        <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fparenting%2Farticles%2F1133553%2Fstay-at-home-mom-pregnant-again&name=What It's Like to Be Pregnant When You Already Have a Toddler&description=">
            <i class="tumblr"></i><span class="action tumble-share">Tumble</span>
        </button>
        <div data-social-counters data-sharing-url="http://www.sheknows.com/parenting/articles/1133553/stay-at-home-mom-pregnant-again" data-content-id="1133553" data-content-type="articles" data-client-id="943c0d37aa95a912b994f26bf2c05b9427856496">
            <div class="comment-counter" data-comment-counter>
                <button class="ui-button comment">
                    <i class="speech-bubble"></i><div data-comment-count class="livefyre-commentcount" data-lf-site-id="383590" data-lf-article-id="1133553"></div>
                </button>
            </div>
            <div class="buzz-counter" data-buzz-counter>
                <button class="ui-button buzz" style="margin-top:8px;" >
                    <i class="trending"></i><span class="count" data-buzz-count></span><i class="info"></i>
                    <span class="description">Combined comments & shares on social media</span>
                    <br/>
                </button>
            </div>
        </div>
    </div>
    
    <div class="blurb" itemprop="description">
        
    </div>
    <div class="body" data-article-body>
                <p><em>In our new series <a href="http://stylecaster.com/tag/pregnancy-diaries/" target="_blank">Pregnancy Diaries</a>,&nbsp;we ask expecting women to jot down every pregnancy-related detail of their lives for a week. (Special thanks to </em><a href="http://nymag.com/tags/sex-diaries/" target="_blank">New York mag</a><em> and </em><a href="http://www.refinery29.com/money-diary-silicon-valley-san-francisco-tech-budget#slide" target="_blank">Refinery29</a><em> for the inspo.) Work-related conundrums, struggles with IVF and a whole lot of nausea ahead. For our seventh entry, we have a stay-at-home mom with a 1-year-old boy and a mortgage. She and her husband practice natural family planning and conceived the first month they tried, and their second child is due in August.</em></p>
<h3>Day 1</h3>
<p>1 a.m. &mdash; One-year-old son cries. I figure he&rsquo;s probably soaked through his cloth diaper, so I get up and yep, he needs a diaper change. He&rsquo;s angry over not being able to sleep and lets me know it. After we&rsquo;re done, I take him to the rocking chair and he instantly snuggles into my neck and falls asleep. Sigh. These are the most beautiful moments of my life right here. My son is active and doesn&rsquo;t snuggle too much these days. I am so excited for our little one on the way, to have a little snuggly newborn again. It&rsquo;s a pretty comfortable reclining rocking chair, and I could easily fall asleep here. However, the ever-enlarging baby bump proves to be uncomfortable as my son&rsquo;s dead weight sits on top. I move him to bed and discover I&rsquo;m not so lucky. Pregnancy insomnia strikes again.</p>
<p>2:30 a.m. &mdash; Watch <em>Gilmore Girls</em>. Inspired by their junk food addiction. All that&rsquo;s in our freezer is my special sugar-free ice cream and my husband&rsquo;s mint chocolate chip ice cream. I technically have to be on the candida <a title="Link added by VigLink" href="http://rover.ebay.com/rover/13/0/19/DealFrame/DealFrame.cmp?bm=461&amp;BEFID=31515&amp;acode=504&amp;code=504&amp;aon=&amp;crawler_id=467474&amp;dealId=3ygky0vvooLcQV8uup_qXg%3D%3D&amp;searchID=&amp;url=http%3A%2F%2Fwww.womanwithin.com%2Fproduct.aspx%3FPfId%3D57449%26deptid%3D17439%26ProductTypeId%3D1%26affiliate_id%3D017%26affiliate_location_id%3D02%26utm_source%3Dshopping%26utm_medium%3Dcse%26utm_campaign%3Dsc%26mobi_stop%3Dtrue%26scpid%3D8%26scid%3Dscsho%26sc_intid%3D1179100170463mk2XL%7E2XL%26sdc_id%3D%7Bsdc_id%7D&amp;DealName=Rago%20-%20Diet%20minded%20medium%20shaping%20high-waisted%20brief%20by%20-%20Women%27s%20Plus%20Size%20Clothing%2C%200017&amp;MerchantID=467474&amp;HasLink=yes&amp;category=0&amp;AR=-1&amp;NG=1&amp;GR=1&amp;ND=1&amp;PN=1&amp;RR=-1&amp;ST=&amp;MN=msnFeed&amp;FPT=SDCF&amp;NDS=1&amp;NMS=1&amp;NDP=1&amp;MRS=&amp;PD=0&amp;brnId=2455&amp;lnkId=8070676&amp;Issdt=170418051301&amp;IsFtr=0&amp;IsSmart=0&amp;dlprc=39.99&amp;SKU=1179100170463mk2XL%7E2XL" rel="nofollow" target="_blank">diet</a> because I am very prone to infections during pregnancy, so cutting out sugar was a must as soon as I conceived. I&rsquo;m not in the mood for a sugar-free version, but the taste of mint chocolate chip is the equivalent to chocolate toothpaste. I go with the sugar-free option.</p>
<p>3:30 a.m. &mdash; Start to feel fatigued so I head to bed. Snuggle up to my husband under the warm covers. I&rsquo;m once again so thankful for my husband, who is the most amazing support. Being in his arms is the safest place on this Earth for me. Feeling cozy, grateful and deliciously sleepy.</p>
<p>3:35 a.m. &mdash; Moment of terror strikes me as I realize that the church&rsquo;s potluck is today after church. As a pastor&rsquo;s wife, I am really not the best candidate to skip bringing something to the potluck. Decide to surrender to sleep and pick something up at the grocery in the morning.</p>
<p>9:08 a.m. &mdash; Somehow got my kid in and out of the grocery store and made it to church. On time. Without peeing my pants from walking too fast. BOOM.</p>
<p>11 a.m. &mdash; My husband and I like to bring our son to the worship service and then put him back into the nursery when the preaching portion starts. I try holding him, but standing for 45 minutes with a toddler and a baby bump isn&rsquo;t easy.</p>
<p>1 p.m. &mdash; Try to squeeze past some people at the potluck. Forget that I can&rsquo;t suck in my belly, and a man has to awkwardly jump out of the way so that I don&rsquo;t knock him out with my baby bump.</p>
<p>2 p.m. &mdash; Someone asks, &ldquo;When is the baby due?&rdquo; I reply, &ldquo;What baby?&rdquo; The person freezes and I assure them I&rsquo;m just kidding. I probably shouldn&rsquo;t do that with strangers. But&hellip; it cracks me up every time.</p>
<p>5 p.m. &mdash; We go to Bible study at a friend&rsquo;s house, and I want to throw up from bending over so often to prevent my son from destroying something. Being pregnant with a toddler is a totally different experience than being pregnant without kids.</p>
<p>8:30 p.m. &mdash; Get home, put the baby to bed and crash into bed. Through the busyness of the day, I hardly had time to process that today is my mom&rsquo;s birthday. She passed away two years ago from cancer. I grieve in the only way my fatigue will allow: closing my eyes, trying to imagine what my pregnancies would be like if she had been here and praying that God would comfort me in the maternal loneliness without her.</p>
<p><em><strong>More:</strong> <a href="http://stylecaster.com/pregnant-away-from-family/" rel="" target="_blank">The First-Time Mom Who&rsquo;s Pregnant While 3,000 Miles Away From Family</a></em></p>
<h3>Day 2</h3>
<p>7:30 a.m. &mdash; I wake up to the sun gently peeking through the blinds of our bedroom. Husband has already left for work. I look at the time&hellip; 7:30?! Usually, my toddler has woken me up at 6. I lay there for a minute, appreciating the silence, the stillness, the sun.</p>
<p>8 a.m. &mdash; Mentally going through reasons why he is still sleeping. I don&rsquo;t want to check on him because I know that&rsquo;ll wake him up. But I don&rsquo;t want to stay here sipping coffee while my baby could be unconscious upstairs. No, I tell myself, I am being ridiculous. Was I anxious like this with him as a newborn? I&rsquo;m doing this with my toddler, how am I going to be with a newborn again? I should just enjoy my coffee and be thankful for the extra time to myself this morning.</p>
<p>8:05 a.m. &mdash; I go upstairs and crack open his door. My little man wakes up and squeals with delight to see me. I love being a mom.</p>
<p>9 a.m. &mdash; Arrive at gym to <a title="Link added by VigLink" href="https://www.beachbody.com/category/fitness_programs/best_sellers.do#sm.00000jufwq2bcyearurlt8belkuqg" rel="nofollow" target="_blank">work out</a>. Step into gym and feel too tired to do anything. I spin for 30 minutes and then go home.</p>
<p>10:15 a.m. &mdash; Son is down for a nap, which means I have about two hours of time to myself. I do some reading and then turn on a sermon by John Piper, &ldquo;If My Words Abide in You,&rdquo; while I do some work on my laptop. I feel little flutters in my belly. I love that my baby is so safe in my womb, but I also love that I can expose him or her to things like Papa&rsquo;s voice, music and sermons. I take a minute to pray over this child.</p>
<p>11 a.m. &mdash; Son isn&rsquo;t sleeping yet, still crying. I realize that he&rsquo;s probably hungry. I feel frustrated, not at my son, but at the disruption of the schedule. I don&rsquo;t like him missing his naps. I wonder how I&rsquo;m going to juggle two nap schedules; how do I coordinate them when one will sleep more than the other? I go into his room and the frustration melts, especially when I pick him up and he snuggles into my neck. I fix him a lunch and then put him back to bed. He is asleep within five minutes. A nap sounds pretty nice too&hellip; but I look around the house and know that the satisfaction of a clean house would feel much better than sleep.</p>
<p>1 p.m. &mdash; Son wakes, and I start crashing. Should have taken that nap. This is my daily battle, to take a nap or not to take a nap&hellip; I feel guilty for napping because I have so much to do. There is a pressure (not from my husband by any means, but a pressure I feel all the same) to have the perfect house. I don&rsquo;t want my house to be chaotic, because then I feel chaotic. But when I don&rsquo;t take a nap, I&rsquo;m a zombie. I guess today I&rsquo;ll try to survive in zombie-mode.</p>
<p>7 p.m. &mdash; Teen Bible study at my house. I am tired going into the evening, but when the first teens show up the fatigue leaves. I&rsquo;m giving my testimony tonight, and usually when I share about my mom&rsquo;s cancer and her death, I can&rsquo;t help but cry. But I&rsquo;m able to share hope in the midst of my sadness. I believe God has purposes in tragedy, and it elates me to share truths with the teens tonight that I learned through suffering.</p>
<p>9 p.m. &mdash; Husband works late on Mondays as a counselor for our church, and when he arrives home we talk. I am thankful that he both knew and loved my mother. Even after a very long day of helping others, he still has energy to be there for me. I know I should go to bed to get a head start on the inevitable fatigue battle I will face tomorrow, but I stay up late to be with my husband. We are convinced we are having a girl, but can&rsquo;t come up with any female names. I&rsquo;m terrified to have a girl, and I don&rsquo;t even know why.</p>
<div>
<div>
<h3 style="text-align: center;"><em>"I&rsquo;m exhausted. I want to nap, but choose to fold clothes. Reluctantly."</em></h3>
<p></p>
</div>
</div>
<h3>Day 3</h3>
<p>7 a.m. &mdash; Toddler slept in again, which means I got an extra hour of sleep! Ahhhh, the sweetest pleasure for a pregnant woman. I make him eggs; it&rsquo;s the same thing every morning: eggs for my son, and then I gag for the next hour over the smell. Pregnancy has given me the weakest gag reflexes known to man. I can&rsquo;t even take normal vitamins while pregnant; I have to do the prenatal gummies. Not that I mind&hellip;</p>
<p>9 a.m. &mdash; Son goes down for a nap. I sit on the couch and look at the pile of clothes that need to be folded. Somehow, the effects of both that extra hour of sleep and my morning cup of joe seem to have vanished; I&rsquo;m exhausted. I want to nap, but choose to fold clothes. Reluctantly.</p>
<p>11 a.m. &mdash; Drop son off at fitness child care and then enter the gym. I used to be a fitness instructor and loved it. But being pregnant changes everything. Trying to exercise while pregnant is like carrying a belt of kettle bells while having the mental energy of a slug. I start with 30 minutes on the spin bike and do half-hearted 15 minutes of weights. Good enough.</p>
<p>1 p.m. &mdash; My husband and I are acting in our church&rsquo;s passion play this year. I hired a babysitter to watch our son while we are practicing a rehearsal. As I leave our son upstairs with the babysitter; I hear shrieking from our son as he loses his temper at being separated from me. Oh, boy.</p>
<p>1:15 p.m. &mdash; Son is still crying loudly and my husband goes to see what&rsquo;s going on. Normally, I can patiently handle our son. But in moments like this, where I really, really need him to behave but I can&rsquo;t make that happen&hellip; and I&rsquo;m tired&hellip; and I&rsquo;m hormonal&hellip; I&rsquo;m thankful to have a husband to shoulder some of the load.</p>
<p>5:30 p.m. &mdash; I try to have a hot meal on the table when my husband gets home from work. My Clark Kent doppelg&auml;nger of a husband walks in and I get a rush of emotion; after five years, I&rsquo;m still hopelessly in love with him. Unfortunately, I&rsquo;m still trying to decide what to make, and my mind can&rsquo;t seem to process options. I hastily throw something together, and my sweet husband loves it. He is way too good for me!</p>
<h3>Day 4</h3>
<p>6 a.m. &mdash; Since my husband&rsquo;s job is time-consuming, we have family time 6 to 7 a.m. during the week. This morning, my husband warms a bottle of nut milk while I change the diaper. After our son finishes his bottle, we let him play in our bed with us. I love watching my husband be a father. It&rsquo;s very attractive, and our son is completely captivated by his dad&rsquo;s attention. I&rsquo;m excited to experience what it will be like to be a family of four.</p>
<p>8 a.m. &mdash; I work out at the gym. Surprisingly, on a day where I don&rsquo;t sleep in, I have a good amount of energy to hit it hard at the gym. I do 15 minutes on the spin bike and 45 minutes of weights. I love that I can still do weight-lifting, even while pregnant!</p>
<p>1 p.m. &mdash; Son naps. Mama naps. All is good in the world.</p>
<p>4:15 p.m. &mdash; On Wednesdays, I volunteer at a neighborhood ministry called the Hartford Hub that my husband helps run. It is located where the highest volume of prostitution, drugs, robberies, sex trafficking, shootings and sexual predators are located. At this time of the day, our time is focused on tutoring the kids. Being pregnant, I am exhausted within 30 minutes of being there. My husband and I try to do our work by passing the baby back and forth. I wish that I could comfortably baby-wear our toddler through the pregnancy!</p>
<p>4:40 p.m. &mdash; A preteen girl walks in and I inwardly groan. Because I run the tutoring time, she goes out of her way to make it known how much she hates me as her authority. I am annoyed that she is here, and I don&rsquo;t even feel remorse for that realization; I feel justified. She is immediately disruptive, so I turn my attention to her and we work on multiplication tables by incorporating step moves with memorization. She surprisingly is cooperative, and for the first time in the eight months I&rsquo;ve known her she smiles. At the end of tutoring time, I tell her, &ldquo;You are smart. Thank you for being such a hard worker today. I&rsquo;m proud of you.&rdquo; She ignores me. Later she comes up to me and says quietly, &ldquo;I don&rsquo;t feel very smart.&rdquo; And then she walked away without another word.</p>
<p>6 p.m. &mdash; I buckle my son in the car, and as I head home I begin to cry. Because of my elevated hormones I am more emotional than usual these days, but I know this isn&rsquo;t hormones. It&rsquo;s conviction. I get real with my heart before God, thankful for His mercy.</p>
<h3>Day 5</h3>
<p>2 a.m. &mdash; Pregnancy insomnia. Ugh. Awake, craving Beaufort stew. Decide to go downstairs and do dishes.</p>
<p>5 a.m. &mdash; Still not sleepy, so I go to the gym so that I don&rsquo;t have to pack up my son later in the day to go with me. I thought pregnancy insomnia occurred in third trimester?! This is two months early! My workout energizes me and I feel ready to take on the day.</p>
<p>7 a.m. &mdash; I&rsquo;m ready to crash.</p>
<p>9 a.m. &mdash; Son lays down for his first nap, and I get a second wind. I enjoy the luxury of sitting on the couch and doing some online shopping. My family is taking a beach trip this summer and I want to find a flattering, trendy suit. A flattering maternity swimsuit seems like an oxymoron. I&rsquo;ve been searching for weeks for a cute maternity suit and I&rsquo;m convinced that the reason there are no cute modest maternity suits is because everyone just lets it all hang out these days, but I try my search anyway. I found a Kortni Jean high-waisted leopard print bottom and a trendy high-neck black halter. Buying it now. SUCCESS.</p>
<p>10 a.m. &mdash; Thinking about how I will look in a bathing suit this summer. I just want to look good for my husband! I used to be afraid to get pregnant because of what pregnancy would do to my body. Now that I&rsquo;m on the other side and see the blessing of having a child, I know that it&rsquo;s worthless and selfish to think that way. I see vanity within myself and let it go &mdash; I&rsquo;m pregnant. I&rsquo;m going to gain weight. So many women can&rsquo;t get pregnant or have miscarriages. Gaining weight is a tiny price to pay for the precious gift of another child. Plus, the way my husband talks to me, you&rsquo;d think I was the hottest girl that ever lived. I&rsquo;m thankful that he finds me beautiful no matter how much I weigh.</p>
<p>1 p.m. &mdash; Another passion play rehearsal. Our son immediately starts crying as soon as I leave. I feel frustrated and when I get to my husband, I&rsquo;m fighting back tears. Oh, these hormones! We end up sending the babysitter home and for the next two hours we take turns babysitting our fussy son. I continually fight back tears from exhaustion and from frustration of how challenging my son&rsquo;s behavior is.</p>
<p>7:30 p.m. &mdash; My husband&rsquo;s sister comes over and the three of us watch a super-addictive Netflix show based in Wyoming. I would love to live there someday. For some reason, I start trying to think of baby girl names. Start feeling nervous about having a girl again.</p>
<p>10 p.m. &mdash; Husband and I settle into bed and I share my thoughts about having a girl. He&rsquo;s known that I have always wanted a house full of boys, since I grew up with all brothers. As we talk, I begin to realize the real reason I&rsquo;m afraid. I had a really great relationship with my mom; she was my best friend. I&rsquo;m scared that if I have a daughter, we won&rsquo;t have a relationship like that. Stefan prayed over me, and as I fell asleep that night, I found myself finally at peace with whatever God was bringing our way.</p>
<div>
<div>
<h3 style="text-align: center;"><em>"I had a really great relationship with my mom; she was my best friend. I&rsquo;m scared that if I have a daughter, we won&rsquo;t have a relationship like that."</em></h3>
<p></p>
</div>
</div>
<h3>Day 6</h3>
<p>9 a.m. &mdash; Go to a spin class with a friend. Thankful for the energy that the instructor brings, and I actually do more than 30 minutes! I can&rsquo;t do some of the moves, such as the ones that require standing up and sitting on the bike at a quick pace, but I get a better workout in than I would by myself on the spin bike. I wish I could do this every day.</p>
<p>1 p m. &mdash; Son goes down for a nap and I do some light cleaning. About 45 minutes in, I am ready to go to bed and just call it a day. I briefly debate continuing to do little things here and there, but decide to just lay down for a minute so that when my son wakes up, I&rsquo;m not impatient with him. I go upstairs and hear him talking in his room. When I peek in, he&rsquo;s standing in his crib. I recognize defeat and go to get him; inwardly, I am groaning because Mama needs a nap! I kneel down next to his crib to smile at him, my precious baby, and he grabs my face in his little hands, releasing a stream of words in a language only understood by him. His voice is at a high, delicate pitch as if he&rsquo;s trying to &ldquo;baby talk&rdquo; me. In this moment, I am his precious one.</p>
<p>3 p.m. &mdash; Son goes down for a nap <em>for real</em> this time. Conveniently, I just received my second wind. I skip my own nap, knowing that I&rsquo;ll probably crash by the time he wakes up.</p>
<p>5:45 p.m. &mdash; Every other Friday, I teach an intermediate yoga class in town. I love it. With my first pregnancy, I struggled with having to pull back on my personal practice; after I gave birth, my core was so weak, and I found myself getting angry at how little I could &ldquo;accomplish&rdquo; on my mat. But I&rsquo;ve learned that gratitude can solve so many internal issues. I am so grateful for God giving me a healthy body that can provide a safe home for an unborn child, for a body that can endure a rigorous birth, and I&rsquo;ve learned to accept the consequential changes to my body with grace. I am proud to be a woman, and I am thankful for how much my body has accomplished. Even though pregnancy sets limitations for me in my personal practice, I know my body very well, and therefore can safely push myself without hurting my little one. Tonight, I light candles and turn up the heat. I hope to give my students a class they won&rsquo;t forget.</p>
<p>8 p.m. &mdash; My husband and I enjoy a date night in of Chinese and Netflix. I am usually a very healthy eater; however, when first trimester nausea hits all I want is fried food. It was the same for both pregnancies. Now that I&rsquo;m in my second trimester, I am finding myself including fried foods much more frequently than I would have allowed pre-pregnancy. I tell myself I&rsquo;ll do the Whole30 soon to help me get back on track for health. Yeah, maybe next month. Or the next&hellip;</p>
<h3>Day 7</h3>
<p>6 a.m. &mdash; Saturday morning at 6 a.m. doesn&rsquo;t feel natural. But life with kids means that I won&rsquo;t be sleeping in for a very, very long time. Especially now that baby No. 2 is on the way. With one baby, you can nap when the baby naps. With a newborn <em>and</em> a toddler&hellip; yeah, I don&rsquo;t see that happening. But motherhood is a calling, and I will take these 6 a.m. Saturdays over not being a mom any day.</p>
<p>2 p.m. &mdash; Husband and I have enjoyed a day of relaxation together. Our son is sleeping, and now we have time alone. I love being married to him. He is such a great dad, and I feel privileged to be on the parenthood adventure by his side.</p>
<p>7 p.m. &mdash; Once son is asleep, I meet some girlfriends at a restaurant downtown. It&rsquo;s my sister-in-law&rsquo;s birthday, and we are all supposed to dress up. Lately my daily garb consists of a messy topknot, maternity jeans and a simple tee. Comfort is my priority in clothing options these days. I&rsquo;m wearing a gray jersey skirt, a Cubs shirt, black jacket and sparkly jewelry. Thank goodness for bling to dress up an otherwise comfy outfit.</p>
<p>8:15 p.m. &mdash; I leave to go back home. Just a quick night out because today is the only day of the week my husband isn&rsquo;t at work. Therefore, I desire to spend as little time away from him as possible. I leave the restaurant, and as the shocking cold hits me&hellip; let&rsquo;s just say I should have worn a pad. Yikes. After childbirth and another one on the way, my body has definitely changed. Both my Pilates friends and midwife tell me I need to work on my pelvic floor muscles. I decide to make that a priority&hellip; tomorrow. I get home and take a relaxing sudsy lavender bath. I invite my husband to join me but he laughs &mdash; he is very tall and I have quite the baby bump, so we wouldn&rsquo;t both fit. But he sits with me in the bathroom, and we talk and laugh together. Perfection.</p>
<p><em><strong>More:</strong> <a href="http://stylecaster.com/mom-wants-more-sleep/" rel="" target="_blank">The First-Time Mom Who Doesn&rsquo;t Want to Give Up Sleep</a></em></p>
<p></p>
<p><em>Originally posted on </em><a href="http://stylecaster.com/stay-at-home-mom-pregnant-again/" target="_blank">StyleCaster</a>.<em></em></p>
    </div>
    
                <div class="tags clearfix">
            <div class="h1">
                Tagged in
            </div>
            <span class="ui-tags">
                                                                                                                        <a href="/tags/parenting" title="parenting" class="tag" rel="tag">parenting</a>                                                                                                                         <a href="/tags/pregnancy" title="pregnancy" class="tag" rel="tag">pregnancy</a>                                                                                                                         <a href="/tags/toddler" title="toddler" class="tag" rel="tag">toddler</a>                            </span>
        </div>
        
    
    <div id="zergnet-widget-36380"></div>

    <div data-widget="plista_widget_belowArticle" class="ggnoads"></div>

    
    <a name="comments"></a>
    <div class="h1 comments-header">Comments</div>
    <div class="ui-comments">
        <div id="livefyre-comments" data-appular-component="commenting" data-content-id="35f749ac-2538-11e7-9af0-0242ac110002" data-collection-meta="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWNvbW1lbnRzIiwiYXJ0aWNsZUlkIjoiMzVmNzQ5YWMtMjUzOC0xMWU3LTlhZjAtMDI0MmFjMTEwMDAyIiwidGl0bGUiOiJXaGF0IEl0J3MgTGlrZSB0byBCZSBQcmVnbmFudCBXaGVuIFlvdSBBbHJlYWR5IEhhdmUgYSBUb2RkbGVyIiwidXJsIjoiaHR0cDpcL1wvd3d3LnNoZWtub3dzLmNvbVwvcGFyZW50aW5nXC9hcnRpY2xlc1wvMTEzMzU1M1wvc3RheS1hdC1ob21lLW1vbS1wcmVnbmFudC1hZ2FpbiIsImlzcyI6InVybjpsaXZlZnlyZTpzaGVrbm93cy5meXJlLmNvOnNpdGU9MzgzNTkwIn0.ZejoF7nX37v8qDzHbdN9EG0y1kvy3HU94CE90XEe06s" data-collection-checksumm="98692787bf31023a58253a2dc7022165" data-site-id="383590" data-network="sheknows.fyre.co"></div>
    </div>
        <div id="dfp-slot-content-bridge" class="ui-ad dfp-slot-content-bridge" data-dfp-oop-ad-slot="content-bridge" data-target-name="pos" data-target-value="btf,content-bridge" data-show-when-visible="true"></div>
</div>


                    </div>

                    
                                        <div class="rail-container">
                        <div class="ui-right-rail" data-appular-component="right-rail">
                            
                                <div class="ui-follow-social" data-appular-component="follow-social" data-channel="158" data-pin="" data-pin-type="top">
    <div class="module"><div class="h1">Follow Us</div>
<div class="items-container right-rail">
    <div class="item">
        <a href="https://www.facebook.com/sheknows" class="ui-button follow-track facebook" rel="me" target="_blank" data-track-platform="facebook">
            <i class="facebook"></i>
            <div class="hidden">Facebook</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" target="_blank" rel="me" data-track-platform="twitter">
            <i class="twitter"></i>
            <div class="hidden">Twitter</div><span class="count">61.2k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest">
            <i class="pinterest"></i>
            <div class="hidden">Pinterest</div><span class="count">163k</span>
        </a>
    </div>

    <div class="item">
        <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" target="_blank" rel="publisher" data-track-platform="google-plus">
            <i class="google-plus"></i>
            <div class="hidden">Google Plus</div><span class="count">5.6k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.sheknows.com/articles/whats-new.rss" class="ui-button follow-track" target="_blank">
            <i class="rss"></i>
            <span>RSS</span>
        </a>
    </div>
</div>

<div class="comscore">
        <p>SheKnows Media &dash; Family</p>
</div>
</div>
</div>
        <div id="oas_597b5eae0332c_Middle3" class="ui-ad dfp-slot-rail"></div>
    <script>
        (function (bhn) {
            var id = 'oas_597b5eae0332c_Middle3';

            
            blogherads.adq.push(function () {
                var ad = bhn.ad(id, 'Middle3');
                ad.setDeviceTargeting([
                    [{ pos: ['below-article', 'btf'] }, "(min-width: 960px)"]
                ])
                .excludeDevice("(max-width: 959px)")
                .queue();
            });
            

        })(bhn);
    </script>

<div class="module"><div class="ui-slideshow-recent multi-mode">
    <div class="h1">Slideshows</div>
                    <div class="item item-0">
            <a href="/parenting/slideshow/6223/baby-shower-games">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/zyvghsfnoqykb5lsjb2g" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/zyvghsfnoqykb5lsjb2g" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Baby Shower Games That Aren't Cheesy (& That Your Guests Will Actually Love)</span>
                </div>
            </a>
        </div>
                    <div class="item item-1">
            <a href="/parenting/slideshow/7443/baby-shower-themes">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/fy5shzva9q3qyine6est" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/fy5shzva9q3qyine6est" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">27 Baby Shower Theme Ideas for the Cutest Celebration Ever</span>
                </div>
            </a>
        </div>
                    <div class="item item-2">
            <a href="/parenting/slideshow/2649/first-day-of-school-photos-every-mom-should-take">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/dyyxdf1crzznk6knwpkh" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/dyyxdf1crzznk6knwpkh" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">First-Day-of-School Photo Ideas to Up Your Insta Game</span>
                </div>
            </a>
        </div>
                    <div class="item item-3">
            <a href="/parenting/slideshow/4903/gifts-for-tomboys">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/odp8fjqrqm7rs1s5cyv4" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/odp8fjqrqm7rs1s5cyv4" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">30 Gifts for Tomboys That'll Totally Bring a Smile to Her Face</span>
                </div>
            </a>
        </div>
    </div>
</div>

<div class="ui-newsletter-channel-sign-up" data-appular-component="newsletter-channel-sign-up">
    <div class="module">            
<div class="all-parenting">
    <i class="flying-envelope"></i>

    <div class="h1">Subscribe <span class="to">to</span></div>

    <h3>SheKnows Parenting</h3>

    <p>Get our best mom advice and ideas.</p>

    <div data-sailthru-form class="sailthru-form">
        <form action="/sailthru" method="post" data-form>
            <input type="text" class="anti-spam" name="anti-spam" data-anti-spam/>
            <input type="hidden" value="SK_allParenting" data-id="SK_allParenting" name="newsletter_id[]" data-newsletter>
            <input type="hidden" value="SK_SponsorPromos" data-id="SK_SponsorPromos" name="newsletter_id[]" data-newsletter>
            <input type="text" class="email-address" name="email-address" data-email-address placeholder="email@address.com"/>
            <input type="submit" class="submit" data-submit value="Sign Up"/>
        </form>
        <span class="error-message">Please enter a valid email address.</span>
    </div>
</div>
</div>
</div>


<div class="ui-content-flow compact related lazy">
    <div class="h1">Related Articles</div>
    <div class="module"><div class="ui-article-list">
            



    
<article id="post-1135060" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/parenting/articles/1135060/the-first-time-mom-who-cant-get-a-day-off-from-work" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/vlqu5tags4b35kbzwrqh" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/vlqu5tags4b35kbzwrqh" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/parenting/articles/1135060/the-first-time-mom-who-cant-get-a-day-off-from-work" class="title link">
                The First-Time Mom Who Can’t Get a Day Off From Work
            </a>
                            <span class="by">
                    by Lauren Caruso
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-07-28 13:00:00">Just now</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1135364" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/parenting/articles/1135364/tyra-banks-regrets-sharing-social-media-pic-of-son" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/tyra-regrets-son-pic" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/tyra-regrets-son-pic" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/parenting/articles/1135364/tyra-banks-regrets-sharing-social-media-pic-of-son" class="title link">
                Tyra Banks Has Regrets About Sharing Pic of Son York on Social Media
            </a>
                            <span class="by">
                    by Jennifer Mattern
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-07-28 08:50:00">Just now</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1135279" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/parenting/articles/1135279/pros-and-cons-of-kids-sharing-a-room" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/kids-room-sharing" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/kids-room-sharing" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/parenting/articles/1135279/pros-and-cons-of-kids-sharing-a-room" class="title link">
                What Are the Pros & Cons of Kids Sharing a Room?
            </a>
                            <span class="by">
                    by Lindsey Hunter Lopez
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-07-28 08:00:00">56 minutes ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


    </div></div>
</div>

<div class="ui-popular-today" data-appular-component="popular-today">
    <div class="module">            <div class="h1">Today's Big Stories</div>
        <div class="item todays-big-story">
                                    <a href="/parenting/articles/1135214/parenting-style-your-star-sign" data-track-title="Does Your Parenting Style Fit Your Star Sign? " class="feature-img">
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/does-your-mom-style-fit-your-sign" alt="featured"></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/does-your-mom-style-fit-your-sign" data-alt="featured" data-featured-image="" data-height-ratio="0.5625" data-scale="1"></div>
                </a>
                <ol>
                    <li>
                        <a href="/parenting/articles/1135214/parenting-style-your-star-sign" data-track-title="Does Your Parenting Style Fit Your Star Sign? ">
                            Does Your Parenting Style Fit Your Star Sign? 
                        </a>
                    </li>
                                                    <li>
                        <a href="/entertainment/slideshow/8528/books-about-being-female/see-what-s-on-our-reading-list" data-track-title="17 Powerful Books About the Female Experience">
                            17 Powerful Books About the Female Experience
                        </a>
                    </li>
                                                    <li>
                        <a href="/entertainment/slideshow/8571/celebrities-who-might-run-for-office/9-celebrities-who-might-seriously-run-for-office" data-track-title="9 Celebrities Who Might Seriously Run for Office">
                            9 Celebrities Who Might Seriously Run for Office
                        </a>
                    </li>
                            </ol>
    </div>
</div>
</div>
        <div id="oas_597b5eae65434_Middle3" class="ui-ad dfp-slot-rail" data-pin="" data-pin-type="bottom"></div>
    <script>
        (function (bhn) {
            var id = 'oas_597b5eae65434_Middle3';

            
            blogherads.adq.push(function () {
                var ad = bhn.ad(id, 'Middle1');
                ad.setTargeting({ pos: ['right-rail-bottom', 'btf'] });
                ad.excludeDevice("(max-width: 959px)");
                ad.queue();
            });
            

        })(bhn);
    </script>

<div class="lazy hot-feed" data-appular-component="content-flow" data-ads="false" data-template="minimal" data-featured="false" data-page="0" data-page-url="/hot">
    <div class="h1">Hot</div>
    <div class="ui-content-flow compact ui-article-list" data-container></div>
</div>

                            
                        </div>
                    </div>
                                        

                    
                                                    <div id="feed-container" class="feed-container">
                                <div data-appular-component="feed">
                                                                            <div data-appular-component="content-flow" data-template="minimal" data-page="0" data-featured="false" data-page-url="/parenting" data-fire-page-view="true">
                                                                            <div class="h1">New in Parenting</div>
                                        <div class="ui-content-flow ui-article-list" data-container></div>
                                    </div>
                                </div>
                            </div>
                                            
                </div>
            </div>
        </div>

        <div data-appular-component="marketing"></div>

        <div id="utility-modal" class="ui-modal">
            <div class="backdrop" data-backdrop></div>
            <div class="modal" data-modal>
                <div class="dialog" data-dialog>
                    <i class="close" data-event="hide"></i>
                    <div class="content" data-content></div>
                </div>
            </div>
        </div>

        <div id="sk-redesign-tour" class="ui-tour">
            <div class="x" data-close>
                Close <i class="close"></i>
            </div>
            <div class="menu">
                <i class="sketch-arrow"></i>
                <p>
                    The <span>menu</span> button now contains all of the sections of our site.
                </p>
            </div>
            <div class="feed">
                <i class="sketch-arrow-right"></i>
                <p>
                    And you'll see personalized content just for you whenever you click the <span>My Feed</span> <i class="heart"></i>.
                </p>
            </div>
            <div class="changes">
                <i class="sketch-circle"></i>
                <p>
                    SheKnows is making some changes!
                </p>
            </div>
        </div>

        <div class="intro-page" data-appular-component="intro-overlay">
  <div class="intro">
    <div class="intro-header">
      <img src="/images/sk_logo_white.png" alt="">
      <i class="icon-sk-close close intro-close" data-intro-overlay-close></i>
    </div>
    <div class="intro-sell">
      <p class="intro-title">
        <span class="letter letter-0">b</span>
        <span class="letter letter-1">e&nbsp;</span>
        <span class="letter letter-2">h</span>
        <span class="letter letter-3">e</span>
        <span class="letter letter-4">a</span>
        <span class="letter letter-5">r</span>
        <span class="letter letter-6">d</span>
        <span class="letter letter-7">!</span>
      </p>
      <div>
        <p class="intro-text">Welcome to the new SheKnows Community,</p>
        <p class="intro-text">where you can share your stories, ideas</p>
        <p class="intro-text">and CONNECT with millions of women.</p>
        <a href="#" class="action" data-intro-overlay-redirect>Get Started</a>
      </div>
    </div>
  </div>
</div>


        
<!-- Application Scripts -->

<!-- Google New Tag -->
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-401908-1']);
            _gaq.push(['_setCustomVar', 1, "Channel", "Parenting", 3]);
                  _gaq.push(['_setCustomVar', 5,  'Author',  'Lauren Caruso', 3]);
            _gaq.push(['_setCustomVar', 4, 'Geo Targeting', 'US', 3]);
    _gaq.push(['_setCustomVar', 3, '20170426', 'publishDate', 3]);
            _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

</script>
<!-- End Google New Tag -->



<!-- Appular tag -->
    <script src="/js/build/initialize.js?rev=master-1.8.44"></script>
            <script type="text/javascript">
            require.config({
                urlArgs: 'rev=master-1.8.44'
            });
        </script>
    <!-- End Appular tag -->

<!-- /Application Scripts -->


        <!-- Footer scripts -->
    <script type="text/javascript" src="/js/adobe-dtm-helper.min.js"></script>

<!-- Layout tag -->

<!-- End Layout tag -->



    <!-- Chartbeat -->

    <script type="text/javascript">
        var _sf_async_config = {
            uid:7673,
            domain:"sheknows.com"
        };

                    _sf_async_config.sections = "parenting";
        
        
                    _sf_async_config.authors = "Lauren Caruso";
        
        if(window.location.pathname.match('/slideshow/[0-9]+/')) {
            _sf_async_config.path = window.location.pathname.match(/^\/[a-z0-9\-]+\/[a-z0-9\-]+(\/list)?\/\d+\/[a-z0-9\-]+/g).pop();
        }
        _sf_async_config.videoType = 'ooyala';

        
            (function() {
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src',
                            (("https:" == document.location.protocol) ? "https://" : "http://") +
                            "static.chartbeat.com/js/chartbeat.js");
                    document.body.appendChild(e);
                }

                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                    oldonload(); loadChartbeat();
                };
            })();
        
    </script>

    <!--  End Chartbeat -->

    
    <!-- Viglink -->
    <script type="text/javascript">
        var vglnk = { key: 'aa92ef784ae899a6ad5ad77ddc823a8c' };

        (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
    <!-- End Viglink -->
    

<!-- /Footer scripts -->


        
                            
                    
<!-- CrazyEgg Heatmap Tracking -->


            <script language="javascript" src="http://icompass.insightexpressai.com/910.js"></script>
    
        <!-- Sailthru Horizon -->
<script type="text/javascript">
    (function() {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.sheknows.com'
            });
        };
    })();
</script>


<!-- tStart Ad Break adserver tag -->
<script type="text/javascript">
ADSPANDABLE_PARAMS = {
     container : ['.body:selector'],
   exclude: ['testpage1','testpage2'],
}
</script>
<!-- End Ad Break adserver tag -->


    <!-- Retargeting Pixel -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '754209411294316']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=754209411294316&amp;ev=PixelInitialized" /></noscript>
    <!-- End of retargeting Pixel -->

                <!-- BEGIN PLISTA CODE -->
            <script>
                skGlobal.locale = document.cookie.match(/request-locale=[A-Z]+/);
                if (!!skGlobal.locale && skGlobal.locale.length) {
                    skGlobal.locale = skGlobal.locale[0].split('=').pop();
                }

                if (skGlobal.locale === 'AU') {
                    if (!window.PLISTA || !PLISTA.publickey) {
                        window.PLISTA = {
                            publickey: 'cf44d7842081745db8ba5d5d',
                            item: {
                                objectid: "1133553",
                                title: "What It\'s Like to Be Pregnant When You Already Have a Toddler",
                                text: "",
                                url: "www.sheknows.com//parenting/articles/1133553/stay-at-home-mom-pregnant-again",
                                img: "http://cdn.skim.gs/image/upload/c_fill/xcdiewjcwgvlp1oi1pyq",
                                category: "Parenting",
                                created_at: "1492630901"
                            }
                        };
                    }
                }
            </script>

            
            <script type="text/javascript">
                var plista = document.body.querySelectorAll('[data-widget="plista_widget_belowArticle"]');

                if (skGlobal.locale === 'AU') {
                    (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0]; s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js'; s0.parentNode.insertBefore(s,s0)}());
                } else {
                    if (!!plista && plista.length) {
                        plista[0].parentElement.removeChild(plista[0]);
                    }
                }
            </script>
            
            <!--END PLISTA CODE -->
    

                    

        
                    <div id="dfp-slot-adhesion-bottom" class="ui-ad dfp-slot-adhesion-bottom" data-dfp-ad-slot="adhesionBottom" data-target-name="pos" data-target-value="adhesion-mobile" data-pin="instant" data-breakpoint-limit="600" data-pin-timeout="6000"></div>
        
        
                    <script language="javascript" type="text/javascript">
   (function() {
       var zergnet = document.createElement('script');
       zergnet.type = 'text/javascript'; zergnet.async = true;
       zergnet.src = 'http://www.zergnet.com/zerg.js?id=36380';
       var znscr = document.getElementsByTagName('script')[0];
       znscr.parentNode.insertBefore(zergnet, znscr);
   })();
</script>
        
        <script async defer src="http://assets.pinterest.com/js/pinit.js"></script>
    </body>
</html>
