<!DOCTYPE html>
<html lang="en-US" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" name="viewport">

        <link rel="amphtml" href="http://www.sheknows.com/health-and-wellness/articles/1136217/dance-self-conscious-period/amp" />
                                    <script src="//cdn.optimizely.com/js/3738567612.js"></script>
                    
                    <!-- SiteCatalyst -->
            <script type="text/javascript">
                !function(win,doc){var data={"pageTitle":"Pursuing a Dance Career Made Me Self-Conscious About My Period","levelOne":"Health & Wellness","pageType":"article","articleAge":"evergreen","author":"HelloFlo N\/A","origin_locale":"US","articleActiveDate":"2017-09-30"},cookieName='connect_943c0d37aa95a912b994f26bf2c05b9427856496',campaigns=[];function getCookie(cname){var name=cname+'=',ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].trim();if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return'';}
function getCampaignName(key){var query=win.location.search.substring(1),params=query.split('&');for(var i=0,pair;i<params.length;i++){pair=params[i].split('=');if(pair[0]==key){return pair[1];}}
return false;}
function addSiteEvent(obj,eventName){if(!obj.hasOwnProperty('siteEvent')){obj.siteEvent=[];}
if(obj.siteEvent.indexOf(eventName)===-1){obj.siteEvent.push(eventName);}}
data["loggedInState"]=getCookie(cookieName)?'logged in':'logged out';campaigns.push(getCampaignName('utm_campaign'));campaigns.push(getCampaignName('cid'));for(var i=0;i<campaigns.length;i++){if(campaigns[i]!=''&&!data.hasOwnProperty('campaign')){data.campaign=campaigns[i];addSiteEvent(data,'campaign');}}
win.dataLayer=[data];}(window,document);
            </script>
        

        
            
                            <meta name="description" content="Dance leotards are thin enough without having to worry about bulky pads sticking out. ">
            
                            <meta property="fb:app_id" content="105697356132938" />
                <meta property="fb:pages" content="111589138109" />
                <meta property="twitter:site" content="@sheknows"/>
                <meta name="robots" content="noodp,noydir" />

                <meta property="og:url" content="http://www.sheknows.com/health-and-wellness/articles/1136217/dance-self-conscious-period"></meta>
<meta property="og:type" content="article"></meta>
<meta property="og:site_name" content="SheKnows"></meta>
<meta property="og:title" content="What it&#039;s like to get your period as a ballet dancer"></meta>
<meta property="og:description" content="Dance leotards are thin enough without having to worry about bulky pads sticking out."></meta>
<meta property="og:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_600/l9iaxk7o9kec0hiqp3by"></meta>
                <meta property="article:published_time" content="2017-09-30T07:00:00-07:00"></meta>
<meta property="article:modified_time" content="2017-09-29T12:09:34-07:00"></meta>
<meta property="article:author" content="HelloFlo N/A"></meta>
                <meta property="twitter:card" content="summary_large_image"></meta>
<meta property="twitter:title" content="What it&#039;s like to get your period as a ballet dancer"></meta>
<meta property="twitter:description" content="Dance leotards are thin enough without having to worry about bulky pads sticking out. "></meta>
<meta property="twitter:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_600/l9iaxk7o9kec0hiqp3by"></meta>
                
                                    <meta property="sailthru.date" content="Sat, 30 Sep 2017 07:00:00 -0700"></meta>
<meta property="sailthru.title" content="Pursuing a Dance Career Made Me Self-Conscious About My Period"></meta>
<meta property="sailthru.tags" content="dance,healthandwellness,periods,selfconfidence"></meta>
<meta property="sailthru.content_id" content="sk-1136217"></meta>
<meta property="sailthru.author_name" content="HelloFlo N/A"></meta>
<meta property="sailthru.author_slug" content="helloflo"></meta>
<meta property="sailthru.channel" content="health-and-wellness"></meta>
<meta property="sailthru.channel_name" content="Health &amp; Wellness"></meta>
<meta property="sailthru.image.full" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_236,w_425/l9iaxk7o9kec0hiqp3by"></meta>
<meta property="sailthru.image.image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_100,w_100/l9iaxk7o9kec0hiqp3by"></meta>
<meta property="sailthru.image.newsletter_sponsored" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_300,w_300/l9iaxk7o9kec0hiqp3by"></meta>
<meta property="sailthru.image.newsletter_secondary" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_135,w_256/l9iaxk7o9kec0hiqp3by"></meta>
                            
            
        

        <title>Pursuing a Dance Career Made Me Self-Conscious About My Period</title>

        <!-- Stylesheets -->
        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300|Shadows+Into+Light+Two' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="/stylesheets/sk.css?rev=master-1.8.75">
        <link rel="stylesheet" href="/css/print.css" type="text/css" media="print">

        <!--[if (lt IE 10) & (!IEMobile)]>
            <script src="/js/polyfills.js?rev=master-1.8.75"></script>
        <![endif]-->

        <!--[if (IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie-9.css?rev=master-1.8.75">
        <![endif]-->

        <!--[if (lt IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie.css?rev=master-1.8.75">
        <![endif]-->

                    <link rel="canonical" href="http://helloflo.com/pursuing-dance-career-made-self-conscious-period/">
        
        
                <link rel="alternate" href="http://uk.sheknows.com" hreflang="en-gb" />
        <link rel="alternate" href="http://australia.sheknows.com" hreflang="en-au" />
        <link rel="alternate" href="http://www.sheknows.com" hreflang="en" />

        
        <script type="text/javascript">
            var dataLayer_SKM = [{"pageDetails":{"channel":"Health & Wellness","subchannel":"_na_","contentPublishedDate":"2017-09-29","contentPublishedMonthYear":"2017-09","contentPublishedTimestamp":"1506712174","contentOriginalPublishedTimestamp":"1506780000","cmsAuthorId":"HelloFlo N\/A","contentAuthorName":"HelloFlo N\/A","contentAuthorType":"Writer","geoTarget":"US","contentArticleTitle":"Pursuing a Dance Career Made Me Self-Conscious About My Period","contentArticleId":"1136217","momentumAuthorId":"_na_","contentCMS":"kitchensink","articleType":"Feature","articleCategories":"Dance|Health and wellness|Periods|Self confidence","contentTags":"Dance|Health and wellness|Periods|Self confidence","cmsTemplateName":"Article","slideNumber":"1","slideId":"_na_","slideName":"_na_"},"siteSpecific":{"variableGroup1":"Health & Wellness","variableGroup2":"_na_","variableGroup3":"2017-09-30","variableGroup4":"US","variableGroup5":"HelloFlo N\/A"}}];
            var gtmConfig = {"id":"GTM-PQC3JM"};
        </script>

        
                
            
        

        
        
        
        
        
        <!-- Connect Config -->
        <script type="text/javascript">var connect_cfg = {"redirectUri":"http:\/\/www.sheknows.com\/connect\/callback","cookieDomain":".sheknows.com","client_id":"943c0d37aa95a912b994f26bf2c05b9427856496","base_url":"http:\/\/connect.sheknows.com\/"};</script>
        <!-- End Connect Config -->

        <!-- JavaScript Global Config -->
                <script type="text/javascript">
            var skGlobal = {
                startTime: new Date().getTime(),
                connect: connect_cfg,
                cake: {
                    page: null,
                    channel: {"id":"162","user_id":"254745","channel_name":"Health & Wellness","desc_short":"Health and wellness information including aging, stress, women's health, nutrition, sleep, and more at SheKnows.com.\r\n","url_name":"health-and-wellness","channel_image":"http:\/\/cdn.womensunitedonline.com\/channels\/logos\/health.png","parent_id":"1","lft":"644","rght":"685","title":"Health and Fitness, Exercise Tips & More | SheKnows","title_hot":"Health Related News & Fitness Tips | SheKnows","keywords":"health, diet, sleep, stress, healthy\r\n","description":"Get great health information on aging, stress, women's health, nutrition, sleep, and more. Visit our new article section for trending Health and Wellness stories. ","description_hot":"Discover what's hot when it comes to information on your health and well-being. Our article feed covers all the latest and greatest when it comes to health and wellness. ","channel_template_main":"sheknow_main.php","active":"1","forum_id":"404","flag_lp":"1","flags":"0","created":null,"modified":"2014-10-08 14:34:09","flag_carousel_display":"1","ArticlesChannel":{"id":"4574874","article_id":"1136217","channel_id":"162","level":"1","website_id":"1"}},
                    sponsored: 0,
                    fullUrl: "http:\/\/www.sheknows.com\/health-and-wellness\/articles\/1136217\/dance-self-conscious-period"
                },
                dfp: {
                    adWrapper: true,
                    base: "\/8352\/sheknows",
                    relPath: "health-and-wellness",
                    // Path is base + relPath
                    path: "\/8352\/sheknows\/health-and-wellness",
                    disabled: false,
                    pageTargeting: {"ch":"health-and-wellness","match":false,"tag":["dance","health-and-wellness","periods","self-confidence-1"],"score2":"klow","score":"high","score1":"slow","ci":"ART-1136217","site":"sheknows","ct":"articles"}
                },
                jwplayer: {
                    key: "YNJTKqn4gYxcVDrs4fHum1+nBmzTfs5JwnPLwg=="
                },
                ultra: {"url":"http:\/\/ultra.sheknows.com","path":{"new_post":"\/node\/add\/feature","profile_edit":"\/myprofile\/edit","my_content":"\/content"}}
            };
        </script>
        <!-- End JavaScript Global Config -->

        <script>
			
		  (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/d194672c4e8f41314a3fef289266f7aa952d12fd16c751020025257349842cbf603c3950ede48175b1a2a8cf6bb0b5a852f0a90b0410c031ac0bd0d42df9');
            
		</script>

                        <script>
                    
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function () {
                        googletag.pubads().collapseEmptyDivs();
                    });

                    var blogherads = blogherads || {};
                    blogherads.adq = blogherads.adq || [];
                    
                                        // Comscore Settings
                    blogherads.adq.push(function() {
                        var config = {
                            c3: '3940384',
                            options: {}
                        };

                        config.options.url_append = "comscorekw=beauty-and-style";
                        blogherads.setConf('comscore_tracker_extra', config);
                    });
                </script>
                <script async src="//ads.blogherads.com/bh/1/1/1/1968524/header.js"></script>
                <script async src="//ads.blogherads.com/static/blogherads.js"></script>
                <script>
                    
                        (function (blogherads, config) {
                            blogherads.adq.push(function () {
                                blogherads.vertical = config.relPath;
                                for (var prop in config.pageTargeting) {
                                    blogherads.setTargeting(prop, config.pageTargeting[prop]);
                                }
                            });
                        })(blogherads, skGlobal.dfp);
                    
                </script>
                            <script
                type="text/javascript"
                data-lf-domain="sheknows.fyre.co"
                src="http://zor.t402.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
            </script>
            </head>
    
    <body data-appular-app="article" class="page-articles " data-article-id="1136217" >

            <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQC3JM"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer_SKM',window.gtmConfig.id);</script>
        
        <!-- End Google Tag Manager -->
            <div class="ui-backdrop"></div>

<div data-appular-component="menu-nav" class="ui-menu nav">
    <div class="menu-container">
        <div class="header" data-menu-toggle="nav" >&nbsp;</div>

        <div class="feature">
            <div class="module"><!-- editorial theme -->
</div>
        </div>
        <nav>
                        <ul data-items class="items mobile">
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/parenting-tips-and-humor">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                        <ul data-items class="items desktop">
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/tips-and-advice">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/recipes">All Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                    </nav>

        <div class="footer">
            <div class="search-container">
                <div class="input-container">
                    <i class="search"></i>
                    <input type="text" placeholder="What would you like to know?" data-search-nav>
                </div>
            </div>

            <div class="social">
                <div class="row">
                                        <a href="https://www.facebook.com/sheknows" rel="me" class="ui-button follow-track facebook" target="_blank" data-track="click" data-track-data="event:social follow,followType:facebook,followLocation:header">
                                            <i class="facebook"></i>
                        <div class="hidden">Facebook</div><span class="count"></span>
                    </a>
                                        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:twitter,followLocation:header">
                                            <i class="twitter"></i>
                        <div class="hidden">Twitter</div><span class="count">59.9k</span>
                    </a>
                                        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:pinterest,followLocation:header">
                                            <i class="pinterest"></i>
                        <div class="hidden">Pinterest</div><span class="count">166k</span>
                    </a>
                    <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" rel="publisher" target="_blank" data-track="click" data-track-data="event:social follow,followType:google-plus,followLocation:header">
                        <i class="google-plus"></i>
                        <div class="hidden">Google Plus</div><span class="count"></span>
                    </a>
                </div>
            </div>

            <div class="subscribe">
                <a class="link" href="http://link.sheknows.com/join/3b3/sk-newslettersignup">
                    <i class="email"></i>
                    Sign up for our Newsletters
                </a>
            </div>

            <nav class="text-links">
                <a href="/mediakit/contact-us" data-primary="data-primary">Contact Us</a>
                <a href="http://www.sheknowsmedia.com/advertise" data-primary="data-primary">Advertise</a>
                                <a id="_bapw-link" href="#" target="_blank" style="text-decoration:none !important" rel="nofollow"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a>
                <a href="/mediakit/jobs-and-careers/articles" data-primary="data-primary">Careers</a>
                <a href="/community-guidelines" rel="nofollow" data-primary="data-primary">Community Guidelines</a>
                <a href="/privacy-policy" rel="nofollow" data-primary="data-primary">Privacy Policy</a>
                <a href="/terms-of-use" rel="nofollow" data-primary="data-primary">Terms of Use</a>
            </nav>

            <div class="about-us">
                <a class="link" href="/mediakit/articles/813563/the-story-of-sheknows-1" data-primary="data-primary">
                    About us<i class="arrow-right"></i>
                </a>
            </div>

            
            <nav>
                <ul data-family-items class="items">
                                            <li data-item class="item">
                            <a class="link" data-primary="data-primary">SheKnows Family<i data-toggle class="expand"></i></a>
                            <ul data-section class="items sub">
                                                                    <li class="item">
                                        <a href="http://canada.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Canada</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://uk.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows UK</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://australia.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Australia</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.blogher.com/" class="link" target="_blank" data-secondary="data-secondary">BlogHer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://soaps.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">Soaps</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://stylecaster.com/" class="link" target="_blank" data-secondary="data-secondary">StyleCaster</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://dailymakeover.com/" class="link" target="_blank" data-secondary="data-secondary">DailyMakeover</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.drinksmixer.com/" class="link" target="_blank" data-secondary="data-secondary">DrinksMixer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="https://www.goodsearch.com/" class="link" target="_blank" data-secondary="data-secondary">Goodshop</a>
                                    </li>
                                                            </ul>
                        </li>
                                    </ul>
            </nav>

            <div class="copyright">
                    <p>SheKnows Media &dash; Beauty and Style</p>

                <div itemid="http://www.sheknows.com" itemscope="" itemtype="http://schema.org/WebPage">
                    <div itemscope="" itemtype="http://schema.org/Organization">
                        <div itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                            <p itemprop="streetAddress">14614 North Kierland Boulevard S150</p>
                            <p><span itemprop="addressLocality">Scottsdale, AZ</span> <span itemprop="postalCode">85254</span></p>
                        </div>
                        <p>Phone: <span itemprop="telephone">(480) 237-7100</span></p>
                        <p>Contact: <span itemprop="sameAs"><a href="http://corporate.sheknows.com/contact">corporate.sheknows.com</a></span></p>
                        <p>&copy; Copyright <span itemprop="foundingDate">2003</span>-2018 <span itemprop="legalname">SheKnows, LLC.</span></p>
                        <p>All Rights Reserved.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div data-appular-component="menu-account" class="ui-menu account">
    <div class="menu-container">
        <div data-logged-out class="logged-out">
            <div class="menu">
                <div class="logins">
                    <a data-login="facebook" class="ui-button login facebook" target="_blank">
                        <i class="facebook"></i> Connect with Facebook
                    </a>
                    <a data-login="twitter" class="ui-button login twitter" target="_blank">
                        <i class="twitter"></i> Connect with Twitter
                    </a>
                    <a data-login="googleplus" class="ui-button login google-plus" target="_blank">
                        <i class="google-plus"></i> Connect with Google
                    </a>
                    <a data-login="sheknows" class="ui-button login sheknows" target="_blank">
                        <i class="lockup-s"></i><i class="lockup-k"></i> SheKnows Connect
                    </a>
                </div>
                <ul class="items">
                    <li class="item">
                        <a class="link" href="#" data-register="sheknows">Create an account</a>
                    </li>
                </ul>
            </div>
        </div>
        <div data-logged-in class="logged-in">
            <div class="header" data-name></div>
            <ul class="items">
                <li class="item">
                    <a href="/connect/logout?redirect=http%3A%2F%2Fhelloflo.com%2Fpursuing-dance-career-made-self-conscious-period%2F" class="link" data-logout>Sign out</a>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div data-appular-component="header" class="ui-header" data-is-article="true" data-international_homepage="false">
	<div id="header-bar" class="bar clearfix">
		<div class="sections" data-menu-toggle="nav">
			<span class="icon-icomoon-hamburger"></span>
		</div>
					<h1 class="logo"><a href="/"><img src="/images/logo.png" alt=""></a></h1>
				<div id="header-sub" class="sub clearfix">
			<ul class="ui-table">
				<li class="cell">
					<a href="/video"><span class="link">Video<span class="count" data-video></span></span></a>
				</li>
			</ul>
		</div>
    <div id="header-social-share">

        <div id="header-social-share-bar" class="social-share clearfix">
            <div class="socials">
                <a href="/"><i class="lockup-s"></i><i class="lockup-k"></i></a>
                <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period">
                    <i class="facebook"></i><span class="action facebook-share">Share</span>
                </button>
                <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period&via=sheknows&text=What+it%27s+like+to+get+your+period+as+a+ballet+dancer">
                    <i class="twitter"></i><span class="action twitter-share">Tweet</span>
                </button>
                                                                                
                                        <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fl9iaxk7o9kec0hiqp3by&description=What+it%27s+like+to+get+your+period+as+a+ballet+dancer">
                        <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
                    </button>
                                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period">
                    <i class="google-plus"></i><span class="action google-share">Share</span>
                </button>
                <button data-toggle="more" class="ui-button">
                    <i class="more"></i>
                </button>
            </div>
        </div>
        <div id="header-social-share-more" class="more-socials">
            <div class="header">
                <i class="lockup-s"></i><i class="lockup-k"></i>
                <div class="h3">Share this Story</div>
                <i data-toggle="more" class="close"></i>
            </div>
            <div class="shares-container">
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period">
                                <i class="facebook"></i> <span class="action facebook-share">Share</span>
                            </button>
                        </div>
                        <div class="cell">
                            <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period&via=sheknows&text=What+it%27s+like+to+get+your+period+as+a+ballet+dancer">
                                <i class="twitter"></i> <span class="action twitter-share">Tweet</span>
                            </button>
                        </div>
                                                                                                                
                                                        <div class="cell">
                                <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fl9iaxk7o9kec0hiqp3by&description=What+it%27s+like+to+get+your+period+as+a+ballet+dancer">
                                    <i class="pinterest"></i> <span class="action pinterest-share">Pin</span>
                                </button>
                            </div>
                                                <div class="cell">
                            <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period">
                                <i class="google-plus"></i><span class="action google-share">Share</span>
                            </button>
                        </div>
                        <div class="cell stumble-upon ">
                            <button class="ui-button stumble-upon" data-share data-track-platform="stumble-upon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period">
                                <i class="stumbleupon"></i> <span class="action stumble-share">Stumble</span>
                            </button>
                        </div>
                        <div class="cell tumblr">
                            <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period&name=Pursuing a Dance Career Made Me Self-Conscious About My Period&description=">
                                <i class="tumblr"></i> <span class="action tumble-share">Share</span>
                            </button>
                        </div>
                    </div>
                </div>
                <div class="copy-container">
                    <div class="copy">
                        <div class="row">
                            <input type="text" value="http://helloflo.com/pursuing-dance-career-made-self-conscious-period/">
                            <div class="cell">
                                <a class="ui-button copied" data-copy data-clipboard-text="http://helloflo.com/pursuing-dance-career-made-self-conscious-period/">
                                    <span class="action"><span class="before copy-share">Copy</span><span class="after">Copied!</span></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <a class="ui-button" href="mailto:?subject=Pursuing a Dance Career Made Me Self-Conscious About My Period&body=http%3A%2F%2Fhelloflo.com%2Fpursuing-dance-career-made-self-conscious-period%2F">
                                <i class="email"></i> <span class="action email-share">Email</span>
                            </a>
                        </div>
                        <div class="cell">
                            <a class="ui-button" data-print>
                                <i class="print"></i> <span class="action print-share">Print</span>
                            </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
  </div>
</div>


        <div data-appular-component="search" class="ui-search">
    <div class="inner">
        <i data-close class="close"></i>
        <div class="header">
            <div class="prompt">
                <span class="question">What would you like to know?</span>
                <span class="title">Search results for:</span>
            </div>
            <input id="live-search" data-query type="text" placeholder="Type to search">
        </div>
        <div data-results class="results">
            <div class="items ui-article-list" data-items></div>
            <div class="no-items" data-no-items></div>
        </div>
    </div>
</div>

        <div data-appular-component="main-container" class="ui-main-container">
                            <div id="dfp-slot-reskin" class="ui-ad dfp-slot-reskin" data-dfp-oop-ad-slot="reskin" data-target-name="pos" data-target-value="reskin" data-listen-for-refresh="true"></div>
            
            <div id="main-container-overlay" class="main-container-overlay"></div>

            <div class="ui-page">
                <div id="dfp-slot-leaderboard" class="ui-ad dfp-slot-leaderboard"></div>
                <script>
                    blogherads.adq.push(function () {
                        blogherads
                            .defineResponsiveSlot([[[728, 0], 'Top2'], [[0, 0], 'none']], 'dfp-slot-leaderboard')
                            .addSize('Top2', [1034, 90])
                            .setTargeting('pos', ['pinned', 'atf'])
                            .display();
                    });
                </script>

                                <div class="page-container">
                    <div class="content-container">
                        
    





<script src='//js.searchlinks.com/adtags/1kVL.js?'></script>
<div class="ui-article" data-appular-component="article" itemscope itemtype="http://schema.org/Article">

    <div class="ui-article-navigation">
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="label" href="/health-and-wellness" itemprop="url"><span itemprop="title">HEALTH & WELLNESS</span></a>
        </span>
                <div class="next-prev-wrapper">
                            <a href="/health-and-wellness/articles/1136283/womans-age-depression-anxiety-treatment" class="previous" data-previous-article-nav>
                    <span class="title">
                      <img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,h_100,w_100,dpr_1.0/zp32njichs8e2pyguejn" /> What a Woman’s Age Has to Do With How Her Depression & Anxiety Are Treated</span>
                    <span class="previous-story"><i class="arrow-left"></i><span>PREVIOUS STORY</span></span>
                </a>
                                        <a href="/health-and-wellness/articles/1136216/teacher-normalizes-periods" class="next" data-next-article-nav>
                    <span class="title"> <img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,h_100,w_100,dpr_1.0/hp3e1n0eslddvn9ke7te" /> How One Teacher Is Helping to Normalize Periods in Her Classroom</span>
                    <span class="next-story"><span>NEXT STORY</span><i class="arrow-right"></i></span>
                </a>
                    </div>
    </div>

    <h1 itemprop="name">Pursuing a Dance Career Made Me Self-Conscious About My Period</h1>

    <time class="ui-date " datetime="2017-09-30 07:00:00">Sep 30, 2017</time>
                <div class="author" data-author>
            <div class="row">
                <a href="/authors/helloflo/articles" class="photo">
                                            <img class="avatar" src="/images/user/avatar.jpg">
                                    </a>
                <div class="info">
                    <p class="by">
                        by <a class="by-link" href="/authors/helloflo/articles" rel="author" itemprop="author">HelloFlo N/A</a>
                    </p>
                                    </div>
            </div>
                        <div class="bio" data-bio>
                <p>HelloFlo is a womens health company committed to normalizing the conversations we have about womens bodies so that we can all live healthier lives.</p>
                <div class="links">
                    <a href="/authors/helloflo/articles" class="profile-link"><i data-expand class="author"></i> View Profile</a>
                                    </div>
            </div>
                    </div>
                            <div class="featured ui-photo pinterest-overlay">
                                                                <span class="pinterest-box">
                    <span data-pinterest data-media="http://cdn.skim.gs/images/l9iaxk7o9kec0hiqp3by/dance-self-conscious-period" data-desc="What it's like to get your period as a ballet dancer" class="pinterest-icon"></span>
                </span>

                
                <noscript>
                    <img src="http://cdn.skim.gs/images/l9iaxk7o9kec0hiqp3by/dance-self-conscious-period" alt="What it's like to get your period as a ballet dancer">
                </noscript>
                <div data-src="http://cdn.skim.gs/images/c_fill,dpr_{pixel_ratio}.0,f_auto,fl_lossy,h_{height},q_auto,w_{width}/l9iaxk7o9kec0hiqp3by/dance-self-conscious-period" data-featured-image="" data-alt="What it's like to get your period as a ballet dancer" data-height-ratio="0.5625" data-scale="1"></div>
            </div>
                        <div class="featured-credit">
                Image: Getty Images
            </div>
                            <div class="print-content">
        <i class="print"></i>
        Print
    </div>
                <h2>What it's like to get your period as a ballet dancer</h2>
    
    <div class="ui-socials clearfix" id="article-social-shares">
        <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period">
            <i class="facebook"></i><span class="action facebook-share">Share</span>
        </button>
        <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period&via=sheknows&text=What+it%27s+like+to+get+your+period+as+a+ballet+dancer">
            <i class="twitter"></i><span class="action twitter-share">Tweet</span>
        </button>
                    <button data-pinterest class="ui-button pinterest" data-desc="What it's like to get your period as a ballet dancer"
                    data-media="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_750/l9iaxk7o9kec0hiqp3by"
                    data-url="http://www.sheknows.com/health-and-wellness/articles/1136217/dance-self-conscious-period">
                <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
            </button>
                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period">
            <i class="google-plus"></i><span class="action google-share">Share</span>
        </button>
        <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fhealth-and-wellness%2Farticles%2F1136217%2Fdance-self-conscious-period&name=Pursuing a Dance Career Made Me Self-Conscious About My Period&description=">
            <i class="tumblr"></i><span class="action tumble-share">Tumble</span>
        </button>
        <div data-social-counters data-sharing-url="http://www.sheknows.com/health-and-wellness/articles/1136217/dance-self-conscious-period" data-content-id="1136217" data-content-type="articles" data-client-id="943c0d37aa95a912b994f26bf2c05b9427856496">
            <div class="comment-counter" data-comment-counter>
                <button class="ui-button comment">
                    <i class="speech-bubble"></i><div data-comment-count class="livefyre-commentcount" data-lf-site-id="383590" data-lf-article-id="1136217"></div>
                </button>
            </div>
            <div class="buzz-counter" data-buzz-counter>
                <button class="ui-button buzz" style="margin-top:8px;" >
                    <i class="trending"></i><span class="count" data-buzz-count></span><i class="info"></i>
                    <span class="description">Combined comments & shares on social media</span>
                    <br/>
                </button>
            </div>
        </div>
    </div>
    
    <div class="blurb" itemprop="description">
        
    </div>
    <div class="body" data-article-body>
                <p>It can be hard to stay body-positive when you grow up in a dance studio. There are always people who think that it is OK to critique other people&rsquo;s bodies, to comment on their weight or to tell them they need to shave any visible trace of body hair. I started taking dance classes when I was in kindergarten, before I had any idea what it felt like to be self-conscious. When puberty hit and my body began to go through a series of physical changes, I couldn&rsquo;t help but feed into some of the body-shaming that other dancers threw around.</p>
<p>After I got my first period, I would nervously anticipate the imminent week every month during which I would have to show up at my dance studio in little more than tights and a leotard while menstruating. Dance attire is purposefully made of thin material that conforms to your body to make it easy for your instructor to see the technique of your movements. But that same lack of coverage means that every part of your body is on display at all times.</p>
<p><em><strong>More:</strong> <a href="/health-and-wellness/articles/1131348/i-dont-love-my-body-every-day" target="_blank">I Don&rsquo;t Love My Body Every Day &mdash; Here&rsquo;s Why That&rsquo;s OK</a></em></p>
<p>I would walk into class convinced that everyone would be able to tell that I was on my period. Would they be able to see the outline of my pad through my leotard? If I wore a skirt or shorts over my leotard, would everyone know that I was trying to cover any potential leaks?</p>
<p>Add to that anxiety the one that came with managing cramps and bloating while wearing compressive, tight-fitting clothes, and it was a monthly nightmare for me.</p>
<p>I noticed on multiple occasions that menstrual pain altered the fluidity of my movements or hindered my endurance during across-the-floor exercises. But the reality was that for as painful or uncomfortable as the week was for me, it was never enough to warrant any slack being cut. Menstrual pain was not treated as a legitimate reason for feeling fatigued or being off your dance game.</p>
<p><em><strong>More:</strong> <a href="/parenting/articles/1134393/raising-body-positive-kids" target="_blank">Raising Body-Positive Kids After a Childhood Eating Disorder</a></em></p>
<p>The world of dance tends to value appearance over comfort. When recital time rolled around, my dance instructors would advise my class to go commando onstage to help minimize the bulk and the bulging of our costumes. Dance costumes are notoriously itchy thanks to the abundance of glitter and sequins that typically adorn the bodices. The thought of forgoing underwear and having that irritating fabric brush right up against your skin sounds unpleasant enough, but having to worry about your period leaking straight through your costume onstage is an even worse thought.</p>
<p>On most recital weekends, not only am I worried about nailing down the routine, but because of how taboo the subject of menstruating is in the studio, I&rsquo;m also worried about tampon strings peeking out of my leotard or not having enough time to change menstrual products between dance numbers.</p>
<p><em><strong>More:</strong> <a href="/parenting/articles/1133972/mom-changing-room-body-positivity-post" target="_blank">Mom's Bold Post About Body Positivity Goes Viral</a></em></p>
<p>I&rsquo;m not sure whether I&rsquo;ll ever be totally comfortable with dancing while on my period. The potential for leakage will probably always be at the back of my mind, and dealing with menstrual pain may never get easier. But if I have learned one thing over the course of my dance career, it&rsquo;s to never feel ashamed for getting my period. Menstruation is difficult for all dancers to manage. There aren&rsquo;t many period-related issues that I can encounter that another dancer before me hasn&rsquo;t already experienced. Embarrassment over a natural bodily function shouldn&rsquo;t prevent someone from feeling confident in their body, whether on the stage or in the studio.</p>
<p>By <a href="http://helloflo.com/author/sdipasquale/" target="_blank">Shaye DiPasquale</a></p>
<p><em>Originally published on </em><a href="http://helloflo.com/pursuing-dance-career-made-self-conscious-period/" target="_blank">HelloFlo</a>.</p>
    </div>
    
                <div class="tags clearfix">
            <div class="h1">
                Tagged in
            </div>
            <span class="ui-tags">
                                                                                                                        <a href="/tags/dance" title="dance" class="tag" rel="tag">dance</a>                                                                                                                         <a href="/tags/health-and-wellness" title="health and wellness" class="tag" rel="tag">health and wellness</a>                                                                                                                         <a href="/tags/periods" title="periods" class="tag" rel="tag">periods</a>                                                                                                                         <a href="/tags/self-confidence-1" title="self confidence" class="tag" rel="tag">self confidence</a>                            </span>
        </div>
        
    
    <div id="zergnet-widget-36378"></div>

    <div data-widget="plista_widget_belowArticle" class="ggnoads"></div>

    
	<a name="comments"></a>
	<div class="h1 comments-header">Comments</div>
	<div class="ui-comments">
		<div id="disqus_thread"></div>
	</div>

	<script>
      var disqus_config = function () {
        this.page.url = 'http://www.sheknows.com/health-and-wellness/articles/1136217/dance-self-conscious-period';
        this.page.identifier = 'bf0de3ea-9ef0-11e7-b3d2-0242ac110002';
      };
      (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = 'https://sheknows-prod.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      })();
	</script>
        <div id="dfp-slot-content-bridge" class="ui-ad dfp-slot-content-bridge" data-dfp-oop-ad-slot="content-bridge" data-target-name="pos" data-target-value="btf,content-bridge" data-show-when-visible="true"></div>
</div>


                    </div>

                    
                                        <div class="rail-container">
                        <div class="ui-right-rail" data-appular-component="right-rail">
                            
                                <div class="ui-follow-social" data-appular-component="follow-social" data-channel="162" data-pin="" data-pin-type="top">
    <div class="module"><div class="h1">Follow Us</div>
<div class="items-container right-rail">
    <div class="item">
        <a href="https://www.facebook.com/sheknows" class="ui-button follow-track facebook" rel="me" target="_blank" data-track-platform="facebook">
            <i class="facebook"></i>
            <div class="hidden">Facebook</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" target="_blank" rel="me" data-track-platform="twitter">
            <i class="twitter"></i>
            <div class="hidden">Twitter</div><span class="count">59.9k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest">
            <i class="pinterest"></i>
            <div class="hidden">Pinterest</div><span class="count">166k</span>
        </a>
    </div>

    <div class="item">
        <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" target="_blank" rel="publisher" data-track-platform="google-plus">
            <i class="google-plus"></i>
            <div class="hidden">Google Plus</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.sheknows.com/articles/whats-new.rss" class="ui-button follow-track" target="_blank">
            <i class="rss"></i>
            <span>RSS</span>
        </a>
    </div>
</div>

<div class="comscore">
        <p>SheKnows Media &dash; Beauty and Style</p>
</div>
</div>
</div>
<div id="article-ad-right-rail-top" class="ui-ad dfp-slot-rail"></div>
<script>
    (function () {
        var id = 'article-ad-right-rail-top';

        
        blogherads.adq.push(function () {
            blogherads
                .defineResponsiveSlot([[[960, 0], 'Middle3'], [[0, 0], 'none']], id)
                .setTargeting('pos', ['below-article', 'btf'])
                .display();
        });
        
    })();
</script>

<div class="module"><div class="ui-slideshow-recent click-tracking multi-mode">
    <div class="h1">Slideshows</div>
                    <div class="item item-0">
            <a href="/health-and-wellness/slideshow/9128/sleep-gift-guide">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/fqjmkh22lyfjezzrprux" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/fqjmkh22lyfjezzrprux" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">The Best Gifts for the Insomniac in Your Life</span>
                </div>
            </a>
        </div>
                    <div class="item item-1">
            <a href="/health-and-wellness/slideshow/9080/pleasure-gap-gift-guide">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/bkwz7gzpidwfbdvphoiq" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/bkwz7gzpidwfbdvphoiq" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">The Best Gifts to Help Close the Pleasure Gap</span>
                </div>
            </a>
        </div>
                    <div class="item item-2">
            <a href="/health-and-wellness/slideshow/9069/unique-wellness-retreats">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/cazc3dfki8durvlznvr9" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/cazc3dfki8durvlznvr9" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Unique Wellness Retreats That Go Beyond R&R</span>
                </div>
            </a>
        </div>
                    <div class="item item-3">
            <a href="/health-and-wellness/slideshow/9056/office-fitness-gift-guide">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/ip1jrt4pny1t5wuvvbtp" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/ip1jrt4pny1t5wuvvbtp" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Gifts to Help You Keep Fit in the Office</span>
                </div>
            </a>
        </div>
    </div>
</div>

<div class="ui-newsletter-channel-sign-up" data-appular-component="newsletter-channel-sign-up">
    <div class="module">                
<div class="daily">
    <i class="flying-envelope"></i>

    <div class="h1">Subscribe <span class="to">to</span></div>

    <h3>SheKnows Daily News</h3>

    <p>The stuff you need to know, crafted just for you.</p>

    <div data-sailthru-form class="sailthru-form">
        <form action="/sailthru" method="post" data-form>
            <input type="text" class="anti-spam" name="anti-spam" data-anti-spam/>
            <input type="hidden" value="SK_Daily" data-id="SK_Daily" name="newsletter_id[]" data-newsletter>
            <input type="hidden" value="SK_SponsorPromos" data-id="SK_SponsorPromos" name="newsletter_id[]" data-newsletter>
            <input type="text" class="email-address" name="email-address" data-email-address placeholder="email@address.com"/>
            <input type="submit" class="submit" data-submit value="Sign Up"/>
        </form>
        <span class="error-message">Please enter a valid email address.</span>
    </div>
</div>
</div>
</div>


<div class="ui-content-flow compact related lazy">
    <div class="h1">Related Articles</div>
    <div class="module"><div class="ui-article-list click-tracking">
            



    
<article id="post-1137570" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/health-and-wellness/articles/1137570/easy-ways-to-improve-health" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/wh6bqafoobsjmbjrxr6v" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/wh6bqafoobsjmbjrxr6v" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/health-and-wellness/articles/1137570/easy-ways-to-improve-health" class="title link">
                4 Totally Realistic Things You Can Do Today to Start Improving Your Health
            </a>
                            <span class="by">
                    by Elizabeth Yuko
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2018-01-01 07:00:00">Just now</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1137495" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/health-and-wellness/articles/1137495/hangovers-get-worse-with-age" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/s1vgbhbsbqt58uxtqt4i" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/s1vgbhbsbqt58uxtqt4i" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/health-and-wellness/articles/1137495/hangovers-get-worse-with-age" class="title link">
                Here's Why Hangovers Get Worse With Age
            </a>
                            <span class="by">
                    by Sara Lindberg
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-12-31 07:00:00">21 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1137579" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/health-and-wellness/articles/1137579/why-choose-male-obgyn" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/zpl1lx7sdkhz004xd2dd" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/zpl1lx7sdkhz004xd2dd" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/health-and-wellness/articles/1137579/why-choose-male-obgyn" class="title link">
                Why These Women Opt for a Male OB-GYN
            </a>
                            <span class="by">
                    by HelloFlo N/A
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-12-30 07:00:00">1 day ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


    </div></div>
</div>

<div class="ui-popular-today click-tracking" data-appular-component="popular-today">
    <div class="module">            <div class="h1">Today's Big Stories</div>
        <div class="item todays-big-story">
                                    <a href="/parenting/articles/1074497/raising-gender-neutral-kids" data-track-title="What Exactly Is Gender-Neutral Parenting? " class="feature-img">
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/yke0v6tjb3ll1vfahaww" alt="featured"></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/yke0v6tjb3ll1vfahaww" data-alt="featured" data-featured-image="" data-height-ratio="0.5625" data-scale="1"></div>
                </a>
                <ol>
                    <li>
                        <a href="/parenting/articles/1074497/raising-gender-neutral-kids" data-track-title="What Exactly Is Gender-Neutral Parenting? ">
                            What Exactly Is Gender-Neutral Parenting? 
                        </a>
                    </li>
                                                    <li>
                        <a href="/food-and-recipes/articles/1137331/how-to-store-cheese" data-track-title="Please Stop Wrapping Your Cheese in Plastic">
                            Please Stop Wrapping Your Cheese in Plastic
                        </a>
                    </li>
                                                    <li>
                        <a href="/health-and-wellness/articles/1137532/foods-for-ex-smokers" data-track-title="Ex-Smoker? Eating These 2 Foods Could Help Repair Your Lungs">
                            Ex-Smoker? Eating These 2 Foods Could Help Repair Your Lungs
                        </a>
                    </li>
                            </ol>
    </div>
</div>
</div>
<div id="article-ad-right-rail-bottom" class="ui-ad dfp-slot-rail" data-pin="" data-pin-type="bottom"></div>
<script>
    (function () {
        var id = 'article-ad-right-rail-bottom';

        
        blogherads.adq.push(function () {
            blogherads
                .defineResponsiveSlot([[[960, 0], 'Middle1'], [[0, 0], 'none']], id)
                .setTargeting('pos', ['right-rail-bottom', 'btf'])
                .display();
        });
        
    })();
</script>
<div class="lazy hot-feed" data-appular-component="content-flow" data-ads="false" data-template="minimal" data-featured="false" data-page="0" data-page-url="/hot">
    <div class="h1">Hot</div>
    <div class="ui-content-flow compact ui-article-list" data-container></div>
</div>

                            
                        </div>
                    </div>
                                        

                    
                                                    <div id="feed-container" class="feed-container">
                                <div data-appular-component="feed">
                                                                            <div data-appular-component="content-flow" data-template="minimal" data-page="0" data-featured="false" data-page-url="/health-and-wellness" data-fire-page-view="true">
                                                                            <div class="h1">New in Health & Wellness</div>
                                        <div class="ui-content-flow ui-article-list" data-container></div>
                                    </div>
                                </div>
                            </div>
                                            
                </div>
            </div>
        </div>

        <div data-appular-component="marketing"></div>

        <div id="utility-modal" class="ui-modal">
            <div class="backdrop" data-backdrop></div>
            <div class="modal" data-modal>
                <div class="dialog" data-dialog>
                    <i class="close" data-event="hide"></i>
                    <div class="content" data-content></div>
                </div>
            </div>
        </div>

        <div id="sk-redesign-tour" class="ui-tour">
            <div class="x" data-close>
                Close <i class="close"></i>
            </div>
            <div class="menu">
                <i class="sketch-arrow"></i>
                <p>
                    The <span>menu</span> button now contains all of the sections of our site.
                </p>
            </div>
            <div class="feed">
                <i class="sketch-arrow-right"></i>
                <p>
                    And you'll see personalized content just for you whenever you click the <span>My Feed</span> <i class="heart"></i>.
                </p>
            </div>
            <div class="changes">
                <i class="sketch-circle"></i>
                <p>
                    SheKnows is making some changes!
                </p>
            </div>
        </div>

        <div class="intro-page" data-appular-component="intro-overlay">
  <div class="intro">
    <div class="intro-header">
      <img src="/images/sk_logo_white.png" alt="">
      <i class="icon-sk-close close intro-close" data-intro-overlay-close></i>
    </div>
    <div class="intro-sell">
      <p class="intro-title">
        <span class="letter letter-0">b</span>
        <span class="letter letter-1">e&nbsp;</span>
        <span class="letter letter-2">h</span>
        <span class="letter letter-3">e</span>
        <span class="letter letter-4">a</span>
        <span class="letter letter-5">r</span>
        <span class="letter letter-6">d</span>
        <span class="letter letter-7">!</span>
      </p>
      <div>
        <p class="intro-text">Welcome to the new SheKnows Community,</p>
        <p class="intro-text">where you can share your stories, ideas</p>
        <p class="intro-text">and CONNECT with millions of women.</p>
        <a href="#" class="action" data-intro-overlay-redirect>Get Started</a>
      </div>
    </div>
  </div>
</div>


        
<!-- Application Scripts -->

<!-- Google New Tag -->
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-401908-1']);
            _gaq.push(['_setCustomVar', 1, "Channel", "Health & Wellness", 3]);
                  _gaq.push(['_setCustomVar', 5,  'Author',  'HelloFlo N/A', 3]);
            _gaq.push(['_setCustomVar', 4, 'Geo Targeting', 'US', 3]);
    _gaq.push(['_setCustomVar', 3, '20170930', 'publishDate', 3]);
            _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

</script>
<!-- End Google New Tag -->



<!-- Appular tag -->
    <script src="/js/build/initialize.js?rev=master-1.8.75"></script>
            <script type="text/javascript">
            require.config({
                urlArgs: 'rev=master-1.8.75'
            });
        </script>
    <!-- End Appular tag -->

<!-- /Application Scripts -->


        <!-- Footer scripts -->
    <script type="text/javascript" src="/js/adobe-dtm-helper.min.js"></script>

<!-- Layout tag -->

<!-- End Layout tag -->



    <!-- Chartbeat -->

    <script type="text/javascript">
        var _sf_async_config = {
            uid:7673,
            domain:"sheknows.com"
        };

                    _sf_async_config.sections = "health and wellness";
        
        
                    _sf_async_config.authors = "HelloFlo N/A";
        
        if(window.location.pathname.match('/slideshow/[0-9]+/')) {
            _sf_async_config.path = window.location.pathname.match(/^\/[a-z0-9\-]+\/[a-z0-9\-]+(\/list)?\/\d+\/[a-z0-9\-]+/g).pop();
        }
        _sf_async_config.videoType = 'ooyala';

        
            (function() {
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src',
                            (("https:" == document.location.protocol) ? "https://" : "http://") +
                            "static.chartbeat.com/js/chartbeat.js");
                    document.body.appendChild(e);
                }

                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                    oldonload(); loadChartbeat();
                };
            })();
        
    </script>

    <!--  End Chartbeat -->

    
    <!-- Viglink -->
    <script type="text/javascript">
        var vglnk = { key: 'aa92ef784ae899a6ad5ad77ddc823a8c' };

        (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
    <!-- End Viglink -->
    

<!-- /Footer scripts -->


        
                            
                    
<!-- CrazyEgg Heatmap Tracking -->


            <script language="javascript" src="http://icompass.insightexpressai.com/910.js"></script>
    
        <!-- Sailthru Horizon -->
<script type="text/javascript">
    (function() {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.sheknows.com'
            });
        };
    })();
</script>


<!-- tStart Ad Break adserver tag -->
<script type="text/javascript">
ADSPANDABLE_PARAMS = {
     container : ['.body:selector'],
   exclude: ['testpage1','testpage2'],
}
</script>
<!-- End Ad Break adserver tag -->


    <!-- Retargeting Pixel -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '754209411294316']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=754209411294316&amp;ev=PixelInitialized" /></noscript>
    <!-- End of retargeting Pixel -->

                <!-- BEGIN PLISTA CODE -->
            <script>
                skGlobal.locale = document.cookie.match(/request-locale=[A-Z]+/);
                if (!!skGlobal.locale && skGlobal.locale.length) {
                    skGlobal.locale = skGlobal.locale[0].split('=').pop();
                }

                if (skGlobal.locale === 'AU') {
                    if (!window.PLISTA || !PLISTA.publickey) {
                        window.PLISTA = {
                            publickey: 'cf44d7842081745db8ba5d5d',
                            item: {
                                objectid: "1136217",
                                title: "Pursuing a Dance Career Made Me Self-Conscious About My Period",
                                text: "",
                                url: "www.sheknows.com//health-and-wellness/articles/1136217/dance-self-conscious-period",
                                img: "http://cdn.skim.gs/image/upload/c_fill/l9iaxk7o9kec0hiqp3by",
                                category: "Health & Wellness",
                                created_at: "1506014249"
                            }
                        };
                    }
                }
            </script>

            
            <script type="text/javascript">
                var plista = document.body.querySelectorAll('[data-widget="plista_widget_belowArticle"]');

                if (skGlobal.locale === 'AU') {
                    (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0]; s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js'; s0.parentNode.insertBefore(s,s0)}());
                } else {
                    if (!!plista && plista.length) {
                        plista[0].parentElement.removeChild(plista[0]);
                    }
                }
            </script>
            
            <!--END PLISTA CODE -->
    

                    

        
                    <div id="dfp-slot-adhesion-bottom" class="ui-ad dfp-slot-adhesion-bottom" data-dfp-ad-slot="adhesionBottom" data-target-name="pos" data-target-value="adhesion-mobile" data-pin="instant" data-breakpoint-limit="600" data-pin-timeout="6000"></div>
        
        
                    <script language="javascript" type="text/javascript">
   (function() {
       var zergnet = document.createElement('script');
       zergnet.type = 'text/javascript'; zergnet.async = true;
       zergnet.src = 'http://www.zergnet.com/zerg.js?id=36378';
       var znscr = document.getElementsByTagName('script')[0];
       znscr.parentNode.insertBefore(zergnet, znscr);
   })();
</script>
        
        <script async defer src="http://assets.pinterest.com/js/pinit.js"></script>

        <div data-appular-component="alc-pixel"></div>
    </body>
</html>
