<!DOCTYPE html>
<html lang="en-US" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" name="viewport">

        <link rel="amphtml" href="http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs/amp" />
                                    <script src="//cdn.optimizely.com/js/3738567612.js"></script>
                    
                    <!-- SiteCatalyst -->
            <script type="text/javascript">
                !function(win,doc){var data={"pageTitle":"5 Christmas Songs I Never Want to Hear Again","levelOne":"Entertainment","levelTwo":"Music","pageType":"article","articleAge":"evergreen","author":"Sarah Aswell","origin_locale":"US","articleActiveDate":"2017-12-14"},cookieName='connect_943c0d37aa95a912b994f26bf2c05b9427856496',campaigns=[];function getCookie(cname){var name=cname+'=',ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].trim();if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return'';}
function getCampaignName(key){var query=win.location.search.substring(1),params=query.split('&');for(var i=0,pair;i<params.length;i++){pair=params[i].split('=');if(pair[0]==key){return pair[1];}}
return false;}
function addSiteEvent(obj,eventName){if(!obj.hasOwnProperty('siteEvent')){obj.siteEvent=[];}
if(obj.siteEvent.indexOf(eventName)===-1){obj.siteEvent.push(eventName);}}
data["loggedInState"]=getCookie(cookieName)?'logged in':'logged out';campaigns.push(getCampaignName('utm_campaign'));campaigns.push(getCampaignName('cid'));for(var i=0;i<campaigns.length;i++){if(campaigns[i]!=''&&!data.hasOwnProperty('campaign')){data.campaign=campaigns[i];addSiteEvent(data,'campaign');}}
win.dataLayer=[data];}(window,document);
            </script>
        

        
            
                            <meta name="description" content="My five most despised Christmas songs and why they made the list of most terrible holiday music ever. ">
            
            
                            <meta property="fb:app_id" content="105697356132938" />
                <meta property="fb:pages" content="111589138109" />
                <meta property="twitter:site" content="@sheknows"/>
                <meta name="robots" content="noodp,noydir" />

                <meta property="og:url" content="http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs"></meta>
<meta property="og:type" content="article"></meta>
<meta property="og:site_name" content="SheKnows"></meta>
<meta property="og:title" content="The worst of the worst when it comes to holiday music"></meta>
<meta property="og:description" content="My five most despised Christmas songs and why they made the list of most terrible holiday music ever."></meta>
<meta property="og:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_350,w_600/w4ldslw873s9anrwuorv"></meta>
<meta property="og:image:width" content="600"></meta>
<meta property="og:image:height" content="350"></meta>
                <meta property="article:published_time" content="2017-12-14T10:00:00-08:00"></meta>
<meta property="article:modified_time" content="2017-12-13T14:24:20-08:00"></meta>
<meta property="article:author" content="Sarah Aswell"></meta>
                <meta property="twitter:card" content="summary_large_image"></meta>
<meta property="twitter:title" content="The worst of the worst when it comes to holiday music"></meta>
<meta property="twitter:description" content="My five most despised Christmas songs and why they made the list of most terrible holiday music ever. "></meta>
<meta property="twitter:image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_600/w4ldslw873s9anrwuorv"></meta>
                
                                    <meta property="sailthru.date" content="Thu, 14 Dec 2017 10:00:00 -0800"></meta>
<meta property="sailthru.title" content="5 Christmas Songs I Never Want to Hear Again "></meta>
<meta property="sailthru.tags" content="christmas,entertainment,holidays,johnlennon,music,playlist"></meta>
<meta property="sailthru.content_id" content="sk-1137281"></meta>
<meta property="sailthru.author_name" content="Sarah Aswell"></meta>
<meta property="sailthru.author_slug" content="sarah-aswell"></meta>
<meta property="sailthru.channel" content="entertainment"></meta>
<meta property="sailthru.channel_name" content="Entertainment"></meta>
<meta property="sailthru.image.full" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_236,w_425/w4ldslw873s9anrwuorv"></meta>
<meta property="sailthru.image.image" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_100,w_100/w4ldslw873s9anrwuorv"></meta>
<meta property="sailthru.image.newsletter_sponsored" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_300,w_300/w4ldslw873s9anrwuorv"></meta>
<meta property="sailthru.image.newsletter_secondary" content="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_135,w_256/w4ldslw873s9anrwuorv"></meta>
                            
            
        

        <title>5 Christmas Songs I Never Want to Hear Again</title>

                    <!-- begin Convert Experiences code-->
            <script type="text/javascript" src="//cdn-3.convertexperiments.com/js/10022098-10021052.js"></script>
            <!-- end Convert Experiences code -->
        
        <!-- Stylesheets -->
        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300|Shadows+Into+Light+Two' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="/stylesheets/sk.css?rev=master-1.8.99">
        <link rel="stylesheet" href="/css/print.css" type="text/css" media="print">

        <!--[if (lt IE 10) & (!IEMobile)]>
            <script src="/js/polyfills.js?rev=master-1.8.99"></script>
        <![endif]-->

        <!--[if (IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie-9.css?rev=master-1.8.99">
        <![endif]-->

        <!--[if (lt IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie.css?rev=master-1.8.99">
        <![endif]-->

                    <link rel="canonical" href="http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs">
        
        
                <link rel="alternate" href="http://uk.sheknows.com" hreflang="en-gb" />
        <link rel="alternate" href="http://australia.sheknows.com" hreflang="en-au" />
        <link rel="alternate" href="http://www.sheknows.com" hreflang="en" />

        
        <script type="text/javascript">
            var dataLayer_SKM = [{"pageDetails":{"channel":"Entertainment","subchannel":"Music","contentPublishedDate":"2017-12-13","contentPublishedMonthYear":"2017-12","contentPublishedTimestamp":"1513203860","contentOriginalPublishedTimestamp":"1513274400","cmsAuthorId":"Sarah Aswell","contentAuthorName":"Sarah Aswell","contentAuthorType":"Writer","geoTarget":"US","contentArticleTitle":"5 Christmas Songs I Never Want to Hear Again","contentArticleId":"1137281","momentumAuthorId":"_na_","contentCMS":"kitchensink","articleType":"Feature","articleCategories":"Christmas|Entertainment|Holidays|John Lennon|Music|Playlist|Music","contentTags":"Christmas|Entertainment|Holidays|John Lennon|Music|Playlist","cmsTemplateName":"Article","slideNumber":"_na_","slideshowLength":"_na_","slideId":"_na_","slideName":"_na_"},"siteSpecific":{"variableGroup1":"Entertainment","variableGroup2":"Music","variableGroup3":"2017-12-14","variableGroup4":"US","variableGroup5":"Sarah Aswell"}}];
            var dataLayer_NA = "_na_";
            var gtmConfig = {"id":"GTM-PQC3JM"};
        </script>

        
                
            
        

        
        
        
        
        
        <!-- Connect Config -->
        <script type="text/javascript">var connect_cfg = {"redirectUri":"http:\/\/www.sheknows.com\/connect\/callback","cookieDomain":".sheknows.com","client_id":"943c0d37aa95a912b994f26bf2c05b9427856496","base_url":"http:\/\/connect.sheknows.com\/"};</script>
        <!-- End Connect Config -->

        <!-- JavaScript Global Config -->
                <script type="text/javascript">
            var skGlobal = {
                startTime: new Date().getTime(),
                connect: connect_cfg,
                cake: {
                    page: null,
                    channel: {"id":"185","user_id":"254745","channel_name":"Entertainment","desc_short":"Get the latest celebrity entertainment news, find out about celebrity hookups and breakups, read movie reviews and book reviews plus get exclusive celebrities interviews. \r\n\t\t","url_name":"entertainment","channel_image":"http:\/\/cdn.womensunitedonline.com\/channels\/logos\/entertainment.png","parent_id":"1","lft":"910","rght":"939","title":"Entertainment News, Movies, Books & More | SheKnows","title_hot":"Entertainment News & Celebrity Gossip | SheKnows ","keywords":"celebrity gossip, entertainment news, celebrity news, hollywood news, celebrity pictures","description":"Keep up to date on what's new when it comes to celebrity hookups & breakups, movie reviews & book reviews. Visit our new article section for trending Entertainment stories. ","description_hot":"Discover what's hot when it comes to entertainment news and celebrity gossip. Our article feed covers all the latest and greatest when it comes to entertainment news. ","channel_template_main":"sheknow_ent.php","active":"1","forum_id":"421","flag_lp":"1","flags":"0","created":null,"modified":"2014-10-08 10:00:46","flag_carousel_display":"1","ArticlesChannel":{"id":"4590656","article_id":"1137281","channel_id":"185","level":"1","website_id":"1"}},
                    sponsored: 0,
                    fullUrl: "http:\/\/www.sheknows.com\/entertainment\/articles\/1137281\/worst-christmas-songs"
                },
                dfp: {
                    adWrapper: true,
                    base: "\/8352\/sheknows",
                    relPath: "entertainment\/music",
                    // Path is base + relPath
                    path: "\/8352\/sheknows\/entertainment\/music",
                    disabled: false,
                    pageTargeting: {"ch":"entertainment","match":false,"tag":["christmas","entertainment","holidays","john-lennon","music","playlist"],"score2":"klow","score":"high","score1":"shigh","ci":"ART-1137281","site":"sheknows","sc":"music","ct":"articles"}
                },
                jwplayer: {
                    key: "YNJTKqn4gYxcVDrs4fHum1+nBmzTfs5JwnPLwg=="
                },
                ultra: {"url":"http:\/\/ultra.sheknows.com","path":{"new_post":"\/node\/add\/feature","profile_edit":"\/myprofile\/edit","my_content":"\/content"}}
            };
        </script>
        <!-- End JavaScript Global Config -->

        <script>
			
		  (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/d194672c4e8f41314a3fef289266f7aa952d12fd16c751020025257349842cbf603c3950ede48175b1a2a8cf6bb0b5a852f0a90b0410c031ac0bd0d42df9');
            
		</script>

                        <script>
                    
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function () {
                        googletag.pubads().collapseEmptyDivs();
                    });

                    var blogherads = blogherads || {};
                    blogherads.adq = blogherads.adq || [];
                    
                                        // Comscore Settings
                    blogherads.adq.push(function() {
                        var config = {
                            c3: '3940384',
                            options: {}
                        };

                        
                        blogherads.setConf('comscore_tracker_extra', config);
                    });
                </script>
                <script async src="//ads.blogherads.com/bh/1/1/1/1968524/header.js"></script>
                <script async src="//ads.blogherads.com/static/blogherads.js"></script>
                <script>
                    
                        (function (blogherads, config) {
                            blogherads.adq.push(function () {
                                blogherads.vertical = config.relPath;
                                for (var prop in config.pageTargeting) {
                                    blogherads.setTargeting(prop, config.pageTargeting[prop]);
                                }
                            });
                        })(blogherads, skGlobal.dfp);
                    
                </script>
                            <script
                type="text/javascript"
                data-lf-domain="sheknows.fyre.co"
                src="http://zor.t402.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
            </script>
                            <!-- Google Tag Manager -->
            
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                  })(window,document,'script','dataLayer_SKM',window.gtmConfig.id);</script>
            
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQC3JM"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager -->
            </head>
    
    <body data-appular-app="article" class="page-articles " data-article-id="1137281" >

        <div class="ui-backdrop"></div>

<div data-appular-component="menu-nav" class="ui-menu nav">
    <div class="menu-container">
        <div class="header" data-menu-toggle="nav" >&nbsp;</div>

        <div class="feature">
            <div class="module"><!-- editorial theme -->
</div>
        </div>
        <nav>
                        <ul data-items class="items mobile">
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/tips-and-advice">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                        <ul data-items class="items desktop">
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/tips-and-advice">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/recipes">All Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/top-fashion">Top Fashion</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                    </nav>

        <div class="footer">
            <div class="search-container">
                <div class="input-container">
                    <i class="search"></i>
                    <input type="text" placeholder="What would you like to know?" data-search-nav>
                </div>
            </div>

            <div class="social">
                <div class="row">
                                        <a href="https://www.facebook.com/sheknows" rel="me" class="ui-button follow-track facebook" target="_blank" data-track="click" data-track-data="event:social follow,followType:facebook,followLocation:header">
                                            <i class="facebook"></i>
                        <div class="hidden">Facebook</div><span class="count"></span>
                    </a>
                                        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:twitter,followLocation:header">
                                            <i class="twitter"></i>
                        <div class="hidden">Twitter</div><span class="count">57.9k</span>
                    </a>
                                        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:pinterest,followLocation:header">
                                            <i class="pinterest"></i>
                        <div class="hidden">Pinterest</div><span class="count">168k</span>
                    </a>
                    <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" rel="publisher" target="_blank" data-track="click" data-track-data="event:social follow,followType:google-plus,followLocation:header">
                        <i class="google-plus"></i>
                        <div class="hidden">Google Plus</div><span class="count"></span>
                    </a>
                </div>
            </div>

            <div class="subscribe">
                <a class="link" href="http://link.sheknows.com/join/3b3/sk-newslettersignup">
                    <i class="email"></i>
                    Sign up for our Newsletters
                </a>
            </div>

            <nav class="text-links">
                <a href="/mediakit/contact-us" data-primary="data-primary">Contact Us</a>
                <a href="http://www.sheknowsmedia.com/advertise" data-primary="data-primary">Advertise</a>
                                <a id="_bapw-link" href="#" target="_blank" style="text-decoration:none !important" rel="nofollow"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a>
                <a href="/mediakit/jobs-and-careers/articles" data-primary="data-primary">Careers</a>
                <a href="/community-guidelines" rel="nofollow" data-primary="data-primary">Community Guidelines</a>
                <a href="/privacy-policy" rel="nofollow" data-primary="data-primary">Privacy Policy</a>
                <a href="/terms-of-use" rel="nofollow" data-primary="data-primary">Terms of Use</a>
            </nav>

            <div class="about-us">
                <a class="link" href="/mediakit/articles/813563/the-story-of-sheknows-1" data-primary="data-primary">
                    About us<i class="arrow-right"></i>
                </a>
            </div>

            
            <nav>
                <ul data-family-items class="items">
                                            <li data-item class="item">
                            <a class="link" data-primary="data-primary">SheKnows Family<i data-toggle class="expand"></i></a>
                            <ul data-section class="items sub">
                                                                    <li class="item">
                                        <a href="http://canada.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Canada</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://uk.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows UK</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://australia.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Australia</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.blogher.com/" class="link" target="_blank" data-secondary="data-secondary">BlogHer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://soaps.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">Soaps</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://stylecaster.com/" class="link" target="_blank" data-secondary="data-secondary">StyleCaster</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://dailymakeover.com/" class="link" target="_blank" data-secondary="data-secondary">DailyMakeover</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.drinksmixer.com/" class="link" target="_blank" data-secondary="data-secondary">DrinksMixer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="https://www.goodsearch.com/" class="link" target="_blank" data-secondary="data-secondary">Goodshop</a>
                                    </li>
                                                            </ul>
                        </li>
                                    </ul>
            </nav>

            <div class="copyright">
                    <p>SheKnows Media &dash; Entertainment</p>

                <div itemid="http://www.sheknows.com" itemscope="" itemtype="http://schema.org/WebPage">
                    <div itemscope="" itemtype="http://schema.org/Organization">
                        <div itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                            <p itemprop="streetAddress">14614 North Kierland Boulevard S150</p>
                            <p><span itemprop="addressLocality">Scottsdale, AZ</span> <span itemprop="postalCode">85254</span></p>
                        </div>
                        <p>Phone: <span itemprop="telephone">(480) 237-7100</span></p>
                        <p>Contact: <span itemprop="sameAs"><a href="http://corporate.sheknows.com/contact">corporate.sheknows.com</a></span></p>
                        <p>&copy; Copyright <span itemprop="foundingDate">2003</span>-2018 <span itemprop="legalname">SheKnows, LLC.</span></p>
                        <p>All Rights Reserved.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div data-appular-component="menu-account" class="ui-menu account">
    <div class="menu-container">
        <div data-logged-out class="logged-out">
            <div class="menu">
                <div class="logins">
                    <a data-login="facebook" class="ui-button login facebook" target="_blank">
                        <i class="facebook"></i> Connect with Facebook
                    </a>
                    <a data-login="twitter" class="ui-button login twitter" target="_blank">
                        <i class="twitter"></i> Connect with Twitter
                    </a>
                    <a data-login="googleplus" class="ui-button login google-plus" target="_blank">
                        <i class="google-plus"></i> Connect with Google
                    </a>
                    <a data-login="sheknows" class="ui-button login sheknows" target="_blank">
                        <i class="lockup-s"></i><i class="lockup-k"></i> SheKnows Connect
                    </a>
                </div>
                <ul class="items">
                    <li class="item">
                        <a class="link" href="#" data-register="sheknows">Create an account</a>
                    </li>
                </ul>
            </div>
        </div>
        <div data-logged-in class="logged-in">
            <div class="header" data-name></div>
            <ul class="items">
                <li class="item">
                    <a href="/connect/logout?redirect=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs" class="link" data-logout>Sign out</a>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div data-appular-component="header" class="ui-header" data-is-article="true" data-international_homepage="false">
	<div id="header-bar" class="bar clearfix">
		<div class="sections" data-menu-toggle="nav">
			<span class="icon-icomoon-hamburger"></span>
		</div>
					<h1 class="logo"><a href="/"><img src="/images/logo.png" alt=""></a></h1>
				<div id="header-sub" class="sub clearfix">
			<ul class="ui-table">
				<li class="cell">
					<a href="/video"><span class="link">Video<span class="count" data-video></span></span></a>
				</li>
			</ul>
		</div>
    <div id="header-social-share">

        <div id="header-social-share-bar" class="social-share clearfix">
            <div class="socials">
                <a href="/"><i class="lockup-s"></i><i class="lockup-k"></i></a>
                <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
                    <i class="facebook"></i><span class="action facebook-share">Share</span>
                </button>
                <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs&via=sheknows&text=The+worst+of+the+worst+when+it+comes+to+holiday+music">
                    <i class="twitter"></i><span class="action twitter-share">Tweet</span>
                </button>
                                                                                
                                        <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fw4ldslw873s9anrwuorv&description=The+worst+of+the+worst+when+it+comes+to+holiday+music">
                        <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
                    </button>
                                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
                    <i class="google-plus"></i><span class="action google-share">Share</span>
                </button>
                <button data-toggle="more" class="ui-button">
                    <i class="more"></i>
                </button>
            </div>
        </div>
        <div id="header-social-share-more" class="more-socials">
            <div class="header">
                <i class="lockup-s"></i><i class="lockup-k"></i>
                <div class="h3">Share this Story</div>
                <i data-toggle="more" class="close"></i>
            </div>
            <div class="shares-container">
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
                                <i class="facebook"></i> <span class="action facebook-share">Share</span>
                            </button>
                        </div>
                        <div class="cell">
                            <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs&via=sheknows&text=The+worst+of+the+worst+when+it+comes+to+holiday+music">
                                <i class="twitter"></i> <span class="action twitter-share">Tweet</span>
                            </button>
                        </div>
                                                                                                                
                                                        <div class="cell">
                                <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fw4ldslw873s9anrwuorv&description=The+worst+of+the+worst+when+it+comes+to+holiday+music">
                                    <i class="pinterest"></i> <span class="action pinterest-share">Pin</span>
                                </button>
                            </div>
                                                <div class="cell">
                            <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
                                <i class="google-plus"></i><span class="action google-share">Share</span>
                            </button>
                        </div>
                        <div class="cell stumble-upon ">
                            <button class="ui-button stumble-upon" data-share data-track-platform="stumble-upon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
                                <i class="stumbleupon"></i> <span class="action stumble-share">Stumble</span>
                            </button>
                        </div>
                        <div class="cell tumblr">
                            <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs&name=5 Christmas Songs I Never Want to Hear Again &description=">
                                <i class="tumblr"></i> <span class="action tumble-share">Share</span>
                            </button>
                        </div>
                    </div>
                </div>
                <div class="copy-container">
                    <div class="copy">
                        <div class="row">
                            <input type="text" value="http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs">
                            <div class="cell">
                                <a class="ui-button copied" data-copy data-clipboard-text="http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs">
                                    <span class="action"><span class="before copy-share">Copy</span><span class="after">Copied!</span></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <a class="ui-button" href="mailto:?subject=5 Christmas Songs I Never Want to Hear Again &body=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
                                <i class="email"></i> <span class="action email-share">Email</span>
                            </a>
                        </div>
                        <div class="cell">
                            <a class="ui-button" data-print>
                                <i class="print"></i> <span class="action print-share">Print</span>
                            </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
  </div>
</div>


        <div data-appular-component="search" class="ui-search">
    <div class="inner">
        <i data-close class="close"></i>
        <div class="header">
            <div class="prompt">
                <span class="question">What would you like to know?</span>
                <span class="title">Search results for:</span>
            </div>
            <input id="live-search" data-query type="text" placeholder="Type to search">
        </div>
        <div data-results class="results">
            <div class="items ui-article-list" data-items></div>
            <div class="no-items" data-no-items></div>
        </div>
    </div>
</div>

        <div data-appular-component="main-container" class="ui-main-container">
                            <div id="dfp-slot-reskin" class="ui-ad dfp-slot-reskin" data-dfp-oop-ad-slot="reskin" data-target-name="pos" data-target-value="reskin" data-listen-for-refresh="true"></div>
            
            <div id="main-container-overlay" class="main-container-overlay"></div>

            <div class="ui-page">
                <div id="dfp-slot-leaderboard" class="ui-ad dfp-slot-leaderboard"></div>
                <script>
                    blogherads.adq.push(function () {
                        blogherads
                            .defineResponsiveSlot([[[728, 0], 'Top2'], [[0, 0], 'none']], 'dfp-slot-leaderboard')
                            .addSize('Top2', [1034, 90])
                            .setTargeting('pos', ['pinned', 'atf'])
                            .display();
                    });
                </script>

                                <div class="page-container">
                    <div class="content-container">
                        
    






<div class="ui-article" data-page-number="" data-article-id="1137281" data-appular-component="article" itemscope itemtype="http://schema.org/Article">

    <div class="ui-article-navigation">
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="label" href="/entertainment" itemprop="url"><span itemprop="title">ENTERTAINMENT</span></a>
        </span>
                    / <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/entertainment/music" itemprop="url"><span itemprop="title">Music</span></a>
            </span>
		        <div class="next-prev-wrapper">
                            <a href="/entertainment/articles/1137490/lady-gaga-announces-two-year-las-vegas-residency" class="previous" data-previous-article-nav>
                    <span class="title">
                      <img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,h_100,w_100,dpr_1.0/ad8pwmtbwhdk6eppnkcx" /> Lady Gaga's Next Big Gig Is One That Fits Her Brand Perfectly</span>
                    <span class="previous-story"><i class="arrow-left"></i><span>PREVIOUS STORY</span></span>
                </a>
                                        <a href="/entertainment/articles/1137271/ultimate-christmas-playlist" class="next" data-next-article-nav>
                    <span class="title"> <img src="https://cdn.skim.gs/image/upload/c_fill,f_auto,fl_lossy,q_auto,h_100,w_100,dpr_1.0/zcg35tzwsgwqryx9zqld" /> A Christmas Playlist You'll Actually Want to Listen To</span>
                    <span class="next-story"><span>NEXT STORY</span><i class="arrow-right"></i></span>
                </a>
                    </div>
    </div>

    <h1 itemprop="name">5 Christmas Songs I Never Want to Hear Again </h1>

    <time class="ui-date " datetime="2017-12-14 10:00:00">Dec 14, 2017</time>
                <div class="author" data-author>
            <div class="row">
                <a href="/authors/sarah-aswell/articles" class="photo">
                                            <img class="avatar" src="https://cdn.sheknows.com/authors/profile/5878fcf56ce72.jpg" alt="Sarah Aswell">
                                    </a>
                <div class="info">
                    <p class="by">
                        by <a class="by-link" href="/authors/sarah-aswell/articles" rel="author" itemprop="author">Sarah Aswell</a>
                    </p>
                                    </div>
            </div>
                        <div class="bio" data-bio>
                <p>Sarah Aswell is a freelance humor writer who lives in Missoula, Montana, with her husband and two kids. Her words have appeared in places like The New Yorker, McSweeney’s, The Hairpin, and more. </p>
                <div class="links">
                    <a href="/authors/sarah-aswell/articles" class="profile-link"><i data-expand class="author"></i> View Profile</a>
                                    </div>
            </div>
                    </div>
                            <div class="featured ui-photo pinterest-overlay">
                                                                <span class="pinterest-box">
                    <span data-pinterest data-media="http://cdn.skim.gs/images/w4ldslw873s9anrwuorv/worst-christmas-songs" data-desc="The worst of the worst when it comes to holiday music" class="pinterest-icon"></span>
                </span>

                
                <noscript>
                    <img src="http://cdn.skim.gs/images/w4ldslw873s9anrwuorv/worst-christmas-songs" alt="The worst of the worst when it comes to holiday music">
                </noscript>
                <div data-src="http://cdn.skim.gs/images/c_fill,dpr_{pixel_ratio}.0,f_auto,fl_lossy,h_{height},q_auto,w_{width}/w4ldslw873s9anrwuorv/worst-christmas-songs" data-featured-image="" data-alt="The worst of the worst when it comes to holiday music" data-height-ratio="0.5625" data-scale="1"></div>
            </div>
                        <div class="featured-credit">
                Image: Getty Images/Design: Ashley Britton/SheKnows
            </div>
                            <div class="print-content">
        <i class="print"></i>
        Print
    </div>
                <h2>The worst of the worst when it comes to holiday music</h2>
    
    <div class="ui-socials clearfix" id="article-social-shares">
        <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
            <i class="facebook"></i><span class="action facebook-share">Share</span>
        </button>
        <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs&via=sheknows&text=The+worst+of+the+worst+when+it+comes+to+holiday+music">
            <i class="twitter"></i><span class="action twitter-share">Tweet</span>
        </button>
                    <button data-pinterest class="ui-button pinterest" data-desc="The worst of the worst when it comes to holiday music"
                    data-media="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,w_750/w4ldslw873s9anrwuorv"
                    data-url="http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs">
                <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
            </button>
                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs">
            <i class="google-plus"></i><span class="action google-share">Share</span>
        </button>
        <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1137281%2Fworst-christmas-songs&name=5 Christmas Songs I Never Want to Hear Again &description=">
            <i class="tumblr"></i><span class="action tumble-share">Tumble</span>
        </button>
        <div data-social-counters data-sharing-url="http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs" data-content-id="1137281" data-content-type="articles" data-client-id="943c0d37aa95a912b994f26bf2c05b9427856496">
            <div class="comment-counter" data-comment-counter>
                <button class="ui-button comment">
                    <i class="speech-bubble"></i><div data-comment-count class="livefyre-commentcount" data-lf-site-id="383590" data-lf-article-id="1137281"></div>
                </button>
            </div>
            <div class="buzz-counter" data-buzz-counter>
                <button class="ui-button buzz" style="margin-top:8px;" >
                    <i class="trending"></i><span class="count" data-buzz-count></span><i class="info"></i>
                    <span class="description">Combined comments & shares on social media</span>
                    <br/>
                </button>
            </div>
        </div>
    </div>
    
    <div class="blurb" itemprop="description">
        
    </div>
    <div class="body" data-article-body>
                <p>Ah, Christmas. It's a time of love and joy. It's a time of peace and warmth. It's a time when, during every trip to the grocery store, you risk hearing one of your least favorite songs of all time blasted over the speaker system in all of its holiday cheer.</p>
<p>Let's face it: Most Christmas music can be hit and miss. And a lot of it is <a href="https://www.youtube.com/watch?v=nud2TQNahaU" target="_blank">really, really weird</a> if you stop to think about it. While some corny holiday songs have a <a href="https://www.youtube.com/watch?v=Uwfz5mMLSDM" target="_blank">special place in my heart</a> and others I like <a href="https://www.youtube.com/watch?v=yXQViqx6GMY" target="_blank">despite myself</a>, there are a few that get worse and worse and worse with every listen. And worse and worse and worse.</p>
<p>Here's my definitive list of Christmas songs I never want to hear again, accompanied by a mini-rant about each one.</p>
<p><em><strong>More:</strong> <a href="/entertainment/articles/1104199/morrisons-bans-10-worst-christmas-songs" target="_blank">Supermarket Bans 10 Most "Terrible" Christmas Songs</a></em></p>
<h3>"Santa Baby" by Madonna</h3>
<div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/5ycWObpi73Y" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<p>The original version of "Santa Baby" is pretty great. Recorded in 1953 by singer and comedian Eartha Kitt, the song is a tongue-in-cheek plea to Santa to bring Kitt an increasingly hilarious list of holiday gifts (from a convertible to a platinum mine), ostensibly in exchange for some female attention. Kitt does a perfect job of delivering the song in a perfect tone, right down to asking Santa for "duplex and checks," followed by a ring &mdash; yes, she wants Santa forever, all to herself.</p>
<p>But, <em>oh God</em>, the 1980s version of the song, covered by Madonna in her heyday, ruins anything redeemable about the original. Madonna begins her ruination of the classic by singing in a cutesy Betty Boop voice that not only destroys the tone of the lyrics but is also just plain unpleasant to listen to. She also absolutely devastates the humor in the song, turning it into something like "Material Girl" Part II instead of what it is supposed to be: a funny joke. The only thing I want from Santa this year is for this song to be forgotten by society &mdash; and I'm willing to do anything to Santa that you can think of to get it.</p>
<h3>"Do They Know It's Christmas?" by Band Aid</h3>
<div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/bjQzJAKxTrE" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<p>I understand that this song was written, recorded and distributed with good intentions. Unfortunately, everything else about it is absolutely terrible.</p>
<p>In case you aren't familiar, this song was recorded in 1984 to aid the famine in Ethiopia. It starred a number of pop icons of the time, most notably Bono, Phil Collins, Sting, George Michael, Chris Cross, Bananarama and Duran Duran. It's also been re-recorded, just as painfully, three other times since the original.</p>
<p>There is so much bad stuff going on in this song that we're just going to move to bullet format for a minute:&nbsp;</p>
<ul><li>Um, it is not really about Christmas.</li>
<li>Yes, people in Africa probably know it's Christmas, no matter their current situation. Because about 45 percent of Africans are Christian and probably know about the major holiday, and another 40 percent are Muslim and don't really celebrate the holiday.</li>
<li>The lyrics are so terrible, in that they are both culturally offensive and poetically offensive. My least favorite lines: "Where a kiss of love can kill you, and there's death in every tear / And the Christmas bells that ring there are the clanging chimes of doom." Yikes!</li>
<li>The charity drive didn't even work. While the song has raised millions of dollars, the effort to get food to Ethiopia <a href="http://thefederalist.com/2014/12/03/do-they-know-its-christmas-is-the-worst-christmas-song-ever/" target="_blank">was a disaster</a> in which much of the food rotted and warlords profited.</li>
<li>The charities picked since the original have just been super ignorant. For example, in 2014, the re-recording was to raise money to fight Ebola, even though an aid worker pointed out that many, many more thousands of people in Africa die from diarrhea. Of course, no one wants to sing for diarrhea relief &mdash; yucky!</li>
<li>Even Bob Geldof, who wrote the song, hates it and cringes every time he hears it. He openly admits that he's <a href="http://www.dailymail.co.uk/tvshowbiz/article-1333921/Do-They-Know-Its-Christmas-worst-song-world-admits-Bob-Geldof.html" target="_blank">responsible for writing two of the worst songs ever written</a>: "Do They Know It's Christmas" and "We Are the World."</li>
</ul><p>This song is such a shining example of charity (and music) gone terribly wrong. Please stop.</p>
<p><em><strong>More:</strong> <a href="/entertainment/articles/1130576/celebs-christmas-songs" target="_blank">17 Celebs You Didn't Know Released Original Christmas Songs and Covers</a></em></p>
<h3>"Little Drummer Boy"</h3>
<div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/DT1fA59oH7Q" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<p><em>Pah-rum-pum-pum-pum: </em>are these the dumbest sounds ever uttered? I think so. This Christmas staple emerged from the depths of hell (we assume) in 1941 and rose to popularity (somehow) when it was recorded by the Trapp Family Singers in 1951. Since then, this garbage tune has been covered by a dizzying array of pop singers, including but not limited to Bing Cosby, the Supremes, Joan Baez, Stevie Wonder, Jimi Hendrix, the Jackson 5, Ray Charles, the Temptations, Bob Seger, New Kids on the Block, ABBA, Neil Diamond, RuPaul, Kenny G, Alicia Keys, Whitney Houston, Ringo Starr, Tori Amos, Bright Eyes, Jessica Simpson, Justin Bieber and the Wiggles. I can only assume it's a music industry inside joke played on the entire world.</p>
<p>What is so terrible about this song? I think the No. 1 problem is the tempo, which is so slow that, let's face it, we are not on the little drummer boy's side by the end of the song. Secondly, Mary has a baby, and the first thing you do is bang your drum around it? That baby needs to sleep, and we're guessing that Mary does not want to hear your noise. You should have given the baby a gift the family could really use, like a gift certificate to some restaurant that does delivery.</p>
<p>This song is so bad that there is <a href="http://littledrummerboy.info/" target="_blank">actually a game</a> in which the participants try to make it as far as possible into the holiday season without hearing it. It's a noble but usually impossible pursuit.</p>
<h3>"Christmas Tree" by Lady Gaga</h3>
<div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/qIYVcdcYD18" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<p>I love Lady Gaga. I think she's probably the most talented pop star working today and that everything she does is gold, from her early singles to her stunning latest album, <em>Joanne</em>. I have been with Lady Gaga through every controversy and rift and downturn and meat dress, at her side always. But: she is responsible for one of the worst Christmas song ever recorded: "Christmas Tree."</p>
<p>You would think that, since the song is just two minutes long, you could get through it without being scarred for life, but you would be wrong. The train wreck of terrible music and terrible lyrics will have you wanting to live inside a soundproof box for the rest of your life. I think the song is supposed to be kind of sexy and filled with double entendres &mdash; and it's ostensibly just about having sex around the holidays? I really don't know, but "I Saw Mommy Kissing Santa Claus" was bad enough. We really don't need an R-rated version of it. Worst line: "Here here here / The best time of the year / I'm taking off my stockings / And spreading Christmas cheer."</p>
<p>If I had a time machine, I'd go back and assassinate Hitler. But also I'd go back to 2010 and warn Lady Gaga not to record this song.</p>
<p><em><em><strong>More:&nbsp;</strong><a href="/entertainment/slideshow/3875/secretly-creepy-christmas-songs/creepy-christmas-songs" target="_blank">Nine Secretly Creepy Christmas Songs</a></em></em></p>
<h3>"Baby, It's Cold Outside"</h3>
<div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/6bbuBubZ1yE" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<p>This is the worst Christmas song ever written and recorded. Why? Because the main thrust of the song is about a woman trying to leave a man's apartment, but he protests like a million times, arguing that she should stay the night (for sex) because of the weather. No. No. No.</p>
<p>There's been <a href="https://mic.com/articles/75971/baby-it-s-cold-outside-isn-t-rapey-it-s-practically-shakespeare#.jndR19x0F" target="_blank">a new hot take</a> this year claiming that this song is not as terrible and offensive as we've recently realized, what with our growing awareness of sexual assault by acquaintances and the importance of consent. This hot take says that the song, at the time, was more about how the woman would be judged for not going home and how she <em>really does want to stay</em>. It's actually pretty feminist in context, they say.</p>
<p>My response to that is: Sorry, but when you listen to the song, in the present day, it still sounds like <em>a man not listening to what a woman is saying and pressuring her into doing something physical she doesn't want to do</em>. In fact, he tries to argue her out of it 31 times over the course of a couple of minutes. In the #metoo world of 2017, we do not need a song that repeatedly doesn't take a woman's protests seriously, even if, in the context of 1944, it went over a bit differently. Honestly, I'd rather listen to every cover of "Little Drummer Boy" ever recorded.</p>
<h3>Did I miss your most hated Christmas song? Or do you love one of the songs above?</h3>
    </div>
    
                <div class="tags clearfix">
            <div class="h1">
                Tagged in
            </div>
            <span class="ui-tags">
                                                                                                                        <a href="/tags/christmas" title="christmas" class="tag" rel="tag">christmas</a>                                                                                                                         <a href="/tags/entertainment" title="entertainment" class="tag" rel="tag">entertainment</a>                                                                                                                         <a href="/tags/holidays" title="holidays" class="tag" rel="tag">holidays</a>                                                                                                                         <a href="/tags/john-lennon" title="john lennon" class="tag" rel="tag">john lennon</a>                                                                                                                         <a href="/tags/music" title="music" class="tag" rel="tag">music</a>                                                                                                                         <a href="/tags/playlist" title="playlist" class="tag" rel="tag">playlist</a>                            </span>
        </div>
        
    
    <div id="zergnet-widget-36377"></div>

    <div data-widget="plista_widget_belowArticle" class="ggnoads"></div>

    
	<a name="comments"></a>
	<div class="h1 comments-header">Comments</div>
	<div class="ui-comments">
		<div id="disqus_thread"></div>
	</div>

	<script>
      var disqus_config = function () {
        this.page.url = 'http://www.sheknows.com/entertainment/articles/1137281/worst-christmas-songs';
        this.page.identifier = '079ddd8c-da87-11e7-9d3c-0242ac110002';
      };
      (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = 'https://sheknows-prod.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      })();
	</script>
        <div id="dfp-slot-content-bridge" class="ui-ad dfp-slot-content-bridge" data-dfp-oop-ad-slot="content-bridge" data-target-name="pos" data-target-value="btf,content-bridge" data-show-when-visible="true"></div>
</div>


                    </div>

                    
                                        <div class="rail-container">
                        <div class="ui-right-rail" data-appular-component="right-rail">
                            
                                <div class="ui-follow-social" data-appular-component="follow-social" data-channel="185" data-pin="" data-pin-type="top">
    <div class="module"><div class="h1">Follow Us</div>
<div class="items-container right-rail">
    <div class="item">
        <a href="https://www.facebook.com/sheknows" class="ui-button follow-track facebook" rel="me" target="_blank" data-track-platform="facebook">
            <i class="facebook"></i>
            <div class="hidden">Facebook</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" target="_blank" rel="me" data-track-platform="twitter">
            <i class="twitter"></i>
            <div class="hidden">Twitter</div><span class="count">57.9k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest">
            <i class="pinterest"></i>
            <div class="hidden">Pinterest</div><span class="count">168k</span>
        </a>
    </div>

    <div class="item">
        <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" target="_blank" rel="publisher" data-track-platform="google-plus">
            <i class="google-plus"></i>
            <div class="hidden">Google Plus</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.sheknows.com/articles/whats-new.rss" class="ui-button follow-track" target="_blank">
            <i class="rss"></i>
            <span>RSS</span>
        </a>
    </div>
</div>

<div class="comscore">
        <p>SheKnows Media &dash; Entertainment</p>
</div>
</div>
</div>
<div id="article-ad-right-rail-top" class="ui-ad dfp-slot-rail"></div>
<script>
    (function () {
        var id = 'article-ad-right-rail-top';

        
        blogherads.adq.push(function () {
            blogherads
                .defineResponsiveSlot([[[960, 0], 'Middle3'], [[0, 0], 'none']], id)
                .setTargeting('pos', ['below-article', 'btf'])
                .display();
        });
        
    })();
</script>

<div class="module"><div class="ui-slideshow-recent click-tracking multi-mode">
    <div class="h1">Slideshows</div>
                    <div class="item item-0">
            <a href="/entertainment/slideshow/9353/superstitious-celebrities-who-have-lucky-charms">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/prod/vrafu8udhatvfprkdb55" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/prod/vrafu8udhatvfprkdb55" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">12 Superstitious Stars Who Believe in Lucky Charms</span>
                </div>
            </a>
        </div>
                    <div class="item item-1">
            <a href="/entertainment/slideshow/9215/tv-shows-renewed-canceled-in-2018">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/prod/slsoew6b5cxow5tjcq9l" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/prod/slsoew6b5cxow5tjcq9l" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Every TV Show That's Been Canceled in 2018 — So Far</span>
                </div>
            </a>
        </div>
                    <div class="item item-2">
            <a href="/entertainment/slideshow/9225/favorite-new-hollywood-couples">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/olgwnirnjwyr80ts6ikb" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/olgwnirnjwyr80ts6ikb" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Our Favorite New Couples in Hollywood</span>
                </div>
            </a>
        </div>
                    <div class="item item-3">
            <a href="/entertainment/slideshow/9346/famous-women-who-share-your-zodiac-sign">
                <div class="image-container">
                                            <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/prod/qhl6qprn5bkmimexsew4" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/prod/qhl6qprn5bkmimexsew4" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Famous Women in History Who Share Your Zodiac Sign</span>
                </div>
            </a>
        </div>
    </div>
</div>

<div class="ui-newsletter-channel-sign-up" data-appular-component="newsletter-channel-sign-up">
    <div class="module">                
<div class="daily">
    <i class="flying-envelope"></i>

    <div class="h1">Subscribe <span class="to">to</span></div>

    <h3>SheKnows Daily News</h3>

    <p>The stuff you need to know, crafted just for you.</p>

    <div data-sailthru-form class="sailthru-form">
        <form action="/sailthru" method="post" data-form>
            <input type="text" class="anti-spam" name="anti-spam" data-anti-spam/>
            <input type="hidden" value="SK_Daily" data-id="SK_Daily" name="newsletter_id[]" data-newsletter>
            <input type="hidden" value="SK_SponsorPromos" data-id="SK_SponsorPromos" name="newsletter_id[]" data-newsletter>
            <input type="text" class="email-address" name="email-address" data-email-address placeholder="email@address.com"/>
            <input type="submit" class="submit" data-submit value="Sign Up"/>
        </form>
        <span class="error-message">Please enter a valid email address.</span>
    </div>
</div>
</div>
</div>


<div class="ui-content-flow compact related lazy">
    <div class="h1">Related Articles</div>
    <div class="module"><div class="ui-article-list click-tracking">
            



    
<article id="post-1138712" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1138712/matt-damon-move-to-australia-donald-trump-rumors" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/xelgctxsx3e5ja5d79o3" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/xelgctxsx3e5ja5d79o3" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1138712/matt-damon-move-to-australia-donald-trump-rumors" class="title link">
                Would Matt Damon Really Move His Family Because of Donald Trump?
            </a>
                            <span class="by">
                    by Allie Gemmill
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2018-03-16 14:20:00">16 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1138711" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1138711/meghan-markle-kidnapping-drill-wedding-preparations" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/xuiobkbqoh4xsmhvas3p" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/xuiobkbqoh4xsmhvas3p" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1138711/meghan-markle-kidnapping-drill-wedding-preparations" class="title link">
                Meghan Markle's Wedding Prep Includes Being Pretend Kidnapped
            </a>
                            <span class="by">
                    by Christina Marfice
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2018-03-16 12:15:00">18 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1138709" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1138709/rihanna-snapchat-controversial-ad-stock-drops" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/coez1ita3g2hzrtevaaz" alt=""></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/coez1ita3g2hzrtevaaz" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1138709/rihanna-snapchat-controversial-ad-stock-drops" class="title link">
                Rihanna Taught Snapchat a Lesson About Using Her Pain for Gain
            </a>
                            <span class="by">
                    by Christina Marfice
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2018-03-16 11:09:00">20 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


    </div></div>
</div>

<div class="ui-popular-today click-tracking" data-appular-component="popular-today">
    <div class="module">            <div class="h1">Today's Big Stories</div>
        <div class="item todays-big-story">
                                    <a href="/health-and-wellness/articles/1138600/what-is-a-mental-breakdown" data-track-title="Tori Spelling Reportedly Had a 'Mental Breakdown' — But What Does That Really Mean?" class="feature-img">
                    <noscript><img src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/tyugbitexulrtswprbli" alt="featured"></noscript><div data-src="https://cdn.skim.gs/image/upload/c_fill,q_auto,f_auto,fl_lossy,h_{height},w_{width},dpr_{pixel_ratio}.0/tyugbitexulrtswprbli" data-alt="featured" data-featured-image="" data-height-ratio="0.5625" data-scale="1"></div>
                </a>
                <ol>
                    <li>
                        <a href="/health-and-wellness/articles/1138600/what-is-a-mental-breakdown" data-track-title="Tori Spelling Reportedly Had a 'Mental Breakdown' — But What Does That Really Mean?">
                            Tori Spelling Reportedly Had a 'Mental Breakdown' — But What Does That Really Mean?
                        </a>
                    </li>
                                                    <li>
                        <a href="/food-and-recipes/articles/1138608/weight-watchers-meal-kits" data-track-title="Weight Watchers Is Launching Blue Apron-Style Meal Kits">
                            Weight Watchers Is Launching Blue Apron-Style Meal Kits
                        </a>
                    </li>
                                                    <li>
                        <a href="/home-and-gardening/articles/1138475/buying-mattress-in-a-box" data-track-title="Everything You Need to Know About Buying a Mattress in a Box">
                            Everything You Need to Know About Buying a Mattress in a Box
                        </a>
                    </li>
                            </ol>
    </div>
</div>
</div>
<div id="article-ad-right-rail-bottom" class="ui-ad dfp-slot-rail" data-pin="" data-pin-type="bottom"></div>
<script>
    (function () {
        var id = 'article-ad-right-rail-bottom';

        
        blogherads.adq.push(function () {
            blogherads
                .defineResponsiveSlot([[[960, 0], 'Middle1'], [[0, 0], 'none']], id)
                .setTargeting('pos', ['right-rail-bottom', 'btf'])
                .display();
        });
        
    })();
</script>
<div class="lazy hot-feed" data-appular-component="content-flow" data-ads="false" data-template="minimal" data-featured="false" data-page="0" data-page-url="/hot">
    <div class="h1">Hot</div>
    <div class="ui-content-flow compact ui-article-list" data-container></div>
</div>

                            
                        </div>
                    </div>
                                        

                    
                                                    <div id="feed-container" class="feed-container">
                                <div data-appular-component="feed">
                                                                            <div data-appular-component="content-flow" data-template="minimal" data-page="0" data-featured="false" data-page-url="/entertainment" data-fire-page-view="true">
                                                                            <div class="h1">New in Entertainment</div>
                                        <div class="ui-content-flow ui-article-list" data-container></div>
                                    </div>
                                </div>
                            </div>
                                            
                </div>
            </div>
        </div>

        <div data-appular-component="marketing"></div>

        <div id="utility-modal" class="ui-modal">
            <div class="backdrop" data-backdrop></div>
            <div class="modal" data-modal>
                <div class="dialog" data-dialog>
                    <i class="close" data-event="hide"></i>
                    <div class="content" data-content></div>
                </div>
            </div>
        </div>

        <div id="sk-redesign-tour" class="ui-tour">
            <div class="x" data-close>
                Close <i class="close"></i>
            </div>
            <div class="menu">
                <i class="sketch-arrow"></i>
                <p>
                    The <span>menu</span> button now contains all of the sections of our site.
                </p>
            </div>
            <div class="feed">
                <i class="sketch-arrow-right"></i>
                <p>
                    And you'll see personalized content just for you whenever you click the <span>My Feed</span> <i class="heart"></i>.
                </p>
            </div>
            <div class="changes">
                <i class="sketch-circle"></i>
                <p>
                    SheKnows is making some changes!
                </p>
            </div>
        </div>

        <div class="intro-page" data-appular-component="intro-overlay">
  <div class="intro">
    <div class="intro-header">
      <img src="/images/sk_logo_white.png" alt="">
      <i class="icon-sk-close close intro-close" data-intro-overlay-close></i>
    </div>
    <div class="intro-sell">
      <p class="intro-title">
        <span class="letter letter-0">b</span>
        <span class="letter letter-1">e&nbsp;</span>
        <span class="letter letter-2">h</span>
        <span class="letter letter-3">e</span>
        <span class="letter letter-4">a</span>
        <span class="letter letter-5">r</span>
        <span class="letter letter-6">d</span>
        <span class="letter letter-7">!</span>
      </p>
      <div>
        <p class="intro-text">Welcome to the new SheKnows Community,</p>
        <p class="intro-text">where you can share your stories, ideas</p>
        <p class="intro-text">and CONNECT with millions of women.</p>
        <a href="#" class="action" data-intro-overlay-redirect>Get Started</a>
      </div>
    </div>
  </div>
</div>


        
<!-- Application Scripts -->

<!-- Google New Tag -->
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-401908-1']);
            _gaq.push(['_setCustomVar', 1, "Channel", "Entertainment", 3]);
        _gaq.push(['_setCustomVar', 2, "Sub-Channel", "Music", 3]);
                  _gaq.push(['_setCustomVar', 5,  'Author',  'Sarah Aswell', 3]);
            _gaq.push(['_setCustomVar', 4, 'Geo Targeting', 'US', 3]);
    _gaq.push(['_setCustomVar', 3, '20171214', 'publishDate', 3]);
            _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

</script>
<!-- End Google New Tag -->



<!-- Appular tag -->
    <script src="/js/build/initialize.js?rev=master-1.8.99"></script>
            <script type="text/javascript">
            require.config({
                urlArgs: 'rev=master-1.8.99'
            });
        </script>
    <!-- End Appular tag -->

<!-- /Application Scripts -->


        <!-- Footer scripts -->
    <script type="text/javascript" src="/js/adobe-dtm-helper.min.js"></script>

<!-- Layout tag -->

<!-- End Layout tag -->



    <!-- Chartbeat -->

    <script type="text/javascript">
        var _sf_async_config = {
            uid:7673,
            domain:"sheknows.com"
        };

                    _sf_async_config.sections = "entertainment,music";
        
        
                    _sf_async_config.authors = "Sarah Aswell";
        
        if(window.location.pathname.match('/slideshow/[0-9]+/')) {
            _sf_async_config.path = window.location.pathname.match(/^\/[a-z0-9\-]+\/[a-z0-9\-]+(\/list)?\/\d+\/[a-z0-9\-]+/g).pop();
        }
        _sf_async_config.videoType = 'ooyala';

        
            (function() {
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src',
                            (("https:" == document.location.protocol) ? "https://" : "http://") +
                            "static.chartbeat.com/js/chartbeat.js");
                    document.body.appendChild(e);
                }

                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                    oldonload(); loadChartbeat();
                };
            })();
        
    </script>

    <!--  End Chartbeat -->

    
    <!-- Viglink -->
    <script type="text/javascript">
        var vglnk = { key: 'aa92ef784ae899a6ad5ad77ddc823a8c' };

        (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
    <!-- End Viglink -->
    

<!-- /Footer scripts -->


        
                            
                    
<!-- CrazyEgg Heatmap Tracking -->


            <script language="javascript" src="http://icompass.insightexpressai.com/910.js"></script>
    
        <!-- Sailthru Horizon -->
<script type="text/javascript">
    (function() {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.sheknows.com'
            });
        };
    })();
</script>


<!-- tStart Ad Break adserver tag -->
<script type="text/javascript">
ADSPANDABLE_PARAMS = {
     container : ['.body:selector'],
   exclude: ['testpage1','testpage2'],
}
</script>
<!-- End Ad Break adserver tag -->


    <!-- Retargeting Pixel -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '754209411294316']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=754209411294316&amp;ev=PixelInitialized" /></noscript>
    <!-- End of retargeting Pixel -->

                <!-- BEGIN PLISTA CODE -->
            <script>
                skGlobal.locale = document.cookie.match(/request-locale=[A-Z]+/);
                if (!!skGlobal.locale && skGlobal.locale.length) {
                    skGlobal.locale = skGlobal.locale[0].split('=').pop();
                }

                if (skGlobal.locale === 'AU') {
                    if (!window.PLISTA || !PLISTA.publickey) {
                        window.PLISTA = {
                            publickey: 'cf44d7842081745db8ba5d5d',
                            item: {
                                objectid: "1137281",
                                title: "5 Christmas Songs I Never Want to Hear Again ",
                                text: "",
                                url: "www.sheknows.com//entertainment/articles/1137281/worst-christmas-songs",
                                img: "http://cdn.skim.gs/image/upload/c_fill/w4ldslw873s9anrwuorv",
                                category: "Entertainment",
                                created_at: "1512565914"
                            }
                        };
                    }
                }
            </script>

            
            <script type="text/javascript">
                var plista = document.body.querySelectorAll('[data-widget="plista_widget_belowArticle"]');

                if (skGlobal.locale === 'AU') {
                    (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0]; s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js'; s0.parentNode.insertBefore(s,s0)}());
                } else {
                    if (!!plista && plista.length) {
                        plista[0].parentElement.removeChild(plista[0]);
                    }
                }
            </script>
            
            <!--END PLISTA CODE -->
    

                    

        
                    <div id="dfp-slot-adhesion-bottom" class="ui-ad dfp-slot-adhesion-bottom" data-dfp-ad-slot="adhesionBottom" data-target-name="pos" data-target-value="adhesion-mobile" data-pin="instant" data-breakpoint-limit="600" data-pin-timeout="6000"></div>
        
        
                    <script language="javascript" type="text/javascript">
   (function() {
       var zergnet = document.createElement('script');
       zergnet.type = 'text/javascript'; zergnet.async = true;
       zergnet.src = 'http://www.zergnet.com/zerg.js?id=36377';
       var znscr = document.getElementsByTagName('script')[0];
       znscr.parentNode.insertBefore(zergnet, znscr);
   })();
</script>
        
        <script async defer src="http://assets.pinterest.com/js/pinit.js"></script>

        <div data-appular-component="alc-pixel"></div>
    </body>
</html>
