<!DOCTYPE html>
<html lang="en-US" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" name="viewport">

        <link rel="amphtml" href="http://www.sheknows.com/entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill/amp" />
                                    <script src="//cdn.optimizely.com/js/3738567612.js"></script>
                    
                    <!-- SiteCatalyst -->
            <script type="text/javascript">
                !function(win,doc){var data={"pageTitle":"Prince's First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book","levelOne":"Entertainment","levelTwo":"Celebrity Gossip","pageType":"article","articleAge":"new","author":"Caroline Goddard","origin_locale":"US","articleActiveDate":"2017-04-21"},cookieName='connect_943c0d37aa95a912b994f26bf2c05b9427856496',campaigns=[];function getCookie(cname){var name=cname+'=',ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].trim();if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return'';}
function getCampaignName(key){var query=win.location.search.substring(1),params=query.split('&');for(var i=0,pair;i<params.length;i++){pair=params[i].split('=');if(pair[0]==key){return pair[1];}}
return false;}
function addSiteEvent(obj,eventName){if(!obj.hasOwnProperty('siteEvent')){obj.siteEvent=[];}
if(obj.siteEvent.indexOf(eventName)===-1){obj.siteEvent.push(eventName);}}
data["loggedInState"]=getCookie(cookieName)?'logged in':'logged out';campaigns.push(getCampaignName('utm_campaign'));campaigns.push(getCampaignName('cid'));for(var i=0;i<campaigns.length;i++){if(campaigns[i]!=''&&!data.hasOwnProperty('campaign')){data.campaign=campaigns[i];addSiteEvent(data,'campaign');}}
win.dataLayer=[data];}(window,document);
            </script>
        

        
            
                            <meta name="description" content="Mayte Garcia just released a book about her life with Prince and tells us she has even more remarkable stories to share.">
            
                            <meta property="fb:app_id" content="105697356132938" />
                <meta property="fb:pages" content="111589138109" />
                <meta property="twitter:site" content="@sheknows"/>
                <meta name="robots" content="noodp,noydir" />

                <meta property="og:url" content="http://www.sheknows.com/entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill"></meta>
<meta property="og:type" content="article"></meta>
<meta property="og:site_name" content="SheKnows"></meta>
<meta property="og:title" content="Behind the music: Mayte Garcia is already planning her next book about Prince"></meta>
<meta property="og:description" content="Mayte Garcia just released a book about her life with Prince and tells us she has even more remarkable stories to share."></meta>
<meta property="og:image" content="http://cdn.skim.gs/image/upload/c_fill,w_600/ssk5hg8frlnxmmanhhsi"></meta>
                <meta property="article:published_time" content="2017-04-21T10:39:00-07:00"></meta>
<meta property="article:modified_time" content="2017-04-21T18:39:09-07:00"></meta>
<meta property="article:author" content="Caroline Goddard"></meta>
                <meta property="twitter:card" content="summary_large_image"></meta>
<meta property="twitter:title" content="Behind the music: Mayte Garcia is already planning her next book about Prince"></meta>
<meta property="twitter:description" content="Mayte Garcia just released a book about her life with Prince and tells us she has even more remarkable stories to share."></meta>
<meta property="twitter:image" content="http://cdn.skim.gs/image/upload/c_fill,w_600/ssk5hg8frlnxmmanhhsi"></meta>
                
                                    <meta property="sailthru.date" content="Fri, 21 Apr 2017 10:39:00 -0700"></meta>
<meta property="sailthru.title" content="Prince&#039;s First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book"></meta>
<meta property="sailthru.tags" content="celebritybooks,entertainment,instagram,prince"></meta>
<meta property="sailthru.content_id" content="sk-1133603"></meta>
<meta property="sailthru.author_name" content="Caroline Goddard"></meta>
<meta property="sailthru.author_slug" content="caroline-goddard"></meta>
<meta property="sailthru.channel" content="entertainment"></meta>
<meta property="sailthru.channel_name" content="Entertainment"></meta>
<meta property="sailthru.image.full" content="http://cdn.skim.gs/image/upload/c_fill,h_236,w_425/ssk5hg8frlnxmmanhhsi"></meta>
<meta property="sailthru.image.image" content="http://cdn.skim.gs/image/upload/c_fill,h_100,w_100/ssk5hg8frlnxmmanhhsi"></meta>
<meta property="sailthru.image.newsletter_sponsored" content="http://cdn.skim.gs/image/upload/c_fill,h_300,w_300/ssk5hg8frlnxmmanhhsi"></meta>
<meta property="sailthru.image.newsletter_secondary" content="http://cdn.skim.gs/image/upload/c_fill,h_135,w_256/ssk5hg8frlnxmmanhhsi"></meta>
                            
            
        

        <title>Prince's First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book</title>

        <!-- Stylesheets -->
        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300|Shadows+Into+Light+Two' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="/stylesheets/sk.css?rev=master-1.7.24">
        <link rel="stylesheet" href="/css/print.css" type="text/css" media="print">

        <!--[if (lt IE 10) & (!IEMobile)]>
            <script src="/js/polyfills.js?rev=master-1.7.24"></script>
        <![endif]-->

        <!--[if (IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie-9.css?rev=master-1.7.24">
        <![endif]-->

        <!--[if (lt IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie.css?rev=master-1.7.24">
        <![endif]-->

                    <link rel="canonical" href="http://www.sheknows.com/entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill">
        
        
                <link rel="alternate" href="http://uk.sheknows.com" hreflang="en-gb" />
        <link rel="alternate" href="http://australia.sheknows.com" hreflang="en-au" />
        <link rel="alternate" href="http://www.sheknows.com" hreflang="en" />

        
        <script type="text/javascript">
            var dataLayer_SKM = [{"pageDetails":{"channel":"Entertainment","subchannel":"Celebrity Gossip","contentPublishedDate":"2017-04-21","contentPublishedMonthYear":"2017-04","contentPublishedTimestamp":"1492825149","contentOriginalPublishedTimestamp":"1492796340","cmsAuthorId":"Caroline Goddard","contentAuthorName":"Caroline Goddard","contentAuthorType":"Writer","geoTarget":"US","contentArticleTitle":"Prince's First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book","contentArticleId":"1133603","momentumAuthorId":"_na_","contentCMS":"kitchensink","articleType":"Feature","articleCategories":"Celebrity books|Entertainment|Instagram|Prince|Celebrity Gossip","contentTags":"Celebrity books|Entertainment|Instagram|Prince","cmsTemplateName":"Article"},"siteSpecific":{"variableGroup1":"Entertainment","variableGroup2":"Celebrity Gossip","variableGroup3":"2017-04-21","variableGroup4":"US","variableGroup5":"Caroline Goddard"}}];
            var gtmConfig = {"id":"GTM-PQC3JM"};
        </script>

        
                
            
        

        
        
        
        
        
        <!-- Connect Config -->
        <script type="text/javascript">var connect_cfg = {"redirectUri":"http:\/\/www.sheknows.com\/connect\/callback","cookieDomain":".sheknows.com","client_id":"943c0d37aa95a912b994f26bf2c05b9427856496","base_url":"http:\/\/connect.sheknows.com\/"};</script>
        <!-- End Connect Config -->

        <!-- JavaScript Global Config -->
                <script type="text/javascript">
            var skGlobal = {
                startTime: new Date().getTime(),
                connect: connect_cfg,
                cake: {
                    page: null,
                    channel: {"id":"185","user_id":"254745","channel_name":"Entertainment","desc_short":"Get the latest celebrity entertainment news, find out about celebrity hookups and breakups, read movie reviews and book reviews plus get exclusive celebrities interviews. \r\n\t\t","url_name":"entertainment","channel_image":"http:\/\/cdn.womensunitedonline.com\/channels\/logos\/entertainment.png","parent_id":"1","lft":"910","rght":"939","title":"Entertainment News, Movies, Books & More | SheKnows","title_hot":"Entertainment News & Celebrity Gossip | SheKnows ","keywords":"celebrity gossip, entertainment news, celebrity news, hollywood news, celebrity pictures","description":"Keep up to date on what's new when it comes to celebrity hookups & breakups, movie reviews & book reviews. Visit our new article section for trending Entertainment stories. ","description_hot":"Discover what's hot when it comes to entertainment news and celebrity gossip. Our article feed covers all the latest and greatest when it comes to entertainment news. ","channel_template_main":"sheknow_ent.php","active":"1","forum_id":"421","flag_lp":"1","flags":"0","created":null,"modified":"2014-10-08 10:00:46","flag_carousel_display":"1","ArticlesChannel":{"id":"4537256","article_id":"1133603","channel_id":"185","level":"1","website_id":"1"}},
                    sponsored: 0                },
                dfp: {
                    adWrapper: true,
                    base: "\/8352\/sheknows",
                    relPath: "entertainment\/celebrities",
                    // Path is base + relPath
                    path: "\/8352\/sheknows\/entertainment\/celebrities",
                    disabled: false,
                    pageTargeting: {"ch":"entertainment","match":false,"tag":["celebrity-books","entertainment","instagram","prince"],"score2":"klow","score":"low","score1":"shigh","ci":"ART-1133603","site":"sheknows","sc":"celebrities","ct":"articles"}
                },
                jwplayer: {
                    key: "YNJTKqn4gYxcVDrs4fHum1+nBmzTfs5JwnPLwg=="
                },
                ultra: {"url":"http:\/\/ultra.sheknows.com","path":{"new_post":"\/node\/add\/feature","profile_edit":"\/myprofile\/edit","my_content":"\/content"}}
            };
        </script>
        <!-- End JavaScript Global Config -->

        <script>
			
		  (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/d194672c4e8f41314a3fef289266f7aa952d12fd16c751020025257349842cbf603c3950ede48175b1a2a8cf6bb0b5a852f0a90b0410c031ac0bd0d42df9');
            
		</script>

                        <script>
                    
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function () {
                        googletag.pubads().collapseEmptyDivs();
                    });

                    var blogherads = blogherads || {};
                    blogherads.adq = blogherads.adq || [];
                    var bhn = bhn || {};
                    bhn.queue = bhn.queue || [];

                    // Queue Custom Ad Definitions
                    blogherads.adq.push(function () {
                        var slot = blogherads.defineSlot('Top2', 'dfp-slot-leaderboard').addSize([1034, 90]);

                        // Queue it up in the adwrapper lib so we can display it later...
                        bhn.queue.push(function (bhn) {
                            bhn.ad('dfp-slot-leaderboard', 'Top2').defineSlot(slot);
                        });
                    });
                    
                                        // Comscore Settings
                    blogherads.adq.push(function() {
                        var config = {
                            c3: '3940384',
                            options: {}
                        };

                        
                        blogherads.setConf('comscore_tracker_extra', config);
                    });
                </script>
                <script src="http://ads.blogherads.com/bh/1/1/1/1968524/header.js"></script>
                <script src="/js/adwrapper.js"></script>
                <script>
                    
                        (function (blogherads, config) {
                            blogherads.adq.push(function () {
                                blogherads.vertical = config.relPath;
                                for (var prop in config.pageTargeting) {
                                    blogherads.setTargeting(prop, config.pageTargeting[prop]);
                                }
                            });
                        })(blogherads, skGlobal.dfp);
                    
                </script>
                            <script
                type="text/javascript"
                data-lf-domain="sheknows.fyre.co"
                src="http://zor.t402.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
            </script>
            </head>
    
    <body data-appular-app="article" class="page-articles " data-article-id="1133603" >

            <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQC3JM"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer_SKM',window.gtmConfig.id);</script>
        
        <!-- End Google Tag Manager -->
            <div class="ui-backdrop"></div>

<div data-appular-component="menu-nav" class="ui-menu nav">
    <div class="menu-container">
        <div class="header" data-menu-toggle="nav" >&nbsp;</div>

        <div class="feature">
            <div class="module"><!-- editorial theme -->
</div>
        </div>
        <nav>
                        <ul data-items class="items mobile">
                                <li data-item class="item ">
                                        <a href="/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/parenting-tips-and-humor">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                        <ul data-items class="items desktop">
                                <li data-item class="item ">
                                        <a href="/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/tips-and-advice">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/recipes">All Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/best-reviews">Best Reviews</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/tv-guide">Sheknows TV Guide</a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                    </nav>

        <div class="footer">
            <div class="search-container">
                <div class="input-container">
                    <i class="search"></i>
                    <input type="text" placeholder="What would you like to know?" data-search-nav>
                </div>
            </div>

            <div class="social">
                <div class="row">
                                        <a href="https://www.facebook.com/sheknows" rel="me" class="ui-button follow-track facebook" target="_blank" data-track="click" data-track-data="event:social follow,followType:facebook,followLocation:header">
                                            <i class="facebook"></i>
                        <div class="hidden">Facebook</div><span class="count"></span>
                    </a>
                                        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:twitter,followLocation:header">
                                            <i class="twitter"></i>
                        <div class="hidden">Twitter</div><span class="count">59.9k</span>
                    </a>
                                        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:pinterest,followLocation:header">
                                            <i class="pinterest"></i>
                        <div class="hidden">Pinterest</div><span class="count">159k</span>
                    </a>
                    <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" rel="publisher" target="_blank" data-track="click" data-track-data="event:social follow,followType:google-plus,followLocation:header">
                        <i class="google-plus"></i>
                        <div class="hidden">Google Plus</div><span class="count">5.7k</span>
                    </a>
                </div>
            </div>

            <div class="subscribe">
                <a class="link" href="http://link.sheknows.com/join/3b3/sk-newslettersignup">
                    <i class="email"></i>
                    Sign up for our Newsletters
                </a>
            </div>

            <nav class="text-links">
                <a href="/mediakit/contact-us" data-primary="data-primary">Contact Us</a>
                <a href="http://www.sheknowsmedia.com/advertise" data-primary="data-primary">Advertise</a>
                                <a id="_bapw-link" href="#" target="_blank" style="text-decoration:none !important" rel="nofollow"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a>
                <a href="/mediakit/jobs-and-careers/articles" data-primary="data-primary">Careers</a>
                <a href="/community-guidelines" rel="nofollow" data-primary="data-primary">Community Guidelines</a>
                <a href="/privacy-policy" rel="nofollow" data-primary="data-primary">Privacy Policy</a>
                <a href="/terms-of-use" rel="nofollow" data-primary="data-primary">Terms of Use</a>
            </nav>

            <div class="about-us">
                <a class="link" href="/mediakit/articles/813563/the-story-of-sheknows-1" data-primary="data-primary">
                    About us<i class="arrow-right"></i>
                </a>
            </div>

            
            <nav>
                <ul data-family-items class="items">
                                            <li data-item class="item">
                            <a class="link" data-primary="data-primary">SheKnows Family<i data-toggle class="expand"></i></a>
                            <ul data-section class="items sub">
                                                                    <li class="item">
                                        <a href="http://canada.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Canada</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://uk.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows UK</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://australia.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Australia</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.blogher.com/" class="link" target="_blank" data-secondary="data-secondary">BlogHer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://soaps.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">Soaps</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://stylecaster.com/" class="link" target="_blank" data-secondary="data-secondary">StyleCaster</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://dailymakeover.com/" class="link" target="_blank" data-secondary="data-secondary">DailyMakeover</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.drinksmixer.com/" class="link" target="_blank" data-secondary="data-secondary">DrinksMixer</a>
                                    </li>
                                                            </ul>
                        </li>
                                    </ul>
            </nav>

            <div class="copyright">
                    <p>SheKnows Media &dash; Entertainment</p>

                <div itemid="http://www.sheknows.com" itemscope="" itemtype="http://schema.org/WebPage">
                    <div itemscope="" itemtype="http://schema.org/Organization">
                        <div itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                            <p itemprop="streetAddress">14614 North Kierland Boulevard S150</p>
                            <p><span itemprop="addressLocality">Scottsdale, AZ</span> <span itemprop="postalCode">85254</span></p>
                        </div>
                        <p>Phone: <span itemprop="telephone">(480) 237-7100</span></p>
                        <p>Contact: <span itemprop="sameAs"><a href="http://corporate.sheknows.com/contact">corporate.sheknows.com</a></span></p>
                        <p>&copy; Copyright <span itemprop="foundingDate">2003</span>-2017 <span itemprop="legalname">SheKnows, LLC.</span></p>
                        <p>All Rights Reserved.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div data-appular-component="menu-account" class="ui-menu account">
    <div class="menu-container">
        <div data-logged-out class="logged-out">
            <div class="menu">
                <div class="logins">
                    <a data-login="facebook" class="ui-button login facebook" target="_blank">
                        <i class="facebook"></i> Connect with Facebook
                    </a>
                    <a data-login="twitter" class="ui-button login twitter" target="_blank">
                        <i class="twitter"></i> Connect with Twitter
                    </a>
                    <a data-login="googleplus" class="ui-button login google-plus" target="_blank">
                        <i class="google-plus"></i> Connect with Google
                    </a>
                    <a data-login="sheknows" class="ui-button login sheknows" target="_blank">
                        <i class="lockup-s"></i><i class="lockup-k"></i> SheKnows Connect
                    </a>
                </div>
                <ul class="items">
                    <li class="item">
                        <a class="link" href="#" data-register="sheknows">Create an account</a>
                    </li>
                </ul>
            </div>
        </div>
        <div data-logged-in class="logged-in">
            <div class="header" data-name></div>
            <ul class="items">
                <li class="item">
                    <a href="/connect/logout?redirect=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill" class="link" data-logout>Sign out</a>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div data-appular-component="header" class="ui-header" data-is-article="true" data-international_homepage="false">
	<div id="header-bar" class="bar clearfix">
		<div class="sections" data-menu-toggle="nav">
			<span class="icon-icomoon-hamburger"></span>
		</div>
					<h1 class="logo"><a href="/"><img src="/images/logo.png" alt=""></a></h1>
				<div class="user">
			<img id="header-user-photo" src="" data-user-photo>
		</div>
    <div class="profile-dropdown" data-profile-dropdown></div>
    <a href="http://ultra.sheknows.com/node/add/feature" class="start-writing-link">Start writing</a>
		<!--<div class="notification-link" data-counts>
			<a href="/"><i class="bell"></i><div class="count" data-new></div></a>
		</div>-->
		<div id="header-sub" class="sub clearfix">
			<ul class="ui-table" data-counts>
				<li class="cell">
					<a href="/video"><span class="link">Video<span class="count" data-video></span></span></a>
				</li>
			</ul>
		</div>
    <div id="header-social-share">

        <div id="header-social-share-bar" class="social-share clearfix">
            <div class="socials">
                <a href="/"><i class="lockup-s"></i><i class="lockup-k"></i></a>
                <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
                    <i class="facebook"></i><span class="action facebook-share">Share</span>
                </button>
                <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill&via=sheknows&text=Behind+the+music%3A+Mayte+Garcia+is+already+planning+her+next+book+about+Prince">
                    <i class="twitter"></i><span class="action twitter-share">Tweet</span>
                </button>
                                                                                
                                        <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fssk5hg8frlnxmmanhhsi&description=Behind+the+music%3A+Mayte+Garcia+is+already+planning+her+next+book+about+Prince">
                        <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
                    </button>
                                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
                    <i class="google-plus"></i><span class="action google-share">Share</span>
                </button>
                <button data-toggle="more" class="ui-button">
                    <i class="more"></i>
                </button>
            </div>
        </div>
        <div id="header-social-share-more" class="more-socials">
            <div class="header">
                <i class="lockup-s"></i><i class="lockup-k"></i>
                <div class="h3">Share this Story</div>
                <i data-toggle="more" class="close"></i>
            </div>
            <div class="shares-container">
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
                                <i class="facebook"></i> <span class="action facebook-share">Share</span>
                            </button>
                        </div>
                        <div class="cell">
                            <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill&via=sheknows&text=Behind+the+music%3A+Mayte+Garcia+is+already+planning+her+next+book+about+Prince">
                                <i class="twitter"></i> <span class="action twitter-share">Tweet</span>
                            </button>
                        </div>
                                                                                                                
                                                        <div class="cell">
                                <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fssk5hg8frlnxmmanhhsi&description=Behind+the+music%3A+Mayte+Garcia+is+already+planning+her+next+book+about+Prince">
                                    <i class="pinterest"></i> <span class="action pinterest-share">Pin</span>
                                </button>
                            </div>
                                                <div class="cell">
                            <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
                                <i class="google-plus"></i><span class="action google-share">Share</span>
                            </button>
                        </div>
                        <div class="cell stumble-upon ">
                            <button class="ui-button stumble-upon" data-share data-track-platform="stumble-upon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
                                <i class="stumbleupon"></i> <span class="action stumble-share">Stumble</span>
                            </button>
                        </div>
                        <div class="cell tumblr">
                            <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill&name=Prince's First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book&description=">
                                <i class="tumblr"></i> <span class="action tumble-share">Share</span>
                            </button>
                        </div>
                    </div>
                </div>
                <div class="copy-container">
                    <div class="copy">
                        <div class="row">
                            <input type="text" value="http://www.sheknows.com/entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill">
                            <div class="cell">
                                <a class="ui-button copied" data-copy data-clipboard-text="http://www.sheknows.com/entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill">
                                    <span class="action"><span class="before copy-share">Copy</span><span class="after">Copied!</span></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <a class="ui-button" href="mailto:?subject=Prince's First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book&body=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
                                <i class="email"></i> <span class="action email-share">Email</span>
                            </a>
                        </div>
                        <div class="cell">
                            <a class="ui-button" data-print>
                                <i class="print"></i> <span class="action print-share">Print</span>
                            </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
  </div>
</div>


        <div data-appular-component="search" class="ui-search">
    <div class="inner">
        <i data-close class="close"></i>
        <div class="header">
            <div class="prompt">
                <span class="question">What would you like to know?</span>
                <span class="title">Search results for:</span>
            </div>
            <input id="live-search" data-query type="text" placeholder="Type to search">
        </div>
        <div data-results class="results">
            <div class="items ui-article-list" data-items></div>
            <div class="no-items" data-no-items></div>
        </div>
    </div>
</div>

        <div data-appular-component="main-container" class="ui-main-container">
                            <div id="dfp-slot-reskin" class="ui-ad dfp-slot-reskin" data-dfp-oop-ad-slot="reskin" data-target-name="pos" data-target-value="reskin" data-listen-for-refresh="true"></div>
            
            <div id="main-container-overlay" class="main-container-overlay"></div>

            <div class="ui-page">
                                    <div id="dfp-slot-leaderboard" class="ui-ad dfp-slot-leaderboard"></div>
                    <script>
                        (function (blogherads, bhn) {
                            blogherads.adq.push(function () {
                                var leaderboard = bhn.getSlot('dfp-slot-leaderboard');

                                leaderboard
                                    .setDeviceTargeting(
                                        { pos: ['pinned', 'atf'] },
                                        "(min-width: 728px)"
                                    )
                                    .excludeDevice("(max-width: 728px)")
                                    .display();
                            });
                        })(blogherads, bhn);
                    </script>
                
                                <div class="page-container">
                    <div class="content-container">
                        
    





<div class="ui-article" data-appular-component="article" itemscope itemtype="http://schema.org/Article">

    <div class="ui-article-navigation">
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="label" href="/entertainment" itemprop="url"><span itemprop="title">ENTERTAINMENT</span></a>
        </span>
                    / <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/entertainment/celebrities" itemprop="url"><span itemprop="title">Celebrity Gossip</span></a>
            </span>
		        <div class="next-prev-wrapper">
                            <a href="/entertainment/articles/1133604/drakes-sympathizes-with-woman-who-broke-into-his-home" class="previous" data-previous-article-nav>
                    <span class="title">
                      <img src="http://cdn.skim.gs/image/upload/c_fill,h_100,w_100,dpr_1.0/nsq26m4cnykajyjwag9e" /> Drake Sympathizes With Woman Who Broke Into His Home</span>
                    <span class="previous-story"><i class="arrow-left"></i><span>PREVIOUS STORY</span></span>
                </a>
                                        <a href="/entertainment/articles/1133591/anna-farris-live-tweeting-a-day-with-chris-pratt-is-everything" class="next" data-next-article-nav>
                    <span class="title"> <img src="http://cdn.skim.gs/image/upload/c_fill,h_100,w_100,dpr_1.0/gu1whiq3tooosfqc0ei9" /> Anna Faris Is the Livetweeting Queen We Don't Deserve but Definitely Need</span>
                    <span class="next-story"><span>NEXT STORY</span><i class="arrow-right"></i></span>
                </a>
                    </div>
    </div>

    <h1 itemprop="name">Prince's First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book</h1>

    <time class="ui-date recent" datetime="2017-04-21 10:39:00">22 hours ago</time>
                <div class="author" data-author>
            <div class="row">
                <a href="/authors/caroline-goddard/articles" class="photo">
                                            <img class="avatar" src="http://cdn.sheknows.com/authors/profile/caroline_goddard_headshot.jpg" alt="Caroline Goddard">
                                    </a>
                <div class="info">
                    <p class="by">
                        by <a class="by-link" href="/authors/caroline-goddard/articles" rel="author" itemprop="author">Caroline Goddard</a>
                    </p>
                                    </div>
            </div>
                        <div class="bio" data-bio>
                <p>A celebrity gossip junky, Caroline Goddard has been writing entertainment news for longer than the world has known Kim Kardashian's name. Follow her on Twitter at @GoddardCaroline.</p>
                <div class="links">
                    <a href="/authors/caroline-goddard/articles" class="profile-link"><i data-expand class="author"></i> View Profile</a>
                                    </div>
            </div>
                    </div>
                            <div class="featured ui-photo pinterest-overlay">
                                                                <span class="pinterest-box">
                    <span data-pinterest data-media="http://cdn.skim.gs/images/ssk5hg8frlnxmmanhhsi/princes-first-wife-mayte-garcia-has-more-stories-to-spill" data-desc="Behind the music: Mayte Garcia is already planning her next book about Prince" class="pinterest-icon"></span>
                </span>

                
                <noscript>
                    <img src="http://cdn.skim.gs/images/ssk5hg8frlnxmmanhhsi/princes-first-wife-mayte-garcia-has-more-stories-to-spill" alt="Behind the music: Mayte Garcia is already planning her next book about Prince">
                </noscript>
                <div data-src="http://cdn.skim.gs/images/c_fill,dpr_{pixel_ratio}.0,h_{height},w_{width}/ssk5hg8frlnxmmanhhsi/princes-first-wife-mayte-garcia-has-more-stories-to-spill" data-featured-image="" data-alt="Behind the music: Mayte Garcia is already planning her next book about Prince" data-height-ratio="0.5625" data-scale="1"></div>
            </div>
                        <div class="featured-credit">
                Image: JLN Photography/WENN.com
            </div>
                            <div class="print-content">
        <i class="print"></i>
        Print
    </div>
                <h2>Behind the music: Mayte Garcia is already planning her next book about Prince</h2>
    
    <div class="ui-socials clearfix" id="article-social-shares">
        <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
            <i class="facebook"></i><span class="action facebook-share">Share</span>
        </button>
        <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill&via=sheknows&text=Behind+the+music%3A+Mayte+Garcia+is+already+planning+her+next+book+about+Prince">
            <i class="twitter"></i><span class="action twitter-share">Tweet</span>
        </button>
                    <button data-pinterest class="ui-button pinterest" data-desc="Behind the music: Mayte Garcia is already planning her next book about Prince"
                    data-media="http://cdn.skim.gs/image/upload/c_fill,w_750/ssk5hg8frlnxmmanhhsi"
                    data-url="http://www.sheknows.com/entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill">
                <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
            </button>
                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill">
            <i class="google-plus"></i><span class="action google-share">Share</span>
        </button>
        <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1133603%2Fprinces-first-wife-mayte-garcia-has-more-stories-to-spill&name=Prince's First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book&description=">
            <i class="tumblr"></i><span class="action tumble-share">Tumble</span>
        </button>
        <div data-social-counters data-sharing-url="http://www.sheknows.com/entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill" data-content-id="1133603" data-content-type="articles" data-client-id="943c0d37aa95a912b994f26bf2c05b9427856496">
            <div class="comment-counter" data-comment-counter>
                <button class="ui-button comment">
                    <i class="speech-bubble"></i><div data-comment-count class="livefyre-commentcount" data-lf-site-id="383590" data-lf-article-id="1133603"></div>
                </button>
            </div>
            <div class="buzz-counter" data-buzz-counter>
                <button class="ui-button buzz" style="margin-top:8px;" >
                    <i class="trending"></i><span class="count" data-buzz-count></span><i class="info"></i>
                    <span class="description">Combined comments & shares on social media</span>
                    <br/>
                </button>
            </div>
        </div>
    </div>
    
    <div class="blurb" itemprop="description">
        
    </div>
    <div class="body" data-article-body>
                <p>She was Prince's first wife and one of his main muses during one of his most prolific eras, and Mayte Garcia tells us she has even more remarkable tales to tell.</p>
<p>Garcia was part of Prince's world from 1990, when they first met after her mother submitted a video of a then 16-year-old Garcia belly-dancing, until their divorce in 2000. Their first baby, a boy they named Amiir, died shortly after birth; a second pregnancy ended in miscarriage.</p>
<p>Now, Garcia is opening up to the world and discussing her life with Prince. <em>SheKnows</em> had the chance to interview Garcia about her new book, <em>The Most Beautiful: My Life with Prince</em>&nbsp;(you can read the <a href="/parenting/articles/1133294/mayte-garcia-interview">first part of that chat here</a>). During our talk, she told us that more anecdotes of the iconic artist may be coming to a bookstore near you in the future. Next time, though, they'll be focused on the stories behind the songs.</p>
<p>When it was mentioned that fans have lots more questions about Garcia's life with Prince, she explained her idea on how to potentially incorporate her experiences with the "Purple Rain" singer into another book. "It was so funny, I was talking to a friend of mine and we'll hear a song come on and be like, 'We were there when that happened!' He was like, 'You know, you could write a book on just all the songs you were around and how they came to be.' That would be interesting, we'll see," she remarked.</p>
<p><em><strong>More:</strong> <a href="/entertainment/articles/1128845/prince-doves-mourning-his-death">Even Prince's Pets Mourned His Death, and the Story Will Give You the Chills</a></em></p>
<p>Garcia also said that despite some fans' displeasure at her revealing intimate parts of the notoriously private superstar's personal life, she had his family's blessing to do so. "I talk to Omarr [Baker, Prince's half-brother] and Tyka [Nelson, Prince's sister]. I saw them all [at the memorial] and I still have contact with them. It's a transition right now that we're going through, and healing, and I know I'll be seeing them soon. I'm going to Minneapolis for a book signing, so I probably will go and have pancakes with Omarr."</p>
<p>Interestingly, when asked about the reaction Prince's family had to the memoir, Garcia noted that they reacted positively. "They were very supportive, I do know that. When I was there last time, I had waffles with Prince's brother Omarr, and Tyka, I spoke with her, and they know that we're all family, and it's coming from love, so I know I'm gonna get big hugs from them."</p>
<p><em><strong>More:</strong> <a href="/health-and-wellness/articles/1122853/prince-death-confirmed-opioid-overdose">Prince's Cause of Death Doesn't Make Him Any Less of an Icon</a></em></p>
<p>She shared this image today on Instagram to honor her late ex on the first anniversary of his death.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BTJxky4FU8n/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">A year ago our lives changed forever . He left this world but he left us with so much. He's with Amiir now . #eternallove #ripprince</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Mayte Garcia (@maytejannell) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-21T15:39:05+00:00">Apr 21, 2017 at 8:39am PDT</time></p></div></blockquote>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script><p>Prince passed away at his beloved Paisley Park on April 21, 2016.</p>
    </div>
    
                <div class="tags clearfix">
            <div class="h1">
                Tagged in
            </div>
            <span class="ui-tags">
                                                                                                                        <a href="/tags/celebrity-books" title="celebrity books" class="tag" rel="tag">celebrity books</a>                                                                                                                         <a href="/tags/entertainment" title="entertainment" class="tag" rel="tag">entertainment</a>                                                                                                                         <a href="/tags/instagram" title="instagram" class="tag" rel="tag">instagram</a>                                                                                                                         <a href="/tags/prince" title="prince" class="tag" rel="tag">prince</a>                            </span>
        </div>
        
    
    <div id="zergnet-widget-36377"></div>

    <div data-widget="plista_widget_belowArticle" class="ggnoads"></div>

    
    <a name="comments"></a>
    <div class="h1 comments-header">Comments</div>
    <div class="ui-comments">
        <div id="livefyre-comments" data-appular-component="commenting" data-content-id="587f5d74-26ba-11e7-bc76-0242ac110002" data-collection-meta="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWNvbW1lbnRzIiwiYXJ0aWNsZUlkIjoiNTg3ZjVkNzQtMjZiYS0xMWU3LWJjNzYtMDI0MmFjMTEwMDAyIiwidGl0bGUiOiJQcmluY2UncyBGaXJzdCBXaWZlLCBNYXl0ZSBHYXJjaWEsIEhhcyBFbm91Z2ggTWVtb3JpZXMgb2YgSGltIHRvIEZpbGwgQW5vdGhlciBCb29rIiwidXJsIjoiaHR0cDpcL1wvd3d3LnNoZWtub3dzLmNvbVwvZW50ZXJ0YWlubWVudFwvYXJ0aWNsZXNcLzExMzM2MDNcL3ByaW5jZXMtZmlyc3Qtd2lmZS1tYXl0ZS1nYXJjaWEtaGFzLW1vcmUtc3Rvcmllcy10by1zcGlsbCIsImlzcyI6InVybjpsaXZlZnlyZTpzaGVrbm93cy5meXJlLmNvOnNpdGU9MzgzNTkwIn0.-kehDrqYXfZ5ByDZ1wmG1v6mXdOgIZcoSYGycYKlGoU" data-collection-checksumm="11d822d4e27e8f60494058d9792cf06c" data-site-id="383590" data-network="sheknows.fyre.co"></div>
    </div>
        <div id="dfp-slot-content-bridge" class="ui-ad dfp-slot-content-bridge" data-dfp-oop-ad-slot="content-bridge" data-target-name="pos" data-target-value="btf,content-bridge" data-show-when-visible="true"></div>
</div>


                    </div>

                    
                                        <div class="rail-container">
                        <div class="ui-right-rail" data-appular-component="right-rail">
                            
                                <div class="ui-follow-social" data-appular-component="follow-social" data-channel="185" data-pin="" data-pin-type="top">
    <div class="module"><div class="h1">Follow Us</div>
<div class="items-container right-rail">
    <div class="item">
        <a href="https://www.facebook.com/sheknows" class="ui-button follow-track facebook" rel="me" target="_blank" data-track-platform="facebook">
            <i class="facebook"></i>
            <div class="hidden">Facebook</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" target="_blank" rel="me" data-track-platform="twitter">
            <i class="twitter"></i>
            <div class="hidden">Twitter</div><span class="count">59.9k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest">
            <i class="pinterest"></i>
            <div class="hidden">Pinterest</div><span class="count">159k</span>
        </a>
    </div>

    <div class="item">
        <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" target="_blank" rel="publisher" data-track-platform="google-plus">
            <i class="google-plus"></i>
            <div class="hidden">Google Plus</div><span class="count">5.7k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.sheknows.com/articles/whats-new.rss" class="ui-button follow-track" target="_blank">
            <i class="rss"></i>
            <span>RSS</span>
        </a>
    </div>
</div>

<div class="comscore">
        <p>SheKnows Media &dash; Entertainment</p>
</div>
</div>
</div>
        <div id="oas_58fb7ae45eb88_Middle3" class="ui-ad dfp-slot-rail"></div>
    <script>
        (function (bhn) {
            var id = 'oas_58fb7ae45eb88_Middle3';

            
            blogherads.adq.push(function () {
                var ad = bhn.ad(id, 'Middle3');
                ad.setDeviceTargeting([
                    [{ pos: ['below-article', 'btf'] }, "(min-width: 960px)"]
                ])
                .excludeDevice("(max-width: 959px)")
                .queue();
            });
            

        })(bhn);
    </script>

<div class="module"><div class="ui-slideshow-recent multi-mode">
    <div class="h1">Slideshows</div>
                    <div class="item item-0">
            <a href="/entertainment/slideshow/8229/netflix-original-movies-guaranteed-to-make-you-cry">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/zza7apcyy6csmwmwowxz" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/zza7apcyy6csmwmwowxz" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">15 Netflix Original Movies Guaranteed to Make You Cry</span>
                </div>
            </a>
        </div>
                    <div class="item item-1">
            <a href="/entertainment/slideshow/8243/game-of-thrones-season-7-new-photos-2017">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/nxeuurx16lmiahza3pxi" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/nxeuurx16lmiahza3pxi" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">We Have Dragon-Sized Feelings About These New <em>Game of Thrones</em> Photos</span>
                </div>
            </a>
        </div>
                    <div class="item item-2">
            <a href="/entertainment/slideshow/8240/serena-williams-fiance">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/esgv7lvvkntazli9aepl" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/esgv7lvvkntazli9aepl" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">Who Is the Future Mr. Serena Williams, Anyway?</span>
                </div>
            </a>
        </div>
                    <div class="item item-3">
            <a href="/entertainment/slideshow/8238/american-ninja-warrior-where-are-they-now">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/rime2vfaskryp0wsgygl" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/rime2vfaskryp0wsgygl" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">'American Ninja Warrior' Winners: Where Are They Now?</span>
                </div>
            </a>
        </div>
    </div>
</div>

<div class="ui-newsletter-channel-sign-up" data-appular-component="newsletter-channel-sign-up">
    <div class="module">            
<div class="the-buzz">
    <i class="flying-envelope"></i>

    <div class="h1">Subscribe <span class="to">to</span></div>

    <h3>SheKnows Entertainment</h3>

    <p>Get the good, the bad, and the gossip.</p>

    <div data-sailthru-form class="sailthru-form">
        <form action="/sailthru" method="post" data-form>
            <input type="text" class="anti-spam" name="anti-spam" data-anti-spam/>
            <input type="hidden" value="SK_TheBuzz" data-id="SK_TheBuzz" name="newsletter_id[]" data-newsletter>
            <input type="hidden" value="SK_SponsorPromos" data-id="SK_SponsorPromos" name="newsletter_id[]" data-newsletter>
            <input type="text" class="email-address" name="email-address" data-email-address placeholder="email@address.com"/>
            <input type="submit" class="submit" data-submit value="Sign Up"/>
        </form>
        <span class="error-message">Please enter a valid email address.</span>
    </div>
</div>
</div>
</div>


<div class="ui-content-flow compact related lazy">
    <div class="h1">Related Articles</div>
    <div class="module"><div class="ui-article-list">
            



    
<article id="post-1132625" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1132625/dwayne-johnson-kids" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/eifawvgkbu1cupyvouko" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/eifawvgkbu1cupyvouko" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1132625/dwayne-johnson-kids" class="title link">
                Dwayne Johnson Is Living His Best Life When His Only Nickname Is 'Dad'
            </a>
                            <span class="by">
                    by Allie Gemmill
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-04-21 13:23:00">19 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1133606" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1133606/even-katy-perry-queen-of-all-things-mythical-is-insulted-by-the-unicorn-frappacino" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/t2w2tjkc0lxivxnmuytp" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/t2w2tjkc0lxivxnmuytp" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1133606/even-katy-perry-queen-of-all-things-mythical-is-insulted-by-the-unicorn-frappacino" class="title link">
                Even Katy Perry, Queen of All Things Mythical, Is Insulted by the Unicorn Frappuccino
            </a>
                            <span class="by">
                    by Christina Marfice
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-04-21 12:45:00">20 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1133604" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1133604/drakes-sympathizes-with-woman-who-broke-into-his-home" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/nsq26m4cnykajyjwag9e" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/nsq26m4cnykajyjwag9e" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1133604/drakes-sympathizes-with-woman-who-broke-into-his-home" class="title link">
                Drake Sympathizes With Woman Who Broke Into His Home
            </a>
                            <span class="by">
                    by Christina Marfice
                </span>
            
                            <div class="meta">
                    <span class="info">
                                                    <time class="ui-date recent" datetime="2017-04-21 11:27:00">21 hours ago</time>
                                            </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


    </div></div>
</div>

<div class="ui-popular-today" data-appular-component="popular-today">
    <div class="module">            <div class="h1">Today's Big Stories</div>
        <div class="item todays-big-story">
                                    <a href="/health-and-wellness/articles/1133422/fertility-taken-for-granted" data-track-title="How My Mother's Miscarriage Held Clues About My Own Infertility" class="feature-img">
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/zgu5fzlyrj0ibrtwuhor" alt="featured"></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/zgu5fzlyrj0ibrtwuhor" data-alt="featured" data-featured-image="" data-height-ratio="0.5625" data-scale="1"></div>
                </a>
                <ol>
                    <li>
                        <a href="/health-and-wellness/articles/1133422/fertility-taken-for-granted" data-track-title="How My Mother's Miscarriage Held Clues About My Own Infertility">
                            How My Mother's Miscarriage Held Clues About My Own Infertility
                        </a>
                    </li>
                                                    <li>
                        <a href="/parenting/articles/1133296/how-to-explain-mental-illness-to-children" data-track-title="How I Explained My Mental Illness to My Kid ">
                            How I Explained My Mental Illness to My Kid 
                        </a>
                    </li>
                                                    <li>
                        <a href="/love-and-sex/articles/1133518/profile-picture-study" data-track-title="Why You Should Never Choose Your Own Profile Picture">
                            Why You Should Never Choose Your Own Profile Picture
                        </a>
                    </li>
                            </ol>
    </div>
</div>
</div>
        <div id="oas_58fb7ae510b99_Middle3" class="ui-ad dfp-slot-rail" data-pin="" data-pin-type="bottom"></div>
    <script>
        (function (bhn) {
            var id = 'oas_58fb7ae510b99_Middle3';

            
            blogherads.adq.push(function () {
                var ad = bhn.ad(id, 'Middle1');
                ad.setTargeting({ pos: ['right-rail-bottom', 'btf'] });
                ad.excludeDevice("(max-width: 959px)");
                ad.queue();
            });
            

        })(bhn);
    </script>

<div class="lazy hot-feed" data-appular-component="content-flow" data-ads="false" data-template="minimal" data-featured="false" data-page="0" data-page-url="/hot">
    <div class="h1">Hot</div>
    <div class="ui-content-flow compact ui-article-list" data-container></div>
</div>

                            
                        </div>
                    </div>
                                        

                    
                                                    <div id="feed-container" class="feed-container">
                                <div data-appular-component="feed">
                                                                            <div data-appular-component="content-flow" data-template="minimal" data-page="0" data-featured="false" data-page-url="/entertainment" data-fire-page-view="true">
                                                                            <div class="h1">New in Entertainment</div>
                                        <div class="ui-content-flow ui-article-list" data-container></div>
                                    </div>
                                </div>
                            </div>
                                            
                </div>
            </div>
        </div>

        <div data-appular-component="marketing"></div>

        <div id="utility-modal" class="ui-modal">
            <div class="backdrop" data-backdrop></div>
            <div class="modal" data-modal>
                <div class="dialog" data-dialog>
                    <i class="close" data-event="hide"></i>
                    <div class="content" data-content></div>
                </div>
            </div>
        </div>

        <div id="sk-redesign-tour" class="ui-tour">
            <div class="x" data-close>
                Close <i class="close"></i>
            </div>
            <div class="menu">
                <i class="sketch-arrow"></i>
                <p>
                    The <span>menu</span> button now contains all of the sections of our site.
                </p>
            </div>
            <div class="feed">
                <i class="sketch-arrow-right"></i>
                <p>
                    And you'll see personalized content just for you whenever you click the <span>My Feed</span> <i class="heart"></i>.
                </p>
            </div>
            <div class="changes">
                <i class="sketch-circle"></i>
                <p>
                    SheKnows is making some changes!
                </p>
            </div>
        </div>

        <div class="intro-page" data-appular-component="intro-overlay">
  <div class="intro">
    <div class="intro-header">
      <img src="/images/sk_logo_white.png" alt="">
      <i class="icon-sk-close close intro-close" data-intro-overlay-close></i>
    </div>
    <div class="intro-sell">
      <p class="intro-title">
        <span class="letter letter-0">b</span>
        <span class="letter letter-1">e&nbsp;</span>
        <span class="letter letter-2">h</span>
        <span class="letter letter-3">e</span>
        <span class="letter letter-4">a</span>
        <span class="letter letter-5">r</span>
        <span class="letter letter-6">d</span>
        <span class="letter letter-7">!</span>
      </p>
      <div>
        <p class="intro-text">Welcome to the new SheKnows Community,</p>
        <p class="intro-text">where you can share your stories, ideas</p>
        <p class="intro-text">and CONNECT with millions of women.</p>
        <a href="#" class="action" data-intro-overlay-redirect>Get Started</a>
      </div>
    </div>
  </div>
</div>


        
<!-- Application Scripts -->

<!-- Google New Tag -->
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-401908-1']);
            _gaq.push(['_setCustomVar', 1, "Channel", "Entertainment", 3]);
        _gaq.push(['_setCustomVar', 2, "Sub-Channel", "Celebrity Gossip", 3]);
                  _gaq.push(['_setCustomVar', 5,  'Author',  'Caroline Goddard', 3]);
            _gaq.push(['_setCustomVar', 4, 'Geo Targeting', 'US', 3]);
    _gaq.push(['_setCustomVar', 3, '20170421', 'publishDate', 3]);
            _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

</script>
<!-- End Google New Tag -->



<!-- Appular tag -->
    <script src="/js/build/initialize.js?rev=master-1.7.24"></script>
            <script type="text/javascript">
            require.config({
                urlArgs: 'rev=master-1.7.24'
            });
        </script>
    <!-- End Appular tag -->

<!-- /Application Scripts -->


        <!-- Footer scripts -->
    <script type="text/javascript" src="/js/adobe-dtm-helper.min.js"></script>

<!-- Layout tag -->

<!-- End Layout tag -->



    <!-- Chartbeat -->

    <script type="text/javascript">
        var _sf_async_config = {
            uid:7673,
            domain:"sheknows.com"
        };

                    _sf_async_config.sections = "entertainment,celebrity gossip";
        
        
                    _sf_async_config.authors = "Caroline Goddard";
        
        if(window.location.pathname.match('/slideshow/[0-9]+/')) {
            _sf_async_config.path = window.location.pathname.match(/^\/[a-z0-9\-]+\/[a-z0-9\-]+(\/list)?\/\d+\/[a-z0-9\-]+/g).pop();
        }
        _sf_async_config.videoType = 'ooyala';

        
            (function() {
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src',
                            (("https:" == document.location.protocol) ? "https://" : "http://") +
                            "static.chartbeat.com/js/chartbeat.js");
                    document.body.appendChild(e);
                }

                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                    oldonload(); loadChartbeat();
                };
            })();
        
    </script>

    <!--  End Chartbeat -->

    
    <!-- Viglink -->
    <script type="text/javascript">
        var vglnk = { key: 'aa92ef784ae899a6ad5ad77ddc823a8c' };

        (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
    <!-- End Viglink -->
    

<!-- /Footer scripts -->


        
                            
                    
<!-- CrazyEgg Heatmap Tracking -->


            <script language="javascript" src="http://icompass.insightexpressai.com/910.js"></script>
    
        <!-- Sailthru Horizon -->
<script type="text/javascript">
    (function() {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.sheknows.com'
            });
        };
    })();
</script>


<!-- tStart Ad Break adserver tag -->
<script type="text/javascript">
ADSPANDABLE_PARAMS = {
     container : ['.body:selector'],
   exclude: ['testpage1','testpage2'],
}
</script>
<script type="text/javascript" src="http://files.adspdbl.com/publishers/sheknows/code.js"></script>
<!-- End Ad Break adserver tag -->


    <!-- Retargeting Pixel -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '754209411294316']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=754209411294316&amp;ev=PixelInitialized" /></noscript>
    <!-- End of retargeting Pixel -->

                <!-- BEGIN PLISTA CODE -->
            <script>
                skGlobal.locale = document.cookie.match(/request-locale=[A-Z]+/);
                if (!!skGlobal.locale && skGlobal.locale.length) {
                    skGlobal.locale = skGlobal.locale[0].split('=').pop();
                }

                if (skGlobal.locale === 'AU') {
                    if (!window.PLISTA || !PLISTA.publickey) {
                        window.PLISTA = {
                            publickey: 'cf44d7842081745db8ba5d5d',
                            item: {
                                objectid: "1133603",
                                title: "Prince\'s First Wife, Mayte Garcia, Has Enough Memories of Him to Fill Another Book",
                                text: "",
                                url: "www.sheknows.com//entertainment/articles/1133603/princes-first-wife-mayte-garcia-has-more-stories-to-spill",
                                img: "http://cdn.skim.gs/image/upload/c_fill/ssk5hg8frlnxmmanhhsi",
                                category: "Entertainment",
                                created_at: "1492796744"
                            }
                        };
                    }
                }
            </script>

            
            <script type="text/javascript">
                var plista = document.body.querySelectorAll('[data-widget="plista_widget_belowArticle"]');

                if (skGlobal.locale === 'AU') {
                    (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0]; s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js'; s0.parentNode.insertBefore(s,s0)}());
                } else {
                    if (!!plista && plista.length) {
                        plista[0].parentElement.removeChild(plista[0]);
                    }
                }
            </script>
            
            <!--END PLISTA CODE -->
    

                    

        
                    <div id="dfp-slot-adhesion-bottom" class="ui-ad dfp-slot-adhesion-bottom" data-dfp-ad-slot="adhesionBottom" data-target-name="pos" data-target-value="adhesion-mobile" data-pin="instant" data-breakpoint-limit="600" data-pin-timeout="6000"></div>
        
        
                    <script language="javascript" type="text/javascript">
   (function() {
       var zergnet = document.createElement('script');
       zergnet.type = 'text/javascript'; zergnet.async = true;
       zergnet.src = 'http://www.zergnet.com/zerg.js?id=36377';
       var znscr = document.getElementsByTagName('script')[0];
       znscr.parentNode.insertBefore(zergnet, znscr);
   })();
</script>
        
        <script async defer src="http://assets.pinterest.com/js/pinit.js"></script>
        <script async src="//js.searchlinks.com/adtags/GmeG.js"></script>
    </body>
</html>
