<!DOCTYPE html>
<html lang="en-US" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" name="viewport">

        <link rel="amphtml" href="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017/amp" />
        
                                    <script src="//cdn.optimizely.com/js/3738567612.js"></script>
                    
                    <!-- SiteCatalyst -->
            <script type="text/javascript">
                !function(win,doc){var data={"pageTitle":"Will Khlo\u00e9 Kardashian Get Engaged in 2017?","levelOne":"Entertainment","levelTwo":"Celebrity Gossip","pageType":"article","articleAge":"new","author":"Jessica Hickam","origin_locale":"US","articleActiveDate":"2017-02-09"},cookieName='connect_943c0d37aa95a912b994f26bf2c05b9427856496',campaigns=[];function getCookie(cname){var name=cname+'=',ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].trim();if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return'';}
function getCampaignName(key){var query=win.location.search.substring(1),params=query.split('&');for(var i=0,pair;i<params.length;i++){pair=params[i].split('=');if(pair[0]==key){return pair[1];}}
return false;}
function addSiteEvent(obj,eventName){if(!obj.hasOwnProperty('siteEvent')){obj.siteEvent=[];}
if(obj.siteEvent.indexOf(eventName)===-1){obj.siteEvent.push(eventName);}}
data["loggedInState"]=getCookie(cookieName)?'logged in':'logged out';campaigns.push(getCampaignName('utm_campaign'));campaigns.push(getCampaignName('cid'));for(var i=0;i<campaigns.length;i++){if(campaigns[i]!=''&&!data.hasOwnProperty('campaign')){data.campaign=campaigns[i];addSiteEvent(data,'campaign');}}
win.dataLayer=[data];}(window,document);
            </script>
        

        
            
                            <meta name="description" content="Khloé Kardashian and Tristan Thompson have only been dating for five months, but they aren't wasting any time getting serious.">
            
                            <meta property="fb:app_id" content="105697356132938" />
                <meta property="fb:pages" content="111589138109" />
                <meta property="twitter:site" content="@sheknows"/>
                <meta name="robots" content="noodp,noydir" />

                <meta property="og:url" content="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017"></meta>
<meta property="og:type" content="article"></meta>
<meta property="og:site_name" content="SheKnows"></meta>
<meta property="og:title" content="Khloé Kardashian already has her eyes on the marriage prize"></meta>
<meta property="og:description" content="Khloé Kardashian and Tristan Thompson have only been dating for five months, but they aren&#039;t wasting any time getting serious."></meta>
<meta property="og:image" content="http://cdn.skim.gs/image/upload/c_fill,w_600/brfkk4fg5wyct0ykxwst"></meta>
                <meta property="article:published_time" content="2017-02-09T18:58:00-08:00"></meta>
<meta property="article:modified_time" content="2017-02-09T18:59:53-08:00"></meta>
<meta property="article:author" content="Jessica Hickam"></meta>
                <meta property="twitter:card" content="summary_large_image"></meta>
<meta property="twitter:title" content="Khloé Kardashian already has her eyes on the marriage prize"></meta>
<meta property="twitter:description" content="Khloé Kardashian and Tristan Thompson have only been dating for five months, but they aren&#039;t wasting any time getting serious."></meta>
<meta property="twitter:image" content="http://cdn.skim.gs/image/upload/c_fill,w_600/brfkk4fg5wyct0ykxwst"></meta>
                
                                    <meta property="sailthru.date" content="Thu, 09 Feb 2017 18:58:00 -0800"></meta>
<meta property="sailthru.title" content="Will Khloé Kardashian Get Engaged in 2017?"></meta>
<meta property="sailthru.tags" content="celebrityrelationships,entertainment,khloekardashian,lamarodom"></meta>
<meta property="sailthru.content_id" content="sk-1131930"></meta>
<meta property="sailthru.author_name" content="Jessica Hickam"></meta>
<meta property="sailthru.author_slug" content="jessica-hickam"></meta>
<meta property="sailthru.channel" content="entertainment"></meta>
<meta property="sailthru.channel_name" content="Entertainment"></meta>
<meta property="sailthru.image.full" content="http://cdn.skim.gs/image/upload/c_fill,h_236,w_425/brfkk4fg5wyct0ykxwst"></meta>
<meta property="sailthru.image.image" content="http://cdn.skim.gs/image/upload/c_fill,h_100,w_100/brfkk4fg5wyct0ykxwst"></meta>
<meta property="sailthru.image.newsletter_sponsored" content="http://cdn.skim.gs/image/upload/c_fill,h_300,w_300/brfkk4fg5wyct0ykxwst"></meta>
<meta property="sailthru.image.newsletter_secondary" content="http://cdn.skim.gs/image/upload/c_fill,h_135,w_256/brfkk4fg5wyct0ykxwst"></meta>
                            
            
        

        <title>Will Khloé Kardashian Get Engaged in 2017?</title>

        <!-- Stylesheets -->
        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300|Shadows+Into+Light+Two' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="/stylesheets/sk.css?rev=master-1.7.17">
        <link rel="stylesheet" href="/css/print.css" type="text/css" media="print">

        <!--[if (lt IE 10) & (!IEMobile)]>
            <script src="/js/polyfills.js?rev=master-1.7.17"></script>
        <![endif]-->

        <!--[if (IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie-9.css?rev=master-1.7.17">
        <![endif]-->

        <!--[if (lt IE 9) & (!IEMobile)]>
            <link rel="stylesheet" href="/stylesheets/sk-ie.css?rev=master-1.7.17">
        <![endif]-->

                    <link rel="canonical" href="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017">
        
        
                <link rel="alternate" href="http://uk.sheknows.com" hreflang="en-gb" />
        <link rel="alternate" href="http://australia.sheknows.com" hreflang="en-au" />
        <link rel="alternate" href="http://www.sheknows.com" hreflang="en" />

        
        <script type="text/javascript">
            var dataLayer_SKM = [{"pageDetails":{"channel":"Entertainment","subchannel":"Celebrity Gossip","contentPublishedDate":"2017-02-09","contentPublishedMonthYear":"2017-02","contentPublishedTimestamp":"1486695593","contentOriginalPublishedTimestamp":"1486695480","cmsAuthorId":"Jessica Hickam","contentAuthorName":"Jessica Hickam","contentAuthorType":"Writer","geoTarget":"US","contentArticleTitle":"Will Khlo\u00e9 Kardashian Get Engaged in 2017?","contentArticleId":"1131930","momentumAuthorId":"_na_","contentCMS":"kitchensink","articleType":"Feature","articleCategories":"Celebrity relationships|Entertainment|Khloe kardashian|Lamar Odom|Celebrity Gossip","contentTags":"Celebrity relationships|Entertainment|Khloe kardashian|Lamar Odom","cmsTemplateName":"Article"},"siteSpecific":{"variableGroup1":"Entertainment","variableGroup2":"Celebrity Gossip","variableGroup3":"2017-02-09","variableGroup4":"US","variableGroup5":"Jessica Hickam"}}];
            var gtmConfig = {"id":"GTM-PQC3JM"};
        </script>

        
                
            
        

        
        
        
        
        
        <!-- Connect Config -->
        <script type="text/javascript">var connect_cfg = {"redirectUri":"http:\/\/www.sheknows.com\/connect\/callback","cookieDomain":".sheknows.com","client_id":"943c0d37aa95a912b994f26bf2c05b9427856496","base_url":"http:\/\/connect.sheknows.com\/"};</script>
        <!-- End Connect Config -->

        <!-- JavaScript Global Config -->
                <script type="text/javascript">
            var skGlobal = {
                startTime: new Date().getTime(),
                connect: connect_cfg,
                cake: {
                    page: null,
                    channel: {"id":"185","user_id":"254745","channel_name":"Entertainment","desc_short":"Get the latest celebrity entertainment news, find out about celebrity hookups and breakups, read movie reviews and book reviews plus get exclusive celebrities interviews. \r\n\t\t","url_name":"entertainment","channel_image":"http:\/\/cdn.womensunitedonline.com\/channels\/logos\/entertainment.png","parent_id":"1","lft":"910","rght":"939","title":"Entertainment News, Movies, Books & More | SheKnows","title_hot":"Entertainment News & Celebrity Gossip | SheKnows ","keywords":"celebrity gossip, entertainment news, celebrity news, hollywood news, celebrity pictures","description":"Keep up to date on what's new when it comes to celebrity hookups & breakups, movie reviews & book reviews. Visit our new article section for trending Entertainment stories. ","description_hot":"Discover what's hot when it comes to entertainment news and celebrity gossip. Our article feed covers all the latest and greatest when it comes to entertainment news. ","channel_template_main":"sheknow_ent.php","active":"1","forum_id":"421","flag_lp":"1","flags":"0","created":null,"modified":"2014-10-08 10:00:46","flag_carousel_display":"1","ArticlesChannel":{"id":"4513590","article_id":"1131930","channel_id":"185","level":"1","website_id":"1"}},
                    sponsored: 0                },
                dfp: {
                    adWrapper: true,
                    base: "\/8352\/sheknows",
                    relPath: "entertainment\/celebrities",
                    // Path is base + relPath
                    path: "\/8352\/sheknows\/entertainment\/celebrities",
                    disabled: false,
                    pageTargeting: {"ch":"entertainment","match":false,"tag":["celebrity-relationships","entertainment","khloe-kardashian","lamar-odom"],"score2":"klow","score":"high","score1":"slow","ci":"ART-1131930","site":"sheknows","sc":"celebrities","ct":"articles"}
                },
                jwplayer: {
                    key: "YNJTKqn4gYxcVDrs4fHum1+nBmzTfs5JwnPLwg=="
                }
            };
        </script>
        <!-- End JavaScript Global Config -->

        <script>
			
		  (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/d194672c4e8f41314a3fef289266f7aa952d12fd16c751020025257349842cbf603c3950ede48175b1a2a8cf6bb0b5a852f0a90b0410c031ac0bd0d42df9');
            
		</script>

                        <script>
                    
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    googletag.cmd.push(function () {
                        googletag.pubads().collapseEmptyDivs();
                    });

                    var blogherads = blogherads || {};
                    blogherads.adq = blogherads.adq || [];
                    var bhn = bhn || {};
                    bhn.queue = bhn.queue || [];

                    // Queue Custom Ad Definitions
                    blogherads.adq.push(function () {
                        var slot = blogherads.defineSlot('Top2', 'dfp-slot-leaderboard').addSize([1034, 90]);

                        // Queue it up in the adwrapper lib so we can display it later...
                        bhn.queue.push(function (bhn) {
                            bhn.ad('dfp-slot-leaderboard', 'Top2').defineSlot(slot);
                        });
                    });
                    
                    // Comscore Settings
                    blogherads.adq.push(function() {
                        var config = {
                            c3: '3940384',
                            options: {}
                        };

                        
                        blogherads.setConf('comscore_tracker_extra', config);
                    });
                </script>
                <script src="http://ads.blogherads.com/bh/1/1/1/1968524/header.js"></script>
                <script src="/js/adwrapper.js"></script>
                <script>
                    
                        (function (blogherads, config) {
                            blogherads.adq.push(function () {
                                blogherads.vertical = config.relPath;
                                for (var prop in config.pageTargeting) {
                                    blogherads.setTargeting(prop, config.pageTargeting[prop]);
                                }
                            });
                        })(blogherads, skGlobal.dfp);
                    
                </script>
                            <script
                type="text/javascript"
                data-lf-domain="sheknows.fyre.co"
                src="http://zor.t402.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
            </script>
            </head>
    
    <body data-appular-app="article" class="page-articles " data-article-id="1131930" >

            <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PQC3JM"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer_SKM',window.gtmConfig.id);</script>
        
        <!-- End Google Tag Manager -->
            <div class="ui-backdrop"></div>
<div data-appular-component="menu-nav" class="ui-menu nav">
    <div class="menu-container">
        <div class="header" data-menu-toggle="nav" >&nbsp;</div>

        <div class="feature">
            <div class="module"><!-- editorial theme -->
</div>
        </div>
        <nav>
            <a href="/" class="home-link">Home <i class="home"></i></a>
                        <ul data-items class="items mobile">
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="http://www.sheknows.com/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/parenting-tips-and-humor">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                            </ul>
                        <ul data-items class="items desktop">
                                <li data-item class="item video-link">
                                        <a href="/video" class="link" data-primary="data-primary">Video<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="http://www.sheknows.com/community" class="link" data-primary="data-primary">Community<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/parenting" class="link" data-primary="data-primary">Parenting<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/pregnancy">Pregnancy</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby-names">Baby Names</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/baby">Baby</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/tips-and-advice">Tips &amp; Advice</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/preschoolers">Toddler &amp; Preschoolers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/k12">K-12</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/school-and-education">Schools &amp; Education</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/family-fun">Family Fun</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/parenting/mom-how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/food-and-recipes" class="link" data-primary="data-primary">Food<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/entertaining">Cooking &amp; Entertaining</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/quick-and-easy-recipes">Quick &amp; Easy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/healthy-cooking-and-nutrition">Healthy Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/brunch-recipes">Brunch Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/drink-recipes">Drink Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/dessert-recipes">Dessert Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/recipes">All Recipes</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/food-and-recipes/kitchen-and-cooking-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/entertainment" class="link" data-primary="data-primary">Entertainment<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/movies">Movies</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/celebrities">Celebrity Gossip</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/television">Television</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/books">Books</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/entertainment/music">Music</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/beauty-and-style" class="link" data-primary="data-primary">Beauty &amp; Style<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/fashion-and-style">Fashion &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skincare">Makeup</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/skincare">Skin Care</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/hairstyles-and-haircare">Hair</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/beauty-and-style/makeup-and-skin-care-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/love-and-sex" class="link" data-primary="data-primary">Love<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/marriage-and-relationships">Relationships</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/dating">Dating</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/sex">Sex</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/weddings">Weddings</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/love-and-sex/relationship-advice">How Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/health-and-wellness" class="link" data-primary="data-primary">Health<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/well-being">Well-being</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/diet-and-fitness">Diet</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/workouts">Workouts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/childrens-health">Children’s Health</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/health-and-wellness/fitness-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/living" class="link" data-primary="data-primary">Living<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/travel">Travel</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/hobbies-crafts">Crafts</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/career-and-money">Careers</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/money-and-finance">Finance</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/living/how-tos">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/pets-and-animals" class="link" data-primary="data-primary">Pets<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/home-and-gardening" class="link" data-primary="data-primary">Home<i data-toggle class="expand"></i></a>
                                        <ul data-section class="items sub">
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/decor-and-style">Decor &amp; Style</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/remodeling-and-home-improvement">Home Improvement</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/organizing-and-cleaning">Organizing</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/outdoor-and-gardening">Outdoor Living</a>
                        </li>
                                                <li class="item">
                            <a class="link" data-secondary="data-secondary" href="/home-and-gardening/cleaning-and-organizing-tips">How-Tos</a>
                        </li>
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/special-series" class="link" data-primary="data-primary">Special Series<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/featured-program" class="link" data-primary="data-primary">Featured Partners<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                                <li data-item class="item ">
                                        <a href="/bestdeals" class="link" data-primary="data-primary">Best Deals<i class="arrow-right"></i></a>
                                        <ul data-section class="items sub">
                                            </ul>
                </li>
                            </ul>
                    </nav>

        <div class="footer">
            <div class="search-container">
                <div class="input-container">
                    <i class="search"></i>
                    <input type="text" placeholder="What would you like to know?" data-search-nav>
                </div>
            </div>

            <div class="social">
                <div class="row">
                                        <a href="https://www.facebook.com/sheknows" rel="me" class="ui-button follow-track facebook" target="_blank" data-track="click" data-track-data="event:social follow,followType:facebook,followLocation:header">
                                            <i class="facebook"></i>
                        <div class="hidden">Facebook</div><span class="count"></span>
                    </a>
                                        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:twitter,followLocation:header">
                                            <i class="twitter"></i>
                        <div class="hidden">Twitter</div><span class="count">59.6k</span>
                    </a>
                                        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" rel="me" target="_blank" data-track="click" data-track-data="event:social follow,followType:pinterest,followLocation:header">
                                            <i class="pinterest"></i>
                        <div class="hidden">Pinterest</div><span class="count">153k</span>
                    </a>
                    <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" rel="publisher" target="_blank" data-track="click" data-track-data="event:social follow,followType:google-plus,followLocation:header">
                        <i class="google-plus"></i>
                        <div class="hidden">Google Plus</div><span class="count">5.5k</span>
                    </a>
                </div>
            </div>

            <div class="subscribe">
                <a class="link" href="http://link.sheknows.com/join/3b3/sk-newslettersignup">
                    <i class="email"></i>
                    Sign up for our Newsletters
                </a>
            </div>

            <nav class="text-links">
                <a href="/mediakit/contact-us" data-primary="data-primary">Contact Us</a>
                <a href="http://www.sheknowsmedia.com/advertise" data-primary="data-primary">Advertise</a>
                                <a id="_bapw-link" href="#" target="_blank" style="text-decoration:none !important" rel="nofollow"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a>
                <a href="/mediakit/jobs-and-careers/articles" data-primary="data-primary">Careers</a>
                <a href="/community-guidelines" rel="nofollow" data-primary="data-primary">Community Guidelines</a>
                <a href="/privacy-policy" rel="nofollow" data-primary="data-primary">Privacy Policy</a>
                <a href="/terms-of-use" rel="nofollow" data-primary="data-primary">Terms of Use</a>
            </nav>

            <div class="about-us">
                <a class="link" href="/mediakit/articles/813563/the-story-of-sheknows-1" data-primary="data-primary">
                    About us<i class="arrow-right"></i>
                </a>
            </div>

            
            <nav>
                <ul data-family-items class="items">
                                            <li data-item class="item">
                            <a class="link" data-primary="data-primary">SheKnows Family<i data-toggle class="expand"></i></a>
                            <ul data-section class="items sub">
                                                                    <li class="item">
                                        <a href="http://canada.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Canada</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://uk.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows UK</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://australia.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">SheKnows Australia</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.blogher.com/" class="link" target="_blank" data-secondary="data-secondary">BlogHer</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://soaps.sheknows.com/" class="link" target="_blank" data-secondary="data-secondary">Soaps</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://stylecaster.com/" class="link" target="_blank" data-secondary="data-secondary">StyleCaster</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://dailymakeover.com/" class="link" target="_blank" data-secondary="data-secondary">DailyMakeover</a>
                                    </li>
                                                                    <li class="item">
                                        <a href="http://www.drinksmixer.com/" class="link" target="_blank" data-secondary="data-secondary">DrinksMixer</a>
                                    </li>
                                                            </ul>
                        </li>
                                    </ul>
            </nav>

            <div class="copyright">
                    <p>SheKnows Media &dash; Entertainment</p>

                <div itemid="http://www.sheknows.com" itemscope="" itemtype="http://schema.org/WebPage">
                    <div itemscope="" itemtype="http://schema.org/Organization">
                        <div itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                            <p itemprop="streetAddress">14614 North Kierland Boulevard S150</p>
                            <p><span itemprop="addressLocality">Scottsdale, AZ</span> <span itemprop="postalCode">85254</span></p>
                        </div>
                        <p>Phone: <span itemprop="telephone">(480) 237-7100</span></p>
                        <p>Contact: <span itemprop="sameAs"><a href="http://corporate.sheknows.com/contact">corporate.sheknows.com</a></span></p>
                        <p>&copy; Copyright <span itemprop="foundingDate">2003</span>-2017 <span itemprop="legalname">SheKnows, LLC.</span></p>
                        <p>All Rights Reserved.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div data-appular-component="menu-account" class="ui-menu account">
    <div class="menu-container">
        <div data-logged-out class="logged-out">
            <div class="menu">
                <div class="logins">
                    <a data-login="facebook" class="ui-button login facebook" target="_blank">
                        <i class="facebook"></i> Connect with Facebook
                    </a>
                    <a data-login="twitter" class="ui-button login twitter" target="_blank">
                        <i class="twitter"></i> Connect with Twitter
                    </a>
                    <a data-login="googleplus" class="ui-button login google-plus" target="_blank">
                        <i class="google-plus"></i> Connect with Google
                    </a>
                    <a data-login="sheknows" class="ui-button login sheknows" target="_blank">
                        <i class="lockup-s"></i><i class="lockup-k"></i> SheKnows Connect
                    </a>
                </div>
                <ul class="items">
                    <li class="item">
                        <a class="link" href="#" data-register="sheknows">Create an account</a>
                    </li>
                </ul>
            </div>
        </div>
        <div data-logged-in class="logged-in">
            <div class="header" data-name></div>
            <ul class="items">
                <li class="item">
                    <a href="/connect/logout?redirect=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017" class="link" data-logout>Sign out</a>
                </li>
            </ul>
        </div>
    </div>
</div>
    <div data-appular-component="header" class="ui-header" data-is-article="true" data-international_homepage="false">
	<div class="bar clearfix">
		<div class="sections" data-menu-toggle="nav">
			<span class="icon-icomoon-hamburger"></span>
		</div>
					<h1 class="logo"><a href="/"><img src="/images/logo.png" alt=""></a></h1>
				<div class="user">
			<a href="//connect.sheknows.com/login"><img id="header-user-photo" src=""></a>
		</div>
    <a href="http://ultra.sheknows.com//node/add/feature" class="start-writing-link">Start writing</a>
		<!--<div class="notification-link" data-counts>
			<a href="/"><i class="bell"></i><div class="count" data-new></div></a>
		</div>-->
		<div id="header-sub" class="sub clearfix">
			<ul class="ui-table" data-counts>
				<li class="cell">
					<a href="/video"><span class="link">Video<span class="count" data-video></span></span></a>
				</li>
			</ul>
		</div>
    <div id="header-social-share">

        <div id="header-social-share-bar" class="social-share clearfix">
            <div class="socials">
                <a href="/"><i class="lockup-s"></i><i class="lockup-k"></i></a>
                <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
                    <i class="facebook"></i><span class="action facebook-share">Share</span>
                </button>
                <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017&via=sheknows&text=Khlo%C3%A9+Kardashian+already+has+her+eyes+on+the+marriage+prize">
                    <i class="twitter"></i><span class="action twitter-share">Tweet</span>
                </button>
                                                                                
                                        <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fbrfkk4fg5wyct0ykxwst&description=Khlo%C3%A9+Kardashian+already+has+her+eyes+on+the+marriage+prize">
                        <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
                    </button>
                                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
                    <i class="google-plus"></i><span class="action google-share">Share</span>
                </button>
                <button data-toggle="more" class="ui-button">
                    <i class="more"></i>
                </button>
            </div>
        </div>
        <div id="header-social-share-more" class="more-socials">
            <div class="header">
                <i class="lockup-s"></i><i class="lockup-k"></i>
                <div class="h3">Share this Story</div>
                <i data-toggle="more" class="close"></i>
            </div>
            <div class="shares-container">
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
                                <i class="facebook"></i> <span class="action facebook-share">Share</span>
                            </button>
                        </div>
                        <div class="cell">
                            <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017&via=sheknows&text=Khlo%C3%A9+Kardashian+already+has+her+eyes+on+the+marriage+prize">
                                <i class="twitter"></i> <span class="action twitter-share">Tweet</span>
                            </button>
                        </div>
                                                                                                                
                                                        <div class="cell">
                                <button class="ui-button pinterest" data-share data-track-platform="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017&media=http%3A%2F%2Fcdn.skim.gs%2Fimage%2Fupload%2Fc_fill%2Cw_600%2Fbrfkk4fg5wyct0ykxwst&description=Khlo%C3%A9+Kardashian+already+has+her+eyes+on+the+marriage+prize">
                                    <i class="pinterest"></i> <span class="action pinterest-share">Pin</span>
                                </button>
                            </div>
                                                <div class="cell">
                            <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
                                <i class="google-plus"></i><span class="action google-share">Share</span>
                            </button>
                        </div>
                        <div class="cell stumble-upon ">
                            <button class="ui-button stumble-upon" data-share data-track-platform="stumble-upon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
                                <i class="stumbleupon"></i> <span class="action stumble-share">Stumble</span>
                            </button>
                        </div>
                        <div class="cell tumblr">
                            <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017&name=Will Khloé Kardashian Get Engaged in 2017?&description=">
                                <i class="tumblr"></i> <span class="action tumble-share">Share</span>
                            </button>
                        </div>
                    </div>
                </div>
                <div class="copy-container">
                    <div class="copy">
                        <div class="row">
                            <input type="text" value="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017">
                            <div class="cell">
                                <a class="ui-button copied" data-copy data-clipboard-text="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017">
                                    <span class="action"><span class="before copy-share">Copy</span><span class="after">Copied!</span></span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="buttons">
                    <div class="row">
                        <div class="cell">
                            <a class="ui-button" href="mailto:?subject=Will Khloé Kardashian Get Engaged in 2017?&body=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
                                <i class="email"></i> <span class="action email-share">Email</span>
                            </a>
                        </div>
                        <div class="cell">
                            <a class="ui-button" data-print>
                                <i class="print"></i> <span class="action print-share">Print</span>
                            </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


        <div data-appular-component="search" class="ui-search">
    <div class="inner">
        <i data-close class="close"></i>
        <div class="header">
            <div class="prompt">
                <span class="question">What would you like to know?</span>
                <span class="title">Search results for:</span>
            </div>
            <input id="live-search" data-query type="text" placeholder="Type to search">
        </div>
        <div data-results class="results">
            <div class="items ui-article-list" data-items></div>
            <div class="no-items" data-no-items></div>
        </div>
    </div>
</div>

        <div data-appular-component="main-container" class="ui-main-container">
                            <div id="dfp-slot-reskin" class="ui-ad dfp-slot-reskin" data-dfp-oop-ad-slot="reskin" data-target-name="pos" data-target-value="reskin" data-listen-for-refresh="true"></div>
            
            <div id="main-container-overlay" class="main-container-overlay"></div>

            <div class="ui-page">
                                    <div id="dfp-slot-leaderboard" class="ui-ad dfp-slot-leaderboard"></div>
                    <script>
                        (function (blogherads, bhn) {
                            blogherads.adq.push(function () {
                                var leaderboard = bhn.getSlot('dfp-slot-leaderboard');

                                leaderboard
                                    .setDeviceTargeting(
                                        { pos: ['pinned', 'atf'] },
                                        "(min-width: 728px)"
                                    )
                                    .excludeDevice("(max-width: 728px)")
                                    .display();
                            });
                        })(blogherads, bhn);
                    </script>
                
                                <div class="page-container">
                    <div class="content-container">
                        
    





<div class="ui-article" data-appular-component="article" itemscope itemtype="http://schema.org/Article">

    <div class="ui-article-navigation">
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="label" href="/entertainment" itemprop="url"><span itemprop="title">ENTERTAINMENT</span></a>
        </span>
                    / <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/entertainment/celebrities" itemprop="url"><span itemprop="title">Celebrity Gossip</span></a>
            </span>
		        <div class="next-prev-wrapper">
                            <a href="/entertainment/articles/1131913/bringing-up-bates-season-5-episode-6" class="previous" data-previous-article-nav>
                    <span class="title">
                      <img src="http://cdn.skim.gs/image/upload/c_fill,h_100,w_100,dpr_1.0/xftdhcq0pfj5ytvwth1l" /> Another Bates Family Member Is Officially Courting</span>
                    <span class="previous-story"><i class="arrow-left"></i><span>PREVIOUS STORY</span></span>
                </a>
                                        <a href="/entertainment/articles/1131932/the-duggars-and-donald-trump-have-a-scary-amount-in-common" class="next" data-next-article-nav>
                    <span class="title"> <img src="http://cdn.skim.gs/image/upload/c_fill,h_100,w_100,dpr_1.0/cbu8nbrwrxcs3kyyvvxn" /> The Duggars and Donald Trump have a scary amount in common</span>
                    <span class="next-story"><span>NEXT STORY</span><i class="arrow-right"></i></span>
                </a>
                    </div>
    </div>

    <h1 itemprop="name">Will Khloé Kardashian Get Engaged in 2017?</h1>

    <time class="ui-date recent" datetime="2017-02-09 18:58:00">58 minutes ago</time>
                <div class="author" data-author>
            <div class="row">
                <a href="/authors/jessica-hickam/articles" class="photo">
                                            <img class="avatar" src="http://cdn.sheknows.com/authors/profile/jessica_hickam.jpg" alt="Jessica Hickam">
                                    </a>
                <div class="info">
                    <p class="by">
                        by <a class="by-link" href="/authors/jessica-hickam/articles" rel="author" itemprop="author">Jessica Hickam</a>
                    </p>
                                    </div>
            </div>
                    </div>
                            <div class="featured ui-photo pinterest-overlay">
                                                                <span class="pinterest-box">
                    <span data-pinterest data-media="http://cdn.skim.gs/images/brfkk4fg5wyct0ykxwst/will-khlo-kardashian-get-engaged-in-2017" data-desc="Khloé Kardashian already has her eyes on the marriage prize" class="pinterest-icon"></span>
                </span>

                
                <noscript>
                    <img src="http://cdn.skim.gs/images/brfkk4fg5wyct0ykxwst/will-khlo-kardashian-get-engaged-in-2017" alt="Khlo&eacute; Kardashian already has her eyes on the marriage prize">
                </noscript>
                <div data-src="http://cdn.skim.gs/images/c_fill,dpr_{pixel_ratio}.0,h_{height},w_{width}/brfkk4fg5wyct0ykxwst/will-khlo-kardashian-get-engaged-in-2017" data-featured-image="" data-alt="Khlo&eacute; Kardashian already has her eyes on the marriage prize" data-height-ratio="0.5625" data-scale="1"></div>
            </div>
                        <div class="featured-credit">
                Image: C.Smith/WENN.com
            </div>
                            <div class="print-content">
        <i class="print"></i>
        Print
    </div>
                <h2>Khloé Kardashian already has her eyes on the marriage prize</h2>
    
    <div class="ui-socials clearfix" id="article-social-shares">
        <button class="ui-button facebook" data-share data-track-platform="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
            <i class="facebook"></i><span class="action facebook-share">Share</span>
        </button>
        <button class="ui-button twitter" data-share data-track-platform="twitter" href="https://twitter.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017&via=sheknows&text=Khlo%C3%A9+Kardashian+already+has+her+eyes+on+the+marriage+prize">
            <i class="twitter"></i><span class="action twitter-share">Tweet</span>
        </button>
                    <button data-pinterest class="ui-button pinterest" data-desc="Khloé Kardashian already has her eyes on the marriage prize"
                    data-media="http://cdn.skim.gs/image/upload/c_fill,w_750/brfkk4fg5wyct0ykxwst"
                    data-url="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017">
                <i class="pinterest"></i><span class="action pinterest-share">Pin</span>
            </button>
                <button class="ui-button google-plus" data-share data-track-platform="google-plus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017">
            <i class="google-plus"></i><span class="action google-share">Share</span>
        </button>
        <button class="ui-button tumblr" data-share data-track-platform="tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sheknows.com%2Fentertainment%2Farticles%2F1131930%2Fwill-khlo-kardashian-get-engaged-in-2017&name=Will Khloé Kardashian Get Engaged in 2017?&description=">
            <i class="tumblr"></i><span class="action tumble-share">Tumble</span>
        </button>
        <div data-social-counters data-sharing-url="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017" data-content-id="1131930" data-content-type="articles" data-client-id="943c0d37aa95a912b994f26bf2c05b9427856496">
            <div class="comment-counter" data-comment-counter>
                <button class="ui-button comment">
                    <i class="speech-bubble"></i><div data-comment-count class="livefyre-commentcount" data-lf-site-id="383590" data-lf-article-id="1131930"></div>
                </button>
            </div>
            <div class="buzz-counter" data-buzz-counter>
                <button class="ui-button buzz" style="margin-top:8px;" >
                    <i class="trending"></i><span class="count" data-buzz-count></span><i class="info"></i>
                    <span class="description">Combined comments & shares on social media</span>
                    <br/>
                </button>
            </div>
        </div>
    </div>
    
    <div class="blurb" itemprop="description">
        
    </div>
    <div class="body" data-article-body>
                <p>Khlo&eacute; Kardashian and Tristan Thompson have only been dating for five months, but they aren't wasting any time getting serious.</p>
<p><em><strong>More:</strong> <a href="/entertainment/articles/1131211/kim-kardashian-west-isnt-taking-chances-with-security-on-her-first-public-appearance">Kim Kardashian West Isn't Taking Chances With Security on Her First Public Appearance</a></em></p>
<p>According to a new article from <em>Us Weekly</em>, the two have already <a href="http://www.usmagazine.com/celebrity-news/news/khloe-kardashian-and-tristan-thompson-have-talked-marriage-w466025" target="_blank">seriously discussed marriage</a>.</p>
<p>Not to be the one talking about a biological clock here, but I wouldn't be surprised if the rumors are true if Kardashian wants to start a family. Yes, she's only 32 but Kourtney and Kim both already have kids and families of their own so it would make sense that Khlo&eacute; is looking for the same.</p>
<p>An unnamed source<em> Us Weekly</em> described as a "pal" of the couple told the mag, "Tristan is unbelievably good to her. Khlo&eacute; didn&rsquo;t think she was ever going to have again after Lamar."</p>
<p>Even Kardashian herself has been vocal about wanting to marry Thompson.</p>
<p>"I think that&rsquo;s why we are in relationships &mdash; to find the one," Kardashian said on a recent appearance on <em>Extra</em>.</p>
<p><em><strong>More:</strong> <a href="/entertainment/articles/1130575/lamar-odoms-rehab-reality-show-is-a-terrible-idea">Lamar Odom's Rehab Reality Show is a Terrible Idea</a></em></p>
<p>While I do hope Kardashian finds her life partner in Thompson, since she's clearly searching, her family's tendency to rush to the alter clearly doesn't have a good track record.</p>
<p>Khlo&eacute; and her ex-husband Lamar Odom got married just a month after meeting back in 2009. Kim got engaged to Kris Humphries after only seven months of dating. And Kourtney never made it down the aisle because she and Scott Disick have had so many back and forth issues over the years.</p>
<p>All in all, it's not a very good track record.</p>
<p>Third time seemed to be the charm for Kim, though, so maybe Khlo&eacute; has learned from her family's mistakes?</p>
<p><em><strong>More:</strong> <a href="/entertainment/articles/1128918/khloe-kardashian-says-kims-robbery-served-as-a-wakeup-for-the-kardashians" target="_blank">Khlo&eacute; Kardashian Says Kim's Robbery Served as a Major Wakeup for the Family</a></em></p>
<p>Before you go, check out <a href="/entertainment/slideshow/3265/khloe-kardashian-and-lamar-odom-timeline-all-the-times-she-stood-by-his-side">our slideshow</a> below.</p>
<figure><a href="/entertainment/slideshow/3265/khloe-kardashian-and-lamar-odom-timeline-all-the-times-she-stood-by-his-side"><span class="pinterest-overlay" style=""><span class="pinterest-box"><span class="pinterest-icon" data-media="http://cdn.sheknows.com/articles/2015/10/Kristine/Slideshows/khloe-lamar-slideshow.jpg" data-desc="Khlo&eacute; Kardashian already has her eyes on the marriage prize" data-url="http://www.sheknows.com/entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017" data-pinterest=""></span></span><img src="http://cdn.sheknows.com/articles/2015/10/Kristine/Slideshows/khloe-lamar-slideshow.jpg" alt="Khlo&eacute; Kardashian already has her eyes on the marriage prize" width="640" height="360" data-portal-copyright="WENN" pin="pin"></span></a><figcaption>Image: WENN</figcaption></figure>
    </div>
    
                <div class="tags clearfix">
            <div class="h1">
                Tagged in
            </div>
            <span class="ui-tags">
                                                                                                                        <a href="/tags/celebrity-relationships" title="celebrity relationships" class="tag" rel="tag">celebrity relationships</a>                                                                                                                         <a href="/tags/entertainment" title="entertainment" class="tag" rel="tag">entertainment</a>                                                                                                                         <a href="/tags/khloe-kardashian" title="khloe kardashian" class="tag" rel="tag">khloe kardashian</a>                                                                                                                         <a href="/tags/lamar-odom" title="lamar odom" class="tag" rel="tag">lamar odom</a>                            </span>
        </div>
        
    
    <div id="zergnet-widget-36377"></div>

    <div data-widget="plista_widget_belowArticle" class="ggnoads"></div>

    
    <a name="comments"></a>
    <div class="h1 comments-header">Comments</div>
    <div class="ui-comments">
        <div id="livefyre-comments" data-appular-component="commenting" data-content-id="1f6def60-ef28-11e6-9021-0242ac110002" data-collection-meta="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWNvbW1lbnRzIiwiYXJ0aWNsZUlkIjoiMWY2ZGVmNjAtZWYyOC0xMWU2LTkwMjEtMDI0MmFjMTEwMDAyIiwidGl0bGUiOiJXaWxsIEtobG9cdTAwZTkgS2FyZGFzaGlhbiBHZXQgRW5nYWdlZCBpbiAyMDE3PyIsInVybCI6Imh0dHA6XC9cL3d3dy5zaGVrbm93cy5jb21cL2VudGVydGFpbm1lbnRcL2FydGljbGVzXC8xMTMxOTMwXC93aWxsLWtobG8ta2FyZGFzaGlhbi1nZXQtZW5nYWdlZC1pbi0yMDE3IiwiaXNzIjoidXJuOmxpdmVmeXJlOnNoZWtub3dzLmZ5cmUuY286c2l0ZT0zODM1OTAifQ.hgJBzzLTP5_YISy7GTUbXCMriFo4qpqlpu6PwAOYMLs" data-collection-checksumm="6ec976975f7347ee4ec01428a22582ae" data-site-id="383590" data-network="sheknows.fyre.co"></div>
    </div>
        <div id="dfp-slot-content-bridge" class="ui-ad dfp-slot-content-bridge" data-dfp-oop-ad-slot="content-bridge" data-target-name="pos" data-target-value="btf,content-bridge" data-show-when-visible="true"></div>
</div>


                    </div>

                    
                                        <div class="rail-container">
                        <div class="ui-right-rail" data-appular-component="right-rail">
                            
                                <div class="ui-follow-social" data-appular-component="follow-social" data-channel="185" data-pin="" data-pin-type="top">
    <div class="module"><div class="h1">Follow Us</div>
<div class="items-container right-rail">
    <div class="item">
        <a href="https://www.facebook.com/sheknows" class="ui-button follow-track facebook" rel="me" target="_blank" data-track-platform="facebook">
            <i class="facebook"></i>
            <div class="hidden">Facebook</div><span class="count"></span>
        </a>
    </div>

    <div class="item">
        <a href="https://twitter.com/sheknows/" class="ui-button follow-track twitter" target="_blank" rel="me" data-track-platform="twitter">
            <i class="twitter"></i>
            <div class="hidden">Twitter</div><span class="count">59.6k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.pinterest.com/sheknows/" class="ui-button follow-track pinterest" target="_blank" rel="me" data-track-platform="pinterest">
            <i class="pinterest"></i>
            <div class="hidden">Pinterest</div><span class="count">153k</span>
        </a>
    </div>

    <div class="item">
        <a href="https://plus.google.com/+Sheknows/" class="ui-button follow-track google-plus" target="_blank" rel="publisher" data-track-platform="google-plus">
            <i class="google-plus"></i>
            <div class="hidden">Google Plus</div><span class="count">5.5k</span>
        </a>
    </div>

    <div class="item">
        <a href="http://www.sheknows.com/articles/whats-new.rss" class="ui-button follow-track" target="_blank">
            <i class="rss"></i>
            <span>RSS</span>
        </a>
    </div>
</div>

<div class="comscore">
        <p>SheKnows Media &dash; Entertainment</p>
</div>
</div>
</div>
        <div id="oas_589d39d5a66c4_Middle3" class="ui-ad dfp-slot-rail"></div>
    <script>
        (function (bhn) {
            var id = 'oas_589d39d5a66c4_Middle3';

            
            blogherads.adq.push(function () {
                var ad = bhn.ad(id, 'Middle3');
                ad.setDeviceTargeting([
                    [{ pos: ['below-article', 'btf'] }, "(min-width: 960px)"]
                ])
                .excludeDevice("(max-width: 959px)")
                .queue();
            });
            

        })(bhn);
    </script>

<div class="module"><div class="ui-slideshow-recent multi-mode">
    <div class="h1">Slideshows</div>
                    <div class="item item-0">
            <a href="/entertainment/slideshow/7970/simpsons-predictions">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/ue3syxky8laxb7u1tc6i" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/ue3syxky8laxb7u1tc6i" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">11 Times 'The Simpsons' Predicted the Future and Freaked Us All Out</span>
                </div>
            </a>
        </div>
                    <div class="item item-1">
            <a href="/entertainment/slideshow/7975/survivor-game-changers-season-34-cast">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/qvbtfxzt1lyl13eczxox" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/qvbtfxzt1lyl13eczxox" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">'Survivor: Game Changers' Cast Announced, but Are They All Really Game-Changers?</span>
                </div>
            </a>
        </div>
                    <div class="item item-2">
            <a href="/entertainment/slideshow/4885/romantic-movies-to-stream-on-netflix">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/buukypg4pusljzug9ttv" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/buukypg4pusljzug9ttv" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">12 Romantic Movies You Can Stream on Netflix Right Now</span>
                </div>
            </a>
        </div>
                    <div class="item item-3">
            <a href="/entertainment/slideshow/5511/celebs-who-have-their-own-liquor-brands">
                <div class="image-container">
                                            <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/abfixbljttpfnvayjewq" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/abfixbljttpfnvayjewq" data-alt="" data-slide-image="" data-quick-load-image="" data-height-ratio="0.56" data-scale="1"></div>
                                        <i class="slideshow"></i>
                    <div class="shadow"></div>
                </div>
                <div class="title-container">
                    <span class="h2">19 celebs who have their own liquor brands</span>
                </div>
            </a>
        </div>
    </div>
</div>

<div class="ui-newsletter-channel-sign-up" data-appular-component="newsletter-channel-sign-up">
    <div class="module">            
<div class="the-buzz">
    <i class="flying-envelope"></i>

    <div class="h1">Subscribe <span class="to">to</span></div>

    <h3>SheKnows Entertainment</h3>

    <p>Get the good, the bad, and the gossip.</p>

    <div data-sailthru-form class="sailthru-form">
        <form action="/sailthru" method="post" data-form>
            <input type="text" class="anti-spam" name="anti-spam" data-anti-spam/>
            <input type="hidden" value="SK_TheBuzz" data-id="SK_TheBuzz" name="newsletter_id[]" data-newsletter>
            <input type="hidden" value="SK_SponsorPromos" data-id="SK_SponsorPromos" name="newsletter_id[]" data-newsletter>
            <input type="text" class="email-address" name="email-address" data-email-address placeholder="email@address.com"/>
            <input type="submit" class="submit" data-submit value="Sign Up"/>
        </form>
        <span class="error-message">Please enter a valid email address.</span>
    </div>
</div>
</div>
</div>


<div class="ui-content-flow compact related lazy">
    <div class="h1">Related Articles</div>
    <div class="module"><div class="ui-article-list">
            



    
<article id="post-1131913" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1131913/bringing-up-bates-season-5-episode-6" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/xftdhcq0pfj5ytvwth1l" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/xftdhcq0pfj5ytvwth1l" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1131913/bringing-up-bates-season-5-episode-6" class="title link">
                Another Bates Family Member Is Officially Courting
            </a>
                            <span class="by">
                    by Jessica Hickam
                </span>
            
                            <div class="meta">
                    <span class="active-date">
                        <time class="ui-date recent" datetime="2017-02-09 20:00:00">Just now</time>
                    </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1131926" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1131926/supernatural-review-season-12-episode-11" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/nj7fkv22zdaxgwf38lp9" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/nj7fkv22zdaxgwf38lp9" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1131926/supernatural-review-season-12-episode-11" class="title link">
                <em>Supernatural</em>'s Dean losing his memory turned out to actually be a good thing
            </a>
                            <span class="by">
                    by Allyson Koerner
                </span>
            
                            <div class="meta">
                    <span class="active-date">
                        <time class="ui-date recent" datetime="2017-02-09 18:37:00">1 hour ago</time>
                    </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


            



    
<article id="post-1131932" class="" >
    <div class="image-container">
        <a href="http://www.sheknows.com/entertainment/articles/1131932/the-duggars-and-donald-trump-have-a-scary-amount-in-common" class="link">
            <div class="ui-photo">
                                                                                
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/cbu8nbrwrxcs3kyyvvxn" alt=""></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/cbu8nbrwrxcs3kyyvvxn" data-alt="" data-quick-load-image="" data-height-ratio="1" data-scale="1"></div>
                                    
                            </div>
        </a>
    </div>
    <div class="content-wrapper">
        <div class="content">
            <a href="http://www.sheknows.com/entertainment/articles/1131932/the-duggars-and-donald-trump-have-a-scary-amount-in-common" class="title link">
                The Duggars and Donald Trump have a scary amount in common
            </a>
                            <span class="by">
                    by Jessica Hickam
                </span>
            
                            <div class="meta">
                    <span class="active-date">
                        <time class="ui-date recent" datetime="2017-02-09 18:06:00">1 hour ago</time>
                    </span>
                    <span class="source"></span>
                </div>
            
            
                    </div>
    </div>
</article>


    </div></div>
</div>

<div class="ui-popular-today" data-appular-component="popular-today">
    <div class="module">            <div class="h1">Today's Big Stories</div>
        <div class="item todays-big-story">
                                    <a href="/entertainment/articles/1131759/kim-kardashian-chrissy-teigen-book-club" data-track-title="What Kim Kardashian & Chrissy Teigen's Book Club Will (Probably) Look Like" class="feature-img">
                    <noscript><img src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/czsakyy8sfzs45pzj6a2" alt="featured"></noscript><div data-src="http://cdn.skim.gs/image/upload/c_fill,h_{height},w_{width},dpr_{pixel_ratio}.0/czsakyy8sfzs45pzj6a2" data-alt="featured" data-featured-image="" data-height-ratio="0.5625" data-scale="1"></div>
                </a>
                <ol>
                    <li>
                        <a href="/entertainment/articles/1131759/kim-kardashian-chrissy-teigen-book-club" data-track-title="What Kim Kardashian & Chrissy Teigen's Book Club Will (Probably) Look Like">
                            What Kim Kardashian & Chrissy Teigen's Book Club Will (Probably) Look Like
                        </a>
                    </li>
                                                    <li>
                        <a href="/parenting/articles/1131572/high-tech-baby-monitors-do-more-harm-than-good" data-track-title="Do High-Tech Baby Monitors Do More Harm Than Good?">
                            Do High-Tech Baby Monitors Do More Harm Than Good?
                        </a>
                    </li>
                                                    <li>
                        <a href="/food-and-recipes/articles/1131738/google-maps-update-live-restaurant-wait-times" data-track-title="Never Wait in Line at a Restaurant Again Thanks to Google Maps">
                            Never Wait in Line at a Restaurant Again Thanks to Google Maps
                        </a>
                    </li>
                            </ol>
    </div>
</div>
</div>
        <div id="oas_589d39d5b0f12_Middle3" class="ui-ad dfp-slot-rail" data-pin="" data-pin-type="bottom"></div>
    <script>
        (function (bhn) {
            var id = 'oas_589d39d5b0f12_Middle3';

            
            blogherads.adq.push(function () {
                var ad = bhn.ad(id, 'Middle1');
                ad.setTargeting({ pos: ['right-rail-bottom', 'btf'] });
                ad.excludeDevice("(max-width: 959px)");
                ad.queue();
            });
            

        })(bhn);
    </script>

<div class="lazy hot-feed" data-appular-component="content-flow" data-ads="false" data-template="minimal" data-featured="false" data-page="0" data-page-url="/hot">
    <div class="h1">Hot</div>
    <div class="ui-content-flow compact ui-article-list" data-container></div>
</div>

                            
                        </div>
                    </div>
                                        

                    
                                                    <div id="feed-container" class="feed-container">
                                <div data-appular-component="feed">
                                                                            <div data-appular-component="content-flow" data-template="minimal" data-page="0" data-featured="false" data-page-url="/entertainment" data-fire-page-view="true">
                                                                            <div class="h1">New in Entertainment</div>
                                        <div class="ui-content-flow ui-article-list" data-container></div>
                                    </div>
                                </div>
                            </div>
                                            
                </div>
            </div>
        </div>

        <div data-appular-component="marketing"></div>

        <div id="utility-modal" class="ui-modal">
            <div class="backdrop" data-backdrop></div>
            <div class="modal" data-modal>
                <div class="dialog" data-dialog>
                    <i class="close" data-event="hide"></i>
                    <div class="content" data-content></div>
                </div>
            </div>
        </div>

        <div id="sk-redesign-tour" class="ui-tour">
            <div class="x" data-close>
                Close <i class="close"></i>
            </div>
            <div class="menu">
                <i class="sketch-arrow"></i>
                <p>
                    The <span>menu</span> button now contains all of the sections of our site.
                </p>
            </div>
            <div class="feed">
                <i class="sketch-arrow-right"></i>
                <p>
                    And you'll see personalized content just for you whenever you click the <span>My Feed</span> <i class="heart"></i>.
                </p>
            </div>
            <div class="changes">
                <i class="sketch-circle"></i>
                <p>
                    SheKnows is making some changes!
                </p>
            </div>
        </div>

        
<!-- Application Scripts -->

<!-- Google New Tag -->
<script type="text/javascript">

    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-401908-1']);
            _gaq.push(['_setCustomVar', 1, "Channel", "Entertainment", 3]);
        _gaq.push(['_setCustomVar', 2, "Sub-Channel", "Celebrity Gossip", 3]);
                  _gaq.push(['_setCustomVar', 5,  'Author',  'Jessica Hickam', 3]);
            _gaq.push(['_setCustomVar', 4, 'Geo Targeting', 'US', 3]);
    _gaq.push(['_setCustomVar', 3, '20170209', 'publishDate', 3]);
            _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

</script>
<!-- End Google New Tag -->



<!-- Appular tag -->
    <script src="/js/build/initialize.js?rev=master-1.7.17"></script>
            <script type="text/javascript">
            require.config({
                urlArgs: 'rev=master-1.7.17'
            });
        </script>
    <!-- End Appular tag -->

<!-- /Application Scripts -->


        <!-- Footer scripts -->
    <script type="text/javascript" src="/js/adobe-dtm-helper.min.js"></script>

<!-- Layout tag -->

<!-- End Layout tag -->



    <!-- Chartbeat -->

    <script type="text/javascript">
        var _sf_async_config = {
            uid:7673,
            domain:"sheknows.com"
        };

                    _sf_async_config.sections = "entertainment,celebrity gossip";
        
        
                    _sf_async_config.authors = "Jessica Hickam";
        
        if(window.location.pathname.match('/slideshow/[0-9]+/')) {
            _sf_async_config.path = window.location.pathname.match(/^\/[a-z0-9\-]+\/[a-z0-9\-]+(\/list)?\/\d+\/[a-z0-9\-]+/g).pop();
        }
        _sf_async_config.videoType = 'ooyala';

        
            (function() {
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src',
                            (("https:" == document.location.protocol) ? "https://" : "http://") +
                            "static.chartbeat.com/js/chartbeat.js");
                    document.body.appendChild(e);
                }

                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                    oldonload(); loadChartbeat();
                };
            })();
        
    </script>

    <!--  End Chartbeat -->

    
    <!-- Viglink -->
    <script type="text/javascript">
        var vglnk = { key: 'aa92ef784ae899a6ad5ad77ddc823a8c' };

        (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
    <!-- End Viglink -->
    

<!-- /Footer scripts -->


        
                            
                    
<!-- CrazyEgg Heatmap Tracking -->


            <script language="javascript" src="http://icompass.insightexpressai.com/910.js"></script>
    
        <!-- Sailthru Horizon -->
<script type="text/javascript">
    (function() {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.sheknows.com'
            });
        };
    })();
</script>


<!-- tStart Ad Break adserver tag -->
<script type="text/javascript">
ADSPANDABLE_PARAMS = {
     container : ['.body:selector'],
   exclude: ['testpage1','testpage2'],
}
</script>
<script type="text/javascript" src="http://files.adspdbl.com/publishers/sheknows/code.js"></script>
<!-- End Ad Break adserver tag -->


    <!-- Retargeting Pixel -->
    <script>(function() {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '754209411294316']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=754209411294316&amp;ev=PixelInitialized" /></noscript>
    <!-- End of retargeting Pixel -->

                <!-- BEGIN PLISTA CODE -->
            <script>
                skGlobal.locale = document.cookie.match(/request-locale=[A-Z]+/);
                if (!!skGlobal.locale && skGlobal.locale.length) {
                    skGlobal.locale = skGlobal.locale[0].split('=').pop();
                }

                if (skGlobal.locale === 'AU') {
                    if (!window.PLISTA || !PLISTA.publickey) {
                        window.PLISTA = {
                            publickey: 'cf44d7842081745db8ba5d5d',
                            item: {
                                objectid: "1131930",
                                title: "Will Khloé Kardashian Get Engaged in 2017?",
                                text: "",
                                url: "www.sheknows.com//entertainment/articles/1131930/will-khlo-kardashian-get-engaged-in-2017",
                                img: "http://cdn.skim.gs/image/upload/c_fill/brfkk4fg5wyct0ykxwst",
                                category: "Entertainment",
                                created_at: "1486686628"
                            }
                        };
                    }
                }
            </script>

            
            <script type="text/javascript">
                var plista = document.body.querySelectorAll('[data-widget="plista_widget_belowArticle"]');

                if (skGlobal.locale === 'AU') {
                    (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0]; s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js'; s0.parentNode.insertBefore(s,s0)}());
                } else {
                    if (!!plista && plista.length) {
                        plista[0].parentElement.removeChild(plista[0]);
                    }
                }
            </script>
            
            <!--END PLISTA CODE -->
    

                    

        
                    <div id="dfp-slot-adhesion-bottom" class="ui-ad dfp-slot-adhesion-bottom" data-dfp-ad-slot="adhesionBottom" data-target-name="pos" data-target-value="adhesion-mobile" data-pin="instant" data-breakpoint-limit="600" data-pin-timeout="6000"></div>
        
        
                    <script language="javascript" type="text/javascript">
   (function() {
       var zergnet = document.createElement('script');
       zergnet.type = 'text/javascript'; zergnet.async = true;
       zergnet.src = 'http://www.zergnet.com/zerg.js?id=36377';
       var znscr = document.getElementsByTagName('script')[0];
       znscr.parentNode.insertBefore(zergnet, znscr);
   })();
</script>
        
        <script async defer src="http://assets.pinterest.com/js/pinit.js"></script>
        <script async src="//js.searchlinks.com/adtags/GmeG.js"></script>
    </body>
</html>
